<!doctype html>
<html lang="en-US" data-theme="light-mode">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>WestJet Secures Slots to Commence Calgary to Dubai Flights &#8211; Airways</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<noscript><style>#preloader{display:none;}</style></noscript>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->
<meta property="og:title" content="WestJet Secures Slots to Commence Calgary to Dubai Flights"/>
<meta property="og:description" content="WestJet (WS) has secured slots for a new service from Calgary (YYC) to Dubai (DXB), highlighting the airline&#039;s ambition to expand its global reach from YYC."/>
<meta property="og:url" content="https://airwaysmag.com/westjet-secure-slots-dubai/"/>
<meta property="og:image" content="https://airwaysmag.com/wp-content/uploads/2022/11/AW_Liam-Funnell.jpg"/>
<meta property="og:image:width" content="2000"/>
<meta property="og:image:height" content="1250"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-11-12 07:20:23"/>
<meta property="og:article:modified_time" content="2022-11-12 07:22:57"/>
<meta property="og:article:tag" content="Airline Industry"/>
<meta property="og:article:tag" content="Calgary International Airport"/>
<meta property="og:article:tag" content="Canadian Aviation"/>
<meta property="og:article:tag" content="Dubai International Airport"/>
<meta property="og:article:tag" content="Routes News"/>
<meta property="og:article:tag" content="WestJet"/>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="WestJet Secures Slots to Commence Calgary to Dubai Flights"/>
<meta name="twitter:description" content="WestJet (WS) has secured slots for a new service from Calgary (YYC) to Dubai (DXB), highlighting the airline&#039;s ambition to expand its global reach from YYC."/>
<meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2022/11/AW_Liam-Funnell.jpg"/>
<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="author" content="Lee Cross"/>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airways &raquo; Feed" href="https://airwaysmag.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://airwaysmag.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wishlist-box-basic-blocks-style-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/wishlist-member/features/box-basic/dist/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://airwaysmag.wpenginepowered.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://airwaysmag.wpenginepowered.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.7.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.1.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='aws-style-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/advanced-woo-search/assets/css/common.min.css?ver=2.66' type='text/css' media='all' />
<link rel='stylesheet' id='yith-quick-view-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/yith-woocommerce-quick-view/assets/css/yith-quick-view.css?ver=1.21.0' type='text/css' media='all' />
<style id='yith-quick-view-inline-css' type='text/css'>

				#yith-quick-view-modal .yith-wcqv-main{background:#ffffff;}
				#yith-quick-view-close{color:#cdcdcd;}
				#yith-quick-view-close:hover{color:#ff0000;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='neeon-gfonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans+JP%3A500%2C700%2C400%7CNoto+Sans+KR%3A400%2C500%2C600%2C700%2Cnormal&#038;display=fallback&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/css/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flaticon-neeon-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/fonts/flaticon-neeon/flaticon.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/css/magnific-popup.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='animate-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/css/animate.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='neeon-default-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/css/default.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='neeon-elementor-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/css/elementor.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='neeon-style-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<style id='neeon-style-inline-css' type='text/css'>
	
	.entry-banner {
					background-color: #f7f7f7;
			}

	.content-area {
		padding-top: 80px; 
		padding-bottom: 80px;
	}

		#page .content-area {
		background-image: url(  );
		background-color: #ffffff;
	}
	
	.error-page-area {		 
		background-color: #ffffff;
	}
	
	
</style>
<link rel='stylesheet' id='child-style-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon-child/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rtrs-app-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/review-schema/assets/css/app.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rtrs-sc-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/uploads/review-schema/sc.css?ver=1650900982' type='text/css' media='all' />
<style id='neeon-dynamic-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/wishlist-member/features/box-basic/dist/script.js?ver=1.0.0' id='wishlist-box-basic-blocks-script-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202245.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://powerad.ai/8918984450400/script.js?ver=6.0.3' id='powerad-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=admin&#038;ver=6.0.3' id='google-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://airwaysmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://airwaysmag.com/wp-json/wp/v2/posts/249648" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://airwaysmag.com/?p=249648' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fwestjet-secure-slots-dubai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fwestjet-secure-slots-dubai%2F&#038;format=xml" />
<link rel="canonical" href="https://airwaysmag.com/westjet-secure-slots-dubai/"/>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JMCQGJ');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54272804-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54272804-1');
</script>

<meta name="google-site-verification" content="WC4MJwBIZE8dA1DlKDhEoMmHtLG2Per4Tnt55HMkWTs" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/09e534ddd809554d7cb22b5db/ba55050cf483dedfa8694a57f.js");</script>
<meta property="fb:pages" content="146901202095633" />

<meta name="p:domain_verify" content="82eeb05f1c26772eeb9028db9972aa0f"/><!-- Running WishList Member v3.20.2 -->
	<style>img#wpstats{display:none}</style>
				<style type="text/css">.pp-podcast {opacity: 0;}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- This Google structured data (Rich Snippet) auto generated by RadiusTheme Review Schema plugin version 2.1.0 -->
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "BlogPosting",
    "headline": "WestJet Secures Slots to Commence Calgary to Dubai Flights",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://airwaysmag.com/westjet-secure-slots-dubai/"
    },
    "author": {
        "@type": "Person",
        "name": "Lee Cross"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://airwaysmag.com/wp-content/uploads/2022/11/AW_Liam-Funnell.jpg",
        "height": 1250,
        "width": 2000
    },
    "datePublished": "2022-11-12 07:20:23",
    "dateModified": "2022-11-12 07:22:57",
    "description": "WestJet (WS) has secured slots for a new service from Calgary (YYC) to Dubai (DXB), highlighting the airline&#039;s ambition to expand its global reach from YYC. ",
    "articleBody": "DALLAS - Canada\u2019s WestJet (WS) has secured landing slots at Dubai International Airport (DXB) and looks set to launch flights to the Emirate from Calgary (YYC) in late March 2023.\n\n\n\nWS has been"
}</script>
<link rel="amphtml" href="https://airwaysmag.com/westjet-secure-slots-dubai/?amp=1"><link rel="icon" href="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/cropped-awsiteidentity-32x32.png" sizes="32x32" />
<link rel="icon" href="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/cropped-awsiteidentity-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/cropped-awsiteidentity-180x180.png" />
<meta name="msapplication-TileImage" content="https://airwaysmag.com/wp-content/uploads/2022/03/cropped-awsiteidentity-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.rt-news-ticker-holder i {
    background-image: linear-gradient(45deg, #000, #474b56);
}

.header__switch, .additional-menu-area .sidenav .closebtn {
    background-color: rgb(0 0 0 / 15%);
}

[data-theme="dark-mode"] .header__switch, [data-theme="dark-mode"] .additional-menu-area .sidenav .closebtn {
    background-color: #34394780;
}

.header__switch__main {
    background: #343947bf;
}		</style>
		</head>
<body class="post-template-default single single-post postid-249648 single-format-standard wp-custom-logo wp-embed-responsive theme-neeon woocommerce-no-js header-style-5 footer-style-4 has-topbar topbar-style-1 has-sidebar right-sidebar product-grid-view  post-detail-style1 elementor-default elementor-kit-224">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JMCQGJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<div class="header__switch header__switch--wrapper">
        <span class="header__switch__settings"><i class="fas fa-cog"></i></span>
        <label class="header__switch__label" for="headerSwitchCheckbox">
          	<input class="header__switch__input" type="checkbox" name="headerSwitchCheckbox" id="headerSwitchCheckbox">
          	<span class="header__switch__main round"></span>
        </label>
        <span class="header__switch__dark"><i class="fas fa-moon"></i></span>
    </div>
	
		<div class="neeon-progress-container">
		<div class="neeon-progress-bar" id="neeonBar"></div>
	</div>
		
	<div id="page" class="site">		
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>		
		<header id="masthead" class="site-header">
			<div id="header-5" class="header-area">
							
				<div id="tophead" class="header-top-bar align-items-center">
	<div class="container">
		<div class="top-bar-wrap">
							<div class="rt-news-ticker-holder">
					<i class="fas fa-bolt icon"></i>
	<ul id="rt-js-news" class="js-hidden">
					<li class="news-item"><a href="https://airwaysmag.com/evolution-modern-cabin-safety/">Evolution of Modern Aircraft Cabin Safety</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/airport-security-post-covid/">What Does Airport Security Look Like Post-COVID?</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/westjet-secure-slots-dubai/">WestJet Secures Slots to Commence Calgary to Dubai Flights</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/first-flight-shuttle-america/">11/12/1998: First Flight Airline Shuttle America</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/airbus-boeing-second-an-225/">Airbus, Boeing to Help Build Second Antonov An-225?</a></li>
			
	</ul>

				</div>
						<div class="tophead-right">
								<div class="topbar-date"><i class="far fa-calendar-alt icon"></i>November 12, 2022</div>
								
									<div class="social-label">
													FOLLOW US :
											</div>
					<ul class="tophead-social">
													<li><a target="_blank" href="https://www.facebook.com/airwaysmagazine/"><i class="fab fa-facebook-f"></i></a></li>
													<li><a target="_blank" href="https://twitter.com/airwaysmagazine?lang=en"><i class="fab fa-twitter"></i></a></li>
													<li><a target="_blank" href="https://www.linkedin.com/company/airways-magazine"><i class="fab fa-linkedin-in"></i></a></li>
													<li><a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ"><i class="fab fa-youtube"></i></a></li>
													<li><a target="_blank" href="https://www.instagram.com/airwaysmag/?hl=en"><i class="fab fa-instagram"></i></a></li>
											</ul>
							</div>
		</div>
	</div>
</div>												<div id="sticky-placeholder"></div>
<div class="header-menu" id="header-menu">
	<div class="container">
		<div class="menu-full-wrap">
			<div class="menu-icon">
								<div class="site-branding">
					<a class="dark-logo" href="https://airwaysmag.com/"><img width="940" height="258" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-w.png" class="attachment-full size-full" alt="" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-w.png 940w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-w-155x43.png 155w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-w-300x82.png 300w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-w-768x211.png 768w" /></a>
					<a class="light-logo" href="https://airwaysmag.com/"><img width="940" height="258" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-New-d.png" class="attachment-full size-full" alt="" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-New-d.png 940w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-New-d-155x43.png 155w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-New-d-300x82.png 300w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-New-d-768x211.png 768w" /></a>
				</div>
			</div>
			<div class="menu-wrap">
				<div id="site-navigation" class="main-navigation">
					<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-243903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243903"><a href="https://airwaysmag.com/routes/">Routes</a></li>
<li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="https://airwaysmag.com/features/">Features</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="https://airwaysmag.com/editorial/">Editorial</a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://airwaysmag.com/history/">History</a></li>
<li id="menu-item-240451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-240451"><a href="https://airwaysmag.com/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-248855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248855"><a href="https://airwaysmag.com/product/december-2022/">Latest Issue</a></li>
	<li id="menu-item-248856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248856"><a href="https://airwaysmag.com/product-category/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-248857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248857"><a href="https://airwaysmag.com/product-category/merchandise/">Merchandise</a></li>
	<li id="menu-item-248858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248858"><a href="https://airwaysmag.com/product/airways-calendar-2023/">2023 Calendar</a></li>
</ul>
</li>
<li id="menu-item-243020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243020"><a href="http://theairchive.net/">The Airchive</a></li>
</ul></nav>				</div>
			</div>
						<div class="header-search-five">
				<form role="search" method="get" action="https://airwaysmag.com/" class="search-form">
					<input required="" type="text" id="search-form-5f51fb188e3b0" class="search-field" placeholder="Search …" value="" name="s">
					<button class="search-button" type="submit">
						<i class="fa fa-search" aria-hidden="true"></i>
					</button>
				</form>
			</div>	
				
		</div>
	</div>
</div>				
								
			</div>
		</header>		
		
<div class="rt-header-menu mean-container" id="meanmenu"> 
        <div class="mobile-mene-bar">
        <div class="mean-bar">
            <span class="sidebarBtn ">
                <span class="bar"></span>
                <span class="bar"></span>
                <span class="bar"></span>
                <span class="bar"></span>
            </span>
            <a href="https://airwaysmag.com/"><img width="940" height="258" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-w.png" class="attachment-full size-full" alt="" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-w.png 940w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-w-155x43.png 155w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-w-300x82.png 300w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/10/Airways-Logo-2022-w-768x211.png 768w" /></a>
                            <div class="info"><div class="search-icon">
	<a href="#header-search" title="Search">
	    <i class="fas fa-search"></i>
	</a>
</div>

</div>
                    </div>    
        <div class="rt-slide-nav">
            <div class="offscreen-navigation">
                <nav class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243903"><a href="https://airwaysmag.com/routes/">Routes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="https://airwaysmag.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="https://airwaysmag.com/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://airwaysmag.com/history/">History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-240451"><a href="https://airwaysmag.com/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248855"><a href="https://airwaysmag.com/product/december-2022/">Latest Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248856"><a href="https://airwaysmag.com/product-category/subscriptions/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248857"><a href="https://airwaysmag.com/product-category/merchandise/">Merchandise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248858"><a href="https://airwaysmag.com/product/airways-calendar-2023/">2023 Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243020"><a href="http://theairchive.net/">The Airchive</a></li>
</ul></nav>            </div>
        </div>
    </div>
</div>

		<div id="header-search" class="header-search">
            <button type="button" class="close">×</button>
            <form class="header-search-form">
                <input type="search" value="" name="s" placeholder="Type your search........">
                <button type="submit" class="search-btn">
                    <i class="fas fa-search"></i>
                </button>
            </form>
        </div>
	        	
		<div id="content" class="site-content">			
			
	<div class="entry-banner">
		<div class="container">
			<div class="entry-banner-content">
				WestJet Secures Slots to Commence Calgary to Dubai Flights			</div>
		</div>
	</div>
			
<div id="primary" class="content-area normal">
	
	<input type="hidden" id="neeon-cat-ids" value="54,497">

			<div id="contentHolder">
			<div class="container">
				<div class="row">				
											<div class="col-xl-9">
							<main id="main" class="site-main"> 
								<div class="rt-sidebar-sapcer ajax-scroll-post">
																	<div id="post-249648" class="default post-249648 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-routes tag-airline-industry tag-calgary-international-airport tag-canadian-aviation tag-dubai-international-airport tag-routes-news tag-westjet">
	<div class="main-wrap">
		<div class="entry-header">	
			<span class="entry-categories">				<a href="https://airwaysmag.com/category/industry/airlines/"><span class="category-style" style="background:#0073ff">Airlines</span></a>
							<a href="https://airwaysmag.com/category/industry/airlines/routes/"><span class="category-style" style="background:#81d742">Routes</span></a>
			</span>			<h3 class="entry-title">WestJet Secures Slots to Commence Calgary to Dubai Flights</h3>
						<ul class="entry-meta">				
								<li class="item-author">by <a href="https://airwaysmag.com/author/lee-cross/" title="Posts by Lee Cross" rel="author">Lee Cross</a>				</li>
					
				<li><i class="far fa-calendar-alt"></i>November 12, 2022</li>	
								<li class="meta-reading-time meta-item"><i class="far fa-clock"></i><span class="meta-reading-time meta-item">1 minute read</span> </li>
							</ul>
					</div>
		<div class="share-box-area">
							<div class="post-share">			<div class="share-links ">
				<a href="http://www.facebook.com/sharer.php?u=https://airwaysmag.com/westjet-secure-slots-dubai/" rel="external" target="_blank" class="facebook-f-share-button large-share-button"><span class="fab fa-facebook-f"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=WestJet+Secures+Slots+to+Commence+Calgary+to+Dubai+Flights&#038;url=https://airwaysmag.com/westjet-secure-slots-dubai/" rel="external" target="_blank" class="twitter-share-button large-share-button"><span class="fab fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://airwaysmag.com/westjet-secure-slots-dubai/&#038;title=WestJet+Secures+Slots+to+Commence+Calgary+to+Dubai+Flights" rel="external" target="_blank" class="linkedin-in-share-button"><span class="fab fa-linkedin-in"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://dribbble.com?url=https://airwaysmag.com/westjet-secure-slots-dubai/&#038;title=WestJet+Secures+Slots+to+Commence+Calgary+to+Dubai+Flights" rel="external" target="_blank" class="dribbble-share-button"><span class="fab fa-dribbble"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://reddit.com/submit?url=https://airwaysmag.com/westjet-secure-slots-dubai/&#038;title=WestJet+Secures+Slots+to+Commence+Calgary+to+Dubai+Flights" rel="external" target="_blank" class="reddit-share-button"><span class="fab fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="mailto:?subject=WestJet+Secures+Slots+to+Commence+Calgary+to+Dubai+Flights&#038;body=https://airwaysmag.com/westjet-secure-slots-dubai/" rel="external" target="_blank" class="email-share-button"><span class="far fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a>			</div>
		</div>
					</div>

				
									<div class="entry-thumbnail-area"><img width="1296" height="700" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Liam-Funnell-1296x700.jpg" class="img-responsive wp-post-image" alt="" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Liam-Funnell-1296x700.jpg 1296w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Liam-Funnell-960x520.jpg 960w" sizes="(max-width: 1296px) 100vw, 1296px" /></div>
					
		<div class="entry-content">
<p><strong>DALLAS</strong> &#8211; Canada’s WestJet (WS) has secured landing slots at Dubai International Airport (DXB) and looks set to launch flights to the Emirate from Calgary (YYC) in late March 2023.</p>



<p>WS has been allocated 186 slots for the 31-week summer travel season, according to DXB’s slot coordinator Airport Coordination Limited’s (ACL). The airline had initially requested more than double this number.</p>



<p>The ACL report lists WS as a “new operator.” Indeed this will be the first time the airline will have served the Middle East and the first time the two cities have been connected non-stop. Operated by a Boeing 787-9 Dreamliner, the slots allocated would mean WS could fly the route thrice weekly.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="576" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Casey-Groulx-1024x576.jpg" alt="" class="wp-image-249649" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Casey-Groulx-1024x576.jpg 1024w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Casey-Groulx-300x169.jpg 300w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Casey-Groulx-768x432.jpg 768w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Casey-Groulx-1536x864.jpg 1536w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Casey-Groulx-155x87.jpg 155w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Casey-Groulx.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>All seven of WS&#8217;s 787s will now be based at YYC. Photo: Casey Groulx/Airways.</figcaption></figure></div>


<h3>Calgary Focus</h3>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p>Securing these slots highlights WS’s ambition to expand its global reach from YYC. <a href="https://airwaysmag.com/westjets-new-calgary-hub/">Recently WS has shifted its focus from Toronto (YYZ) to its YYC hub.</a> In October, it announced it would base all its 787s here, making the facility its global connecting hub. It plans to double its capacity here by 2030 and strengthen its position in the leisure market.</p>



<p>In September, WS received its final 787-9. The airline had initially ordered ten of the type but settled on a fleet of seven for its long-haul services. The last three airframes were cancelled as part of a strategic review of its operations earlier this year.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="576" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/man-on-plane-with-mask-896x504.v1-1024x576.jpg" alt="" class="wp-image-249651" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/man-on-plane-with-mask-896x504.v1-1024x576.jpg 1024w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/man-on-plane-with-mask-896x504.v1-300x169.jpg 300w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/man-on-plane-with-mask-896x504.v1-768x432.jpg 768w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/man-on-plane-with-mask-896x504.v1-1536x864.jpg 1536w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/man-on-plane-with-mask-896x504.v1-155x87.jpg 155w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/man-on-plane-with-mask-896x504.v1.jpg 1989w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>WS&#8217;s 787s are configured with 320 seats in a three-class layout. Photo: WestJet.</figcaption></figure></div>


<p>Additional ACL data shows WS may commence a summer 2023 service from YYC to Edinburgh (EDI).</p>



<p>Earlier this month, rival <a href="https://airwaysmag.com/emirates-air-canada-codeshare/">Air Canada (AC) signed a deal with DXB-based Emirates (EK) for a new codeshare agreement</a>. This will allow customers of both carriers to enjoy seamless connections to 46 markets across three continents.</p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p>Featured Image: WestJet Boeing 787-9 (C-GUDH). Photo: Liam Funnell/Airways.</p>
<!-- AI CONTENT END 1 -->
					</div>

						<div class="entry-footer">
			<div class="entry-footer-meta">
								<div class="meta-tags">
					<h4 class="meta-title">Tags:</h4><a href="https://airwaysmag.com/tag/airline-industry/" rel="tag">Airline Industry</a><a href="https://airwaysmag.com/tag/calgary-international-airport/" rel="tag">Calgary International Airport</a><a href="https://airwaysmag.com/tag/canadian-aviation/" rel="tag">Canadian Aviation</a><a href="https://airwaysmag.com/tag/dubai-international-airport/" rel="tag">Dubai International Airport</a><a href="https://airwaysmag.com/tag/routes-news/" rel="tag">Routes News</a><a href="https://airwaysmag.com/tag/westjet/" rel="tag">WestJet</a>				</div>	
								<div class="post-share"><h4 class="meta-title">Share This Post:</h4>			<div class="share-links ">
				<a href="http://www.facebook.com/sharer.php?u=https://airwaysmag.com/westjet-secure-slots-dubai/" rel="external" target="_blank" class="facebook-f-share-button large-share-button"><span class="fab fa-facebook-f"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=WestJet+Secures+Slots+to+Commence+Calgary+to+Dubai+Flights&#038;url=https://airwaysmag.com/westjet-secure-slots-dubai/" rel="external" target="_blank" class="twitter-share-button large-share-button"><span class="fab fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://airwaysmag.com/westjet-secure-slots-dubai/&#038;title=WestJet+Secures+Slots+to+Commence+Calgary+to+Dubai+Flights" rel="external" target="_blank" class="linkedin-in-share-button"><span class="fab fa-linkedin-in"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://dribbble.com?url=https://airwaysmag.com/westjet-secure-slots-dubai/&#038;title=WestJet+Secures+Slots+to+Commence+Calgary+to+Dubai+Flights" rel="external" target="_blank" class="dribbble-share-button"><span class="fab fa-dribbble"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://reddit.com/submit?url=https://airwaysmag.com/westjet-secure-slots-dubai/&#038;title=WestJet+Secures+Slots+to+Commence+Calgary+to+Dubai+Flights" rel="external" target="_blank" class="reddit-share-button"><span class="fab fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="mailto:?subject=WestJet+Secures+Slots+to+Commence+Calgary+to+Dubai+Flights&#038;body=https://airwaysmag.com/westjet-secure-slots-dubai/" rel="external" target="_blank" class="email-share-button"><span class="far fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a>			</div>
		</div>
							</div>
		</div>
				<!-- author bio -->
								<div class="media about-author">
				<div class="pull-left">
					<img alt='' src='https://secure.gravatar.com/avatar/f0295be6ef110a642e16f0f33f743e20?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f0295be6ef110a642e16f0f33f743e20?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>				</div>
				<div class="media-body">
					<div class="about-author-info">
						<h3 class="author-title"><a href="https://airwaysmag.com/author/lee-cross/" title="Posts by Lee Cross" rel="author">Lee Cross</a></h3>
						<div class="author-designation">European Deputy Editor</div>
					</div>
										<div class="author-bio">Writer, aviation fanatic, and Airways European Deputy Editor, Lee is a plant geek and part-time Flight Attendant for a UK-based airline. Based in Liverpool, United Kingdom.</div>
										<ul class="author-box-social">
																																			</ul>
				</div>
			</div>
							<!-- next/prev post -->
			<div class="divider post-navigation">
					<div class=" text-left">
				<div class="pad-lr-15">
					<span class="next-article"><i class="flaticon flaticon-previous"></i>
					<a href="https://airwaysmag.com/airport-security-post-covid/" rel="next">Previous Post</a></span>
					<h4 class="post-nav-title"><a href="https://airwaysmag.com/airport-security-post-covid/" rel="next">What Does Airport Security Look Like Post-COVID?</a></h4>				</div>			
			</div>
				<div class="navigation-archive"><a href="https://airwaysmag.com/posts/"><i class="flaticon flaticon-menu"></i></a></div>
					<div class=" text-right">
				<div class="pad-lr-15">
				<span class="prev-article">
				<a href="https://airwaysmag.com/first-flight-shuttle-america/" rel="prev">Next Post</a><i class="flaticon flaticon-next"></i></span>
				<h4 class="post-nav-title"><a href="https://airwaysmag.com/first-flight-shuttle-america/" rel="prev">11/12/1998: First Flight Airline Shuttle America</a></h4>				</div>
			</div>
			</div>
		
				
		<div class="rt-related-post">			
			<div class="rt-swiper-slider related-post" data-xld = '{&quot;slidesPerView&quot;:2,&quot;centeredSlides&quot;:false,&quot;loop&quot;:true,&quot;spaceBetween&quot;:20,&quot;slideToClickedSlide&quot;:true,&quot;slidesPerGroup&quot;:1,&quot;autoplay&quot;:{&quot;delay&quot;:1},&quot;speed&quot;:500,&quot;breakpoints&quot;:{&quot;0&quot;:{&quot;slidesPerView&quot;:1},&quot;576&quot;:{&quot;slidesPerView&quot;:2},&quot;768&quot;:{&quot;slidesPerView&quot;:2},&quot;992&quot;:{&quot;slidesPerView&quot;:2},&quot;1200&quot;:{&quot;slidesPerView&quot;:2},&quot;1600&quot;:{&quot;slidesPerView&quot;:3}},&quot;auto&quot;:false}'>
				<div class="section-title">
					<h3 class="related-title">Like this story? Here are some others that might be of interest						<span class="titledot"></span>
						<span class="titleline"></span>
					</h3>				
					<div class="swiper-button">
		                <div class="swiper-button-prev"><i class="fas fa-chevron-left"></i></div>
		                <div class="swiper-button-next"><i class="fas fa-chevron-right"></i></div>
		            </div>
	            </div>
				<div class="swiper-wrapper">
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/jetblue-new-vets-in-blue-livery/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/FhSgGsaX0AAG9I3-551x431.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/airlines/" rel="category tag">Airlines</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/jetblue-new-vets-in-blue-livery/">JetBlue Unveils New &#8220;Vets In Blue&#8221; Livery</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>November 11, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/thai-airways-a380-return/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Misael-Ocasio-Hernandez-2-551x431.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/manufacturers/airbus/" rel="category tag">Airbus</a>, <a href="https://airwaysmag.com/category/industry/airlines/" rel="category tag">Airlines</a>, <a href="https://airwaysmag.com/category/editorial/op-ed/" rel="category tag">Op-Ed</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/thai-airways-a380-return/">Thai Airways Mulls Joining A380 Return Bandwagon</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>November 11, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/flyr-refinancing-plans/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Alberto-Cucini-4.v1-551x431.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/airlines/" rel="category tag">Airlines</a>, <a href="https://airwaysmag.com/category/business-finance/" rel="category tag">Business / Finance</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/flyr-refinancing-plans/">Flyr Seeking Alternatives as Refinancing Plans Hit Turbulence</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>November 11, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/aegean-q3-profits/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_-Robert-Dumitrescu-551x431.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/airlines/" rel="category tag">Airlines</a>, <a href="https://airwaysmag.com/category/business-finance/" rel="category tag">Business / Finance</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/aegean-q3-profits/">Aegean Reports Q3 Profits Above Pre-Pandemic Levels</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>November 11, 2022</div>
													</div>
					</div>
								</div>
			</div>
		</div>
		
				<div class="content-bottom-ad">
			<div class="content-bottom-item">
								<a target="_blank"  href="https://airwaysmag.com/product/airways-calendar-2023/"><img width="950" height="140" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/09/Order_950x140-1.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/09/Order_950x140-1.jpg 950w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/09/Order_950x140-1-155x23.jpg 155w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/09/Order_950x140-1-300x44.jpg 300w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/09/Order_950x140-1-768x113.jpg 768w" sizes="(max-width: 950px) 100vw, 950px" /></a>	

						
			</div>
		</div>
			</div>
</div>						
								 
								</div> 
							</main>
						</div>
					<div class="col-xl-3 col-lg-8 mx-auto fixed-bar-coloum">
	<aside class="sidebar-widget-area normal">
				<div id="rt-product-box-2" class="widget rt-product-box">		<div class="rt-widget-title-holder"><h3 class="widgettitle">Latest Issue<span class="titledot"></span><span class="titleline"></span></h3></div>		<div class="post-box-style ">
								<div class="rt-news-box-widget box-style-1">
				<div class="media">
																		<a class="post-img-holder img-opacity-hover" href="https://airwaysmag.com/product/december-2022/" title="December 2022"><img width="480" height="480" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW307_03.jpg" class="media-object wp-post-image" alt="" loading="lazy" /></a>
																<div class="media-body">
						<div class="post-box-date">
							<ul>
															</ul>
						</div>
						<h3 class="entry-title">
							<a href="https://airwaysmag.com/product/december-2022/">December 2022 </a>
						</h3>
											</div>
				</div>
			</div>
						
				</div>
		</div>				<div id="rt-post-box-5" class="widget rt-post-box">		<div class="rt-widget-title-holder"><h3 class="widgettitle">LATEST NEWS<span class="titledot"></span><span class="titleline"></span></h3></div>		<div class="post-box-style number-counter g-3 ">
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/evolution-modern-cabin-safety/" title="Evolution of Modern Aircraft Cabin Safety"><img width="200" height="200" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/04/pexels-photo-5233240-200x200.jpeg" class="media-object wp-post-image" alt="people inside a commercial airplane" loading="lazy" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/04/pexels-photo-5233240-200x200.jpeg 200w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/04/pexels-photo-5233240-150x150.jpeg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/special/deep-dive/">Deep Dive</a>
														, <a href="https://airwaysmag.com/category/industry/safety/">Safety</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/evolution-modern-cabin-safety/">Evolution of Modern Aircraft Cabin Safety</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>November 12, 2022</div>
											</div>
				</div>
			</div>
						
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/airport-security-post-covid/" title="What Does Airport Security Look Like Post-COVID?"><img width="200" height="200" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/AirFranceA380TravelerJul17-1g-200x200.jpg" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/AirFranceA380TravelerJul17-1g-200x200.jpg 200w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/AirFranceA380TravelerJul17-1g-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/airports/">Airports</a>
														, <a href="https://airwaysmag.com/category/industry/">Industry</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/airport-security-post-covid/">What Does Airport Security Look Like Post-COVID?</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>November 12, 2022</div>
											</div>
				</div>
			</div>
						
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/westjet-secure-slots-dubai/" title="WestJet Secures Slots to Commence Calgary to Dubai Flights"><img width="200" height="200" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Liam-Funnell-200x200.jpg" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Liam-Funnell-200x200.jpg 200w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/11/AW_Liam-Funnell-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/airlines/">Airlines</a>
														, <a href="https://airwaysmag.com/category/industry/airlines/routes/">Routes</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/westjet-secure-slots-dubai/">WestJet Secures Slots to Commence Calgary to Dubai Flights</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>November 12, 2022</div>
											</div>
				</div>
			</div>
						
				</div>
		</div>		<div id="neeon_about_author-3" class="widget widget_neeon_about_author"><div class="rt-widget-title-holder"><h3 class="widgettitle">Airways Newsletter<span class="titledot"></span><span class="titleline"></span></h3></div>		
		<div class="author-widget" style="background-image: url(https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-19-at-12.39.47-PM.png)">
			<h3>Subscribe to the Airways Weekly Briefing</a></h3><h4>To get the latest aviation headlines every Sunday in your inbox</h4><a class="about-btn button-style-2" href="https://www.getrevue.co/profile/AirwaysMagazine">Subscribe</a>
		</div>

		</div><div id="rt-categories-2" class="widget rt-category"><div class="rt-widget-title-holder"><h3 class="widgettitle">TOP CATEGORIES<span class="titledot"></span><span class="titleline"></span></h3></div>		<div class="rt-category rt-category-style2">
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/manufacturers/airbus/">
					<img width="551" height="431" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/04/hydrogen-tanks-inside-the-zeroe-demonstrator-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airbus			            </h4>
			            			            <p class="rt-cat-count">67</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/history/airchive/">
					<img width="551" height="431" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-551x431.jpeg 551w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-155x122.jpeg 155w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-300x235.jpeg 300w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-1024x803.jpeg 1024w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-768x602.jpeg 768w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1.jpeg 1302w" sizes="(max-width: 551px) 100vw, 551px" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airchive			            </h4>
			            			            <p class="rt-cat-count">18</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/airlines/">
					<img width="551" height="431" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/AW_Luke-Ayers_AA-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airlines			            </h4>
			            			            <p class="rt-cat-count">944</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/airports/">
					<img width="551" height="431" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/airplane-g269cec955_1920-551x431.jpg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airports			            </h4>
			            			            <p class="rt-cat-count">134</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/special/airshow/">
					<img width="551" height="431" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/03/2560px-Drawing_in_the_Air_cropped-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airshows			            </h4>
			            			            <p class="rt-cat-count">10</p>
			        				        </div>
			    </a>
			    </div>
					</div>

		</div><div id="media_image-13" class="widget widget_media_image"><a href="https://airwaysmag.com/product/airways-calendar-2023/"><img width="1190" height="1544" src="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/08/image.png" class="image wp-image-245284  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/08/image.png 1190w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/08/image-121x157.png 121w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/08/image-231x300.png 231w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/08/image-789x1024.png 789w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/08/image-768x996.png 768w, https://airwaysmag.wpenginepowered.com/wp-content/uploads/2022/08/image-1184x1536.png 1184w" sizes="(max-width: 1190px) 100vw, 1190px" /></a></div>	</aside>
</div>				</div>
			</div>
		</div>
	</div>
</div><!--#content-->

<!-- progress-wrap -->
<div class="scroll-wrap">
  <svg
	class="scroll-circle svg-content"
	width="100%"
	height="100%"
	viewBox="-1 -1 102 102"
  >
	<path d="M50,1 a49,49 0 0,1 0,98 a49,49 0 0,1 0,-98" />
  </svg>
</div>

<footer class="footer-sticky">
	<div id="footer-4" class="footer-area">
		

<div class="footer-top-area " style="background:#0f1012">
			<div class="footer-copyright-area">
		<div class="container">
			<div class="copyright">© 2022 Airways Publishing, LLC. All Rights Reserved │ <a href="https://airwaysmag.com/about-us/" target="_self">About │ </a><a href="https://airwaysmag.com/contact/" target="_self">Contact │ </a><a href="https://airwaysmag.com/contributions/" target="_self">Jobs │ </a><a href="https://airwaysmag.com/privacy-policy/" target="_self">Privacy │ </a><a href="https://airwaysmag.com/shipping_returns/" target="_self">Shipping and Returns │ </a><a href="https://airwaysmag.com/accessibility/" target="_self">Accessibility</div>
		</div>
	</div>
	</div>

	</div>
</footer>



</div>
<script>(function(){var s=document.createElement('script');e = !document.body ? document.querySelector('head'):document.body;s.src='https://acsbapp.com/apps/app/dist/js/app.js';s.defer=true;s.onload=function(){acsbJS.init({
            statementLink     : 'https://airwaysmag.com/accessibility/',
            feedbackLink      : 'https://airwaysmag.com/contact/',
            footerHtml        : '',
            hideMobile        : false,
            hideTrigger       : false,
            language          : 'en',
            position          : 'left',
            leadColor         : '#146FF8',
            triggerColor      : '#146FF8',
            triggerRadius     : '50%',
            triggerPositionX  : 'left',
            triggerPositionY  : 'bottom',
            triggerIcon       : 'people',
            triggerSize       : 'medium',
            triggerOffsetX    : 20,
            triggerOffsetY    : 60,
            mobile            : {
                triggerSize       : 'small',
                triggerPositionX  : 'left',
                triggerPositionY  : 'center',
                triggerOffsetX    : 0,
                triggerOffsetY    : 0,
                triggerRadius     : '50%'
            }
        });
    };
    e.appendChild(s);}());</script><div id="ays_tooltip" ><p>You cannot copy content of this page</p>
</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-position: center center;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px  1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                            text-transform: none;
							;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }

                        @media screen and (max-width: 768px){
                        	#ays_tooltip,.ays_tooltip_class {
                        		font-size: 12px;
                        	}
                        	#ays_tooltip > *, .ays_tooltip_class > * {	                            
	                            font-size: 12px;
	                        }
                        }
                        
                       
                    </style>
                <style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>
			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"28e653c924","nonceinvoicedetail":"e0c0f67580","noncecoupon":"84d285e870","noncecoupondetail":"aacf6c7c84","stripethankyouurl":"https:\/\/airwaysmag.com\/register\/HQYdly"}' +')');
				}
			</script>
					<style type="text/css"></style>
		
<div id="yith-quick-view-modal">
	<div class="yith-quick-view-overlay"></div>
	<div class="yith-wcqv-wrapper">
		<div class="yith-wcqv-main">
			<div class="yith-wcqv-head">
				<a href="#" id="yith-quick-view-close" class="yith-wcqv-close">X</a>
			</div>
			<div id="yith-quick-view-content" class="woocommerce single-product"></div>
		</div>
	</div>
</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button>
			<button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<link rel='stylesheet' id='photoswipe-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/css/photoswipe/photoswipe.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css'  href='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/css/photoswipe/default-skin/default-skin.min.css?ver=7.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/wishlist-member/ui/js/frontend.js?ver=3.20.2' id='wlm3_js-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.1.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.1.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='aws-script-js-extra'>
/* <![CDATA[ */
var aws_vars = {"sale":"Sale!","sku":"SKU: ","showmore":"View all results","noresults":"Nothing found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/advanced-woo-search/assets/js/common.min.js?ver=2.66' id='aws-script-js'></script>
<script type='text/javascript' id='yith-wcqv-frontend-js-extra'>
/* <![CDATA[ */
var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/airwaysmag.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/yith-woocommerce-quick-view/assets/js/frontend.min.js?ver=1.21.0' id='yith-wcqv-frontend-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/js/bootstrap.min.js?ver=1.0' id='bootstrap-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/js/color-mode.js?ver=1.0' id='color-mode-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/js/jquery.ticker.js?ver=1.0' id='news-ticker-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/js/theia-sticky-sidebar.min.js?ver=1.0' id='theia-sticky-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/js/jquery.magnific-popup.min.js?ver=1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/js/wow.min.js?ver=1.0' id='rt-wow-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/js/rt-parallax.js?ver=1.0' id='rt-parallax-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/js/isotope.pkgd.min.js?ver=1.0' id='isotope-pkgd-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/js/swiper.min.js?ver=1.0' id='swiper-min-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='neeon-main-js-extra'>
/* <![CDATA[ */
var neeonObj = {"stickyMenu":"0","siteLogo":"<a href=\"https:\/\/airwaysmag.com\/\" alt=\"Airways\"><\/a>","extraOffset":"0","extraOffsetMobile":"0","tickerTitleText":"LATEST","tickerDelay":"2000","tickerSpeed":"0.10","tickerStyle":"fade","rtl":"no","ajaxURL":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","post_scroll_limit":"1","nonce":"1d3fff29b3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/themes/neeon/assets/js/main.js?ver=1.0' id='neeon-main-js'></script>
<script type='text/javascript' id='rtrs-app-js-extra'>
/* <![CDATA[ */
var rtrs = {"pro":"1","recaptcha":"1","recaptcha_sitekey":"admin","highlight":"Highlight?","remove_highlight":"Remove Highlight?","loading":"Loading...","edit":"Edit","upload_img":"Upload Image","upload_video":"Upload Video","sure_txt":"Are you sure to delete?","pro_label":"[PRO]","pro_cons_limit":"3","pros_alt_txt":"3 pros field are allowed","cons_alt_txt":"3 cons field are allowed","write_txt":"Write here!","nonce":"02bfac698a","ajaxurl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","post_id":"249648","current_page":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/review-schema/assets/js/app.min.js?ver=2.1.0' id='rtrs-app-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-includes/js/wp-util.min.js?ver=6.0.3' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=7.1.0' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/js/zoom/jquery.zoom.min.js?ver=1.7.21-wc.7.1.0' id='zoom-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.min.js?ver=4.1.1-wc.7.1.0' id='photoswipe-js'></script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.min.js?ver=4.1.1-wc.7.1.0' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' id='wc-single-product-js-extra'>
/* <![CDATA[ */
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.wpenginepowered.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js?ver=7.1.0' id='wc-single-product-js'></script>
	<script src='https://stats.wp.com/e-202245.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'120937460',post:'249648',tz:'-6',srv:'airwaysmag.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '120937460', '249648' ]);
	</script><script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "https://airwaysmag.com/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https://airwaysmag.com/?s={query}",
        "query-input": "required name=query"
    }
}</script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "Organization",
    "@id": "https://airwaysmag.com/",
    "name": "Airways Magazine",
    "alternateName": "Airways",
    "description": "Airways Magazine. A Global Review of Commercial Aviation.",
    "image": [
        "https://airwaysmag.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-16-at-12.58.43-PM.png"
    ],
    "logo": "https://airwaysmag.com/wp-content/uploads/2022/04/awsiteidentity.png",
    "sameAs": [
        "https://www.facebook.com/airwaysmagazine/",
        "https://twitter.com/airwaysmagazine?lang=en",
        "https://ve.linkedin.com/company/airways-magazine",
        "https://www.instagram.com/airwaysmag/?hl=en",
        "https://www.youtube.com/c/AirwaysMagazine"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "contactType": "customer support",
        "telephone": "+18882479624",
        "url": "https://airwaysmag.com/contact/",
        "email": "subscriptions@airwaysmag.xom",
        "contactOption": "TollFree",
        "areaServed": "",
        "availableLanguage": [
            "English",
            "Spanish"
        ]
    },
    "address": [
        {
            "@type": "PostalAddress",
            "addressLocality": "Dallas",
            "addressRegion": "Texas",
            "postalCode": null,
            "streetAddress": null,
            "addressCountry": "US"
        }
    ],
    "telephone": "+18882479624",
    "url": "https://airwaysmag.com/"
}</script><script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@graph": [
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Routes",
            "url": "https://airwaysmag.com/routes/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Features",
            "url": "https://airwaysmag.com/features/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Editorial",
            "url": "https://airwaysmag.com/editorial/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "History",
            "url": "https://airwaysmag.com/history/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Shop",
            "url": "https://airwaysmag.com/shop/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Latest Issue",
            "url": "https://airwaysmag.com/product/december-2022/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Subscriptions",
            "url": "https://airwaysmag.com/product-category/subscriptions/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Merchandise",
            "url": "https://airwaysmag.com/product-category/merchandise/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "2023 Calendar",
            "url": "https://airwaysmag.com/product/airways-calendar-2023/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "The Airchive",
            "url": "http://theairchive.net/"
        }
    ]
}</script></body>
</html>