<!doctype html>
<html lang="en-US" data-theme="light-mode">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Qantas Slashes Domestic Capacity as Jetstar Boss Announces Departure &#8211; Airways Magazine</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<noscript><style>#preloader{display:none;}</style></noscript>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->
<meta property="og:title" content="Qantas Slashes Domestic Capacity as Jetstar Boss Announces Departure"/>
<meta property="og:description" content="The Qantas Group hopes that its capacity reduction helps it deal with sky-high fuel prices as it searches for a new boss Jetstar."/>
<meta property="og:url" content="https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/"/>
<meta property="og:image" content="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2-1.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="800"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-06-24 10:00:07"/>
<meta property="og:article:modified_time" content="2022-06-24 10:23:37"/>
<meta property="og:article:tag" content="Airline Industry"/>
<meta property="og:article:tag" content="Alan Joyce"/>
<meta property="og:article:tag" content="Gareth Evans"/>
<meta property="og:article:tag" content="Jetstar"/>
<meta property="og:article:tag" content="Qantas"/>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Qantas Slashes Domestic Capacity as Jetstar Boss Announces Departure"/>
<meta name="twitter:description" content="The Qantas Group hopes that its capacity reduction helps it deal with sky-high fuel prices as it searches for a new boss for Jetstar."/>
<meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2-1.jpg"/>
<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="author" content="Lee Cross"/>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdt-uikit-css'  href='https://airwaysmag.com/wp-content/plugins/bdthemes-prime-slider-lite/assets/css/bdt-uikit.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prime-slider-site-css'  href='https://airwaysmag.com/wp-content/plugins/bdthemes-prime-slider-lite/assets/css/prime-slider-site.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://airwaysmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wishlist-box-basic-blocks-style-css'  href='https://airwaysmag.com/wp-content/plugins/wishlist-member/features/box-basic/dist/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://airwaysmag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://airwaysmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://airwaysmag.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.6.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='aws-style-css'  href='https://airwaysmag.com/wp-content/plugins/advanced-woo-search/assets/css/common.css?ver=2.56' type='text/css' media='all' />
<link rel='stylesheet' id='yith-quick-view-css'  href='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-quick-view/assets/css/yith-quick-view.css?ver=1.16.0' type='text/css' media='all' />
<style id='yith-quick-view-inline-css' type='text/css'>

				#yith-quick-view-modal .yith-wcqv-main{background:#ffffff;}
				#yith-quick-view-close{color:#cdcdcd;}
				#yith-quick-view-close:hover{color:#ff0000;}
</style>
<link rel='stylesheet' id='neeon-gfonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C700%2C400%7CSpartan%3A400%2C500%2C600%2C700%2C600&#038;display=fallback&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flaticon-neeon-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/fonts/flaticon-neeon/flaticon.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/magnific-popup.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='animate-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/animate.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='neeon-default-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/default.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='neeon-elementor-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/elementor.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='neeon-style-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<style id='neeon-style-inline-css' type='text/css'>
	
	.entry-banner {
					background-color: #f7f7f7;
			}

	.content-area {
		padding-top: 80px; 
		padding-bottom: 80px;
	}

		#page .content-area {
		background-image: url(  );
		background-color: #ffffff;
	}
	
	.error-page-area {		 
		background-color: #ffffff;
	}
	
	
</style>
<link rel='stylesheet' id='child-style-css'  href='https://airwaysmag.com/wp-content/themes/neeon-child/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rtrs-app-css'  href='https://airwaysmag.com/wp-content/plugins/review-schema/assets/css/app.min.css?ver=1.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='rtrs-sc-css'  href='https://airwaysmag.com/wp-content/uploads/review-schema/sc.css?ver=1650900982' type='text/css' media='all' />
<style id='neeon-dynamic-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://airwaysmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wishlist-box-basic-blocks-script-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wishlist-member", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wishlist-member/features/box-basic/dist/script.js?ver=1.0.0' id='wishlist-box-basic-blocks-script-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202225.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://powerad.ai/8918984450400/script.js?ver=5.9.3' id='powerad-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=admin&#038;ver=5.9.3' id='google-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://airwaysmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://airwaysmag.com/wp-json/wp/v2/posts/242845" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://airwaysmag.com/?p=242845' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fqantas-slashes-domestic-capacity-jetstar-boss-departure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fqantas-slashes-domestic-capacity-jetstar-boss-departure%2F&#038;format=xml" />
<link rel="canonical" href="https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/"/>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54272804-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54272804-1');
</script>

<meta name="google-site-verification" content="WC4MJwBIZE8dA1DlKDhEoMmHtLG2Per4Tnt55HMkWTs" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/09e534ddd809554d7cb22b5db/ba55050cf483dedfa8694a57f.js");</script>
<meta property="fb:pages" content="146901202095633" /><!-- Running WishList Member v3.14.8337 -->
<style>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- This Google structured data (Rich Snippet) auto generated by RadiusTheme Review Schema plugin version 1.1.13 -->
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "BlogPosting",
    "headline": "Qantas Slashes Domestic Capacity as Jetstar Boss Announces Departure",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/"
    },
    "author": {
        "@type": "Person",
        "name": "Lee Cross"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2-1.jpg",
        "height": 800,
        "width": 1200
    },
    "datePublished": "2022-06-24 10:00:07",
    "dateModified": "2022-06-24 10:23:37",
    "description": "The Qantas Group hopes that its capacity reduction helps it deal with sky-high fuel prices as it searches for a new boss for Jetstar.",
    "articleBody": "DALLAS - Australian flag-carrier Qantas (QF) has announced its intention to slash domestic flight capacity until March 2023. The airline is blaming cost pressures from record-high oil prices, which"
}</script>
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2022/03/cropped-awsiteidentity-32x32.png" sizes="32x32" />
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2022/03/cropped-awsiteidentity-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://airwaysmag.com/wp-content/uploads/2022/03/cropped-awsiteidentity-180x180.png" />
<meta name="msapplication-TileImage" content="https://airwaysmag.com/wp-content/uploads/2022/03/cropped-awsiteidentity-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.rt-news-ticker-holder i {
    background-image: linear-gradient(45deg, #000, #474b56);
}

.header__switch, .additional-menu-area .sidenav .closebtn {
    background-color: rgb(0 0 0 / 15%);
}

[data-theme="dark-mode"] .header__switch, [data-theme="dark-mode"] .additional-menu-area .sidenav .closebtn {
    background-color: #34394780;
}

.header__switch__main {
    background: #343947bf;
}		</style>
		</head>
<body class="post-template-default single single-post postid-242845 single-format-standard wp-embed-responsive theme-neeon woocommerce-no-js sticky-header header-style-5 footer-style-4 has-topbar topbar-style-1 has-sidebar right-sidebar product-grid-view  post-detail-style1 elementor-default elementor-kit-224">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<div class="header__switch header__switch--wrapper">
        <span class="header__switch__settings"><i class="fas fa-cog"></i></span>
        <label class="header__switch__label" for="headerSwitchCheckbox">
          	<input class="header__switch__input" type="checkbox" name="headerSwitchCheckbox" id="headerSwitchCheckbox">
          	<span class="header__switch__main round"></span>
        </label>
        <span class="header__switch__dark"><i class="fas fa-moon"></i></span>
    </div>
	
		
	<div id="page" class="site">		
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>		
		<header id="masthead" class="site-header">
			<div id="header-5" class="header-area">
							
				<div id="tophead" class="header-top-bar align-items-center">
	<div class="container">
		<div class="top-bar-wrap">
							<div class="rt-news-ticker-holder">
					<i class="fas fa-bolt icon"></i>
	<ul id="rt-js-news" class="js-hidden">
					<li class="news-item"><a href="https://airwaysmag.com/spain-iberia-recruiting-pilots/">Fly a Plane in Spain! Iberia Recruiting Pilots</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/antonov-an30m-cargo-forced-landing/">Antonov AN-30M Cargo Aircraft Makes Forced Landing</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/ila-2022-a350-xwb-beluga-xl/">ILA 2022 Berlin Air Show: Airbus A350 XWB, Beluga XL (+Photos)</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/">Qantas Slashes Domestic Capacity as Jetstar Boss Announces Departure</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/first-flight-hawker-siddeley-hs-748/">6/24/1960: First Flight of the Hawker Siddeley HS 748</a></li>
			
	</ul>

				</div>
						<div class="tophead-right">
								<div class="topbar-date"><i class="far fa-calendar-alt icon"></i>June 24, 2022</div>
								
									<div class="social-label">
													FOLLOW US :
											</div>
					<ul class="tophead-social">
													<li><a target="_blank" href="https://www.facebook.com/airwaysmagazine/"><i class="fab fa-facebook-f"></i></a></li>
													<li><a target="_blank" href="https://twitter.com/airwaysmagazine?lang=en"><i class="fab fa-twitter"></i></a></li>
													<li><a target="_blank" href="https://www.linkedin.com/company/airways-magazine"><i class="fab fa-linkedin-in"></i></a></li>
													<li><a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ"><i class="fab fa-youtube"></i></a></li>
													<li><a target="_blank" href="https://www.instagram.com/airwaysmag/?hl=en"><i class="fab fa-instagram"></i></a></li>
											</ul>
							</div>
		</div>
	</div>
</div>												<div id="sticky-placeholder"></div>
<div class="header-menu" id="header-menu">
	<div class="container">
		<div class="menu-full-wrap">
			<div class="menu-icon">
								<div class="site-branding">
					<a class="dark-logo" href="https://airwaysmag.com/"><img width="1281" height="463" src="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original.png" class="attachment-full size-full" alt="" srcset="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original.png 1281w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-300x108.png 300w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-1024x370.png 1024w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-768x278.png 768w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-155x56.png 155w" /></a>
					<a class="light-logo" href="https://airwaysmag.com/"><img width="1281" height="463" src="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original.png" class="attachment-full size-full" alt="" srcset="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original.png 1281w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original-300x108.png 300w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original-1024x370.png 1024w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original-768x278.png 768w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original-155x56.png 155w" /></a>
				</div>
			</div>
			<div class="menu-wrap">
				<div id="site-navigation" class="main-navigation">
					<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="https://airwaysmag.com/features/">Features</a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://airwaysmag.com/history/">History</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="https://airwaysmag.com/editorial/">Editorial</a></li>
<li id="menu-item-240451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240451"><a href="https://airwaysmag.com/shop/">Shop</a></li>
<li id="menu-item-8712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8712"><a href="https://airwaysmag.com/about-us/">About</a></li>
<li id="menu-item-8714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8714"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-242314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242314"><a href="https://airwaysmag.com/?/register/premium">Login</a></li>
</ul></nav>				</div>
			</div>
						<div class="header-search-five">
				<form role="search" method="get" action="https://airwaysmag.com/" class="search-form">
					<input required="" type="text" id="search-form-5f51fb188e3b0" class="search-field" placeholder="Search …" value="" name="s">
					<button class="search-button" type="submit">
						<i class="fa fa-search" aria-hidden="true"></i>
					</button>
				</form>
			</div>	
				
		</div>
	</div>
</div>				
								
			</div>
		</header>		
		
<div class="rt-header-menu mean-container" id="meanmenu"> 
        <div class="mobile-mene-bar">
        <div class="mean-bar">
            <span class="sidebarBtn ">
                <span class="bar"></span>
                <span class="bar"></span>
                <span class="bar"></span>
                <span class="bar"></span>
            </span>
            <a href="https://airwaysmag.com/"><img width="1281" height="463" src="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original.png" class="attachment-full size-full" alt="" srcset="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original.png 1281w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-300x108.png 300w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-1024x370.png 1024w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-768x278.png 768w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-155x56.png 155w" /></a>
                            <div class="info"><div class="search-icon">
	<a href="#header-search" title="Search">
	    <i class="fas fa-search"></i>
	</a>
</div>

</div>
                    </div>    
        <div class="rt-slide-nav">
            <div class="offscreen-navigation">
                <nav class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="https://airwaysmag.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://airwaysmag.com/history/">History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="https://airwaysmag.com/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240451"><a href="https://airwaysmag.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8712"><a href="https://airwaysmag.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8714"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242314"><a href="https://airwaysmag.com/?/register/premium">Login</a></li>
</ul></nav>            </div>
        </div>
    </div>
</div>

		<div id="header-search" class="header-search">
            <button type="button" class="close">×</button>
            <form class="header-search-form">
                <input type="search" value="" name="s" placeholder="Type your search........">
                <button type="submit" class="search-btn">
                    <i class="fas fa-search"></i>
                </button>
            </form>
        </div>
	        	
		<div id="content" class="site-content">			
			
	<div class="entry-banner">
		<div class="container">
			<div class="entry-banner-content">
				Qantas Slashes Domestic Capacity as Jetstar Boss Announces Departure			</div>
		</div>
	</div>
			
<div id="primary" class="content-area normal">
	
	<input type="hidden" id="neeon-cat-ids" value="54,43">

			<div id="contentHolder">
			<div class="container">
				<div class="row">				
											<div class="col-xl-9">
							<main id="main" class="site-main"> 
								<div class="rt-sidebar-sapcer ajax-scroll-post">
																	<div id="post-242845" class="default post-242845 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-industry tag-airline-industry tag-alan-joyce tag-gareth-evans tag-jetstar tag-qantas">
	<div class="main-wrap">
		<div class="entry-header">	
			<span class="entry-categories">				<a href="https://airwaysmag.com/category/industry/airlines/"><span class="category-style" style="background:#0073ff">Airlines</span></a>
							<a href="https://airwaysmag.com/category/industry/"><span class="category-style" style="background:#0245ff">Industry</span></a>
			</span>			<h3 class="entry-title">Qantas Slashes Domestic Capacity as Jetstar Boss Announces Departure</h3>
						<ul class="entry-meta">				
								<li class="item-author">by <a href="https://airwaysmag.com/author/lee-cross/" title="Posts by Lee Cross" rel="author">Lee Cross</a>				</li>
					
				<li><i class="far fa-calendar-alt"></i>June 24, 2022</li>	
								<li class="meta-reading-time meta-item"><i class="far fa-clock"></i><span class="meta-reading-time meta-item">2 minutes read</span> </li>
							</ul>
					</div>
		<div class="share-box-area">
							<div class="post-share">			<div class="share-links ">
				<a href="http://www.facebook.com/sharer.php?u=https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/" rel="external" target="_blank" class="facebook-f-share-button large-share-button"><span class="fab fa-facebook-f"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Qantas+Slashes+Domestic+Capacity+as+Jetstar+Boss+Announces+Departure&#038;url=https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/" rel="external" target="_blank" class="twitter-share-button large-share-button"><span class="fab fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/&#038;title=Qantas+Slashes+Domestic+Capacity+as+Jetstar+Boss+Announces+Departure" rel="external" target="_blank" class="linkedin-in-share-button"><span class="fab fa-linkedin-in"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Qantas+Slashes+Domestic+Capacity+as+Jetstar+Boss+Announces+Departure%20–%20https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/" rel="external" target="_blank" class="whatsapp-share-button"><span class="fab fa-whatsapp"></span> <span class="screen-reader-text">Whatsapp</span></a><a href="https://dribbble.com?url=https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/&#038;title=Qantas+Slashes+Domestic+Capacity+as+Jetstar+Boss+Announces+Departure" rel="external" target="_blank" class="dribbble-share-button"><span class="fab fa-dribbble"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://reddit.com/submit?url=https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/&#038;title=Qantas+Slashes+Domestic+Capacity+as+Jetstar+Boss+Announces+Departure" rel="external" target="_blank" class="reddit-share-button"><span class="fab fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a>			</div>
		</div>
					</div>

				
									<div class="entry-thumbnail-area"><img width="1200" height="700" src="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2-1-1200x700.jpg" class="img-responsive wp-post-image" alt="" /></div>
					
		<div class="entry-content">
<p><strong>DALLAS</strong> &#8211; Australian flag-carrier Qantas (QF) has announced its intention to slash domestic flight capacity until March 2023. The airline is blaming cost pressures from record-high oil prices, which have added over AU$1bn (US$690bn) to its fuel bill.</p>



<p>Speaking at a press conference, QF CEO Alan Joyce said, &#8220;The reality is we&#8217;re taking capacity out because of oil prices. We buy over $4 billion in fuel every year. Our fuel bill has gone through the roof. So that has to come through in terms of the economics of the business.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1022" height="575" src="https://airwaysmag.com/wp-content/uploads/2022/06/0000997755_resized_airbusqantasnewairbusfleet0520221022.jpeg" alt="" class="wp-image-242872" srcset="https://airwaysmag.com/wp-content/uploads/2022/06/0000997755_resized_airbusqantasnewairbusfleet0520221022.jpeg 1022w, https://airwaysmag.com/wp-content/uploads/2022/06/0000997755_resized_airbusqantasnewairbusfleet0520221022-300x169.jpeg 300w, https://airwaysmag.com/wp-content/uploads/2022/06/0000997755_resized_airbusqantasnewairbusfleet0520221022-768x432.jpeg 768w, https://airwaysmag.com/wp-content/uploads/2022/06/0000997755_resized_airbusqantasnewairbusfleet0520221022-155x87.jpeg 155w" sizes="(max-width: 1022px) 100vw, 1022px" /><figcaption>QF switched from Boeing to Airbus for its domestic fleet renewal, announced in December 2021. Photo: Qantas.</figcaption></figure></div>



<h3>Impact on Passengers</h3>



<hr class="wp-block-separator"/>



<p>Routes with greater capacity, such as those between Sydney, Melbourne, and Brisbane, will be cut by at least 10%. This, it hopes, will have minimum impact on passengers.</p>



<p>International capacity, for now, remains unchanged. Here the airline hopes to be operating approximately 70% of its pre-pandemic capacity by October 2022, rising to 90% around June 2023. Full international recovery is slated for mid-2023.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="683" src="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2-1024x683.jpg" alt="" class="wp-image-242853" srcset="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2-1024x683.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2-300x200.jpg 300w, https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2-768x512.jpg 768w, https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2-900x600.jpg 900w, https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2-155x103.jpg 155w, https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-2.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Jetstar operates a 58-strong fleet of Airbus A320 aircraft. Photo: Noah Pitkin/Airways</figcaption></figure></div>



<h3>Jetstar Departure</h3>



<hr class="wp-block-separator"/>



<p>Meanwhile, Qantas&#8217; low-cost subsidiary Jetstar (JQ) is looking for a new CEO after Gareth Evans announced he is stepping down from the role after 23 years within the airline group.</p>



<p>Evans exit comes as a shock to the industry as many had tipped him to replace Joyce as Qantas CEO. He leaves behind a substantial legacy. During his time at Qantas, he helped oversee the introduction of its 787-9 Dreamliners. And in his five-year JQ tenure, Evans guided the airline through the coronavirus pandemic.</p>



<p>Alan Joyce paid tribute to Gareth Evans, saying, &#8220;Gareth has been a superb leader and member of the senior executive team for many years. He&#8217;s given an incredible amount to the organization in several key roles, from his time as CFO through major restructuring and most recently as Jetstar CEO as we navigated Covid-19. When he leaves next year, it will be with our sincere thanks and best wishes.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="679" src="https://airwaysmag.com/wp-content/uploads/2022/06/Qantas-Alan-Joyce-Dreamliner-e1599688197996-1024x679.jpeg" alt="" class="wp-image-242854" srcset="https://airwaysmag.com/wp-content/uploads/2022/06/Qantas-Alan-Joyce-Dreamliner-e1599688197996-1024x679.jpeg 1024w, https://airwaysmag.com/wp-content/uploads/2022/06/Qantas-Alan-Joyce-Dreamliner-e1599688197996-300x199.jpeg 300w, https://airwaysmag.com/wp-content/uploads/2022/06/Qantas-Alan-Joyce-Dreamliner-e1599688197996-768x509.jpeg 768w, https://airwaysmag.com/wp-content/uploads/2022/06/Qantas-Alan-Joyce-Dreamliner-e1599688197996-155x103.jpeg 155w, https://airwaysmag.com/wp-content/uploads/2022/06/Qantas-Alan-Joyce-Dreamliner-e1599688197996.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Evans&#8217; exit comes as a shock to the industry as many had tipped him to replace Joyce as Qantas CEO. Photo: Qantas.</figcaption></figure></div>



<h3>Internal Recruitment Drive</h3>



<hr class="wp-block-separator"/>



<p>Despite stepping down from JQ in December this year, Evans &#8220;will remain with the group into next year to work on key projects before leaving during 2023.&#8221; A spokesperson for QF said that they are now carrying out an internal recruitment process to fill the role, &#8220;with a handover of several months expected.&#8221;</p>



<p>In a market update, Qantas announced that it had reduced its net debt to A$4 billion ($2.8 billion) by 30 June. This has been helped by the strong rebound in travel demand. Despite expecting to still report a loss for the current financial year, the carrier is confident of returning to profit next year. </p>



<p>This comes as <a href="https://airwaysmag.com/qantas-lands-in-rome/">the airline launched its first non-stop flight between Australia and Italy</a> on June 22. The new route from Perth (PER) to Rome (FCO) is flown by one of the carriers, 236-seat 787-9 Dreamliners. </p>



<hr class="wp-block-separator"/>



<p>Featured Image: Qantas Boeing 737-800 (VH-VZF). Photo: Noah Pitkin/Airways</p>
<!-- AI CONTENT END 1 -->
					</div>

						<div class="entry-footer">
			<div class="entry-footer-meta">
								<div class="meta-tags">
					<h4 class="meta-title">Tags:</h4><a href="https://airwaysmag.com/tag/airline-industry/" rel="tag">Airline Industry</a><a href="https://airwaysmag.com/tag/alan-joyce/" rel="tag">Alan Joyce</a><a href="https://airwaysmag.com/tag/gareth-evans/" rel="tag">Gareth Evans</a><a href="https://airwaysmag.com/tag/jetstar/" rel="tag">Jetstar</a><a href="https://airwaysmag.com/tag/qantas/" rel="tag">Qantas</a>				</div>	
								<div class="post-share"><h4 class="meta-title">Share This Post:</h4>			<div class="share-links ">
				<a href="http://www.facebook.com/sharer.php?u=https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/" rel="external" target="_blank" class="facebook-f-share-button large-share-button"><span class="fab fa-facebook-f"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Qantas+Slashes+Domestic+Capacity+as+Jetstar+Boss+Announces+Departure&#038;url=https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/" rel="external" target="_blank" class="twitter-share-button large-share-button"><span class="fab fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/&#038;title=Qantas+Slashes+Domestic+Capacity+as+Jetstar+Boss+Announces+Departure" rel="external" target="_blank" class="linkedin-in-share-button"><span class="fab fa-linkedin-in"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Qantas+Slashes+Domestic+Capacity+as+Jetstar+Boss+Announces+Departure%20–%20https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/" rel="external" target="_blank" class="whatsapp-share-button"><span class="fab fa-whatsapp"></span> <span class="screen-reader-text">Whatsapp</span></a><a href="https://dribbble.com?url=https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/&#038;title=Qantas+Slashes+Domestic+Capacity+as+Jetstar+Boss+Announces+Departure" rel="external" target="_blank" class="dribbble-share-button"><span class="fab fa-dribbble"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://reddit.com/submit?url=https://airwaysmag.com/qantas-slashes-domestic-capacity-jetstar-boss-departure/&#038;title=Qantas+Slashes+Domestic+Capacity+as+Jetstar+Boss+Announces+Departure" rel="external" target="_blank" class="reddit-share-button"><span class="fab fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a>			</div>
		</div>
							</div>
		</div>
				<!-- author bio -->
								<div class="media about-author">
				<div class="pull-left">
					<img alt='' src='https://secure.gravatar.com/avatar/f0295be6ef110a642e16f0f33f743e20?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f0295be6ef110a642e16f0f33f743e20?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>				</div>
				<div class="media-body">
					<div class="about-author-info">
						<h3 class="author-title"><a href="https://airwaysmag.com/author/lee-cross/" title="Posts by Lee Cross" rel="author">Lee Cross</a></h3>
						<div class="author-designation">author</div>
					</div>
										<div class="author-bio">Writer, aviation fanatic, plant geek and part-time Flight Attendant for a UK based airline. Based in Liverpool, United Kingdom.</div>
										<ul class="author-box-social">
																																			</ul>
				</div>
			</div>
							<!-- next/prev post -->
				
				
		<div class="rt-related-post">			
			<div class="rt-swiper-slider related-post" data-xld = '{&quot;slidesPerView&quot;:2,&quot;centeredSlides&quot;:false,&quot;loop&quot;:true,&quot;spaceBetween&quot;:20,&quot;slideToClickedSlide&quot;:true,&quot;slidesPerGroup&quot;:1,&quot;autoplay&quot;:{&quot;delay&quot;:1},&quot;speed&quot;:500,&quot;breakpoints&quot;:{&quot;0&quot;:{&quot;slidesPerView&quot;:1},&quot;576&quot;:{&quot;slidesPerView&quot;:2},&quot;768&quot;:{&quot;slidesPerView&quot;:2},&quot;992&quot;:{&quot;slidesPerView&quot;:2},&quot;1200&quot;:{&quot;slidesPerView&quot;:2},&quot;1600&quot;:{&quot;slidesPerView&quot;:3}},&quot;auto&quot;:false}'>
				<div class="section-title">
					<h3 class="related-title">Like this story? Here are some others that might be of interest.						<span class="titledot"></span>
						<span class="titleline"></span>
					</h3>				
					<div class="swiper-button">
		                <div class="swiper-button-prev"><i class="fas fa-chevron-left"></i></div>
		                <div class="swiper-button-next"><i class="fas fa-chevron-right"></i></div>
		            </div>
	            </div>
				<div class="swiper-wrapper">
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/spain-iberia-recruiting-pilots/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Alberto-Cucini-10-551x431.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/airlines/" rel="category tag">Airlines</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/spain-iberia-recruiting-pilots/">Fly a Plane in Spain! Iberia Recruiting Pilots</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>June 24, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/antonov-an30m-cargo-forced-landing/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/06/An-30_-_RA-26226.v1-551x431.png" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/airlines/" rel="category tag">Airlines</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/antonov-an30m-cargo-forced-landing/">Antonov AN-30M Cargo Aircraft Makes Forced Landing</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>June 24, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/british-airways-staff-strike/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/05/air-pic-heathrow-t5a-british-airways-boeing-747-taking-off-1024x669-1.v1-551x431.png" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/airlines/" rel="category tag">Airlines</a>, <a href="https://airwaysmag.com/category/industry/airports/" rel="category tag">Airports</a>, <a href="https://airwaysmag.com/category/industry/" rel="category tag">Industry</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/british-airways-staff-strike/">British Airways Staff Choose Industrial Action</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>June 23, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/qantas-lands-in-rome/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Noah-Pitkin-1-551x431.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/airlines/" rel="category tag">Airlines</a>, <a href="https://airwaysmag.com/category/industry/airlines/routes/" rel="category tag">Routes</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/qantas-lands-in-rome/">Qantas Lands in Rome, Gets Closer to Project</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>June 23, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/norwegian-to-order-737-max/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/06/SE-RTB-551x431.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/airlines/" rel="category tag">Airlines</a>, <a href="https://airwaysmag.com/category/industry/" rel="category tag">Industry</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/norwegian-to-order-737-max/">Norwegian Air to Order 50 Boeing 737 MAXs</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>June 23, 2022</div>
													</div>
					</div>
								</div>
			</div>
		</div>
		
				<div class="content-bottom-ad">
			<div class="content-bottom-item">
								<a target="_blank"  href="https://www.intelsat.com/solution/aviation/commercial-aviation/inflight-experiences/"><img width="970" height="90" src="https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90.jpg 970w, https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90-300x28.jpg 300w, https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90-768x71.jpg 768w, https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90-960x90.jpg 960w, https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90-155x14.jpg 155w" sizes="(max-width: 970px) 100vw, 970px" /></a>	

						
			</div>
		</div>
			</div>
</div>						
								 
								</div> 
							</main>
						</div>
					<div class="col-xl-3 col-lg-8 mx-auto fixed-bar-coloum">
	<aside class="sidebar-widget-area normal">
				<div id="rt-post-box-5" class="widget rt-post-box">		<div class="rt-widget-title-holder"><h3 class="widgettitle">LATEST NEWS<span class="titledot"></span><span class="titleline"></span></h3></div>		<div class="post-box-style number-counter g-3 ">
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/spain-iberia-recruiting-pilots/" title="Fly a Plane in Spain! Iberia Recruiting Pilots"><img width="200" height="200" src="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Alberto-Cucini-10-200x200.jpg" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Alberto-Cucini-10-200x200.jpg 200w, https://airwaysmag.com/wp-content/uploads/2022/06/AW_Alberto-Cucini-10-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/airlines/">Airlines</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/spain-iberia-recruiting-pilots/">Fly a Plane in Spain! Iberia Recruiting Pilots</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>June 24, 2022</div>
											</div>
				</div>
			</div>
						
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/antonov-an30m-cargo-forced-landing/" title="Antonov AN-30M Cargo Aircraft Makes Forced Landing"><img width="200" height="200" src="https://airwaysmag.com/wp-content/uploads/2022/06/An-30_-_RA-26226.v1-200x200.png" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/06/An-30_-_RA-26226.v1-200x200.png 200w, https://airwaysmag.com/wp-content/uploads/2022/06/An-30_-_RA-26226.v1-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/airlines/">Airlines</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/antonov-an30m-cargo-forced-landing/">Antonov AN-30M Cargo Aircraft Makes Forced Landing</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>June 24, 2022</div>
											</div>
				</div>
			</div>
						
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/ila-2022-a350-xwb-beluga-xl/" title="ILA 2022 Berlin Air Show: Airbus A350 XWB, Beluga XL (+Photos)"><img width="200" height="150" src="https://airwaysmag.com/wp-content/uploads/2022/06/IMG_20220623_124725379-1.jpg" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/06/IMG_20220623_124725379-1.jpg 9280w, https://airwaysmag.com/wp-content/uploads/2022/06/IMG_20220623_124725379-1-300x224.jpg 300w, https://airwaysmag.com/wp-content/uploads/2022/06/IMG_20220623_124725379-1-768x575.jpg 768w, https://airwaysmag.com/wp-content/uploads/2022/06/IMG_20220623_124725379-1-155x116.jpg 155w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/manufacturers/airbus/">Airbus</a>
														, <a href="https://airwaysmag.com/category/special/events/">Events</a>
														, <a href="https://airwaysmag.com/category/special/featured/">Featured</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/ila-2022-a350-xwb-beluga-xl/">ILA 2022 Berlin Air Show: Airbus A350 XWB, Beluga XL (+Photos)</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>June 24, 2022</div>
											</div>
				</div>
			</div>
						
				</div>
		</div>		<div id="rt-categories-2" class="widget rt-category"><div class="rt-widget-title-holder"><h3 class="widgettitle">TOP CATEGORIES<span class="titledot"></span><span class="titleline"></span></h3></div>		<div class="rt-category rt-category-style2">
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/manufacturers/airbus/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/hydrogen-tanks-inside-the-zeroe-demonstrator-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airbus			            </h4>
			            			            <p class="rt-cat-count">20</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/history/airchive/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-551x431.jpeg 551w, https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-300x235.jpeg 300w, https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-1024x803.jpeg 1024w, https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-768x602.jpeg 768w, https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-155x122.jpeg 155w, https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1.jpeg 1302w" sizes="(max-width: 551px) 100vw, 551px" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airchive			            </h4>
			            			            <p class="rt-cat-count">15</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/airlines/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/AW_Luke-Ayers_AA-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airlines			            </h4>
			            			            <p class="rt-cat-count">317</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/airports/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/airplane-g269cec955_1920-551x431.jpg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airports			            </h4>
			            			            <p class="rt-cat-count">53</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/guidelines/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/editorial-guidelines-header-image-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airways Guidelines			            </h4>
			            			            <p class="rt-cat-count">9</p>
			        				        </div>
			    </a>
			    </div>
					</div>

		</div><div id="media_image-13" class="widget widget_media_image"><a href="https://newarkairlineshow.com/"><img width="300" height="600" src="https://airwaysmag.com/wp-content/uploads/2022/05/Airline-show-2022-banner-300x600-1.gif" class="image wp-image-241247  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="neeon_about_author-3" class="widget widget_neeon_about_author"><div class="rt-widget-title-holder"><h3 class="widgettitle">Airways Newsletter<span class="titledot"></span><span class="titleline"></span></h3></div>		
		<div class="author-widget" style="background-image: url()">
			<span><img width="150" height="58" src="https://airwaysmag.com/wp-content/uploads/2022/04/smallawlogo-150x58.png" class="attachment-thumbnail size-thumbnail" alt="" /></span><h3>Subscribe to Our Newsletter</a></h3><h4>To get the latest headlines right in your inbox</h4><a class="about-btn button-style-2" href="https://www.getrevue.co/profile/AirwaysMagazine">Subscribe</a>
		</div>

		</div>	</aside>
</div>				</div>
			</div>
		</div>
	</div>
</div><!--#content-->

<!-- progress-wrap -->
<div class="scroll-wrap">
  <svg
	class="scroll-circle svg-content"
	width="100%"
	height="100%"
	viewBox="-1 -1 102 102"
  >
	<path d="M50,1 a49,49 0 0,1 0,98 a49,49 0 0,1 0,-98" />
  </svg>
</div>

<footer class="no-sticky">
	<div id="footer-4" class="footer-area">
		

<div class="footer-top-area " style="background:#0f1012">
				<div class="shape-holder">
			<span class="shape wow fadeInUp" data-wow-delay="1.5s" data-wow-duration="1.5s">
				<img width="636" height="166" loading='lazy' src="https://airwaysmag.com/wp-content/themes/neeon/assets/element/footer-shape-1.png" alt="footer-shape">
			</span>
		</div>
		<div class="footer-content-area">
		<div class="container">			
			<div class="row">
				<div class="col-xl-4 col-md-6"><div id="media_image-10" class="widget widget_media_image"><img width="160" height="58" src="https://airwaysmag.com/wp-content/uploads/2022/04/smallawlogo.png" class="image wp-image-213934  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://airwaysmag.com/wp-content/uploads/2022/04/smallawlogo.png 160w, https://airwaysmag.com/wp-content/uploads/2022/04/smallawlogo-155x56.png 155w" sizes="(max-width: 160px) 100vw, 160px" /></div><div id="rt-about-social-5" class="widget rt_footer_social_widget">		<div class="rt-about-widget">
							<div class="footer-about">Airways, the flagship name of Argyle Enterprises. LCC. is distributed through newsstands in North America and 35 nations worldwide, with subscribers in more than 60 countries.</div>
						<ul class="footer-social">
				<li><a href="https://www.facebook.com/airwaysmagazine/" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li><a href="https://twitter.com/airwaysmagazine?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li><li><a href="https://ve.linkedin.com/company/airways-magazine" target="_blank"><i class="fab fa-linkedin-in"></i></a></li><li><a href="https://www.youtube.com/c/AirwaysMagazine" target="_blank"><i class="fab fa-youtube"></i></a></li><li><a href="https://www.instagram.com/airwaysmag/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>			</ul>
		</div>

		</div></div><div class="col-xl-4 col-md-6"><div id="rt-categories-6" class="widget rt-category"><h3 class="widgettitle ">Popular Categories</h3>		<div class="rt-category rt-category-style2">
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/manufacturers/airbus/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/hydrogen-tanks-inside-the-zeroe-demonstrator-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airbus			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/history/airchive/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-551x431.jpeg 551w, https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-300x235.jpeg 300w, https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-1024x803.jpeg 1024w, https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-768x602.jpeg 768w, https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1-155x122.jpeg 155w, https://airwaysmag.com/wp-content/uploads/2022/03/Lockheed-TriStar-500-Advertisement-Aug-1978-1.jpeg 1302w" sizes="(max-width: 551px) 100vw, 551px" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airchive			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/airlines/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/AW_Luke-Ayers_AA-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airlines			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/airports/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/airplane-g269cec955_1920-551x431.jpg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airports			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/guidelines/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/editorial-guidelines-header-image-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airways Guidelines			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/airways-profile/">
					<img class="wp-post-image" src="https://airwaysmag.com/wp-content/themes/neeon-child/assets/img/noimage.jpg" alt="Qantas Slashes Domestic Capacity as Jetstar Boss Announces Departure">					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airways Profile			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/manufacturers/atr/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/05/42-600S-STOL-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                ATR			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/avgeek/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/planespottinghero-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                AvGeek			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/avgeek/avjobs/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-23-at-12.39.26-PM-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                AVJobs			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/manufacturers/boeing/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/777x-hero_960x600-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Boeing			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/manufacturers/bombardier/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/05/Unknown-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Bombardier			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/highflyer/chronicles/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/airplane-g621ebfe55_1920-551x431.jpg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Chronicles			            </h4>
			            			        </div>
			    </a>
			    </div>
					</div>

		</div></div><div class="col-xl-4 col-md-6">		<div id="rt-post-box-6" class="widget rt-post-box">		<h3 class="widgettitle ">Recent Posts</h3>		<div class="post-box-style number-counter g-3 ">
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/spain-iberia-recruiting-pilots/" title="Fly a Plane in Spain! Iberia Recruiting Pilots"><img width="200" height="200" src="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Alberto-Cucini-10-200x200.jpg" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/06/AW_Alberto-Cucini-10-200x200.jpg 200w, https://airwaysmag.com/wp-content/uploads/2022/06/AW_Alberto-Cucini-10-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/airlines/">Airlines</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/spain-iberia-recruiting-pilots/">Fly a Plane in Spain! Iberia Recruiting Pilots</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>June 24, 2022</div>
											</div>
				</div>
			</div>
						
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/antonov-an30m-cargo-forced-landing/" title="Antonov AN-30M Cargo Aircraft Makes Forced Landing"><img width="200" height="200" src="https://airwaysmag.com/wp-content/uploads/2022/06/An-30_-_RA-26226.v1-200x200.png" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/06/An-30_-_RA-26226.v1-200x200.png 200w, https://airwaysmag.com/wp-content/uploads/2022/06/An-30_-_RA-26226.v1-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/airlines/">Airlines</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/antonov-an30m-cargo-forced-landing/">Antonov AN-30M Cargo Aircraft Makes Forced Landing</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>June 24, 2022</div>
											</div>
				</div>
			</div>
						
				</div>
		</div>		</div>			</div>			
		</div>
	</div>
			<div class="footer-copyright-area">
		<div class="container">
			<div class="copyright">© 2022 Airways Publishing. All Rights Reserved.</div>
		</div>
	</div>
	</div>

	</div>
</footer>



</div>
<div id="ays_tooltip" ><p>You cannot copy content of this page</p>
</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-position: center center;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px  1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                            text-transform: none;
							;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }

                        @media screen and (max-width: 768px){
                        	#ays_tooltip,.ays_tooltip_class {
                        		font-size: 12px;
                        	}
                        	#ays_tooltip > *, .ays_tooltip_class > * {	                            
	                            font-size: 12px;
	                        }
                        }
                        
                       
                    </style>
                <style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>
			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"a55c9acff1","nonceinvoicedetail":"718353a4da","noncecoupon":"c42d1ea90a","noncecoupondetail":"837195d77e","stripethankyouurl":"https:\/\/airwaysmag.com\/register\/HQYdly"}' +')');
				}
			</script>
			
<div id="yith-quick-view-modal">
	<div class="yith-quick-view-overlay"></div>
	<div class="yith-wcqv-wrapper">
		<div class="yith-wcqv-main">
			<div class="yith-wcqv-head">
				<a href="#" id="yith-quick-view-close" class="yith-wcqv-close">X</a>
			</div>
			<div id="yith-quick-view-content" class="woocommerce single-product"></div>
		</div>
	</div>
</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button>
			<button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<link rel='stylesheet' id='photoswipe-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/css/photoswipe/photoswipe.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/css/photoswipe/default-skin/default-skin.min.css?ver=6.6.0' type='text/css' media='all' />
<script type='text/javascript' id='wlm3_js-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wishlist-member", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wishlist-member/ui/js/frontend.js?ver=3.14.8337' id='wlm3_js-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.6.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.6.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.6.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.6.0' id='woocommerce-js'></script>
<script type='text/javascript' id='aws-script-js-extra'>
/* <![CDATA[ */
var aws_vars = {"sale":"Sale!","sku":"SKU: ","showmore":"View all results","noresults":"Nothing found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/advanced-woo-search/assets/js/common.js?ver=2.56' id='aws-script-js'></script>
<script type='text/javascript' id='yith-wcqv-frontend-js-extra'>
/* <![CDATA[ */
var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/airwaysmag.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-quick-view/assets/js/frontend.min.js?ver=1.16.0' id='yith-wcqv-frontend-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/bootstrap.min.js?ver=1.0' id='bootstrap-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/color-mode.js?ver=1.0' id='color-mode-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/jquery.ticker.js?ver=1.0' id='news-ticker-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/theia-sticky-sidebar.min.js?ver=1.0' id='theia-sticky-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/jquery.magnific-popup.min.js?ver=1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/wow.min.js?ver=1.0' id='rt-wow-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/rt-parallax.js?ver=1.0' id='rt-parallax-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/isotope.pkgd.min.js?ver=1.0' id='isotope-pkgd-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/swiper.min.js?ver=1.0' id='swiper-min-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='neeon-main-js-extra'>
/* <![CDATA[ */
var neeonObj = {"stickyMenu":"1","siteLogo":"<a href=\"https:\/\/airwaysmag.com\/\" alt=\"Airways Magazine\"><\/a>","extraOffset":"70","extraOffsetMobile":"52","tickerTitleText":"LATEST","tickerDelay":"2000","tickerSpeed":"0.10","tickerStyle":"reveal","rtl":"no","ajaxURL":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","post_scroll_limit":"1","nonce":"3f61bf17cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/main.js?ver=1.0' id='neeon-main-js'></script>
<script type='text/javascript' id='rtrs-app-js-extra'>
/* <![CDATA[ */
var rtrs = {"pro":"1","recaptcha":"1","recaptcha_sitekey":"admin","highlight":"Highlight?","remove_highlight":"Remove Highlight?","loading":"Loading...","edit":"Edit","upload_img":"Upload Image","upload_video":"Upload Video","sure_txt":"Are you sure to delete?","pro_label":"[PRO]","pro_cons_limit":"3","pros_alt_txt":"3 pros field are allowed","cons_alt_txt":"3 cons field are allowed","write_txt":"Write here!","nonce":"94db56d7d8","ajaxurl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","post_id":"242845","current_page":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/review-schema/assets/js/app.min.js?ver=1.1.13' id='rtrs-app-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=6.6.0' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/zoom/jquery.zoom.min.js?ver=1.7.21-wc.6.6.0' id='zoom-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.min.js?ver=4.1.1-wc.6.6.0' id='photoswipe-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.min.js?ver=4.1.1-wc.6.6.0' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' id='wc-single-product-js-extra'>
/* <![CDATA[ */
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js?ver=6.6.0' id='wc-single-product-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'120937460',post:'242845',tz:'-5',srv:'airwaysmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '120937460', '242845' ]);
</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "https://airwaysmag.com/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https://airwaysmag.com/?s={query}",
        "query-input": "required name=query"
    }
}</script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "Organization",
    "@id": "https://airwaysmag.com/",
    "name": "Airways Magazine",
    "alternateName": "Airways",
    "description": "Airways Magazine. A Global Review of Commercial Aviation.",
    "image": [
        "https://airwaysmag.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-16-at-12.58.43-PM.png"
    ],
    "logo": "https://airwaysmag.com/wp-content/uploads/2022/04/awsiteidentity.png",
    "sameAs": [
        "https://www.facebook.com/airwaysmagazine/",
        "https://twitter.com/airwaysmagazine?lang=en",
        "https://ve.linkedin.com/company/airways-magazine",
        "https://www.instagram.com/airwaysmag/?hl=en",
        "https://www.youtube.com/c/AirwaysMagazine"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "contactType": "customer support",
        "telephone": "+18882479624",
        "url": "https://airwaysmag.com/contact/",
        "email": "subscriptions@airwaysmag.xom",
        "contactOption": "TollFree",
        "areaServed": "",
        "availableLanguage": [
            "English",
            "Spanish"
        ]
    },
    "address": [
        {
            "@type": "PostalAddress",
            "addressLocality": "Dallas",
            "addressRegion": "Texas",
            "postalCode": null,
            "streetAddress": null,
            "addressCountry": "US"
        }
    ],
    "telephone": "+18882479624",
    "url": "https://airwaysmag.com/"
}</script><script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@graph": [
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Features",
            "url": "https://airwaysmag.com/features/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "History",
            "url": "https://airwaysmag.com/history/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Editorial",
            "url": "https://airwaysmag.com/editorial/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Shop",
            "url": "https://airwaysmag.com/shop/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "About",
            "url": "https://airwaysmag.com/about-us/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Contact",
            "url": "https://airwaysmag.com/contact/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Login",
            "url": "https://airwaysmag.com/?/register/premium"
        }
    ]
}</script></body>
</html>