<!doctype html>
<html lang="en-US" data-theme="light-mode">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Boeing Names Northern Virginia Office Global Headquarters &#8211; Airways Magazine</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<noscript><style>#preloader{display:none;}</style></noscript>
<!-- Open Graph Meta Tags generated by Blog2Social 698 - https://www.blog2social.com -->
<meta property="og:title" content="Boeing Names Northern Virginia Office Global Headquarters"/>
<meta property="og:description" content="Boeing&#039;s Arlington, Virginia campus near Washington, D.C. will serve as the company&#039;s global headquarters."/>
<meta property="og:url" content="https://airwaysmag.com/boeing-virginia-headquarters/"/>
<meta property="og:image" content="https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-scaled.jpg"/>
<meta property="og:image:width" content="2560"/>
<meta property="og:image:height" content="1704"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-05-05 15:48:42"/>
<meta property="og:article:modified_time" content="2022-05-05 15:48:47"/>
<meta property="og:article:tag" content="Arlington"/>
<meta property="og:article:tag" content="Boeing"/>
<meta property="og:article:tag" content="Boeing Global Headquarters"/>
<meta property="og:article:tag" content="Virginia"/>
<meta property="og:article:tag" content="Washington DC"/>
<!-- Open Graph Meta Tags generated by Blog2Social 698 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 698 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Boeing Names Northern Virginia Office Global Headquarters"/>
<meta name="twitter:description" content="Boeing&#039;s Arlington, Virginia campus near Washington, D.C. will serve as the company&#039;s global headquarters."/>
<meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-scaled.jpg"/>
<!-- Twitter Card generated by Blog2Social 698 - https://www.blog2social.com -->
<meta name="author" content="Helwing Villamizar"/>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdt-uikit-css'  href='https://airwaysmag.com/wp-content/plugins/bdthemes-prime-slider-lite/assets/css/bdt-uikit.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prime-slider-site-css'  href='https://airwaysmag.com/wp-content/plugins/bdthemes-prime-slider-lite/assets/css/prime-slider-site.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://airwaysmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wishlist-box-basic-blocks-style-css'  href='https://airwaysmag.com/wp-content/plugins/wishlist-member/features/box-basic/dist/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://airwaysmag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://airwaysmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.2.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://airwaysmag.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.4.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='aws-style-css'  href='https://airwaysmag.com/wp-content/plugins/advanced-woo-search/assets/css/common.css?ver=2.53' type='text/css' media='all' />
<link rel='stylesheet' id='yith-quick-view-css'  href='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-quick-view/assets/css/yith-quick-view.css?ver=1.14.0' type='text/css' media='all' />
<style id='yith-quick-view-inline-css' type='text/css'>

				#yith-quick-view-modal .yith-wcqv-main{background:#ffffff;}
				#yith-quick-view-close{color:#cdcdcd;}
				#yith-quick-view-close:hover{color:#ff0000;}
</style>
<link rel='stylesheet' id='neeon-gfonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C700%2C400%7CSpartan%3A400%2C500%2C600%2C700%2C600&#038;display=fallback&#038;ver=1651791543' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/bootstrap.min.css?ver=1651791543' type='text/css' media='all' />
<link rel='stylesheet' id='flaticon-neeon-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/fonts/flaticon-neeon/flaticon.css?ver=1651791543' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/magnific-popup.css?ver=1651791543' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/font-awesome.min.css?ver=1651791543' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='animate-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/animate.min.css?ver=1651791543' type='text/css' media='all' />
<link rel='stylesheet' id='neeon-default-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/default.css?ver=1651791543' type='text/css' media='all' />
<link rel='stylesheet' id='neeon-elementor-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/elementor.css?ver=1651791543' type='text/css' media='all' />
<link rel='stylesheet' id='neeon-style-css'  href='https://airwaysmag.com/wp-content/themes/neeon/assets/css/style.css?ver=1651791543' type='text/css' media='all' />
<style id='neeon-style-inline-css' type='text/css'>
	
	.entry-banner {
					background-color: #f7f7f7;
			}

	.content-area {
		padding-top: 80px; 
		padding-bottom: 80px;
	}

		#page .content-area {
		background-image: url(  );
		background-color: #ffffff;
	}
	
	.error-page-area {		 
		background-color: #ffffff;
	}
	
	
</style>
<link rel='stylesheet' id='child-style-css'  href='https://airwaysmag.com/wp-content/themes/neeon-child/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rtrs-app-css'  href='https://airwaysmag.com/wp-content/plugins/review-schema/assets/css/app.min.css?ver=1651791543' type='text/css' media='all' />
<link rel='stylesheet' id='rtrs-sc-css'  href='https://airwaysmag.com/wp-content/uploads/review-schema/sc.css?ver=1650900982' type='text/css' media='all' />
<style id='neeon-dynamic-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://airwaysmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wishlist-member/features/box-basic/dist/script.js?ver=1.0.0' id='wishlist-box-basic-blocks-script-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202218.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://powerad.ai/8918984450400/script.js?ver=5.9.3' id='powerad-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=admin&#038;ver=5.9.3' id='google-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://airwaysmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://airwaysmag.com/wp-json/wp/v2/posts/240737" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://airwaysmag.com/boeing-virginia-headquarters/" />
<link rel='shortlink' href='https://airwaysmag.com/?p=240737' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fboeing-virginia-headquarters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fboeing-virginia-headquarters%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54272804-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54272804-1');
</script>

<meta name="google-site-verification" content="WC4MJwBIZE8dA1DlKDhEoMmHtLG2Per4Tnt55HMkWTs" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/09e534ddd809554d7cb22b5db/ba55050cf483dedfa8694a57f.js");</script>
<meta property="fb:pages" content="146901202095633" /><!-- Running WishList Member v3.14.8261 -->
<style id='wishlistmember-frontend-styles-inline-css' type='text/css'>
/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}
/*CSS for Existing Members Login Table*/
.wpm_existing{
	clear:both;
	padding:0;
	margin:10px 0;
}
/* CSS for Registration Error Messages */
p.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS for custom message sent to registration url */
p.wlm_reg_msg_external {
	border: 2px dotted #aaaaaa;
	padding: 10px;
	background: #fff;
	color: #000;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
div#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}
/* The Main Widget Enclosure */
.WishListMember_Widget{ }
/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- This Google structured data (Rich Snippet) auto generated by RadiusTheme Review Schema plugin version 1.1.13 -->
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "BlogPosting",
    "headline": "Boeing Names Northern Virginia Office Global Headquarters",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://airwaysmag.com/boeing-virginia-headquarters/"
    },
    "author": {
        "@type": "Person",
        "name": "Helwing Villamizar",
        "url": "https://airwaysmag.wpengine.com"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-scaled.jpg",
        "height": 1704,
        "width": 2560
    },
    "datePublished": "2022-05-05 15:48:42",
    "dateModified": "2022-05-05 15:48:47",
    "description": "Boeing&#039;s Arlington, Virginia campus near Washington, D.C. will serve as the company&#039;s global headquarters.",
    "articleBody": "DALLAS - Boeing&#039;s Arlington, Virginia campus near Washington, D.C. will serve as the company&#039;s global headquarters.\n\n\n\nIn addition to establishing Northern Virginia as its new headquarters, Boeing"
}</script>
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2022/03/cropped-awsiteidentity-32x32.png" sizes="32x32" />
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2022/03/cropped-awsiteidentity-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://airwaysmag.com/wp-content/uploads/2022/03/cropped-awsiteidentity-180x180.png" />
<meta name="msapplication-TileImage" content="https://airwaysmag.com/wp-content/uploads/2022/03/cropped-awsiteidentity-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.rt-news-ticker-holder i {
    background-image: linear-gradient(45deg, #000, #474b56);
}

.header__switch, .additional-menu-area .sidenav .closebtn {
    background-color: rgb(0 0 0 / 15%);
}

[data-theme="dark-mode"] .header__switch, [data-theme="dark-mode"] .additional-menu-area .sidenav .closebtn {
    background-color: #34394780;
}

.header__switch__main {
    background: #343947bf;
}		</style>
		</head>
<body class="post-template-default single single-post postid-240737 single-format-standard wp-embed-responsive theme-neeon woocommerce-no-js sticky-header header-style-5 footer-style-4 has-topbar topbar-style-1 has-sidebar right-sidebar product-grid-view  post-detail-style1 elementor-default elementor-kit-224">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<div class="header__switch header__switch--wrapper">
        <span class="header__switch__settings"><i class="fas fa-cog"></i></span>
        <label class="header__switch__label" for="headerSwitchCheckbox">
          	<input class="header__switch__input" type="checkbox" name="headerSwitchCheckbox" id="headerSwitchCheckbox">
          	<span class="header__switch__main round"></span>
        </label>
        <span class="header__switch__dark"><i class="fas fa-moon"></i></span>
    </div>
	
		
	<div id="page" class="site">		
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>		
		<header id="masthead" class="site-header">
			<div id="header-5" class="header-area">
							
				<div id="tophead" class="header-top-bar align-items-center">
	<div class="container">
		<div class="top-bar-wrap">
							<div class="rt-news-ticker-holder">
					<i class="fas fa-bolt icon"></i>
	<ul id="rt-js-news" class="js-hidden">
					<li class="news-item"><a href="https://airwaysmag.com/boeing-virginia-headquarters/">Boeing Names Northern Virginia Office Global Headquarters</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/frontier-nonstop-mia-kingston/">Frontier Airlines Begins Nonstop Miami-Kingston Service</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/lufthansa-flew-boeing-767/">The Time Lufthansa Flew the Boeing 767</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/jet-fuel-prices-hit-high/">Jet Fuel Prices Hit Unprecedented High</a></li>
							<li class="news-item"><a href="https://airwaysmag.com/airbus-ramping-up-alabama/">Airbus Ramping up Operations in Mobile, Alabama</a></li>
			
	</ul>

				</div>
						<div class="tophead-right">
								<div class="topbar-date"><i class="far fa-calendar-alt icon"></i>May 5, 2022</div>
								
									<div class="social-label">
													FOLLOW US :
											</div>
					<ul class="tophead-social">
													<li><a target="_blank" href="https://www.facebook.com/airwaysmagazine/"><i class="fab fa-facebook-f"></i></a></li>
													<li><a target="_blank" href="https://twitter.com/airwaysmagazine?lang=en"><i class="fab fa-twitter"></i></a></li>
													<li><a target="_blank" href="https://www.linkedin.com/company/airways-magazine"><i class="fab fa-linkedin-in"></i></a></li>
													<li><a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ"><i class="fab fa-youtube"></i></a></li>
													<li><a target="_blank" href="https://www.instagram.com/airwaysmag/?hl=en"><i class="fab fa-instagram"></i></a></li>
											</ul>
							</div>
		</div>
	</div>
</div>												<div id="sticky-placeholder"></div>
<div class="header-menu" id="header-menu">
	<div class="container">
		<div class="menu-full-wrap">
			<div class="menu-icon">
								<div class="site-branding">
					<a class="dark-logo" href="https://airwaysmag.com/"><img width="1281" height="463" src="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original.png" class="attachment-full size-full" alt="" srcset="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original.png 1281w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-300x108.png 300w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-1024x370.png 1024w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-768x278.png 768w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-155x56.png 155w" /></a>
					<a class="light-logo" href="https://airwaysmag.com/"><img width="1281" height="463" src="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original.png" class="attachment-full size-full" alt="" srcset="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original.png 1281w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original-300x108.png 300w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original-1024x370.png 1024w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original-768x278.png 768w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Light-Original-155x56.png 155w" /></a>
				</div>
			</div>
			<div class="menu-wrap">
				<div id="site-navigation" class="main-navigation">
					<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="https://airwaysmag.com/features/">Features</a></li>
<li id="menu-item-8710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://airwaysmag.com/history/">History</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="https://airwaysmag.com/editorial/">Editorial</a></li>
<li id="menu-item-218840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218840"><a href="https://theairchive.net/">Airchive</a></li>
<li id="menu-item-8712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8712"><a href="https://airwaysmag.com/about-us/">About</a></li>
<li id="menu-item-8714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8714"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-218842" class="wlm_login_logout_navs22 menu-item menu-item-type-custom menu-item-object-custom menu-item-218842"><a href="https://airwaysmag.com/wishlist-member/">Login</a></li>
<li id="menu-item-240451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240451"><a href="https://airwaysmag.com/shop/">Shop</a></li>
</ul></nav>				</div>
			</div>
						<div class="header-search-five">
				<form role="search" method="get" action="https://airwaysmag.com/" class="search-form">
					<input required="" type="text" id="search-form-5f51fb188e3b0" class="search-field" placeholder="Search …" value="" name="s">
					<button class="search-button" type="submit">
						<i class="fa fa-search" aria-hidden="true"></i>
					</button>
				</form>
			</div>	
				
		</div>
	</div>
</div>				
								
			</div>
		</header>		
		
<div class="rt-header-menu mean-container" id="meanmenu"> 
        <div class="mobile-mene-bar">
        <div class="mean-bar">
            <span class="sidebarBtn ">
                <span class="bar"></span>
                <span class="bar"></span>
                <span class="bar"></span>
                <span class="bar"></span>
            </span>
            <a href="https://airwaysmag.com/"><img width="1281" height="463" src="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original.png" class="attachment-full size-full" alt="" srcset="https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original.png 1281w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-300x108.png 300w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-1024x370.png 1024w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-768x278.png 768w, https://airwaysmag.com/wp-content/uploads/2022/03/Airways-Logo-Dark-Original-155x56.png 155w" /></a>
                            <div class="info"><div class="search-icon">
	<a href="#header-search" title="Search">
	    <i class="fas fa-search"></i>
	</a>
</div>

</div>
                    </div>    
        <div class="rt-slide-nav">
            <div class="offscreen-navigation">
                <nav class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="https://airwaysmag.com/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8710"><a href="https://airwaysmag.com/history/">History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="https://airwaysmag.com/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218840"><a href="https://theairchive.net/">Airchive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8712"><a href="https://airwaysmag.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8714"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li class="wlm_login_logout_navs22 menu-item menu-item-type-custom menu-item-object-custom menu-item-218842"><a href="https://airwaysmag.com/wishlist-member/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240451"><a href="https://airwaysmag.com/shop/">Shop</a></li>
</ul></nav>            </div>
        </div>
    </div>
</div>

		<div id="header-search" class="header-search">
            <button type="button" class="close">×</button>
            <form class="header-search-form">
                <input type="search" value="" name="s" placeholder="Type your search........">
                <button type="submit" class="search-btn">
                    <i class="fas fa-search"></i>
                </button>
            </form>
        </div>
	        	
		<div id="content" class="site-content">			
			
	<div class="entry-banner">
		<div class="container">
			<div class="entry-banner-content">
				Boeing Names Northern Virginia Office Global Headquarters			</div>
		</div>
	</div>
			
<div id="primary" class="content-area normal">
	
	<input type="hidden" id="neeon-cat-ids" value="576">

			<div id="contentHolder">
			<div class="container">
				<div class="row">				
											<div class="col-xl-9">
							<main id="main" class="site-main"> 
								<div class="rt-sidebar-sapcer ajax-scroll-post">
																	<div id="post-240737" class="default post-240737 post type-post status-publish format-standard has-post-thumbnail hentry category-boeing tag-arlington tag-boeing tag-boeing-global-headquarters tag-virginia tag-washington-dc">
	<div class="main-wrap">
		<div class="entry-header">	
			<span class="entry-categories">				<a href="https://airwaysmag.com/category/industry/manufacturers/boeing/"><span class="category-style" style="background:#1d66ba">Boeing</span></a>
			</span>			<h3 class="entry-title">Boeing Names Northern Virginia Office Global Headquarters</h3>
						<ul class="entry-meta">				
								<li class="item-author">by <a href="https://airwaysmag.com/author/helwingairwaysmag-com/" title="Posts by Helwing Villamizar" rel="author">Helwing Villamizar</a>				</li>
					
				<li><i class="far fa-calendar-alt"></i>May 5, 2022</li>	
								<li class="meta-reading-time meta-item"><i class="far fa-clock"></i><span class="meta-reading-time meta-item">1 minute read</span> </li>
							</ul>
					</div>
		<div class="share-box-area">
							<div class="post-share">			<div class="share-links ">
				<a href="http://www.facebook.com/sharer.php?u=https://airwaysmag.com/boeing-virginia-headquarters/" rel="external" target="_blank" class="facebook-f-share-button large-share-button"><span class="fab fa-facebook-f"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Boeing+Names+Northern+Virginia+Office+Global+Headquarters&#038;url=https://airwaysmag.com/boeing-virginia-headquarters/" rel="external" target="_blank" class="twitter-share-button large-share-button"><span class="fab fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://airwaysmag.com/boeing-virginia-headquarters/&#038;title=Boeing+Names+Northern+Virginia+Office+Global+Headquarters" rel="external" target="_blank" class="linkedin-in-share-button"><span class="fab fa-linkedin-in"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Boeing+Names+Northern+Virginia+Office+Global+Headquarters%20–%20https://airwaysmag.com/boeing-virginia-headquarters/" rel="external" target="_blank" class="whatsapp-share-button"><span class="fab fa-whatsapp"></span> <span class="screen-reader-text">Whatsapp</span></a><a href="https://dribbble.com?url=https://airwaysmag.com/boeing-virginia-headquarters/&#038;title=Boeing+Names+Northern+Virginia+Office+Global+Headquarters" rel="external" target="_blank" class="dribbble-share-button"><span class="fab fa-dribbble"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://reddit.com/submit?url=https://airwaysmag.com/boeing-virginia-headquarters/&#038;title=Boeing+Names+Northern+Virginia+Office+Global+Headquarters" rel="external" target="_blank" class="reddit-share-button"><span class="fab fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a>			</div>
		</div>
					</div>

				
									<div class="entry-thumbnail-area"><img width="1296" height="700" src="https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-1296x700.jpg" class="img-responsive wp-post-image" alt="" srcset="https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-1296x700.jpg 1296w, https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-960x520.jpg 960w" sizes="(max-width: 1296px) 100vw, 1296px" /></div>
					
		<div class="entry-content">
<p><strong>DALLAS</strong> &#8211; Boeing&#8217;s Arlington, Virginia campus near Washington, D.C. will serve as the company&#8217;s global headquarters.</p>



<p>In addition to establishing Northern Virginia as its new headquarters, Boeing intends to establish a research and technology cluster in the region in order to leverage and recruit engineering and technical expertise.</p>



<p>According to the company, it will maintain its presence at its Chicago location and in the surrounding region.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://airwaysmag.com/wp-content/uploads/2022/05/boeing-chicago-headquarters_1200xx2389-1344-246-0-1024x576.jpeg" alt="" class="wp-image-240740" srcset="https://airwaysmag.com/wp-content/uploads/2022/05/boeing-chicago-headquarters_1200xx2389-1344-246-0-1024x576.jpeg 1024w, https://airwaysmag.com/wp-content/uploads/2022/05/boeing-chicago-headquarters_1200xx2389-1344-246-0-300x169.jpeg 300w, https://airwaysmag.com/wp-content/uploads/2022/05/boeing-chicago-headquarters_1200xx2389-1344-246-0-768x432.jpeg 768w, https://airwaysmag.com/wp-content/uploads/2022/05/boeing-chicago-headquarters_1200xx2389-1344-246-0-155x87.jpeg 155w, https://airwaysmag.com/wp-content/uploads/2022/05/boeing-chicago-headquarters_1200xx2389-1344-246-0.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Boeing Chicago Office. Photo: Boeing</figcaption></figure>



<h3>Future of Work, Research &amp; Technology Hub</h3>



<hr class="wp-block-separator"/>



<p>To better accommodate future work requirements, Boeing says it will alter and upgrade the workspace. To that effect, the airframer has deployed flexible and virtual solutions during the last two years, allowing the corporation to cut its office space requirements. </p>



<p>As a result, the company says less office space will be required in its Chicago office for those employees who are to remain there.</p>



<p>Further, Boeing intends to construct a research and technology hub in Northern Virginia as part of its attempt to tap into engineering and technology talent in the United States and around the world. </p>



<p>The tech center will concentrate on developing advancements in cyber security, autonomous operations, quantum sciences, and software and system engineering.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://airwaysmag.com/wp-content/uploads/2022/04/AW_Daniel-Gorun-7-1024x683.png" alt="" class="wp-image-218828" srcset="https://airwaysmag.com/wp-content/uploads/2022/04/AW_Daniel-Gorun-7-1024x683.png 1024w, https://airwaysmag.com/wp-content/uploads/2022/04/AW_Daniel-Gorun-7-300x200.png 300w, https://airwaysmag.com/wp-content/uploads/2022/04/AW_Daniel-Gorun-7-768x512.png 768w, https://airwaysmag.com/wp-content/uploads/2022/04/AW_Daniel-Gorun-7-1536x1024.png 1536w, https://airwaysmag.com/wp-content/uploads/2022/04/AW_Daniel-Gorun-7-900x600.png 900w, https://airwaysmag.com/wp-content/uploads/2022/04/AW_Daniel-Gorun-7-155x103.png 155w, https://airwaysmag.com/wp-content/uploads/2022/04/AW_Daniel-Gorun-7.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Boeing Company N779WX Boeing 777-9X. Photo: Daniel Gorun/Airways</figcaption></figure>



<h3>Comments from Boeing Officials</h3>



<hr class="wp-block-separator"/>



<p>&#8220;We are excited to build on our foundation here in Northern Virginia. The region makes strategic sense for our global headquarters given its proximity to our customers and stakeholders, and its access to world-class engineering and technical talent,&#8221; said Boeing President and Chief Executive Officer Dave Calhoun.</p>



<p>&#8220;We greatly appreciate our continuing relationships in Chicago and throughout Illinois. We look forward to maintaining a strong presence in the city and the state,&#8221; said Calhoun. &#8220;We also want to especially thank Governor Youngkin for his partnership, and Senator Warner for his support as we worked through the process.&#8221; </p>



<p>&#8220;The future of Boeing is digital,&#8221; said Greg Hyslop, Boeing&#8217;s chief engineer and executive vice president of Engineering, Test and Technology. </p>



<p>&#8220;Focusing our R&amp;D and talent development in areas that support digital innovation will fuel the introduction of cutting-edge capabilities. This new hub in Northern Virginia will follow the successful implementation of this technology strategy in other regions.&#8221;</p>



<hr class="wp-block-separator"/>



<p>Featured image: Boeing Northern Virginia Office. Photo: Boeing</p>
<!-- AI CONTENT END 1 -->
					</div>

						<div class="entry-footer">
			<div class="entry-footer-meta">
								<div class="meta-tags">
					<h4 class="meta-title">Tags:</h4><a href="https://airwaysmag.com/tag/arlington/" rel="tag">Arlington</a><a href="https://airwaysmag.com/tag/boeing/" rel="tag">Boeing</a><a href="https://airwaysmag.com/tag/boeing-global-headquarters/" rel="tag">Boeing Global Headquarters</a><a href="https://airwaysmag.com/tag/virginia/" rel="tag">Virginia</a><a href="https://airwaysmag.com/tag/washington-dc/" rel="tag">Washington DC</a>				</div>	
								<div class="post-share"><h4 class="meta-title">Share This Post:</h4>			<div class="share-links ">
				<a href="http://www.facebook.com/sharer.php?u=https://airwaysmag.com/boeing-virginia-headquarters/" rel="external" target="_blank" class="facebook-f-share-button large-share-button"><span class="fab fa-facebook-f"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Boeing+Names+Northern+Virginia+Office+Global+Headquarters&#038;url=https://airwaysmag.com/boeing-virginia-headquarters/" rel="external" target="_blank" class="twitter-share-button large-share-button"><span class="fab fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://airwaysmag.com/boeing-virginia-headquarters/&#038;title=Boeing+Names+Northern+Virginia+Office+Global+Headquarters" rel="external" target="_blank" class="linkedin-in-share-button"><span class="fab fa-linkedin-in"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Boeing+Names+Northern+Virginia+Office+Global+Headquarters%20–%20https://airwaysmag.com/boeing-virginia-headquarters/" rel="external" target="_blank" class="whatsapp-share-button"><span class="fab fa-whatsapp"></span> <span class="screen-reader-text">Whatsapp</span></a><a href="https://dribbble.com?url=https://airwaysmag.com/boeing-virginia-headquarters/&#038;title=Boeing+Names+Northern+Virginia+Office+Global+Headquarters" rel="external" target="_blank" class="dribbble-share-button"><span class="fab fa-dribbble"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://reddit.com/submit?url=https://airwaysmag.com/boeing-virginia-headquarters/&#038;title=Boeing+Names+Northern+Virginia+Office+Global+Headquarters" rel="external" target="_blank" class="reddit-share-button"><span class="fab fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a>			</div>
		</div>
							</div>
		</div>
				<!-- author bio -->
								<div class="media about-author">
				<div class="pull-left">
					<img alt='' src='https://secure.gravatar.com/avatar/e41bd26a5d0a6fec6b459bb03f030247?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e41bd26a5d0a6fec6b459bb03f030247?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>				</div>
				<div class="media-body">
					<div class="about-author-info">
						<h3 class="author-title"><a href="https://airwaysmag.com/author/helwingairwaysmag-com/" title="Posts by Helwing Villamizar" rel="author">Helwing Villamizar</a></h3>
						<div class="author-designation">Chief Online Editor</div>
					</div>
										<div class="author-bio">Chief Online Editor at Airways Magazine, AVSEC interpreter and visual artist; grammar geek, an avid fan of aviation, motorcycles, sci-fi literature, and film.</div>
										<ul class="author-box-social">
						<li><a href="https://www.facebook.com/helwing"><i class="fab fa-facebook-f"></i></a></li>																		<li><a href="http://www.linkedin.com/in/helwingv"><i class="fab fa-linkedin-in"></i></a></li>											</ul>
				</div>
			</div>
							<!-- next/prev post -->
				
				
		<div class="rt-related-post">			
			<div class="rt-swiper-slider related-post" data-xld = '{&quot;slidesPerView&quot;:2,&quot;centeredSlides&quot;:false,&quot;loop&quot;:true,&quot;spaceBetween&quot;:20,&quot;slideToClickedSlide&quot;:true,&quot;slidesPerGroup&quot;:1,&quot;autoplay&quot;:{&quot;delay&quot;:1},&quot;speed&quot;:500,&quot;breakpoints&quot;:{&quot;0&quot;:{&quot;slidesPerView&quot;:1},&quot;576&quot;:{&quot;slidesPerView&quot;:2},&quot;768&quot;:{&quot;slidesPerView&quot;:2},&quot;992&quot;:{&quot;slidesPerView&quot;:2},&quot;1200&quot;:{&quot;slidesPerView&quot;:2},&quot;1600&quot;:{&quot;slidesPerView&quot;:3}},&quot;auto&quot;:false}'>
				<div class="section-title">
					<h3 class="related-title">In case you missed it						<span class="titledot"></span>
						<span class="titleline"></span>
					</h3>				
					<div class="swiper-button">
		                <div class="swiper-button-prev"><i class="fas fa-chevron-left"></i></div>
		                <div class="swiper-button-next"><i class="fas fa-chevron-right"></i></div>
		            </div>
	            </div>
				<div class="swiper-wrapper">
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/nasa-conclude-b747sp-sofia/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/sofiaoversierraaw-551x431.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/manufacturers/boeing/" rel="category tag">Boeing</a>, <a href="https://airwaysmag.com/category/special/featured/" rel="category tag">Featured</a>, <a href="https://airwaysmag.com/category/avgeek/technology/" rel="category tag">Technology</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/nasa-conclude-b747sp-sofia/">NASA to Conclude Boeing 747SP SOFIA Mission</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>April 29, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/boeing-777x-delayed-2025/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/AW_Daniel-Gorun-7-551x431.png" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/manufacturers/boeing/" rel="category tag">Boeing</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/boeing-777x-delayed-2025/">Boeing Confirms 777X Deliveries for 2025</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>April 27, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/secrets-777x-wingtips/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/AW_Daniel-Gorun-10-551x431.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/avgeek/" rel="category tag">AvGeek</a>, <a href="https://airwaysmag.com/category/industry/manufacturers/boeing/" rel="category tag">Boeing</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/secrets-777x-wingtips/">Secrets of the Boeing 777X Wingtips</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>April 25, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/white-747-that-barely-flew/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/image-169FullWidth-da04dc35-1890239.v1-551x431.png" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/manufacturers/boeing/" rel="category tag">Boeing</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/white-747-that-barely-flew/">The Sad All-White 747 That Barely Flew</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>April 19, 2022</div>
													</div>
					</div>
									<div class="blog-box swiper-slide">
												<div class="blog-img-holder">
							<div class="blog-img">
								<a href="https://airwaysmag.com/what-was-boeings-md-10/" class="img-opacity-hover">									<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/AW_Michael-Rodeback-13-551x431.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" />																		</a>
							</div>
						</div>
												<div class="entry-content">	
														<span class="entry-categories"><a href="https://airwaysmag.com/category/industry/manufacturers/boeing/" rel="category tag">Boeing</a>, <a href="https://airwaysmag.com/category/special/featured/" rel="category tag">Featured</a></span>
									
							<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/what-was-boeings-md-10/">What Was Boeing&#8217;s MD-10?</a></h4>
														<div class="entry-date"><i class="far fa-calendar-alt"></i>April 16, 2022</div>
													</div>
					</div>
								</div>
			</div>
		</div>
		
				<div class="content-bottom-ad">
			<div class="content-bottom-item">
								<a target="_blank"  href="https://www.intelsat.com/solution/aviation/commercial-aviation/inflight-experiences/"><img width="970" height="90" src="https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90.jpg 970w, https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90-300x28.jpg 300w, https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90-768x71.jpg 768w, https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90-960x90.jpg 960w, https://airwaysmag.com/wp-content/uploads/2022/04/Passenger-Experience_970x90-155x14.jpg 155w" sizes="(max-width: 970px) 100vw, 970px" /></a>	

						
			</div>
		</div>
			</div>
</div>						
								 
								</div> 
							</main>
						</div>
					<div class="col-xl-3 col-lg-8 mx-auto fixed-bar-coloum">
	<aside class="sidebar-widget-area normal">
				<div id="rt-post-box-5" class="widget rt-post-box">		<div class="rt-widget-title-holder"><h3 class="widgettitle">LATEST NEWS<span class="titledot"></span><span class="titleline"></span></h3></div>		<div class="post-box-style number-counter g-3 ">
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/boeing-virginia-headquarters/" title="Boeing Names Northern Virginia Office Global Headquarters"><img width="200" height="200" src="https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-200x200.jpg" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-200x200.jpg 200w, https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/manufacturers/boeing/">Boeing</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/boeing-virginia-headquarters/">Boeing Names Northern Virginia Office Global Headquarters</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>May 5, 2022</div>
											</div>
				</div>
			</div>
						
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/frontier-nonstop-mia-kingston/" title="Frontier Airlines Begins Nonstop Miami-Kingston Service"><img width="200" height="200" src="https://airwaysmag.com/wp-content/uploads/2022/05/AW_Misael-Ocasio-Hernandez-3-200x200.jpg" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/05/AW_Misael-Ocasio-Hernandez-3-200x200.jpg 200w, https://airwaysmag.com/wp-content/uploads/2022/05/AW_Misael-Ocasio-Hernandez-3-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/airlines/">Airlines</a>
														, <a href="https://airwaysmag.com/category/industry/airlines/routes/">Routes</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/frontier-nonstop-mia-kingston/">Frontier Airlines Begins Nonstop Miami-Kingston Service</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>May 5, 2022</div>
											</div>
				</div>
			</div>
						
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/lufthansa-flew-boeing-767/" title="The Time Lufthansa Flew the Boeing 767"><img width="200" height="200" src="https://airwaysmag.com/wp-content/uploads/2022/05/DqGrfTsXgAIH4X2.v1_auto_x2-200x200.jpg" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/05/DqGrfTsXgAIH4X2.v1_auto_x2-200x200.jpg 200w, https://airwaysmag.com/wp-content/uploads/2022/05/DqGrfTsXgAIH4X2.v1_auto_x2-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/avgeek/">AvGeek</a>
														, <a href="https://airwaysmag.com/category/special/featured/">Featured</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/lufthansa-flew-boeing-767/">The Time Lufthansa Flew the Boeing 767</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>May 5, 2022</div>
											</div>
				</div>
			</div>
						
				</div>
		</div>		<div id="apsc_widget-2" class="widget widget_apsc_widget"><div class="rt-widget-title-holder"><h3 class="widgettitle">STAY CONNECTED<span class="titledot"></span><span class="titleline"></span></h3></div><div class="apsc-icons-wrapper clearfix apsc-theme-4 " >
                    <div class="apsc-each-profile">
                    <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/" target="_blank" >
    <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-facebook-f apsc-facebook"></i><span class="media-name">Facebook</span></span>
        <span class="apsc-count">177K</span><span class="apsc-media-type">Fans</span>
    </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="fab fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
        <span class="apsc-count">106K</span><span class="apsc-media-type">Followers</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/" target="_blank"   >
     <div class="apsc-inner-block">
          <span class="social-icon"><i class="apsc-instagram fab fa-instagram"></i><span class="media-name">Instagram</span></span>
          <span class="apsc-count">156K</span><span class="apsc-media-type">Followers</span>
     </div>
</a>
                </div>                <div class="apsc-each-profile">
                    <a class="apsc-youtube-icon clearfix" href="" target="_blank"  >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-youtube fab fa-youtube"></i><span class="media-name">Youtube</span></span>
        <span class="apsc-count">3.9K</span><span class="apsc-media-type">Subscriber</span>
   </div>
</a>
                </div>                <div class="apsc-each-profile">
                    
<a class="apsc-edit-icon clearfix" href="javascript:void(0);" >
   <div class="apsc-inner-block">
        <span class="social-icon"><i class="apsc-posts fas fa-edit"></i><span class="media-name">Post</span></span>
        <span class="apsc-count">687</span><span class="apsc-media-type">Post</span>
   </div>
</a>
                </div></div></div><div id="neeon_about_author-2" class="widget widget_neeon_about_author"><div class="rt-widget-title-holder"><h3 class="widgettitle">THE AIRWAYS SHOP<span class="titledot"></span><span class="titleline"></span></h3></div>		
		<div class="author-widget" style="background-image: url(https://airwaysmag.com/wp-content/uploads/2022/04/AW300-Product-April22.png)">
			<h3>Get the Latest Airways Magazine Issue</a></h3><h4>Plus all Airways back issues and Prints</h4><a class="about-btn button-style-2" href="https://store.airwaysmag.com/products/april-2022?_pos=1&#038;_psq=April&#038;_ss=e&#038;_v=1.0">SHOP NOW</a>
		</div>

		</div><div id="rt-categories-2" class="widget rt-category"><div class="rt-widget-title-holder"><h3 class="widgettitle">TOP CATEGORIES<span class="titledot"></span><span class="titleline"></span></h3></div>		<div class="rt-category rt-category-style2">
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/manufacturers/airbus/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/hydrogen-tanks-inside-the-zeroe-demonstrator-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airbus			            </h4>
			            			            <p class="rt-cat-count">9</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/airlines/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/AW_Luke-Ayers_AA-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airlines			            </h4>
			            			            <p class="rt-cat-count">178</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/airports/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/airplane-g269cec955_1920-551x431.jpg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airports			            </h4>
			            			            <p class="rt-cat-count">22</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/guidelines/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/editorial-guidelines-header-image-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airways Guidelines			            </h4>
			            			            <p class="rt-cat-count">7</p>
			        				        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/avgeek/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/planespottinghero-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                AvGeek			            </h4>
			            			            <p class="rt-cat-count">12</p>
			        				        </div>
			    </a>
			    </div>
					</div>

		</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="rt-widget-title-holder"><h3 class="widgettitle">TAGS<span class="titledot"></span><span class="titleline"></span></h3></div><div class="tagcloud"><a href="https://airwaysmag.com/tag/a350/" class="tag-cloud-link tag-link-283 tag-link-position-1" style="font-size: 8.60869565217pt;" aria-label="A350 (6 items)">A350<span class="tag-link-count"> (6)</span></a>
<a href="https://airwaysmag.com/tag/aeroflot/" class="tag-cloud-link tag-link-108 tag-link-position-2" style="font-size: 9.91304347826pt;" aria-label="Aeroflot (9 items)">Aeroflot<span class="tag-link-count"> (9)</span></a>
<a href="https://airwaysmag.com/tag/airbus/" class="tag-cloud-link tag-link-101 tag-link-position-3" style="font-size: 15.0434782609pt;" aria-label="Airbus (38 items)">Airbus<span class="tag-link-count"> (38)</span></a>
<a href="https://airwaysmag.com/tag/airbus-a318/" class="tag-cloud-link tag-link-1024 tag-link-position-4" style="font-size: 8pt;" aria-label="Airbus A318 (5 items)">Airbus A318<span class="tag-link-count"> (5)</span></a>
<a href="https://airwaysmag.com/tag/air-canada/" class="tag-cloud-link tag-link-257 tag-link-position-5" style="font-size: 8pt;" aria-label="Air Canada (5 items)">Air Canada<span class="tag-link-count"> (5)</span></a>
<a href="https://airwaysmag.com/tag/aircraft/" class="tag-cloud-link tag-link-142 tag-link-position-6" style="font-size: 9.47826086957pt;" aria-label="Aircraft (8 items)">Aircraft<span class="tag-link-count"> (8)</span></a>
<a href="https://airwaysmag.com/tag/air-france/" class="tag-cloud-link tag-link-129 tag-link-position-7" style="font-size: 9.91304347826pt;" aria-label="Air France (9 items)">Air France<span class="tag-link-count"> (9)</span></a>
<a href="https://airwaysmag.com/tag/airline-industry/" class="tag-cloud-link tag-link-148 tag-link-position-8" style="font-size: 10.8695652174pt;" aria-label="Airline Industry (12 items)">Airline Industry<span class="tag-link-count"> (12)</span></a>
<a href="https://airwaysmag.com/tag/alaska-airlines/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 9.91304347826pt;" aria-label="Alaska Airlines (9 items)">Alaska Airlines<span class="tag-link-count"> (9)</span></a>
<a href="https://airwaysmag.com/tag/american-airlines/" class="tag-cloud-link tag-link-15 tag-link-position-10" style="font-size: 12.6956521739pt;" aria-label="American Airlines (20 items)">American Airlines<span class="tag-link-count"> (20)</span></a>
<a href="https://airwaysmag.com/tag/aviation-history/" class="tag-cloud-link tag-link-125 tag-link-position-11" style="font-size: 22pt;" aria-label="Aviation History (243 items)">Aviation History<span class="tag-link-count"> (243)</span></a>
<a href="https://airwaysmag.com/tag/aviation-industry/" class="tag-cloud-link tag-link-377 tag-link-position-12" style="font-size: 10.6086956522pt;" aria-label="Aviation Industry (11 items)">Aviation Industry<span class="tag-link-count"> (11)</span></a>
<a href="https://airwaysmag.com/tag/boac/" class="tag-cloud-link tag-link-373 tag-link-position-13" style="font-size: 9.04347826087pt;" aria-label="BOAC (7 items)">BOAC<span class="tag-link-count"> (7)</span></a>
<a href="https://airwaysmag.com/tag/boeing/" class="tag-cloud-link tag-link-102 tag-link-position-14" style="font-size: 14.5217391304pt;" aria-label="Boeing (33 items)">Boeing<span class="tag-link-count"> (33)</span></a>
<a href="https://airwaysmag.com/tag/boeing-737-max/" class="tag-cloud-link tag-link-143 tag-link-position-15" style="font-size: 9.91304347826pt;" aria-label="Boeing 737 MAX (9 items)">Boeing 737 MAX<span class="tag-link-count"> (9)</span></a>
<a href="https://airwaysmag.com/tag/boeing-747/" class="tag-cloud-link tag-link-380 tag-link-position-16" style="font-size: 9.04347826087pt;" aria-label="Boeing 747 (7 items)">Boeing 747<span class="tag-link-count"> (7)</span></a>
<a href="https://airwaysmag.com/tag/boeing-777x/" class="tag-cloud-link tag-link-345 tag-link-position-17" style="font-size: 8.60869565217pt;" aria-label="Boeing 777X (6 items)">Boeing 777X<span class="tag-link-count"> (6)</span></a>
<a href="https://airwaysmag.com/tag/british-airways/" class="tag-cloud-link tag-link-14 tag-link-position-18" style="font-size: 13.9130434783pt;" aria-label="British Airways (28 items)">British Airways<span class="tag-link-count"> (28)</span></a>
<a href="https://airwaysmag.com/tag/british-aviation/" class="tag-cloud-link tag-link-127 tag-link-position-19" style="font-size: 14.347826087pt;" aria-label="British Aviation (31 items)">British Aviation<span class="tag-link-count"> (31)</span></a>
<a href="https://airwaysmag.com/tag/concorde/" class="tag-cloud-link tag-link-705 tag-link-position-20" style="font-size: 10.8695652174pt;" aria-label="Concorde (12 items)">Concorde<span class="tag-link-count"> (12)</span></a>
<a href="https://airwaysmag.com/tag/covid-19/" class="tag-cloud-link tag-link-659 tag-link-position-21" style="font-size: 9.04347826087pt;" aria-label="COVID-19 (7 items)">COVID-19<span class="tag-link-count"> (7)</span></a>
<a href="https://airwaysmag.com/tag/delta-air-lines/" class="tag-cloud-link tag-link-48 tag-link-position-22" style="font-size: 10.8695652174pt;" aria-label="Delta Air Lines (12 items)">Delta Air Lines<span class="tag-link-count"> (12)</span></a>
<a href="https://airwaysmag.com/tag/embraer/" class="tag-cloud-link tag-link-103 tag-link-position-23" style="font-size: 9.04347826087pt;" aria-label="Embraer (7 items)">Embraer<span class="tag-link-count"> (7)</span></a>
<a href="https://airwaysmag.com/tag/featured/" class="tag-cloud-link tag-link-344 tag-link-position-24" style="font-size: 9.04347826087pt;" aria-label="Featured (7 items)">Featured<span class="tag-link-count"> (7)</span></a>
<a href="https://airwaysmag.com/tag/finnair/" class="tag-cloud-link tag-link-49 tag-link-position-25" style="font-size: 8pt;" aria-label="Finnair (5 items)">Finnair<span class="tag-link-count"> (5)</span></a>
<a href="https://airwaysmag.com/tag/first-flight/" class="tag-cloud-link tag-link-428 tag-link-position-26" style="font-size: 8.60869565217pt;" aria-label="First Flight (6 items)">First Flight<span class="tag-link-count"> (6)</span></a>
<a href="https://airwaysmag.com/tag/flybe/" class="tag-cloud-link tag-link-259 tag-link-position-27" style="font-size: 9.47826086957pt;" aria-label="Flybe (8 items)">Flybe<span class="tag-link-count"> (8)</span></a>
<a href="https://airwaysmag.com/tag/guidelines/" class="tag-cloud-link tag-link-726 tag-link-position-28" style="font-size: 9.04347826087pt;" aria-label="Guidelines (7 items)">Guidelines<span class="tag-link-count"> (7)</span></a>
<a href="https://airwaysmag.com/tag/history/" class="tag-cloud-link tag-link-119 tag-link-position-29" style="font-size: 11.652173913pt;" aria-label="History (15 items)">History<span class="tag-link-count"> (15)</span></a>
<a href="https://airwaysmag.com/tag/iata/" class="tag-cloud-link tag-link-304 tag-link-position-30" style="font-size: 8pt;" aria-label="IATA (5 items)">IATA<span class="tag-link-count"> (5)</span></a>
<a href="https://airwaysmag.com/tag/ita-airways/" class="tag-cloud-link tag-link-50 tag-link-position-31" style="font-size: 9.47826086957pt;" aria-label="ITA Airways (8 items)">ITA Airways<span class="tag-link-count"> (8)</span></a>
<a href="https://airwaysmag.com/tag/london-heathrow-airport/" class="tag-cloud-link tag-link-330 tag-link-position-32" style="font-size: 9.04347826087pt;" aria-label="London Heathrow Airport (7 items)">London Heathrow Airport<span class="tag-link-count"> (7)</span></a>
<a href="https://airwaysmag.com/tag/lufthansa/" class="tag-cloud-link tag-link-13 tag-link-position-33" style="font-size: 11.2173913043pt;" aria-label="Lufthansa (13 items)">Lufthansa<span class="tag-link-count"> (13)</span></a>
<a href="https://airwaysmag.com/tag/maiden-flight/" class="tag-cloud-link tag-link-178 tag-link-position-34" style="font-size: 16.6956521739pt;" aria-label="Maiden FLight (59 items)">Maiden FLight<span class="tag-link-count"> (59)</span></a>
<a href="https://airwaysmag.com/tag/miami-international-airport/" class="tag-cloud-link tag-link-409 tag-link-position-35" style="font-size: 8.60869565217pt;" aria-label="Miami International Airport (6 items)">Miami International Airport<span class="tag-link-count"> (6)</span></a>
<a href="https://airwaysmag.com/tag/nasa/" class="tag-cloud-link tag-link-239 tag-link-position-36" style="font-size: 8.60869565217pt;" aria-label="NASA (6 items)">NASA<span class="tag-link-count"> (6)</span></a>
<a href="https://airwaysmag.com/tag/pan-am/" class="tag-cloud-link tag-link-382 tag-link-position-37" style="font-size: 10.8695652174pt;" aria-label="Pan Am (12 items)">Pan Am<span class="tag-link-count"> (12)</span></a>
<a href="https://airwaysmag.com/tag/russia/" class="tag-cloud-link tag-link-112 tag-link-position-38" style="font-size: 9.04347826087pt;" aria-label="Russia (7 items)">Russia<span class="tag-link-count"> (7)</span></a>
<a href="https://airwaysmag.com/tag/ryanair/" class="tag-cloud-link tag-link-51 tag-link-position-39" style="font-size: 8pt;" aria-label="Ryanair (5 items)">Ryanair<span class="tag-link-count"> (5)</span></a>
<a href="https://airwaysmag.com/tag/southwest-airlines/" class="tag-cloud-link tag-link-9 tag-link-position-40" style="font-size: 9.47826086957pt;" aria-label="Southwest Airlines (8 items)">Southwest Airlines<span class="tag-link-count"> (8)</span></a>
<a href="https://airwaysmag.com/tag/spirit-airlines/" class="tag-cloud-link tag-link-285 tag-link-position-41" style="font-size: 9.47826086957pt;" aria-label="Spirit Airlines (8 items)">Spirit Airlines<span class="tag-link-count"> (8)</span></a>
<a href="https://airwaysmag.com/tag/today-in-aviation/" class="tag-cloud-link tag-link-126 tag-link-position-42" style="font-size: 21.3913043478pt;" aria-label="Today in Aviation (207 items)">Today in Aviation<span class="tag-link-count"> (207)</span></a>
<a href="https://airwaysmag.com/tag/ukraine-crisis/" class="tag-cloud-link tag-link-121 tag-link-position-43" style="font-size: 12.5217391304pt;" aria-label="Ukraine Crisis (19 items)">Ukraine Crisis<span class="tag-link-count"> (19)</span></a>
<a href="https://airwaysmag.com/tag/united-airlines/" class="tag-cloud-link tag-link-8 tag-link-position-44" style="font-size: 11.652173913pt;" aria-label="United Airlines (15 items)">United Airlines<span class="tag-link-count"> (15)</span></a>
<a href="https://airwaysmag.com/tag/us-airways/" class="tag-cloud-link tag-link-984 tag-link-position-45" style="font-size: 8.60869565217pt;" aria-label="US Airways (6 items)">US Airways<span class="tag-link-count"> (6)</span></a></div>
</div>	</aside>
</div>				</div>
			</div>
		</div>
	</div>
</div><!--#content-->

<!-- progress-wrap -->
<div class="scroll-wrap">
  <svg
	class="scroll-circle svg-content"
	width="100%"
	height="100%"
	viewBox="-1 -1 102 102"
  >
	<path d="M50,1 a49,49 0 0,1 0,98 a49,49 0 0,1 0,-98" />
  </svg>
</div>

<footer class="no-sticky">
	<div id="footer-4" class="footer-area">
		

<div class="footer-top-area " style="background:#0f1012">
				<div class="shape-holder">
			<span class="shape wow fadeInUp" data-wow-delay="1.5s" data-wow-duration="1.5s">
				<img width="636" height="166" loading='lazy' src="https://airwaysmag.com/wp-content/themes/neeon/assets/element/footer-shape-1.png" alt="footer-shape">
			</span>
		</div>
		<div class="footer-content-area">
		<div class="container">			
			<div class="row">
				<div class="col-xl-4 col-md-6"><div id="media_image-10" class="widget widget_media_image"><img width="160" height="58" src="https://airwaysmag.com/wp-content/uploads/2022/04/smallawlogo.png" class="image wp-image-213934  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://airwaysmag.com/wp-content/uploads/2022/04/smallawlogo.png 160w, https://airwaysmag.com/wp-content/uploads/2022/04/smallawlogo-155x56.png 155w" sizes="(max-width: 160px) 100vw, 160px" /></div><div id="rt-about-social-5" class="widget rt_footer_social_widget">		<div class="rt-about-widget">
							<div class="footer-about">Airways, the flagship name of Argyle Enterprises. LCC. is distributed through newsstands in North America and 35 nations worldwide, with subscribers in more than 60 countries.</div>
						<ul class="footer-social">
				<li><a href="https://www.facebook.com/airwaysmagazine/" target="_blank"><i class="fab fa-facebook-f"></i></a></li><li><a href="https://twitter.com/airwaysmagazine?lang=en" target="_blank"><i class="fab fa-twitter"></i></a></li><li><a href="https://ve.linkedin.com/company/airways-magazine" target="_blank"><i class="fab fa-linkedin-in"></i></a></li><li><a href="https://www.youtube.com/c/AirwaysMagazine" target="_blank"><i class="fab fa-youtube"></i></a></li><li><a href="https://www.instagram.com/airwaysmag/?hl=en" target="_blank"><i class="fab fa-instagram"></i></a></li>			</ul>
		</div>

		</div></div><div class="col-xl-4 col-md-6"><div id="rt-categories-6" class="widget rt-category"><h3 class="widgettitle ">Popular Categories</h3>		<div class="rt-category rt-category-style2">
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/manufacturers/airbus/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/hydrogen-tanks-inside-the-zeroe-demonstrator-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airbus			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/airlines/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/AW_Luke-Ayers_AA-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airlines			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/airports/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/airplane-g269cec955_1920-551x431.jpg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airports			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/guidelines/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/editorial-guidelines-header-image-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Airways Guidelines			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/avgeek/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/planespottinghero-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                AvGeek			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/avgeek/avjobs/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-23-at-12.39.26-PM-551x431.png" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                AVJobs			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/industry/manufacturers/boeing/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/04/777x-hero_960x600-551x431.jpeg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Boeing			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/highflyer/chronicles/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/airplane-g621ebfe55_1920-551x431.jpg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Chronicles			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/special/deep-dive/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/airport-g27186adf2_1920-551x431.jpg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Deep Dive			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/deliveries/">
					<img class="wp-post-image" src="https://airwaysmag.com/wp-content/themes/neeon-child/assets/img/noimage.jpg" alt="Boeing Names Northern Virginia Office Global Headquarters">					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Deliveries			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/editorial/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/pexels-suzy-hazelwood-1576302-551x431.jpg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Editorial			            </h4>
			            			        </div>
			    </a>
			    </div>
							<div class="rt-item space">
					<a href="https://airwaysmag.com/category/avgeek/education/">
					<img width="551" height="431" src="https://airwaysmag.com/wp-content/uploads/2022/03/simulator-g9dac2df02_1920-551x431.jpg" class="attachment-neeon-size3 size-neeon-size3" alt="" loading="lazy" />					<div class="rt-content">
			            <h4 class="rt-cat-name">
			                Education			            </h4>
			            			        </div>
			    </a>
			    </div>
					</div>

		</div></div><div class="col-xl-4 col-md-6">		<div id="rt-post-box-6" class="widget rt-post-box">		<h3 class="widgettitle ">Recent Posts</h3>		<div class="post-box-style number-counter g-3 ">
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/boeing-virginia-headquarters/" title="Boeing Names Northern Virginia Office Global Headquarters"><img width="200" height="200" src="https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-200x200.jpg" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-200x200.jpg 200w, https://airwaysmag.com/wp-content/uploads/2022/05/Boeing_Northern_Virginia_Office-1-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/manufacturers/boeing/">Boeing</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/boeing-virginia-headquarters/">Boeing Names Northern Virginia Office Global Headquarters</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>May 5, 2022</div>
											</div>
				</div>
			</div>
						
								<div class="rt-news-box-widget box-style-1">
				<div class="item-list">
											<div class="post-box-img">
							<a class="post-img" href="https://airwaysmag.com/frontier-nonstop-mia-kingston/" title="Frontier Airlines Begins Nonstop Miami-Kingston Service"><img width="200" height="200" src="https://airwaysmag.com/wp-content/uploads/2022/05/AW_Misael-Ocasio-Hernandez-3-200x200.jpg" class="media-object wp-post-image" alt="" loading="lazy" srcset="https://airwaysmag.com/wp-content/uploads/2022/05/AW_Misael-Ocasio-Hernandez-3-200x200.jpg 200w, https://airwaysmag.com/wp-content/uploads/2022/05/AW_Misael-Ocasio-Hernandez-3-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
						</div>
										<div class="post-content">
												<div class="entry-cat">
														<a href="https://airwaysmag.com/category/industry/airlines/">Airlines</a>
														, <a href="https://airwaysmag.com/category/industry/airlines/routes/">Routes</a>
												</div>
												<h4 class="entry-title title-animation-black-normal"><a href="https://airwaysmag.com/frontier-nonstop-mia-kingston/">Frontier Airlines Begins Nonstop Miami-Kingston Service</a></h4>
													<div class="entry-date"><i class="far fa-calendar-alt icon"></i>May 5, 2022</div>
											</div>
				</div>
			</div>
						
				</div>
		</div>		</div>			</div>			
		</div>
	</div>
			<div class="footer-copyright-area">
		<div class="container">
			<div class="copyright">© 2022 Airways Publishing. All Rights Reserved.</div>
		</div>
	</div>
	</div>

	</div>
</footer>



</div>
<div id="ays_tooltip" >You cannot copy content of this page</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-position: center center;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px  1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                            text-transform: none;
							;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }

                        @media screen and (max-width: 768px){
                        	#ays_tooltip,.ays_tooltip_class {
                        		font-size: 12px;
                        	}
                        	#ays_tooltip > *, .ays_tooltip_class > * {	                            
	                            font-size: 12px;
	                        }
                        }
                        
                       
                    </style>
                <style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>
			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"8c9e8958d2","nonceinvoicedetail":"29fe189c9f","noncecoupon":"d0dcbda1d5","noncecoupondetail":"484d7a52f8","stripethankyouurl":"https:\/\/airwaysmag.com\/register\/HQYdly"}' +')');
				}
			</script>
			
<div id="yith-quick-view-modal">
	<div class="yith-quick-view-overlay"></div>
	<div class="yith-wcqv-wrapper">
		<div class="yith-wcqv-main">
			<div class="yith-wcqv-head">
				<a href="#" id="yith-quick-view-close" class="yith-wcqv-close">X</a>
			</div>
			<div id="yith-quick-view-content" class="woocommerce single-product"></div>
		</div>
	</div>
</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button>
			<button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<link rel='stylesheet' id='photoswipe-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/css/photoswipe/photoswipe.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/css/photoswipe/default-skin/default-skin.min.css?ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wishlist-member/ui/js/frontend.js?ver=3.14.8261' id='wlm3_js-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.4.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.4.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a54ce29e452eb13d7dc2d758caefb6ba","fragment_name":"wc_fragments_a54ce29e452eb13d7dc2d758caefb6ba","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='aws-script-js-extra'>
/* <![CDATA[ */
var aws_vars = {"sale":"Sale!","sku":"SKU: ","showmore":"View all results","noresults":"Nothing found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/advanced-woo-search/assets/js/common.js?ver=2.53' id='aws-script-js'></script>
<script type='text/javascript' id='yith-wcqv-frontend-js-extra'>
/* <![CDATA[ */
var yith_qv = {"ajaxurl":"\/wp-admin\/admin-ajax.php","loader":"https:\/\/airwaysmag.com\/wp-content\/plugins\/yith-woocommerce-quick-view\/assets\/image\/qv-loader.gif","lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-quick-view/assets/js/frontend.min.js?ver=1.14.0' id='yith-wcqv-frontend-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/bootstrap.min.js?ver=1651791543' id='bootstrap-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/color-mode.js?ver=1651791543' id='color-mode-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/jquery.ticker.js?ver=1651791543' id='news-ticker-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/theia-sticky-sidebar.min.js?ver=1651791543' id='theia-sticky-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/jquery.magnific-popup.min.js?ver=1651791543' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/wow.min.js?ver=1651791543' id='rt-wow-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/rt-parallax.js?ver=1651791543' id='rt-parallax-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/isotope.pkgd.min.js?ver=1651791543' id='isotope-pkgd-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/swiper.min.js?ver=1651791543' id='swiper-min-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='neeon-main-js-extra'>
/* <![CDATA[ */
var neeonObj = {"stickyMenu":"1","siteLogo":"<a href=\"https:\/\/airwaysmag.com\/\" alt=\"Airways Magazine\"><\/a>","extraOffset":"70","extraOffsetMobile":"52","tickerTitleText":"LATEST","tickerDelay":"2000","tickerSpeed":"0.10","tickerStyle":"reveal","rtl":"no","ajaxURL":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","post_scroll_limit":"1","nonce":"0cf6ad984a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/neeon/assets/js/main.js?ver=1651791543' id='neeon-main-js'></script>
<script type='text/javascript' id='rtrs-app-js-extra'>
/* <![CDATA[ */
var rtrs = {"pro":"1","recaptcha":"1","recaptcha_sitekey":"admin","highlight":"Highlight?","remove_highlight":"Remove Highlight?","loading":"Loading...","edit":"Edit","upload_img":"Upload Image","upload_video":"Upload Video","sure_txt":"Are you sure to delete?","pro_label":"[PRO]","pro_cons_limit":"3","pros_alt_txt":"3 pros field are allowed","cons_alt_txt":"3 cons field are allowed","write_txt":"Write here!","nonce":"d85351510e","ajaxurl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","post_id":"240737","current_page":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/review-schema/assets/js/app.min.js?ver=1651791543' id='rtrs-app-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=6.4.1' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/zoom/jquery.zoom.min.js?ver=1.7.21-wc.6.4.1' id='zoom-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.min.js?ver=4.1.1-wc.6.4.1' id='photoswipe-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.min.js?ver=4.1.1-wc.6.4.1' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' id='wc-single-product-js-extra'>
/* <![CDATA[ */
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js?ver=6.4.1' id='wc-single-product-js'></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'120937460',post:'240737',tz:'-4',srv:'airwaysmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '120937460', '240737' ]);
</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "https://airwaysmag.com/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https://airwaysmag.com/?s={query}",
        "query-input": "required name=query"
    }
}</script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "Organization",
    "@id": "https://airwaysmag.com/",
    "name": "Airways Magazine",
    "alternateName": "Airways",
    "description": "Airways Magazine. A Global Review of Commercial Aviation.",
    "image": [
        "https://airwaysmag.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-16-at-12.58.43-PM.png"
    ],
    "logo": "https://airwaysmag.com/wp-content/uploads/2022/04/awsiteidentity.png",
    "sameAs": [
        "https://www.facebook.com/airwaysmagazine/",
        "https://twitter.com/airwaysmagazine?lang=en",
        "https://ve.linkedin.com/company/airways-magazine",
        "https://www.instagram.com/airwaysmag/?hl=en",
        "https://www.youtube.com/c/AirwaysMagazine"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "contactType": "customer support",
        "telephone": "+18882479624",
        "url": "https://airwaysmag.com/contact/",
        "email": "subscriptions@airwaysmag.xom",
        "contactOption": "TollFree",
        "areaServed": "",
        "availableLanguage": [
            "English",
            "Spanish"
        ]
    },
    "address": [
        {
            "@type": "PostalAddress",
            "addressLocality": "Dallas",
            "addressRegion": "Texas",
            "postalCode": null,
            "streetAddress": null,
            "addressCountry": "US"
        }
    ],
    "telephone": "+18882479624",
    "url": "https://airwaysmag.com/"
}</script><script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@graph": [
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Features",
            "url": "https://airwaysmag.com/features/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "History",
            "url": "https://airwaysmag.com/history/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Editorial",
            "url": "https://airwaysmag.com/editorial/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Airchive",
            "url": "https://theairchive.net/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "About",
            "url": "https://airwaysmag.com/about-us/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Contact",
            "url": "https://airwaysmag.com/contact/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Login",
            "url": "https://airwaysmag.com/wishlist-member/"
        },
        {
            "@context": "https://schema.org",
            "@type": "SiteNavigationElement",
            "@id": "#table-of-contents",
            "name": "Shop",
            "url": "https://airwaysmag.com/shop/"
        }
    ]
}</script></body>
</html>