<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Traveler: Flying American Airlines for Thanksgiving (+Photos) | Airways Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Children&#039;s book author Helen Palma had not flown for six months. She decided to visit her friend for Thanksgiving via American Airlines (AA)." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Traveler: Flying American Airlines for Thanksgiving (+Photos) | Airways Magazine" />
	<meta property="og:description" content="Children&#039;s book author Helen Palma had not flown for six months. She decided to visit her friend for Thanksgiving via American Airlines (AA)." />
	<meta property="og:url" content="https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/" />
	<meta property="og:site_name" content="Airways Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
	<meta property="article:author" content="https://www.facebook.com/helwing" />
	<meta property="article:published_time" content="2020-11-26T20:34:31+00:00" />
	<meta property="article:modified_time" content="2020-11-26T22:12:20+00:00" />
	<meta property="og:image" content="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?fit=1024%2C768&#038;ssl=1" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@airwaysmagazine" />
	<meta name="twitter:site" content="@airwaysmagazine" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Helwing Villamizar">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://airwaysmag.com/#organization","name":"Airways Magazine","url":"https://airwaysmag.com/","sameAs":["https://www.facebook.com/airwaysmagazine","http://instagram.com/airwaysmag","https://www.linkedin.com/company/airways-magazine","https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ","https://twitter.com/airwaysmagazine"],"logo":{"@type":"ImageObject","@id":"https://airwaysmag.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo.png?fit=312%2C72&ssl=1","width":312,"height":72,"caption":"Airways Magazine"},"image":{"@id":"https://airwaysmag.com/#logo"}},{"@type":"WebSite","@id":"https://airwaysmag.com/#website","url":"https://airwaysmag.com/","name":"Airways Magazine","description":"Commercial Aviation\u2019s Premier News Source","publisher":{"@id":"https://airwaysmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://airwaysmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?fit=1024%2C768&ssl=1","width":1024,"height":768},{"@type":"WebPage","@id":"https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/#webpage","url":"https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/","name":"Traveler: Flying American Airlines for Thanksgiving (+Photos) | Airways Magazine","isPartOf":{"@id":"https://airwaysmag.com/#website"},"primaryImageOfPage":{"@id":"https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/#primaryimage"},"datePublished":"2020-11-26T20:34:31+00:00","dateModified":"2020-11-26T22:12:20+00:00","description":"Children's book author Helen Palma had not flown for six months. She decided to visit her friend for Thanksgiving via American Airlines (AA).","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/"]}]},{"@type":"Article","@id":"https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/#article","isPartOf":{"@id":"https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/#webpage"},"author":{"@id":"https://airwaysmag.com/#/schema/person/25e88b16e25a0b949d4d7d74788730cc"},"headline":"Traveler: Flying American Airlines for Thanksgiving (+Photos)","datePublished":"2020-11-26T20:34:31+00:00","dateModified":"2020-11-26T22:12:20+00:00","mainEntityOfPage":{"@id":"https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/#webpage"},"publisher":{"@id":"https://airwaysmag.com/#organization"},"image":{"@id":"https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/#primaryimage"},"keywords":"A320,American Airlines,Traveler","articleSection":"Traveler","inLanguage":"en-US"},{"@type":"Person","@id":"https://airwaysmag.com/#/schema/person/25e88b16e25a0b949d4d7d74788730cc","name":"Helwing Villamizar","image":{"@type":"ImageObject","@id":"https://airwaysmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e41bd26a5d0a6fec6b459bb03f030247?s=96&r=g","caption":"Helwing Villamizar"},"description":"Chief online editor at Airways Magazine, AVSEC interpreter and visual artist. I am a grammar geek and an avid fan of aviation, motorcycles, sci-fi literature and film.","sameAs":["https://www.facebook.com/helwing","https://www.instagram.com/helwingv/","http://www.linkedin.com/in/helwingv"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54272804-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54272804-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='vtprd-inline-inline-css' type='text/css'>
tr.coupon-deals a {display:none;} 
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.6.1/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.6.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://airwaysmag.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_maintenance_mode-frontend-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-maintenance-mode/assets/css/frontend.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.6.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.6.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.6.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://airwaysmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='yit-style-css'  href='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/css/yit-advanced-reviews.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C200%2C300%2C800%7CRoboto%3A400%2C500%2C700%2C200%2C300%2C800&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://airwaysmag.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://airwaysmag.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/airwaysmag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce-maintenance-mode/assets/js/frontend.min.js?ver=2.0.0' id='woocommerce_maintenance_mode-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.6.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.6.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/json2.min.js' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.5.3' id='wordpress_file_upload_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.5.3' id='jquery-ui-timepicker-addon-js-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' id='attachments-script-js-extra'>
/* <![CDATA[ */
var attach = {"limit_multiple_upload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/js/ywar-attachments.js?ver=5.5.3' id='attachments-script-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202048.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://airwaysmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://airwaysmag.com/wp-json/wp/v2/posts/181981" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.6.1" />
<link rel='shortlink' href='https://airwaysmag.com/?p=181981' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Ftraveler%2Fflying-american-airlines-for-thanksgiving-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Ftraveler%2Fflying-american-airlines-for-thanksgiving-photos%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><link rel="alternate" type="application/feed+json" title="Airways Magazine &raquo; JSON Feed" href="https://airwaysmag.com/feed/json/" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a2fcda1fac","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/","wpRestNonce":"a2fcda1fac","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/?amp"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://powerad.ai/script.js"></script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-54272804-1', 'auto');
  ga('send', 'pageview');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://airwaysmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/category/traveler/",
                    "name": "Traveler"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/",
                    "name": "Traveler: Flying American Airlines for Thanksgiving (+Photos)"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Traveler: Flying American Airlines for Thanksgiving (+Photos)"><meta name="twitter:description" content="MIAMI - Children&#039;s book author Helen Palma had not flown for six months. with most of her family abroad, she decided to visit her friend for Thanksgiving via American Airlines (AA). Here is Helen&#039;s recount of her flight with AA from Tampa International Airport (TPA) to Charlotte Douglas International Airport (CLT), Florida, on the carrier&#039;s&hellip;"><meta name="twitter:image" content="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?fit=1024%2C768&amp;ssl=1">

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-181981 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js flying-american-airlines-for-thanksgiving-photos global-block-template-13 single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="td-mobile-main-menu"><li id="menu-item-167178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Airways Podcast</a></li>
<li id="menu-item-167921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167921"><a href="https://airwaysmag.com/videos/">Videos</a></li>
<li id="menu-item-167182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://airwaysmag.com/category/industry/airbus/">Airbus</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/boeing/">Boeing</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/embraer/">Embraer</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/innovation/">Innovation</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/mhi/">MHI</a></li>
</ul>
</li>
<li id="menu-item-167179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airline News</a></li>
<li id="menu-item-167180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airport News</a></li>
<li id="menu-item-167467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li id="menu-item-114766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114766"><a href="https://airwaysmag.com/store/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114794" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li id="menu-item-114793" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://airwaysmag.com/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://airwaysmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, November 26, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76451"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76452"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-168480" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-168480"><a href="https://airwaysmag.com/team/">About Us</a></li>
<li id="menu-item-96261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96261"><a href="https://airwaysmag.com/product-category/subscribe/">Subscribe</a></li>
<li id="menu-item-166392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166392"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li id="menu-item-76454" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76454"><a title="Cart" href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i></a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://airwaysmag.com/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://airwaysmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://airwaysmag.com/">
                <img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt=""/>
                <span class="td-visual-hidden">Airways Magazine</span>
            </a>
            </div>
    <div class="menu-menu-bar-container"><ul id="menu-menu-bar-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Airways Podcast</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_509 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_1_509" ><script>var block_tdi_1_509 = new tdBlock();
block_tdi_1_509.id = "tdi_1_509";
block_tdi_1_509.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3290","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_509","tdc_css_class":"tdi_1_509","tdc_css_class_style":"tdi_1_509_rand_style"}';
block_tdi_1_509.td_column_number = "3";
block_tdi_1_509.block_type = "td_block_mega_menu";
block_tdi_1_509.post_count = "5";
block_tdi_1_509.found_posts = "70";
block_tdi_1_509.header_color = "";
block_tdi_1_509.ajax_pagination_infinite_stop = "";
block_tdi_1_509.max_num_pages = "14";
tdBlocksArray.push(block_tdi_1_509);
</script><div id=tdi_1_509 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-58-the-airways-podcast/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/02_Podcast_Reloaded-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-58-the-airways-podcast/" rel="bookmark" title="Airways Podcast [Ep58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO">Airways Podcast [Ep58]: Singapore Axes Some A380s, Air Canada Cancels Few&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-57-season-4-kicks-off-the-airways-podcast-is-back/" rel="bookmark" class="td-image-wrap " title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/Podcast_Reloaded.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-57-season-4-kicks-off-the-airways-podcast-is-back/" rel="bookmark" title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!">Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-55/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 55]: COVID-19 Aviation Recap" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 55]: COVID-19 Aviation Recap" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/06/19_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-55/" rel="bookmark" title="Airways Podcast [Ep 55]: COVID-19 Aviation Recap">Airways Podcast [Ep 55]: COVID-19 Aviation Recap</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-54/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 54]: Heli Spotting With Andy Luten" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 54]: Heli Spotting With Andy Luten" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/06/18_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-54/" rel="bookmark" title="Airways Podcast [Ep 54]: Heli Spotting With Andy Luten">Airways Podcast [Ep 54]: Heli Spotting With Andy Luten</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-51/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 51]: American Airlines Turns 90" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 51]: American Airlines Turns 90" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/04/16_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-51/" rel="bookmark" title="Airways Podcast [Ep 51]: American Airlines Turns 90">Airways Podcast [Ep 51]: American Airlines Turns 90</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_509" data-td_block_id="tdi_1_509"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_509" data-td_block_id="tdi_1_509"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167921"><a href="https://airwaysmag.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_504 td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_2_504" ><script>var block_tdi_2_504 = new tdBlock();
block_tdi_2_504.id = "tdi_2_504";
block_tdi_2_504.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_504","tdc_css_class":"tdi_2_504","tdc_css_class_style":"tdi_2_504_rand_style"}';
block_tdi_2_504.td_column_number = "3";
block_tdi_2_504.block_type = "td_block_mega_menu";
block_tdi_2_504.post_count = "4";
block_tdi_2_504.found_posts = "1640";
block_tdi_2_504.header_color = "";
block_tdi_2_504.ajax_pagination_infinite_stop = "";
block_tdi_2_504.max_num_pages = "410";
tdBlocksArray.push(block_tdi_2_504);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_504" id="tdi_3_244" data-td_block_id="tdi_2_504" data-td_filter_value="" href="https://airwaysmag.com/category/industry/">All</a><a class="mega-menu-sub-cat-tdi_2_504"  id="tdi_4_440" data-td_block_id="tdi_2_504" data-td_filter_value="5923" href="https://airwaysmag.com/category/industry/airbus/">Airbus</a><a class="mega-menu-sub-cat-tdi_2_504"  id="tdi_5_54d" data-td_block_id="tdi_2_504" data-td_filter_value="5924" href="https://airwaysmag.com/category/industry/boeing/">Boeing</a><a class="mega-menu-sub-cat-tdi_2_504"  id="tdi_6_ab4" data-td_block_id="tdi_2_504" data-td_filter_value="5925" href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a><a class="mega-menu-sub-cat-tdi_2_504"  id="tdi_7_cc4" data-td_block_id="tdi_2_504" data-td_filter_value="5926" href="https://airwaysmag.com/category/industry/embraer/">Embraer</a><a class="mega-menu-sub-cat-tdi_2_504"  id="tdi_8_dbf" data-td_block_id="tdi_2_504" data-td_filter_value="6102" href="https://airwaysmag.com/category/industry/innovation/">Innovation</a><a class="mega-menu-sub-cat-tdi_2_504"  id="tdi_9_6f0" data-td_block_id="tdi_2_504" data-td_filter_value="6255" href="https://airwaysmag.com/category/industry/mhi/">MHI</a></div></div><div id=tdi_2_504 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/boeing/boeing-737-max-cleared-to-operate-in-brazil/" rel="bookmark" class="td-image-wrap " title="Boeing 737 MAX Cleared to Operate in Brazil" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Boeing 737 MAX Cleared to Operate in Brazil" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/05/gol-737max-boeing.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/boeing/boeing-737-max-cleared-to-operate-in-brazil/" rel="bookmark" title="Boeing 737 MAX Cleared to Operate in Brazil">Boeing 737 MAX Cleared to Operate in Brazil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/general-electric-warns-of-job-cuts-ahead/" rel="bookmark" class="td-image-wrap " title="General Electric Warns of Job Cuts ahead" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="General Electric Warns of Job Cuts ahead" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2019/01/DwK0fhaWsAA_CC6.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/general-electric-warns-of-job-cuts-ahead/" rel="bookmark" title="General Electric Warns of Job Cuts ahead">General Electric Warns of Job Cuts ahead</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/former-iata-cargo-chief-to-lead-tiaca/" rel="bookmark" class="td-image-wrap " title="Former IATA Cargo Chief to Lead TIACA" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Former IATA Cargo Chief to Lead TIACA" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/TIACA-Glyn-Hughes.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/former-iata-cargo-chief-to-lead-tiaca/" rel="bookmark" title="Former IATA Cargo Chief to Lead TIACA">Former IATA Cargo Chief to Lead TIACA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/boeing/easa-publishes-proposed-airworthiness-directive-for-737-max/" rel="bookmark" class="td-image-wrap " title="EASA Publishes Proposed Airworthiness Directive for 737 MAX" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EASA Publishes Proposed Airworthiness Directive for 737 MAX" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/EGLF_-_Boeing_737_Max_-_N720IS_41646299740-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/boeing/easa-publishes-proposed-airworthiness-directive-for-737-max/" rel="bookmark" title="EASA Publishes Proposed Airworthiness Directive for 737 MAX">EASA Publishes Proposed Airworthiness Directive for 737 MAX</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_504" data-td_block_id="tdi_2_504"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_504" data-td_block_id="tdi_2_504"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airline News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10_0a0 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_10_0a0" ><script>var block_tdi_10_0a0 = new tdBlock();
block_tdi_10_0a0.id = "tdi_10_0a0";
block_tdi_10_0a0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"85","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_0a0","tdc_css_class":"tdi_10_0a0","tdc_css_class_style":"tdi_10_0a0_rand_style"}';
block_tdi_10_0a0.td_column_number = "3";
block_tdi_10_0a0.block_type = "td_block_mega_menu";
block_tdi_10_0a0.post_count = "5";
block_tdi_10_0a0.found_posts = "4911";
block_tdi_10_0a0.header_color = "";
block_tdi_10_0a0.ajax_pagination_infinite_stop = "";
block_tdi_10_0a0.max_num_pages = "983";
tdBlocksArray.push(block_tdi_10_0a0);
</script><div id=tdi_10_0a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/dl-to-launch-first-quarantine-free-travel-to-italy/" rel="bookmark" class="td-image-wrap " title="Delta Air Lines to Launch First Quarantine-Free Travel to Italy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines to Launch First Quarantine-Free Travel to Italy" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/Delta-covid-19.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/dl-to-launch-first-quarantine-free-travel-to-italy/" rel="bookmark" title="Delta Air Lines to Launch First Quarantine-Free Travel to Italy">Delta Air Lines to Launch First Quarantine-Free Travel to Italy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/norwegian-minister-warns-w6-about-law-guidances/" rel="bookmark" class="td-image-wrap " title="Norwegian Minister Warns Wizz Air about Law Guidances" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Norwegian Minister Warns Wizz Air about Law Guidances" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Wizz_Air_Airbus_A321-231_HA-LXH_at_Frankfurt_Airport_2-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/norwegian-minister-warns-w6-about-law-guidances/" rel="bookmark" title="Norwegian Minister Warns Wizz Air about Law Guidances">Norwegian Minister Warns Wizz Air about Law Guidances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/dutch-court-rejects-request-to-investigate-alternative-mh17-crash-scenarios/" rel="bookmark" class="td-image-wrap " title="Dutch Court Rejects Request to Investigate Alternative MH17 Crash Scenarios" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dutch Court Rejects Request to Investigate Alternative MH17 Crash Scenarios" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/descarga-2.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/dutch-court-rejects-request-to-investigate-alternative-mh17-crash-scenarios/" rel="bookmark" title="Dutch Court Rejects Request to Investigate Alternative MH17 Crash Scenarios">Dutch Court Rejects Request to Investigate Alternative MH17 Crash Scenarios</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/ryanair-will-not-require-vaccine-passports/" rel="bookmark" class="td-image-wrap " title="Ryanair Will Not Require Vaccine Passports" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ryanair Will Not Require Vaccine Passports" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/09/DSC_1524-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/ryanair-will-not-require-vaccine-passports/" rel="bookmark" title="Ryanair Will Not Require Vaccine Passports">Ryanair Will Not Require Vaccine Passports</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/iata-launches-aviation-carbon-exchange/" rel="bookmark" class="td-image-wrap " title="IATA Launches Aviation Carbon Exchange" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IATA Launches Aviation Carbon Exchange" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/ACE_Website_PR_1.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/iata-launches-aviation-carbon-exchange/" rel="bookmark" title="IATA Launches Aviation Carbon Exchange">IATA Launches Aviation Carbon Exchange</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_0a0" data-td_block_id="tdi_10_0a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_0a0" data-td_block_id="tdi_10_0a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airport News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_ce5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_11_ce5" ><script>var block_tdi_11_ce5 = new tdBlock();
block_tdi_11_ce5.id = "tdi_11_ce5";
block_tdi_11_ce5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_ce5","tdc_css_class":"tdi_11_ce5","tdc_css_class_style":"tdi_11_ce5_rand_style"}';
block_tdi_11_ce5.td_column_number = "3";
block_tdi_11_ce5.block_type = "td_block_mega_menu";
block_tdi_11_ce5.post_count = "5";
block_tdi_11_ce5.found_posts = "762";
block_tdi_11_ce5.header_color = "";
block_tdi_11_ce5.ajax_pagination_infinite_stop = "";
block_tdi_11_ce5.max_num_pages = "153";
tdBlocksArray.push(block_tdi_11_ce5);
</script><div id=tdi_11_ce5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/uk-testing-strategy-aims-to-reduce-self-isolation-by-up-to-a-week/" rel="bookmark" class="td-image-wrap " title="England Testing Strategy Aims to Reduce Self-Isolation by up to a Week" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="England Testing Strategy Aims to Reduce Self-Isolation by up to a Week" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2018/03/heathrow_175812014986625_thumb.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/uk-testing-strategy-aims-to-reduce-self-isolation-by-up-to-a-week/" rel="bookmark" title="England Testing Strategy Aims to Reduce Self-Isolation by up to a Week">England Testing Strategy Aims to Reduce Self-Isolation by up to a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/san-francisco-international-airport-records-a-75-drop-in-pre-thanksgiving-travel/" rel="bookmark" class="td-image-wrap " title="San Francisco International Airport Records a 75% Drop in Pre-Thanksgiving Travel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="San Francisco International Airport Records a 75% Drop in Pre-Thanksgiving Travel" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/1280px-International_Terminal_of_San_Francisco_International_Airport2.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/san-francisco-international-airport-records-a-75-drop-in-pre-thanksgiving-travel/" rel="bookmark" title="San Francisco International Airport Records a 75% Drop in Pre-Thanksgiving Travel">San Francisco International Airport Records a 75% Drop in Pre-Thanksgiving Travel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/berlin-airport-terminal-5-to-shut-down-in-march-2021/" rel="bookmark" class="td-image-wrap " title="Berlin Airport Terminal 5 Could Shut Down in March 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Berlin Airport Terminal 5 Could Shut Down in March 2021" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Inside-Neptunus-temporary-airport-terminal-building-in-Berlin.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/berlin-airport-terminal-5-to-shut-down-in-march-2021/" rel="bookmark" title="Berlin Airport Terminal 5 Could Shut Down in March 2021">Berlin Airport Terminal 5 Could Shut Down in March 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/cdc-issues-thanksgiving-holiday-guidance/" rel="bookmark" class="td-image-wrap " title="CDC Issues Thanksgiving Holiday Guidance" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CDC Issues Thanksgiving Holiday Guidance" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/American_Eagle_Envoy_Embraer175_N279MQ.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/cdc-issues-thanksgiving-holiday-guidance/" rel="bookmark" title="CDC Issues Thanksgiving Holiday Guidance">CDC Issues Thanksgiving Holiday Guidance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/azul-to-utilize-cessna-caravans-on-summer-tourist-flights/" rel="bookmark" class="td-image-wrap " title="Azul to Utilize Cessna Caravans on Summer Tourism Flights" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Azul to Utilize Cessna Caravans on Summer Tourism Flights" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/AZulCaravans.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/azul-to-utilize-cessna-caravans-on-summer-tourist-flights/" rel="bookmark" title="Azul to Utilize Cessna Caravans on Summer Tourism Flights">Azul to Utilize Cessna Caravans on Summer Tourism Flights</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_ce5" data-td_block_id="tdi_11_ce5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_ce5" data-td_block_id="tdi_11_ce5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-114766"><a href="https://airwaysmag.com/store/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-181981" class="post-181981 post type-post status-publish format-standard has-post-thumbnail category-traveler tag-a320 tag-american-airlines tag-traveler" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://airwaysmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Traveler" class="entry-crumb" href="https://airwaysmag.com/category/traveler/">Traveler</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Traveler: Flying American Airlines for Thanksgiving (+Photos)</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://airwaysmag.com/category/traveler/">Traveler</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Traveler: Flying American Airlines for Thanksgiving (+Photos)</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://airwaysmag.com/author/helwing/">Helwing Villamizar</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T15:34:31-05:00" >November 26, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Ftraveler%2Fflying-american-airlines-for-thanksgiving-photos%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Traveler%3A+Flying+American+Airlines+for+Thanksgiving+%28%2BPhotos%29&url=https%3A%2F%2Fairwaysmag.com%2Ftraveler%2Fflying-american-airlines-for-thanksgiving-photos%2F&via=airwaysmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Traveler%3A+Flying+American+Airlines+for+Thanksgiving+%28%2BPhotos%29 %0A%0A https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Traveler: Flying American Airlines for Thanksgiving (+Photos)&body=https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?fit=1024%2C768&ssl=1" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?resize=696%2C522&ssl=1" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?w=1024&ssl=1 1024w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?resize=300%2C225&ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?resize=768%2C576&ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?resize=150%2C113&ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?resize=696%2C522&ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?resize=600%2C450&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="WhatsApp Image 2020-11-25 at 10.50.32 AM"/></a></div>
            <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>

<p id="block-de61a437-146e-47bb-ae04-12231b89d867"><br><strong>MIAMI </strong>&#8211; Children&#8217;s book author Helen Palma had not flown for six months. with most of her family abroad, she decided to visit her friend for Thanksgiving via American Airlines (AA).</p>



<p id="block-ad9f7847-bd7a-4e07-99f5-fe072eebca29">Here is Helen&#8217;s recount of her flight with AA from Tampa International Airport (TPA) to Charlotte Douglas International Airport (CLT), Florida, on the carrier&#8217;s Airbus A320. As COVID-19 looms over commercial aviation and cases are spiking in the US, the trip is an interesting look at how AA handles its domestic flights.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="554" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.07-AM-2-e1606413215850.jpeg?resize=696%2C554&#038;ssl=1" alt="" class="wp-image-182115" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.07-AM-2-e1606413215850.jpeg?w=768&amp;ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.07-AM-2-e1606413215850.jpeg?resize=300%2C239&amp;ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.07-AM-2-e1606413215850.jpeg?resize=150%2C119&amp;ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.07-AM-2-e1606413215850.jpeg?resize=696%2C554&amp;ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.07-AM-2-e1606413215850.jpeg?resize=600%2C477&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption>American Airlines A320.</figcaption></figure>



<h3>Flight Information</h3>



<hr class="wp-block-separator"/>



<ul id="block-fd4e94ac-4ee6-4fd4-b760-fc5b088cee25"><li><em>Flight</em> <em>Number: AAF545</em></li><li><em>Route: Tampa (TPA)</em> &#8211;<em> Charlotte (CLT)</em></li><li><em>Aircraft: Airbus A320</em></li><li><em>Departure Time: 0806 EST</em></li><li><em>Arrival Time: 0950</em> EST</li><li><em>Seat Number: 15A</em></li></ul>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="522" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-11.20.12-AM-1.jpeg?resize=696%2C522&#038;ssl=1" alt="" class="wp-image-182146" srcset="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-11.20.12-AM-1.jpeg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-11.20.12-AM-1.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-11.20.12-AM-1.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-11.20.12-AM-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-11.20.12-AM-1.jpeg?resize=696%2C522&amp;ssl=1 696w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-11.20.12-AM-1.jpeg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-11.20.12-AM-1.jpeg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption>Tampa International Airport. Nov 25, 2020.</figcaption></figure>



<h3 id="block-5340d7cd-3109-41b0-8962-42a33e61f8e1"><strong>Checking In</strong></h3>



<hr class="wp-block-separator"/>



<p id="block-565704bc-4510-442b-bbff-5e4f5255d104">Arriving at TPA, I checked in just after 8 am. I was greeted by the AA staff with a warm welcome. There was a good number of people in the check-in area, but it was not crowded and all were wearing their masks. I had been waiting for this moment ever since I got my mobile boarding pass from AA the day before the flight.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="489" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.54-AM-2-e1606413314844.jpeg?resize=696%2C489&#038;ssl=1" alt="" class="wp-image-182116" srcset="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.54-AM-2-e1606413314844.jpeg?w=768&amp;ssl=1 768w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.54-AM-2-e1606413314844.jpeg?resize=300%2C211&amp;ssl=1 300w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.54-AM-2-e1606413314844.jpeg?resize=150%2C105&amp;ssl=1 150w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.54-AM-2-e1606413314844.jpeg?resize=696%2C489&amp;ssl=1 696w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.54-AM-2-e1606413314844.jpeg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.54-AM-2-e1606413314844.jpeg?resize=200%2C140&amp;ssl=1 200w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.26.54-AM-2-e1606413314844.jpeg?resize=600%2C422&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></figure>



<p id="block-bce01960-f256-450b-9b30-805754c73466">Checking in and handing my luggage over took less than 10 minutes to complete, no fuss or delays there. After a quick bite, I waited with the rest of the passengers, all ready to proceeded through to board the flight.</p>



<p>Everyone kept their masks on, but it did feel strange to be with more than a few people around. The check-in went fast, and everyone was in a happy but tranquile mood, perhaps due to the fact that Thanksgiving was near and that we were the lucky ones to see our friends and relatives amid the pandemic. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="478" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.05-AM-2-e1606413525733.jpeg?resize=696%2C478&#038;ssl=1" alt="" class="wp-image-182117" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.05-AM-2-e1606413525733.jpeg?w=768&amp;ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.05-AM-2-e1606413525733.jpeg?resize=300%2C206&amp;ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.05-AM-2-e1606413525733.jpeg?resize=150%2C103&amp;ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.05-AM-2-e1606413525733.jpeg?resize=218%2C150&amp;ssl=1 218w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.05-AM-2-e1606413525733.jpeg?resize=696%2C478&amp;ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.05-AM-2-e1606413525733.jpeg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.05-AM-2-e1606413525733.jpeg?resize=600%2C412&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></figure>



<h3 id="block-d44a66d4-8312-4baf-b3c1-b0193913328c"><strong>Boarding</strong></h3>



<hr class="wp-block-separator"/>



<p id="block-e4bfbd4d-ceb3-40ee-b02b-d4d7e87b09d1">Boarding from Gate F84 had already begun at around 8 am, so the scheduled departure was on time. I was greeted by the Cabin Crew and taken to my seat 15A, with a window view of the left-wing of the A320. This section is configured on a tight, 3-3 seat layout, offering a total of 120 seats in the main cabin.</p>



<p id="block-4f4e931c-5192-4ce2-965e-5ef231d2f588">The Flight Attendant took me to my seat as I looked around the disinfected cabin, seeing that the flight was not going to be with few holiday travelers. As the cabin filled up with passengers, I knew it was going to be a full flight. No empty middle seat in Economy, I thought. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="392" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?resize=696%2C392&#038;ssl=1" alt="" class="wp-image-182119" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?resize=1536%2C865&amp;ssl=1 1536w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?resize=696%2C392&amp;ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?resize=1068%2C601&amp;ssl=1 1068w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.44.20-AM-1.jpeg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></figure>



<p id="block-23884d02-052a-469c-8e6e-fa0d25d1a69f">The Flight Attendant was very kind to place my carry-on in the overhead bin. Overall, the service given was exceptional. I got a feeling of being in a safe and secure environment. The cabin crew were calm, orderly, and giving the same level of treatment to every single passenger in the cabin.</p>



<p id="block-be3dbb19-a0c4-4fcc-9750-074e31f001f7">It is great that amid the current health crisis, the AA Flight Crew are willing to make everyone feel safe. Once the boarding process was complete, the A320 pushed back from the gate.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="392" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?resize=696%2C392&#038;ssl=1" alt="" class="wp-image-182124" srcset="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?resize=1024%2C577&amp;ssl=1 1024w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?resize=1536%2C865&amp;ssl=1 1536w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?resize=696%2C392&amp;ssl=1 696w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?resize=1068%2C601&amp;ssl=1 1068w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.42.59-AM-1.jpeg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></figure>



<p id="block-50e0f44d-d055-4fb8-8ff1-ab810586f69d">There was sufficient legroom in the economy seat for me, as I am not a large person. I could sit comfortably and have enough room for my legs to move around. Still, with no middle seat empty between passengers, I was glad I had a window seat and could look out most of the duration of the flight.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="392" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?resize=696%2C392&#038;ssl=1" alt="" class="wp-image-182120" srcset="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?resize=696%2C392&amp;ssl=1 696w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?resize=1068%2C601&amp;ssl=1 1068w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.46.18-AM-1.jpeg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></figure>



<h3 id="block-bb021eef-4b54-48ea-a405-7843385cc00a"><strong>Pushback, Taxi, Takeoff, Climb-Out</strong> and Cruise</h3>



<hr class="wp-block-separator"/>



<p id="block-e9bafbd3-f61a-4dde-bd0d-ed8007c20e68">Pushback from Gate F84 took place at 8:20 am. We spent around 10 minutes taxiing before departing and soaring out of the morning clouds. There was little turbulence on departure and the A320 lifted smoothly on the climb-out.</p>



<p id="block-9f8136a2-fb31-4c46-81c7-c88fa8d57148">From liftoff on Runway 08, the climb-out was quick thanks to the CFM56-5B engines that power every model of the A320 family since its inception. The climb-out had some terrific views—pure light blue skies with an uneventful climb-out to cruising altitude.</p>



<figure class="wp-block-video"><video controls src="https://airwaysmag.com/wp-content/uploads/2020/11/takeoff-1.mp4"></video></figure>



<p id="block-c091a87b-b578-49c2-91ac-c2b09e8eb6c1">We headed north towards Charlotte. By 20,000 feet, we were only 10 minutes into the flight. We finished the climb to 35,000 feet in what was to be a smooth flight. As this was a short one, there was no meal service offered, but a few refreshments were offered.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="522" src="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.50-AM.jpeg?resize=696%2C522&#038;ssl=1" alt="" class="wp-image-182140" srcset="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.50-AM.jpeg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.50-AM.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.50-AM.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.50-AM.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.50-AM.jpeg?resize=696%2C522&amp;ssl=1 696w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.50-AM.jpeg?resize=265%2C198&amp;ssl=1 265w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.50-AM.jpeg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></figure>



<p id="block-c091a87b-b578-49c2-91ac-c2b09e8eb6c1">As for the IFE, in Economy, in-flight entertainment is offered at no extra cost. It is equipped with a wide variety of movies, TV shows, Music, Wi-Fi, and Games. There was also an American Way in-flight magazine that seemed to come out of the 60s, which I dared not touch.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.33-AM-1.jpeg?resize=696%2C929&#038;ssl=1" alt="" class="wp-image-182141" width="696" height="929" srcset="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.33-AM-1.jpeg?w=768&amp;ssl=1 768w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.33-AM-1.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.33-AM-1.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.33-AM-1.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.33-AM-1.jpeg?resize=696%2C928&amp;ssl=1 696w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-8.41.33-AM-1.jpeg?resize=600%2C800&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></figure>



<h3 id="block-0f73c594-ba83-42fd-b9a9-b069c7a39651"><strong>Descent, Approach and Landing&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong></h3>



<hr class="wp-block-separator"/>



<p id="block-b6f3609c-7f10-4466-bfeb-6f80754c359a">With just 20 minutes to go, our descent into Charlotte finally got underway. The AA message on my phone read: American Airlines flight 545 to CLT. Arrival time has changed. New time of arrival is 10:11AM at gate D7  in terminal Main. Bag carrousel is D. </p>



<p id="block-b6f3609c-7f10-4466-bfeb-6f80754c359a">The descent was smooth as we approached CLT. While the descent was in full flow, the cabin crew began their final checks, cleaning up here and there and making sure seat belts were buckled uo.</p>



<p id="block-1a1b60b5-208f-42fe-b8d1-e6881dde26a1">The descent was at a normal angle, initially dropping from 35,000 to 20,000 in about 5 minutes. With a soft landing, we finally arrived at CLT, with another message on my phone at touch down, saying American Airlines 545 has now arrived at CLT.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="525" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/clt.jpeg?resize=696%2C525&#038;ssl=1" alt="" class="wp-image-182145" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/clt.jpeg?w=882&amp;ssl=1 882w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/clt.jpeg?resize=300%2C226&amp;ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/clt.jpeg?resize=768%2C579&amp;ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/clt.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/clt.jpeg?resize=696%2C525&amp;ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/clt.jpeg?resize=600%2C452&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></figure>



<p id="block-1a1b60b5-208f-42fe-b8d1-e6881dde26a1">The airport was congested. I counted a dozen planes waiting in line. My flight was full, and it seemed that many people were flying for Thanksgiving. I was glad that nothing out of the ordinary occurred during the whole trip. </p>



<p id="block-1a1b60b5-208f-42fe-b8d1-e6881dde26a1">It is a strange time to fly, and regardless of the current state of affairs, safety protocols, and uncertain times, I can truly say that it was wonderful to fly again, after six months of being grounded and isolated, especially to see my friend for Thanksgiving.</p>



<hr class="wp-block-separator"/>



<p id="block-1a1b60b5-208f-42fe-b8d1-e6881dde26a1"><small>Featured image and all article photos: Helen Palma</small></p>



<figure class="wp-block-video"><video controls src="https://airwaysmag.com/wp-content/uploads/2020/11/Airways_Thanksgiving.mp4"></video></figure>



<p></p>



<p></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:000000;">Comments</span>
		<div class="fb-comments" data-href="https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>
<!-- AI CONTENT END 1 -->
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://airwaysmag.com/tag/a320/">A320</a></li><li><a href="https://airwaysmag.com/tag/american-airlines/">American Airlines</a></li><li><a href="https://airwaysmag.com/tag/traveler/">Traveler</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Ftraveler%2Fflying-american-airlines-for-thanksgiving-photos%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Traveler%3A+Flying+American+Airlines+for+Thanksgiving+%28%2BPhotos%29&url=https%3A%2F%2Fairwaysmag.com%2Ftraveler%2Fflying-american-airlines-for-thanksgiving-photos%2F&via=airwaysmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Traveler%3A+Flying+American+Airlines+for+Thanksgiving+%28%2BPhotos%29 %0A%0A https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Traveler: Flying American Airlines for Thanksgiving (+Photos)&body=https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://airwaysmag.com/airlines/norwegian-minister-warns-w6-about-law-guidances/">Norwegian Minister Warns Wizz Air about Law Guidances</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://airwaysmag.com/airlines/dl-to-launch-first-quarantine-free-travel-to-italy/">Delta Air Lines to Launch First Quarantine-Free Travel to Italy</a></div></div></div>            <div class="author-box-wrap"><a href="https://airwaysmag.com/author/helwing/"><img alt='' src='https://secure.gravatar.com/avatar/e41bd26a5d0a6fec6b459bb03f030247?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/e41bd26a5d0a6fec6b459bb03f030247?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://airwaysmag.com/author/helwing/">Helwing Villamizar</a></span></div><div class="td-author-description">Chief online editor at Airways Magazine, AVSEC interpreter and visual artist. I am a grammar geek and an avid fan of aviation, motorcycles, sci-fi literature and film.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/helwing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/helwingv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/in/helwingv" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Helwing Villamizar"></span><meta itemprop="datePublished" content="2020-11-26T15:34:31-05:00"><meta itemprop="dateModified" content="2020-11-26T17:12:20-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif"></span><meta itemprop="name" content="Airways Magazine"></span><meta itemprop="headline " content="Traveler: Flying American Airlines for Thanksgiving (+Photos)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?fit=1024%2C768&ssl=1"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_13_da4 td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_13_da4" ><script>var block_tdi_13_da4 = new tdBlock();
block_tdi_13_da4.id = "tdi_13_da4";
block_tdi_13_da4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_13_da4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":181981,"live_filter_cur_post_author":"110","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_13_da4","tdc_css_class_style":"tdi_13_da4_rand_style"}';
block_tdi_13_da4.td_column_number = "3";
block_tdi_13_da4.block_type = "td_block_related_posts";
block_tdi_13_da4.post_count = "3";
block_tdi_13_da4.found_posts = "179";
block_tdi_13_da4.header_color = "";
block_tdi_13_da4.ajax_pagination_infinite_stop = "";
block_tdi_13_da4.max_num_pages = "60";
tdBlocksArray.push(block_tdi_13_da4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_14_e6c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_13_da4" href="#">RELATED ARTICLES</a><a id="tdi_15_5ff" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_13_da4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_13_da4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/traveler/us-uk-new-open-skies-agreement/" rel="bookmark" class="td-image-wrap " title="US-UK New Open Skies Agreement" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US-UK New Open Skies Agreement" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/caa-uk-1.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/traveler/us-uk-new-open-skies-agreement/" rel="bookmark" title="US-UK New Open Skies Agreement">US-UK New Open Skies Agreement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/southwest-airlines-inaugurates-miami-service-photos/" rel="bookmark" class="td-image-wrap " title="Southwest Airlines Inaugurates Miami Service (+Photos)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southwest Airlines Inaugurates Miami Service (+Photos)" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/IMG_0093.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/southwest-airlines-inaugurates-miami-service-photos/" rel="bookmark" title="Southwest Airlines Inaugurates Miami Service (+Photos)">Southwest Airlines Inaugurates Miami Service (+Photos)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/special-flights/a-farewell-to-the-delta-777-on-board-the-final-flight/" rel="bookmark" class="td-image-wrap " title="A Farewell to the Delta 777: On-Board the Final Flight (+Photos)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Farewell to the Delta 777: On-Board the Final Flight (+Photos)" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/Plane-at-Gate.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/special-flights/a-farewell-to-the-delta-777-on-board-the-final-flight/" rel="bookmark" title="A Farewell to the Delta 777: On-Board the Final Flight (+Photos)">A Farewell to the Delta 777: On-Board the Final Flight (+Photos)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_13_da4" data-td_block_id="tdi_13_da4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_13_da4" data-td_block_id="tdi_13_da4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="text-29" class="td_block_template_13 widget text-29 widget_text"><h4 class="td-block-title"><span>Latest Issue</span></h4>			<div class="textwidget"><div class="woocommerce columns-1 "><ul class="products columns-1">
<li class="post product type-product post-178801 status-publish first instock product_cat-backissues product_tag-airways-magazine product_tag-aw product_tag-aw-289 product_tag-july-august-2020 has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
	<a href="https://airwaysmag.com/product/nov-dec-2020/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="300" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?resize=696%2C696&amp;ssl=1 696w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?resize=1068%2C1068&amp;ssl=1 1068w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW291-Product.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">November / December 2020</h2>
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>5.99</bdi></span></span>
</a><a href="?add-to-cart=178801" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="178801" data-product_sku="AW291" aria-label="Add &ldquo;November / December 2020&rdquo; to your cart" rel="nofollow">Add to cart</a></li>
</ul>
</div>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_16_a4e td_block_template_13">
<style>
/* custom css */
.tdi_16_a4e.td-a-rec{
					text-align: center;
				}.tdi_16_a4e .td-element-style{
					z-index: -1;
				}.tdi_16_a4e.td-a-rec-img{
				    text-align: left;
				}.tdi_16_a4e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_16_a4e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-5'); });
</script>
</div></div><div class="td_block_wrap td_block_14 td_block_widget tdi_17_554 td-pb-full-cell td-pb-border-top td_block_template_13 td-column-1"  data-td-block-uid="tdi_17_554" >
<style>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</style><script>var block_tdi_17_554 = new tdBlock();
block_tdi_17_554.id = "tdi_17_554";
block_tdi_17_554.atts = '{"custom_title":"Recent News","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","big_title_text":"","big_text_color":"#","button_text":"","button_color":"#","mx1_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_17_554","block_type":"td_block_14","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_17_554","tdc_css_class_style":"tdi_17_554_rand_style"}';
block_tdi_17_554.td_column_number = "1";
block_tdi_17_554.block_type = "td_block_14";
block_tdi_17_554.post_count = "3";
block_tdi_17_554.found_posts = "7645";
block_tdi_17_554.header_color = "";
block_tdi_17_554.ajax_pagination_infinite_stop = "";
block_tdi_17_554.max_num_pages = "2549";
tdBlocksArray.push(block_tdi_17_554);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>Recent News</span><div class="td-block-subtitle"></div></h4></div><div id=tdi_17_554 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/dl-to-launch-first-quarantine-free-travel-to-italy/" rel="bookmark" class="td-image-wrap " title="Delta Air Lines to Launch First Quarantine-Free Travel to Italy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines to Launch First Quarantine-Free Travel to Italy" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/Delta-covid-19.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/11/Delta-covid-19.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/dl-to-launch-first-quarantine-free-travel-to-italy/" rel="bookmark" title="Delta Air Lines to Launch First Quarantine-Free Travel to Italy">Delta Air Lines to Launch First Quarantine-Free Travel to Italy</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/sofia/">Sofia Marrero</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T17:26:09-05:00" >November 26, 2020</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/" rel="bookmark" class="td-image-wrap " title="Traveler: Flying American Airlines for Thanksgiving (+Photos)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="Traveler: Flying American Airlines for Thanksgiving (+Photos)" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?resize=356%2C220&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-25-at-10.50.32-AM-1.jpeg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/traveler/flying-american-airlines-for-thanksgiving-photos/" rel="bookmark" title="Traveler: Flying American Airlines for Thanksgiving (+Photos)">Traveler: Flying American Airlines for Thanksgiving (+Photos)</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/helwing/">Helwing Villamizar</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T15:34:31-05:00" >November 26, 2020</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/norwegian-minister-warns-w6-about-law-guidances/" rel="bookmark" class="td-image-wrap " title="Norwegian Minister Warns Wizz Air about Law Guidances" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="Norwegian Minister Warns Wizz Air about Law Guidances" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Wizz_Air_Airbus_A321-231_HA-LXH_at_Frankfurt_Airport_2-1.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Wizz_Air_Airbus_A321-231_HA-LXH_at_Frankfurt_Airport_2-1.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/norwegian-minister-warns-w6-about-law-guidances/" rel="bookmark" title="Norwegian Minister Warns Wizz Air about Law Guidances">Norwegian Minister Warns Wizz Air about Law Guidances</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/sofia/">Sofia Marrero</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T14:48:55-05:00" >November 26, 2020</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_18_0e0 td_block_template_13">
<style>
/* custom css */
.tdi_18_0e0.td-a-rec{
					text-align: center;
				}.tdi_18_0e0 .td-element-style{
					z-index: -1;
				}.tdi_18_0e0.td-a-rec-img{
				    text-align: left;
				}.tdi_18_0e0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_18_0e0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-6'); });
</script>
</div></div><aside id="custom_html-25" class="widget_text td_block_template_13 widget custom_html-25 widget_custom_html"><h4 class="td-block-title"><span>Airways Daily Newsletter</span></h4><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#101010; color:#fff; clear:left; font:20px Raleway,Arial,sans-serif;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://airwaysmag.us8.list-manage.com/subscribe/post?u=09e534ddd809554d7cb22b5db&amp;id=b51e155d24" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe Today</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required="">
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_09e534ddd809554d7cb22b5db_b51e155d24" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="media_image-2" class="td_block_template_13 widget media_image-2 widget_media_image"><a href="https://www.airplaneshop.com/catalog/product/view/id/31791/s/phoenix-etihad-787-9-1-400-reg-a6-blh-choose-italy/?aw_affiliate=eyJjYW1wYWlnbl9pZCI6IjEiLCJ0cmFmZmljX3NvdXJjZSI6Im5vX3NvdXJjZSIsImFjY291bnRfaWQiOjN9"><img width="250" height="250" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/08/TAPS-promo-250x250-1.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-168755  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="polls-widget-10" class="td_block_template_13 widget polls-widget-10 widget_polls-widget"><h4 class="td-block-title"><span>Polls</span></h4><div id="polls-8" class="wp-polls">
	<form id="polls_form_8" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="697f5ce2ab" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p>
		<p style="text-align: center;"><strong>Do you think that the aviation industry will recover by 2024?</strong></p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-20" name="poll_8" value="20" /> <label for="poll-answer-20">Yes</label></li>
		<li><input type="radio" id="poll-answer-21" name="poll_8" value="21" /> <label for="poll-answer-21">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(8);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(8); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-8-loading" class="wp-polls-loading"><img src="https://airwaysmag.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://airwaysmag.com/pollsarchive">Polls Archive</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_19_c45 td_block_template_13">
<style>
/* custom css */
.tdi_19_c45.td-a-rec{
					text-align: center;
				}.tdi_19_c45 .td-element-style{
					z-index: -1;
				}.tdi_19_c45.td-a-rec-img{
				    text-align: left;
				}.tdi_19_c45.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_19_c45.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-7'); });
</script>
</div></div><aside id="custom_html-26" class="widget_text td_block_template_13 widget custom_html-26 widget_custom_html"><h4 class="td-block-title"><span>Scan Code to Download</span></h4><div class="textwidget custom-html-widget"><tr> 
 <td align="middle"> 
<img src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/appstoreqrcodeblue.png?w=360&#038;ssl=1" heigth="360" style="float:right" data-recalc-dims="1">
</td>
</tr></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_21_f00 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_21_f00" >
<style>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</style><script>var block_tdi_21_f00 = new tdBlock();
block_tdi_21_f00.id = "tdi_21_f00";
block_tdi_21_f00.atts = '{"custom_title":"EDITORS\u0027 PICKS","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"5930","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_21_f00","block_type":"td_block_2","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_21_f00","tdc_css_class_style":"tdi_21_f00_rand_style"}';
block_tdi_21_f00.td_column_number = "1";
block_tdi_21_f00.block_type = "td_block_2";
block_tdi_21_f00.post_count = "4";
block_tdi_21_f00.found_posts = "4";
block_tdi_21_f00.header_color = "";
block_tdi_21_f00.ajax_pagination_infinite_stop = "";
block_tdi_21_f00.max_num_pages = "1";
tdBlocksArray.push(block_tdi_21_f00);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITORS&#039; PICKS</span></h4></div><div id=tdi_21_f00 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/editor-picks/former-pan-am-pilots-could-claim-millions-over-airlines-demise/" rel="bookmark" class="td-image-wrap " title="Former Pan Am Pilots Could Claim Millions over Airline&#8217;s Demise" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Former Pan Am Pilots Could Claim Millions over Airline&#8217;s Demise" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/Pan-Am-Featured.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/Pan-Am-Featured.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/editor-picks/former-pan-am-pilots-could-claim-millions-over-airlines-demise/" rel="bookmark" title="Former Pan Am Pilots Could Claim Millions over Airline&#8217;s Demise">Former Pan Am Pilots Could Claim Millions over Airline&#8217;s Demise</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://airwaysmag.com/author/jfield/">James Field</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T14:09:51-04:00" >September 27, 2020</time></span>                            </div>


            <div class="td-excerpt">
                
LONDON - According to The Scotsman, Pan Am (PA) Pilots who lost their careers and pensions as a result of the collapse of the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/traveler/onboard-virgin-atlantic-airbus-a350-1000/" rel="bookmark" class="td-image-wrap " title="Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2019/09/A350-1000.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2019/09/A350-1000.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/traveler/onboard-virgin-atlantic-airbus-a350-1000/" rel="bookmark" title="Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)">Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T02:27:41-04:00" >August 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/first-wizz-air-abu-dhabi-a321neo-performs-maiden-flight/" rel="bookmark" class="td-image-wrap " title="First Wizz Air Abu Dhabi A321neo Performs Maiden Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Photo: Dirk Grothe" title="First Wizz Air Abu Dhabi A321neo Performs Maiden Flight" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/WizzAirAbuDhabi_A321N_A6-WZB_20200806_XFW-2.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/WizzAirAbuDhabi_A321N_A6-WZB_20200806_XFW-2.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/first-wizz-air-abu-dhabi-a321neo-performs-maiden-flight/" rel="bookmark" title="First Wizz Air Abu Dhabi A321neo Performs Maiden Flight">First Wizz Air Abu Dhabi A321neo Performs Maiden Flight</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T13:28:48-04:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/interview/interview-seven-questions-for-boom-supersonic/" rel="bookmark" class="td-image-wrap " title="Interview: Seven Questions for BOOM Supersonic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Interview: Seven Questions for BOOM Supersonic" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/Hangar_Front.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/Hangar_Front.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/interview/interview-seven-questions-for-boom-supersonic/" rel="bookmark" title="Interview: Seven Questions for BOOM Supersonic">Interview: Seven Questions for BOOM Supersonic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T08:34:40-04:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_22_49a td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_22_49a" >
<style>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</style><script>var block_tdi_22_49a = new tdBlock();
block_tdi_22_49a.id = "tdi_22_49a";
block_tdi_22_49a.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_22_49a","block_type":"td_block_2","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_22_49a","tdc_css_class_style":"tdi_22_49a_rand_style"}';
block_tdi_22_49a.td_column_number = "1";
block_tdi_22_49a.block_type = "td_block_2";
block_tdi_22_49a.post_count = "3";
block_tdi_22_49a.found_posts = "3743";
block_tdi_22_49a.header_color = "";
block_tdi_22_49a.ajax_pagination_infinite_stop = "";
block_tdi_22_49a.max_num_pages = "1248";
tdBlocksArray.push(block_tdi_22_49a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TOP STORIES</span></h4></div><div id=tdi_22_49a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/avgeek/the-antonov-an225-lands-in-prestwick-photos-video/" rel="bookmark" class="td-image-wrap " title="The Antonov AN225 Lands in Prestwick (+Photos, Video)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="The Antonov AN225 Lands in Prestwick (+Photos, Video)" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/DSC_09231280.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/DSC_09231280.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/avgeek/the-antonov-an225-lands-in-prestwick-photos-video/" rel="bookmark" title="The Antonov AN225 Lands in Prestwick (+Photos, Video)">The Antonov AN225 Lands in Prestwick (+Photos, Video)</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://airwaysmag.com/author/dsander/">Daniel Sander</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T12:38:42-04:00" >August 2, 2020</time></span>                            </div>


            <div class="td-excerpt">
                
PRESTWICK — The Antonov AN225&nbsp;Mriya&nbsp;has touched down in Glasgow Prestwick Airport (PIK) today. A crowd gathered around the airport to watch the largest aircraft...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/virgin-atlantic-files-for-chapter-15-bankruptcy/" rel="bookmark" class="td-image-wrap " title="Virgin Atlantic Files For Chapter 15, Airline Still Safe" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Virgin Atlantic Files For Chapter 15, Airline Still Safe" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2019/07/G-VKSS_42252153384.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2019/07/G-VKSS_42252153384.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/virgin-atlantic-files-for-chapter-15-bankruptcy/" rel="bookmark" title="Virgin Atlantic Files For Chapter 15, Airline Still Safe">Virgin Atlantic Files For Chapter 15, Airline Still Safe</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T15:28:32-04:00" >August 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/manufacturer/faa-proposes-final-corrective-actions-for-the-boeing-737-max/" rel="bookmark" class="td-image-wrap " title="FAA Proposes Final Corrective Action for The Boeing 737 MAX" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FAA Proposes Final Corrective Action for The Boeing 737 MAX" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/07/Boeing_737MAX9_737_MAX_9_wing_tip_and_engine_view_in_flight-full-07.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/07/Boeing_737MAX9_737_MAX_9_wing_tip_and_engine_view_in_flight-full-07.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/manufacturer/faa-proposes-final-corrective-actions-for-the-boeing-737-max/" rel="bookmark" title="FAA Proposes Final Corrective Action for The Boeing 737 MAX">FAA Proposes Final Corrective Action for The Boeing 737 MAX</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:21:23-04:00" >August 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://airwaysmag.com/tag/737-max/" class="tag-cloud-link tag-link-618 tag-link-position-1" style="font-size: 10.293103448276pt;" aria-label="737 MAX (132 items)">737 MAX</a>
<a href="https://airwaysmag.com/tag/777/" class="tag-cloud-link tag-link-189 tag-link-position-2" style="font-size: 8.8448275862069pt;" aria-label="777 (100 items)">777</a>
<a href="https://airwaysmag.com/tag/787/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12.465517241379pt;" aria-label="787 (197 items)">787</a>
<a href="https://airwaysmag.com/tag/787-9/" class="tag-cloud-link tag-link-218 tag-link-position-4" style="font-size: 9.5689655172414pt;" aria-label="787-9 (114 items)">787-9</a>
<a href="https://airwaysmag.com/tag/a320/" class="tag-cloud-link tag-link-239 tag-link-position-5" style="font-size: 9.9310344827586pt;" aria-label="A320 (121 items)">A320</a>
<a href="https://airwaysmag.com/tag/a320neo/" class="tag-cloud-link tag-link-102 tag-link-position-6" style="font-size: 10.051724137931pt;" aria-label="A320neo (126 items)">A320neo</a>
<a href="https://airwaysmag.com/tag/a350/" class="tag-cloud-link tag-link-129 tag-link-position-7" style="font-size: 9.448275862069pt;" aria-label="A350 (110 items)">A350</a>
<a href="https://airwaysmag.com/tag/a380/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 10.051724137931pt;" aria-label="A380 (126 items)">A380</a>
<a href="https://airwaysmag.com/tag/airbus/" class="tag-cloud-link tag-link-132 tag-link-position-9" style="font-size: 20.189655172414pt;" aria-label="Airbus (876 items)">Airbus</a>
<a href="https://airwaysmag.com/tag/airbus-a380/" class="tag-cloud-link tag-link-146 tag-link-position-10" style="font-size: 8.3620689655172pt;" aria-label="Airbus A380 (90 items)">Airbus A380</a>
<a href="https://airwaysmag.com/tag/air-canada/" class="tag-cloud-link tag-link-112 tag-link-position-11" style="font-size: 8.3620689655172pt;" aria-label="Air Canada (91 items)">Air Canada</a>
<a href="https://airwaysmag.com/tag/aircraft/" class="tag-cloud-link tag-link-282 tag-link-position-12" style="font-size: 10.051724137931pt;" aria-label="Aircraft (124 items)">Aircraft</a>
<a href="https://airwaysmag.com/tag/air-france/" class="tag-cloud-link tag-link-138 tag-link-position-13" style="font-size: 8.2413793103448pt;" aria-label="Air France (89 items)">Air France</a>
<a href="https://airwaysmag.com/tag/airlines/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 15pt;" aria-label="Airlines (321 items)">Airlines</a>
<a href="https://airwaysmag.com/tag/airport/" class="tag-cloud-link tag-link-97 tag-link-position-15" style="font-size: 10.051724137931pt;" aria-label="Airport (125 items)">Airport</a>
<a href="https://airwaysmag.com/tag/airways/" class="tag-cloud-link tag-link-192 tag-link-position-16" style="font-size: 8.4827586206897pt;" aria-label="Airways (92 items)">Airways</a>
<a href="https://airwaysmag.com/tag/alaska-airlines/" class="tag-cloud-link tag-link-670 tag-link-position-17" style="font-size: 10.293103448276pt;" aria-label="Alaska Airlines (131 items)">Alaska Airlines</a>
<a href="https://airwaysmag.com/tag/american/" class="tag-cloud-link tag-link-232 tag-link-position-18" style="font-size: 9.448275862069pt;" aria-label="American (110 items)">American</a>
<a href="https://airwaysmag.com/tag/american-airlines/" class="tag-cloud-link tag-link-177 tag-link-position-19" style="font-size: 16.086206896552pt;" aria-label="American Airlines (397 items)">American Airlines</a>
<a href="https://airwaysmag.com/tag/boeing/" class="tag-cloud-link tag-link-32 tag-link-position-20" style="font-size: 20.913793103448pt;" aria-label="Boeing (1,004 items)">Boeing</a>
<a href="https://airwaysmag.com/tag/boeing-737-max/" class="tag-cloud-link tag-link-831 tag-link-position-21" style="font-size: 8.7241379310345pt;" aria-label="Boeing 737 MAX (96 items)">Boeing 737 MAX</a>
<a href="https://airwaysmag.com/tag/boeing-787/" class="tag-cloud-link tag-link-33 tag-link-position-22" style="font-size: 8.1206896551724pt;" aria-label="Boeing 787 (86 items)">Boeing 787</a>
<a href="https://airwaysmag.com/tag/bombardier/" class="tag-cloud-link tag-link-122 tag-link-position-23" style="font-size: 12.586206896552pt;" aria-label="Bombardier (204 items)">Bombardier</a>
<a href="https://airwaysmag.com/tag/british-airways/" class="tag-cloud-link tag-link-63 tag-link-position-24" style="font-size: 13.068965517241pt;" aria-label="British Airways (222 items)">British Airways</a>
<a href="https://airwaysmag.com/tag/covid-19/" class="tag-cloud-link tag-link-5633 tag-link-position-25" style="font-size: 13.913793103448pt;" aria-label="COVID-19 (260 items)">COVID-19</a>
<a href="https://airwaysmag.com/tag/cseries/" class="tag-cloud-link tag-link-124 tag-link-position-26" style="font-size: 9.5689655172414pt;" aria-label="CSeries (115 items)">CSeries</a>
<a href="https://airwaysmag.com/tag/delta-air-lines/" class="tag-cloud-link tag-link-352 tag-link-position-27" style="font-size: 15pt;" aria-label="Delta Air Lines (324 items)">Delta Air Lines</a>
<a href="https://airwaysmag.com/tag/dreamliner/" class="tag-cloud-link tag-link-22 tag-link-position-28" style="font-size: 12.224137931034pt;" aria-label="Dreamliner (190 items)">Dreamliner</a>
<a href="https://airwaysmag.com/tag/embraer/" class="tag-cloud-link tag-link-106 tag-link-position-29" style="font-size: 11.5pt;" aria-label="Embraer (165 items)">Embraer</a>
<a href="https://airwaysmag.com/tag/emirates/" class="tag-cloud-link tag-link-571 tag-link-position-30" style="font-size: 12.103448275862pt;" aria-label="Emirates (185 items)">Emirates</a>
<a href="https://airwaysmag.com/tag/etihad/" class="tag-cloud-link tag-link-237 tag-link-position-31" style="font-size: 8.3620689655172pt;" aria-label="Etihad (91 items)">Etihad</a>
<a href="https://airwaysmag.com/tag/featured/" class="tag-cloud-link tag-link-4580 tag-link-position-32" style="font-size: 22pt;" aria-label="Featured (1,227 items)">Featured</a>
<a href="https://airwaysmag.com/tag/jetblue/" class="tag-cloud-link tag-link-216 tag-link-position-33" style="font-size: 12.224137931034pt;" aria-label="JetBlue (190 items)">JetBlue</a>
<a href="https://airwaysmag.com/tag/los-angeles/" class="tag-cloud-link tag-link-273 tag-link-position-34" style="font-size: 8.8448275862069pt;" aria-label="Los Angeles (100 items)">Los Angeles</a>
<a href="https://airwaysmag.com/tag/lufthansa/" class="tag-cloud-link tag-link-134 tag-link-position-35" style="font-size: 10.534482758621pt;" aria-label="Lufthansa (138 items)">Lufthansa</a>
<a href="https://airwaysmag.com/tag/paxex/" class="tag-cloud-link tag-link-37 tag-link-position-36" style="font-size: 10.534482758621pt;" aria-label="PaxEx (136 items)">PaxEx</a>
<a href="https://airwaysmag.com/tag/qatar-airways/" class="tag-cloud-link tag-link-201 tag-link-position-37" style="font-size: 11.379310344828pt;" aria-label="Qatar Airways (163 items)">Qatar Airways</a>
<a href="https://airwaysmag.com/tag/routes/" class="tag-cloud-link tag-link-202 tag-link-position-38" style="font-size: 8pt;" aria-label="routes (85 items)">routes</a>
<a href="https://airwaysmag.com/tag/ryanair/" class="tag-cloud-link tag-link-769 tag-link-position-39" style="font-size: 10.775862068966pt;" aria-label="Ryanair (142 items)">Ryanair</a>
<a href="https://airwaysmag.com/tag/southwest/" class="tag-cloud-link tag-link-158 tag-link-position-40" style="font-size: 10.293103448276pt;" aria-label="Southwest (132 items)">Southwest</a>
<a href="https://airwaysmag.com/tag/southwest-airlines/" class="tag-cloud-link tag-link-448 tag-link-position-41" style="font-size: 12.103448275862pt;" aria-label="Southwest Airlines (185 items)">Southwest Airlines</a>
<a href="https://airwaysmag.com/tag/spirit-airlines/" class="tag-cloud-link tag-link-637 tag-link-position-42" style="font-size: 8.4827586206897pt;" aria-label="Spirit Airlines (93 items)">Spirit Airlines</a>
<a href="https://airwaysmag.com/tag/united/" class="tag-cloud-link tag-link-38 tag-link-position-43" style="font-size: 12.224137931034pt;" aria-label="United (191 items)">United</a>
<a href="https://airwaysmag.com/tag/united-airlines/" class="tag-cloud-link tag-link-40 tag-link-position-44" style="font-size: 14.155172413793pt;" aria-label="United Airlines (275 items)">United Airlines</a>
<a href="https://airwaysmag.com/tag/virgin-atlantic/" class="tag-cloud-link tag-link-615 tag-link-position-45" style="font-size: 8.6034482758621pt;" aria-label="Virgin Atlantic (95 items)">Virgin Atlantic</a></div>
</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://airwaysmag.com/"><img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Airways, the flagship name of Airways International, Inc. is distributed through newsstands in North America and 35 nations worldwide, with subscribers in more than 60 countries. Since 2014, its headquarters are located in Miami, just south of Miami International Airport.  </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-100702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100702"><a href="https://airwaysmag.com/news/">Home</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-114780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114780"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
<li id="menu-item-166393" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166393"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li id="menu-item-110458" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110458"><a href="https://airwaysmag.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 Airways International, Inc. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>(function(){var s = document.createElement('script'),e = ! document.body ? document.querySelector('head') : document.body;s.src = 'https://acsbap.com/apps/app/assets/js/acsb.js';s.async = s.defer = true;s.onload = function(){acsbJS.init({statementLink : '',feedbackLink : '',footerHtml : '',hideMobile : false,hideTrigger : false,language : 'en',position : 'right',leadColor : '#146FF8',triggerColor : '#146FF8',triggerRadius : '50%',triggerPositionX : 'right',triggerPositionY : 'bottom',triggerIcon : 'default',triggerSize : 'medium',triggerOffsetX : 20,triggerOffsetY : 60,mobile : {triggerSize : 'small',triggerPositionX : 'right',triggerPositionY : 'center',triggerOffsetX : 0,triggerOffsetY : 0,triggerRadius : '50%'}});};e.appendChild(s);}());</script>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script><div id="ays_tooltip" >You cannot copy content of this page</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px 1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
                <style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.8 (rara)
        Deploy mode: deploy
        
        uid: 5fc046a5d51ce
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-6 .td-main-menu-logo img {max-height: 100px;border: 1px solid white;padding:0px;}
.td-footer-bottom-full .footer-logo-wrap {width:100px;}
.td-grid-style-6 .td-module-thumb a:last-child:before {opacity: 0.5;}
</style>

<script type="text/javascript">var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5f31930f5c885a1b7fb7e120/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.6.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.6.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b098aeab6bbe6d62eef8bcb83a53396","fragment_name":"wc_fragments_2b098aeab6bbe6d62eef8bcb83a53396","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.6.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/airwaysmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'120937460',post:'181981',tz:'-5',srv:'airwaysmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '120937460', '181981' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 1.563 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-26 19:21:57 -->

<!-- super cache -->