<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/feed/" title="Airways Magazine latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/comments/feed/" title="Airways Magazine latest comments" />
		<link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />

		<title>Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &amp; Industrials Conference - Airways Magazine</title>
		<script type="text/javascript">
		var ajaxurl = 'https://airwaysmag.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Four US airlines presented at the 2017 JP Morgan Aviation, Transportation &amp; Industrials Conference, in New York, providing finance and strategy updates."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://airwaysmag.com/industry/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &amp; Industrials Conference - Airways Magazine" />
<meta property="og:description" content="Four US airlines presented at the 2017 JP Morgan Aviation, Transportation &amp; Industrials Conference, in New York, providing finance and strategy updates." />
<meta property="og:url" content="https://airwaysmag.com/industry/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference/" />
<meta property="og:site_name" content="Airways Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
<meta property="article:tag" content="AA" />
<meta property="article:tag" content="American" />
<meta property="article:tag" content="American Airlines" />
<meta property="article:tag" content="B6. JP Morgan" />
<meta property="article:tag" content="Delta" />
<meta property="article:tag" content="Delta Air Lines" />
<meta property="article:tag" content="DL" />
<meta property="article:tag" content="JetBlue" />
<meta property="article:tag" content="JetBlue Airways" />
<meta property="article:tag" content="JP Morgan" />
<meta property="article:tag" content="UA" />
<meta property="article:tag" content="Unietd Airlines" />
<meta property="article:tag" content="United" />
<meta property="article:section" content="Industry" />
<meta property="article:published_time" content="2017-03-16T11:00:09+00:00" />
<meta property="article:modified_time" content="2017-03-16T12:04:54+00:00" />
<meta property="og:updated_time" content="2017-03-16T12:04:54+00:00" />
<meta property="og:image" content="https://airwaysmag.com/wp-content/uploads/2017/03/Aircraft-Sunset-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Four US airlines presented at the 2017 JP Morgan Aviation, Transportation &amp; Industrials Conference, in New York, providing finance and strategy updates." />
<meta name="twitter:title" content="Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &amp; Industrials Conference - Airways Magazine" />
<meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2017/03/Aircraft-Sunset-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &#038; Industrials Conference Comments Feed" href="https://airwaysmag.com/industry/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://airwaysmag.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://airwaysmag.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://airwaysmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='linkssc-style-css'  href='https://airwaysmag.com/wp-content/plugins/links-shortcode/links-shortcode.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.33' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.33' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://airwaysmag.com/wp-content/uploads/useanyfont/uaf.css?ver=1489171198' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yit-style-css'  href='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/css/yit-advanced-reviews.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.6.4' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='https://airwaysmag.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme-child/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://airwaysmag.com/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-54272804-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"legatus","adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.33'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.33'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.33'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/industry\/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var attach = {"limit_multiple_upload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/js/ywar-attachments.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://airwaysmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://airwaysmag.com/?p=84555' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Findustry%2Fanalysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Findustry%2Fanalysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.56")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=" content="pRXT9AwJhK8fXbSK26lB"/>	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-270x270.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &#038; Industrials Conference" /><meta name="twitter:description" content="NEW YORK — Four major US airlines made their presentations at the 2017 JP Morgan Aviation, Transportation &amp; Industrials Conference for investors yesterday, publicly providing finance and strategy updates for the&hellip;" /><meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2017/03/Aircraft-Sunset-1.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="twitter:partner" content="tfwp" />	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-84555 single-format-standard do-etfw unselectable wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu load-responsive" rel="Top Menu"><li><a href="https://airwaysmag.com" class="icon-text"><i class="fa fa-home"></i></a></li><li id="menu-item-76450" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/staff/">Staff</a></li>
<li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76454" class="menu-item menu-item-type-post_type menu-item-object-page single"><a title="Cart" href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i></a></li>
<li id="menu-item-77806" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/register/">Register</a></li>
<li id="menu-item-77808" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/login/">Log In</a></li>
<li id="menu-item-77809" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="/subscribe">My Subscriptions</a></li>
</ul>
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Airways Magazine</h1>
								<a href="https://airwaysmag.com"><img class="logo" src="https://airwaysmag.com/wp-content/uploads/2016/11/AirwaysLogo.png" alt="Airways Magazine" /></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
																	</div>

															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-76455" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/">News</a></li>
<li id="menu-item-76457" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airlines/">Airlines</a></li>
<li id="menu-item-76458" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airports/">Airports</a></li>
<li id="menu-item-76462" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/industry/">Industry</a></li>
<li id="menu-item-76463" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/traveler/">Traveler</a></li>
<li id="menu-item-76461" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airchive/">Airchive</a></li>
<li id="menu-item-78046" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/newswire/">Newswire</a></li>
<li id="menu-item-76459" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/events/">Events</a></li>
<li id="menu-item-79044" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/store/">Store</a></li>
</ul>
													<div class="right menu-search">
								<form method="get" action="https://airwaysmag.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-79046" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-79046"><a href="https://airwaysmag.com/events/seattle2017/"><i>Airways Spot &#038; Greet: Seattle 2017</i></a></li>
<li id="menu-item-79045" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-79045"><a href="https://airwaysmag.com/events/airwayscruise/"><i>Airways Cruise: Alaska 2017</i></a></li>
<li id="menu-item-78407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78407"><a href="https://airwaysmag.com/photo-competition/"><i>Photo Competition</i></a></li>
<li id="menu-item-78090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78090"><a href="https://airwaysmag.com/airwayspodcast/"><i>Airways Podcast</i></a></li>
<li id="menu-item-76464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76464"><a href="https://www.facebook.com/airwaysmagazine"><i><i class="fa fa-lg fa-facebook efecto" style="padding-right: 0px;padding-left: 0px;"></i> Facebook</i></a></li>
<li id="menu-item-76465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76465"><a href="https://twitter.com/airwaysmagazine"><i><i class="fa fa-lg fa-twitter efecto"></i> Twitter</i></a></li>
<li id="menu-item-76466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76466"><a href="https://www.instagram.com/airwaysmag/"><i><i class="fa fa-lg fa-instagram efecto"   style="padding-right: 0px;padding-left: 0px;"></i> Instagram</i></a></li>
</ul>						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


			<div class="content-article-title">
			<h2>Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &#038; Industrials Conference</h2>
			<div class="right-title-side">
				<a href="https://airwaysmag.com"><i class="fa fa-reply"></i>Back To Homepage</a>
				<a href="https://airwaysmag.com/feed/rss/" class="orange" target="_blank"><i class="fa fa-rss"></i>Subscribe To RSS Feed</a>			</div>
		</div>
	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="https://airwaysmag.com/airlines/lufthansa-airbus-a350-900-boston/">Lufthansa’s Airbus A350-900 Now Flying to Boston</a>
									<span>German carrier Lufthansa introduced to the US market its new flagship long-haul aircraft, the Airbus A350-900, with an inaugural service to Boston. Originally intended to start on March 14, but...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/airlines/alitalia-unveils-new-business-plan/">Alitalia Unveils New Business Plan</a>
									<span>MIAMI — The Board of Directors of Alitalia has approved a business turnaround plan, intended to reduce costs by EUR1 billion (USD1.06 billion) through 2019 while boosting revenues by 30%...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/industry/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference/">Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &#038; Industrials Conference</a>
									<span>NEW YORK — Four major US airlines made their presentations at the 2017 JP Morgan Aviation, Transportation &amp; Industrials Conference for investors yesterday, publicly providing finance and strategy updates for the...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/industry/headphones-explode-inflight/">Headphones Explode Inflight</a>
									<span>MIAMI — The Australian Transport Safety Bureau (ATSB) issued a passenger warning notice today related to a recent incident on board involving a battery explosion. On a flight between Beijing and...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &#038; Industrials Conference</h2>
									<div class="article-photo">
				<img class="setborder" src="https://airwaysmag.com/wp-content/uploads/2017/03/Aircraft-Sunset-1-680x365_c.jpg" alt="Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &#038; Industrials Conference" />	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">March 16</div>
								<div class="calendar-time">
									<font>11:00</font>
									<font>2017</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																															</div>
							
							<div>
								<a  href="https://airwaysmag.com/author/vinay/" title="Posts by Vinay Bhaskara" rel="author" class="icon-link"><i class="fa fa-user"></i> by  Vinay Bhaskara</a>																	<a href="https://airwaysmag.com/industry/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference/#comments" class="icon-link">
										<i class="fa fa-comment"></i>
										0 Comments									</a>
															</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					<div class='code-block code-block-6' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div>
<p class="caps"><strong>NEW YORK —</strong> Four major US airlines made their presentations at the 2017 JP Morgan Aviation, Transportation &amp; Industrials Conference for investors yesterday, publicly providing finance and strategy updates for the first time since they reported earnings in late January.</p>
<p>The three largest full-service US airlines (American, Delta, and United) were joined by hybrid network carrier JetBlue at the conference in New York, and the presentations spanned the day.</p>
<p>Here are my biggest takeaways from their presentations.</p>
<h4><strong>American believes that the industry paradigm has shifted away from surviving to thriving</strong></h4>
<hr />
<p>American Airlines CEO Doug Parker kicked off his presentation by presenting a revision to American&#8217;s investment thesis, claiming that the old thesis was centered around survival (keeping CASM down, minimizing capital expenditures, and having earnings that were unpredictable), while the new one was focused on thriving (generating higher RASM by investing in product, making investments in the future, and having earnings that are cyclical but predictable).</p>
<p>I&#8217;m not quite sure how I feel about this.</p>
<p>One the one hand, I have definitely argued that the US airline industry underwent a paradigm shift after the late 2000s recession, driven by a mix of more disciplined capacity stewards in executive roles and an industry structure that became more oligopolistic with every year that passed.</p>
<p>At the same time, some of the worst habits of the 1987-2007 airline industry paradigm (where airlines could only make money when the broader economy was in excellent shape) have started to re-emerge.</p>
<p>I&#8217;ve spent plenty of time railing against the new and rich labor market deals that are being signed by airlines, so instead I&#8217;ll point out that there are also some worrisome signs that airlines are falling back into some of the old patterns of unsustainable competition, most recently with American and United bulking up in Chicago.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>

<h4><strong>American&#8217;s balance sheet is in worse shape than it claims</strong></h4>
<hr />
<p>American has a much higher debt load than its peer airlines (more than double that of Delta), but it claims that said debt load is offset by the higher value of its owned mainline fleet (also more than double that of Delta). However, that claim is based on current values for newer aircraft.</p>
<p>With the apparent shift towards lower oil and jet fuel prices in the broader market, the valuations on some of the newer aircraft will have to come down, and that will adversely impact the balance between assets and liability for American.</p>
<h4><strong>Delta&#8217;s Amex Partnership has continued to drive immense value despite supposed devaluations</strong></h4>
<hr />
<p>When it comes to Delta&#8217;s SkyMiles program, anyone who reads the online travel and frequent flyer blogosphere tends to come away with the impression that SkyMiles are close to worthless as a mileage currency, and that Delta has a terrible frequent flyer program.</p>
<p>There&#8217;s at least a grain of truth to those claims. (SkyMiles is less rewarding and harder to redeem than Mileage Plus and AAdvantage) And yet, SkyMiles continues to mint money for Delta, with incremental revenue growth of $300 million in 2017, and overall scaled growth from $2.0 billion in 2014 to $4.0 billion by 2021. <a href="https://www.forbes.com/sites/airchive/2014/03/05/delta-skymiles/#60ad88aa79ee">All is proceeding as I have foreseen</a>.</p>
<h4><strong>JetBlue is responding aggressively to its revenue challenges</strong></h4>
<hr />
<p>Very quietly, JetBlue has had a rough couple of quarters in terms of its unit revenue performance (PRASM), with an 8-9% drop in January PRASM and a projected 4-5% decline for the first quarter of 2017.</p>
<p>Given Wall Street&#8217;s focus on/obsession with PRASM as a metric for judging an airline&#8217;s financial performance, this is probably the #1 issue that JetBlue needs to address in 2017.</p>
<p>Luckily, JetBlue laid out a pretty comprehensive plan for how it plans to tackle those PRASM challenges, with a mix of relatively empty (JetBlue plans to &#8220;review&#8221; its revenue management tools and processes), and highly specific (reducing schedules on off-peak days and weeks) shifts.</p>
<p>In terms of the overall plans, I&#8217;m obviously critical of the move to slow 2017 growth by a point, as well as the move to reduce redeye flying (both types of flying are profitable still in the current fuel environment and still well ahead of JetBlue&#8217;s cost of capital).</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>

<p>I&#8217;m more of a fan of the move to reduce off-peak flying given that JetBlue has such a high proportion of leisure flying in its overall traffic base.</p>
<h4><strong>United&#8217;s operational reliability has undeniably improved under Oscar Munoz</strong></h4>
<hr />
<p>The numbers speak for themselves. Since 2014, United&#8217;s on-time departure percentage has jumped from 56.0% to 63.6%.  On-time arrivals have jumped from 76.3% to 81.3%, completion factor has ticked up from 98.6% to 99.0% (and United doesn&#8217;t game completion as much as Delta), and the mishandled bag ratio has come way down on 3.67 to 2.6 per 1000 passengers.</p>
<p>I have my reservations about how successful Munoz&#8217;s push to improve United&#8217;s product will ultimately be (Polaris International Business Class Product is a flashy improvement that really only has a payoff in the form of the Polaris lounges), but at least on operational metrics, he has absolutely delivered on that to date.</p>
<h4><strong>Premium Economy is coming for United</strong></h4>
<hr />
<p>Right now, United is leading the pack in terms of stage-length adjusted PRASM amongst its full service airline peers, sitting above American by 12.2% and Delta by 6.2%. It also has by far the highest costs (and thus the lowest margins).</p>
<p>More importantly, PRASM isn&#8217;t as high as it could be thanks to United&#8217;s over-exposure to international flying, which has suffered from macroeconomic wobbliness around the world and currency weakness in emerging markets.</p>
<p>One way of solving that is for United to add a true premium economy product on long haul flying, joining American and Delta in doing so. United may well be forced into doing so anyway based purely on competitive reasons, but the clear revenue payoff to doing so might be inducement enough.</p>
<p>In the present international market (where the US leisure traveler reigns supreme), true premium economy is one of the only ways for US carriers to improve their PRASM on long haul flying, and United likely can&#8217;t ignore that.</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span></span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=/OA==" target="_blank"><img src="https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a>
		<span class="bot_no">35</span></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="https://airwaysmag.com/industry/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en_US" data-counturl="https://airwaysmag.com/industry/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference/" data-url="https://airwaysmag.com/industry/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference/" data-text="Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &#038; Industrials Conference" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: 100px;'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='display: inline-block;vertical-align: middle; width:63px;'><div class="g-plusone" data-href="https://airwaysmag.com/industry/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference/" data-size="large" ></div></div></div></div>		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																	<div class="article-share-bottom">
		
		<b>Tags</b>

		<div class="tag-block">
			<a href="https://airwaysmag.com/tag/aa/">AA</a><a href="https://airwaysmag.com/tag/american/">American</a><a href="https://airwaysmag.com/tag/american-airlines/">American Airlines</a><a href="https://airwaysmag.com/tag/b6-jp-morgan/">B6. JP Morgan</a><a href="https://airwaysmag.com/tag/delta/">Delta</a><a href="https://airwaysmag.com/tag/delta-air-lines/">Delta Air Lines</a><a href="https://airwaysmag.com/tag/dl/">DL</a><a href="https://airwaysmag.com/tag/jetblue/">JetBlue</a><a href="https://airwaysmag.com/tag/jetblue-airways/">JetBlue Airways</a><a href="https://airwaysmag.com/tag/jp-morgan/">JP Morgan</a><a href="https://airwaysmag.com/tag/ua/">UA</a><a href="https://airwaysmag.com/tag/unietd-airlines/">Unietd Airlines</a><a href="https://airwaysmag.com/tag/united/">United</a>		</div>

		<div class="clear-float"></div>

	</div>
				
							<!-- END .main-nosplit -->
			</div>
			

	<div class="content-article-title">
		<h2>About Author</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
			<a href="https://airwaysmag.com/author/Vinay/"><i class="fa fa-user"></i>More Articles From Author</a>
		</div>
	</div>

	<!-- BEGIN .main-nosplit -->
	<div class="main-nosplit">
		
		<div class="author-photo">
			<img src="https://airwaysmag.com/wp-content/uploads/2016/11/Vinay-60x60.jpg" class="setborder" alt="Vinay Bhaskara" />
		</div>
		<div class="author-content">
			<h3>Vinay Bhaskara</h3>
			<div class="right-top">
																											</div>
			<p>Senior Business Analyst, Big Airline Enthusiast, Avid Airport Connoisseur, Frequent Flyer, Globetrotter. I Miss Northwest Airlines Every Day.</p>
		</div>

		<div class="split-line"></div>

	<!-- END .main-nosplit -->
	</div>
			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="https://airwaysmag.com/industry/boeing-qatar-launch-777-pip/">Farnborough: Boeing, Qatar Airways Launch 777 Performance Improvement Package</a>
											<a href="https://airwaysmag.com/industry/boeing-qatar-launch-777-pip/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>3						</a>
									</li>
							<li>
					<a href="https://airwaysmag.com/industry/aeromexico-new-digital-platform/">Aeromexico Goes Green With a New Digital Platform</a>
											<a href="https://airwaysmag.com/industry/aeromexico-new-digital-platform/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>0						</a>
									</li>
							<li>
					<a href="https://airwaysmag.com/industry/bombardier-q400-program-head-discusses-cargo-combi-q400x/">Bombardier Q400 Program Head Discusses Cargo Combi; Q400X</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


									
						<div class="content-article-title">
							<h2>0 Comments</h2>
							<div class="right-title-side">
								<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
								<a href="#respond"><i class="fa fa-pencil"></i>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

							
																	<!-- If comments are open, but there are no comments. -->
										<div class="no-comment-block">
											<span class="icon-text big-icon"><i class="fa fa-comments"></i></span>
											<b>No Comments Yet!</b>
											<p>There are no comments at the moment, do you want to add one?</p>
											<a href="#respond" class="icon-link"><i class="fa fa-reply"></i>Write a comment</a>
										</div>
										<div class="split-line"></div>
																						
						</div>
								
																		<p class="registered-user-restriction">Only <a href="https://airwaysmag.com/login/?redirect_to=https%3A%2F%2Fairwaysmag.com%2Findustry%2Fanalysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference%2F"> registered </a> users can comment. </p>
									
															<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel">			<div class="textwidget"><div id='div-gpt-ad-1480541942360-13'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-13'); });
</script>
</div></div>
		</div><div class="widget-2 panel"><h3>Current Issue</h3>			<div class="textwidget"><div class="header-box-left">
    <a href="https://airwaysmag.com/product/apr2017/">
        <img alt="logo" src="https://airwaysmag.com/wp-content/uploads/2017/02/april17.jpg" width="300" height="300" />
    </a>
</div></div>
		</div><div class="widget-3 panel">
<!-- Buttons X - Start -->
<style type="text/css" scoped>/*78956-start*/
#btnsx-78956{margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;padding-top:10px;padding-bottom:10px;padding-left:40px;padding-right:40px;}
#btnsx-78956 .btnsx-text-primary{text-transform:uppercase;font-size:23px;line-height:23px;font-style:normal;color:#ffffff;padding-top:0px;padding-bottom:0px;padding-left:49px;padding-right:49px;}
#btnsx-78956:hover .btnsx-text-primary{color:#003d60;}
#btnsx-78956{background-color:#002a6b!important;}
#btnsx-78956:hover{}
#btnsx-78956{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78956:hover{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78956{-webkit-box-shadow:none;box-shadow:none;}
#btnsx-78956:hover{-webkit-box-shadow:none;box-shadow:none;}
/*78956-end*/
</style>
<a href="https://airwaysmag.com/product/apr2017/" id="btnsx-78956" target="_blank" class="btnsx-btn" >
	<span class="btnsx-text-primary ">Purchase</span></a>

<!-- Buttons X - End -->
</div><div class="widget-4 panel">
<!-- Buttons X - Start -->
<style type="text/css" scoped>/*78944-start*/
#btnsx-78944{margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;padding-top:10px;padding-bottom:10px;padding-left:40px;padding-right:40px;}
#btnsx-78944 .btnsx-text-primary{text-transform:uppercase;font-size:23px;line-height:23px;font-style:normal;color:#ffffff;padding-top:0px;padding-bottom:0px;padding-left:47px;padding-right:47px;}
#btnsx-78944:hover .btnsx-text-primary{color:#003d60;}
#btnsx-78944{background-color:#002a6b!important;}
#btnsx-78944:hover{}
#btnsx-78944{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78944:hover{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78944{-webkit-box-shadow:none;box-shadow:none;}
#btnsx-78944:hover{-webkit-box-shadow:none;box-shadow:none;}
/*78944-end*/
</style>
<a href="https://www.airwaysmag.com/subscribe" id="btnsx-78944" target="_blank" class="btnsx-btn" >
	<span class="btnsx-text-primary ">Subscribe</span></a>

<!-- Buttons X - End -->
</div>		<div class="widget-5 panel">		<h3>In the News</h3>		<ul>
					<li>
				<a href="https://airwaysmag.com/airlines/lufthansa-airbus-a350-900-boston/">Lufthansa’s Airbus A350-900 Now Flying to Boston</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/airlines/alitalia-unveils-new-business-plan/">Alitalia Unveils New Business Plan</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/industry/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference/">Analysis: Six Key Takeaways From The 2017 JP Morgan Aviation &#038; Industrials Conference</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/industry/headphones-explode-inflight/">Headphones Explode Inflight</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/airports/munich-europe-best-airport/">Munich Airport Voted Europe&#8217;s Best Airport</a>
						</li>
				</ul>
		</div>		<div class="widget-6 last panel">			<div class="textwidget"><div id='div-gpt-ad-1480541942360-14'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-14'); });
</script>
</div></div>
		</div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-76478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76478"><a href="https://airwaysmag.com/">News</a></li>
<li id="menu-item-76475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76475"><a href="https://airwaysmag.com/airlines/">Airlines</a></li>
<li id="menu-item-76474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76474"><a href="https://airwaysmag.com/airports/">Airports</a></li>
<li id="menu-item-76473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76473"><a href="https://airwaysmag.com/industry/">Industry</a></li>
<li id="menu-item-76476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76476"><a href="https://airwaysmag.com/traveler/">Traveler</a></li>
<li id="menu-item-76472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76472"><a href="https://airwaysmag.com/airchive/">Airchive</a></li>
<li id="menu-item-76468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a href="https://airwaysmag.com/newswire/">Newswire</a></li>
<li id="menu-item-76467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a href="https://airwaysmag.com/events/">Events</a></li>
<li id="menu-item-76469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76469"><a href="https://airwaysmag.com/staff/">Staff</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-78092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78092"><a href="https://airwaysmag.com/airwayspodcast/">Airways Podcast</a></li>
<li id="menu-item-76471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76471"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
</ul>							</div>
						
						
						<!-- <div class="left"></div> -->
						<div class="left">Airways International, Inc &copy; 2017. All Rights Reserved.</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://airwaysmag.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        	
       <!-- linkedIn share and  follow js -->
	   
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><link rel='stylesheet' id='hugeit_custom_style-css'  href='https://airwaysmag.com/?hugeit_custom_css=1&#038;ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/airwaysmag.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.6.4'></script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/industry\/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/industry\/analysis-six-key-takeaways-from-the-2017-jp-morgan-aviation-industrials-conference\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.10.5'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.12.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>