<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/feed/" title="Airways Magazine latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/comments/feed/" title="Airways Magazine latest comments" />
		<link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />

		<title>The legacy of B.O.A.C: British Overseas Airways Corporation Part two - Airways Magazine</title>
		<script type="text/javascript">
		var ajaxurl = 'https://airwaysmag.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://airwaysmag.com/best-of-airways/legacy-b-o-c-british-overseas-airways-corporation-part-two/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The legacy of B.O.A.C: British Overseas Airways Corporation Part two - Airways Magazine" />
<meta property="og:description" content="Published in May 2015 issue By Dacre Watson WORLD WAR TWO With the UK to Africa routes well established by mid-1941, and the Trans Africa route at full stretch, Cairo" />
<meta property="og:url" content="https://airwaysmag.com/best-of-airways/legacy-b-o-c-british-overseas-airways-corporation-part-two/" />
<meta property="og:site_name" content="Airways Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
<meta property="article:section" content="Best of Airways" />
<meta property="article:published_time" content="2016-06-07T15:44:03+00:00" />
<meta property="og:image" content="https://airwaysmag.com/wp-content/uploads/2016/06/May2015Airchive01.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Published in May 2015 issue By Dacre Watson WORLD WAR TWO With the UK to Africa routes well established by mid-1941, and the Trans Africa route at full stretch, Cairo" />
<meta name="twitter:title" content="The legacy of B.O.A.C: British Overseas Airways Corporation Part two - Airways Magazine" />
<meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2016/06/May2015Airchive01.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; The legacy of B.O.A.C: British Overseas Airways Corporation Part two Comments Feed" href="https://airwaysmag.com/best-of-airways/legacy-b-o-c-british-overseas-airways-corporation-part-two/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://airwaysmag.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://airwaysmag.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://airwaysmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='linkssc-style-css'  href='https://airwaysmag.com/wp-content/plugins/links-shortcode/links-shortcode.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.43' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.43' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://airwaysmag.com/wp-content/uploads/useanyfont/uaf.css?ver=1494947630' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='yit-style-css'  href='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/css/yit-advanced-reviews.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.6.6' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.6.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='https://airwaysmag.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme-child/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://airwaysmag.com/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.11 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-54272804-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-54272804-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"legatus","adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.43'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.43'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.43'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/best-of-airways\/legacy-b-o-c-british-overseas-airways-corporation-part-two\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var attach = {"limit_multiple_upload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/js/ywar-attachments.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://airwaysmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<meta name="generator" content="WooCommerce 3.0.7" />
<link rel='shortlink' href='https://airwaysmag.com/?p=50441' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fbest-of-airways%2Flegacy-b-o-c-british-overseas-airways-corporation-part-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fbest-of-airways%2Flegacy-b-o-c-british-overseas-airways-corporation-part-two%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.63")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=" content="pRXT9AwJhK8fXbSK26lB"/>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-270x270.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="The legacy of B.O.A.C: British Overseas Airways Corporation Part two" /><meta name="twitter:description" content="Published in May 2015 issue By Dacre Watson WORLD WAR TWO With the UK to Africa routes well established by mid-1941, and the Trans Africa route at full stretch, Cairo&hellip;" /><meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2016/06/May2015Airchive01.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="twitter:partner" content="tfwp" />	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-50441 single-format-standard do-etfw unselectable wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu load-responsive" rel="Top Menu"><li><a href="https://airwaysmag.com" class="icon-text"><i class="fa fa-home"></i></a></li><li id="menu-item-76450" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/staff/">Staff</a></li>
<li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76454" class="menu-item menu-item-type-post_type menu-item-object-page single"><a title="Cart" href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i></a></li>
<li id="menu-item-77806" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/register/">Register</a></li>
<li id="menu-item-77808" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/login/">Log In</a></li>
<li id="menu-item-77809" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="/subscribe">My Subscriptions</a></li>
</ul>
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Airways Magazine</h1>
								<a href="https://airwaysmag.com"><img class="logo" src="https://airwaysmag.com/wp-content/uploads/2016/11/AirwaysLogo.png" alt="Airways Magazine" /></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
																	</div>

															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-76455" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/">News</a></li>
<li id="menu-item-76457" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airlines/">Airlines</a></li>
<li id="menu-item-76458" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airports/">Airports</a></li>
<li id="menu-item-76462" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/industry/">Industry</a></li>
<li id="menu-item-76463" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/traveler/">Traveler</a></li>
<li id="menu-item-76461" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airchive/">Airchive</a></li>
<li id="menu-item-78046" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/newswire/">Newswire</a></li>
<li id="menu-item-76459" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/events/">Events</a></li>
<li id="menu-item-79044" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/store/">Store</a></li>
</ul>
													<div class="right menu-search">
								<form method="get" action="https://airwaysmag.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-78407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78407"><a href="https://airwaysmag.com/photo-competition/"><i>Photo Competition</i></a></li>
<li id="menu-item-78090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78090"><a href="https://airwaysmag.com/airwayspodcast/"><i>Airways Podcast</i></a></li>
<li id="menu-item-76464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76464"><a href="https://www.facebook.com/airwaysmagazine"><i><i class="fa fa-lg fa-facebook efecto" style="padding-right: 0px;padding-left: 0px;"></i> Facebook</i></a></li>
<li id="menu-item-76465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76465"><a href="https://twitter.com/airwaysmagazine"><i><i class="fa fa-lg fa-twitter efecto"></i> Twitter</i></a></li>
<li id="menu-item-76466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76466"><a href="https://www.instagram.com/airwaysmag/"><i><i class="fa fa-lg fa-instagram efecto"   style="padding-right: 0px;padding-left: 0px;"></i> Instagram</i></a></li>
</ul>						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


			<div class="content-article-title">
			<h2>The legacy of B.O.A.C: British Overseas Airways Corporation Part two</h2>
			<div class="right-title-side">
				<a href="https://airwaysmag.com"><i class="fa fa-reply"></i>Back To Homepage</a>
				<a href="https://airwaysmag.com/feed/rss/" class="orange" target="_blank"><i class="fa fa-rss"></i>Subscribe To RSS Feed</a>			</div>
		</div>
	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="https://airwaysmag.com/airlines/united-airlines-to-suspend-its-service-to-caracas-venezuela/">United Airlines To Suspend Its Service To Caracas, Venezuela</a>
									<span>MIAMI &#8211; United Airlines ends its services to Caracas, Venezuela from June 30. &#8220;In every market we serve, we continually review demand for service, and because our Houston-Caracas service is not...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/airlines/southwest-airlines-to-begin-service-at-cincinnatinorthern-kentucky-international-airport/">Southwest Airlines Launches Service At Cincinnati/Northern Kentucky International Airport</a>
									<span>MIAMI&nbsp;— Yesterday, Southwest Airlines, officially began service to the&nbsp;Cincinnati/Northern Kentucky International Airport (CVG). This is an important milestone; Cincinnati was the largest market in the U.S. that wasn&#8217;t served by...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/airlines/onboard-the-a321neos-inaugural-revenue-flight/">Onboard the A321neo’s Inaugural Revenue Flight</a>
									<span>Washington, D.C. — On Wednesday, the Airbus A321neo made its inaugural revenue flight, between San Francisco (SFO), and the Nation’s capital, Washington D.C. (DCA). The launch customer, Virgin America, operated...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/airlines/american-airlines-continue-growth-lax/">American Airlines To Update Their LAX Terminals</a>
									<span>MIAMI – Last Friday, American Airlines and Los Angeles World Airports (LAWA) announced the carrier&#8217;s committing to an investment of more than $1.6 billion, to continue their improvements on Los Angeles...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">The legacy of B.O.A.C: British Overseas Airways Corporation Part two</h2>
									<div class="article-photo">
				<img class="setborder" src="https://airwaysmag.com/wp-content/uploads/2016/06/May2015Airchive01-680x365_c.jpg" alt="The legacy of B.O.A.C: British Overseas Airways Corporation Part two" />	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">June 07</div>
								<div class="calendar-time">
									<font>15:44</font>
									<font>2016</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																															</div>
							
							<div>
								<a  href="https://airwaysmag.com/author/dwatson/" title="Posts by Dacre Watson" rel="author" class="icon-link"><i class="fa fa-user"></i> by  Dacre Watson</a>																	<a href="https://airwaysmag.com/best-of-airways/legacy-b-o-c-british-overseas-airways-corporation-part-two/#comments" class="icon-link">
										<i class="fa fa-comment"></i>
										1 Comment									</a>
															</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					<div class='code-block code-block-6' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div>
<p class="caps"><em>Published in May 2015 issue</em></p>
<p><strong>By Dacre Watson</strong></p>
<h4>WORLD WAR TWO</h4>
<p>With the UK to Africa routes well established by mid-1941, and the Trans Africa route at full stretch, Cairo had become the real center of BOAC’s operations. Malta and Greece were within easy flying times and the Horseshoe Route passed through for both maintenance and cargo. The ground battle for North Africa was still ebbing and flowing and BOAC aircraft were used to ferry both men and supplies to the front line on an ad hoc basis.</p>
<p>In Cairo, the two most important people in air operations were Air Marshall Tedder for the RAF and Robert Maxwell for BOAC (not to be confused with Robert Maxwell of the Mirror newspaper).</p>
<p>Tedder’s proposal was that a joint RAF/BOAC transport organization should be established in Cairo to take over the existing and proposed air transport operations in support of the war effort. Robert Maxwell would be the GM of this organization and a new maintenance base would be set up in Asmara, well away from the conflict, which would also ensure a British presence in the Red Sea countries and on to India.</p>
<p>The first routes established under this scheme were operated by Lockheed Lodestars and were Cairo-Wadi Halfa-Port Sudan-Asmara, Cairo- Habbaniya-Tehran (for contact with the USSR), Cairo-Lydda-Adana and Asmara-Khartoum. In fact, new routes, which might only operate for a week or two to be replaced by others, were decided on almost a daily basis. Until May 1943, the ebb and flow of the battles in North Africa meant that most aircraft were much in demand for re-supply. By spring 1942, there were problems with this plan; while the move to Asmara had gone smoothly, it was not being used to its full extent. The real issue was a lack of spares, equipment and aircraft, as well as maintenance personnel and pilots, and the RAF was deeply disappointed in what it perceived to be a lack of resourcefulness in the BOAC management ethos.</p>
<p>To some extent, this was true, but it ignored the fact that the RAF philosophy was one of “solve the problem and get on with it”, while the BOAC attitude was one of “let’s see what the consequences of any action will be on next week’s flight”. A further problem was that the RAF had total authority to act in its sphere, while BOAC was obliged to refer to its HQ in the UK for agreement, as per the government directive of 1939.</p>
<p>Maxwell persevered, though he was obliged to re-introduce the Trans-Africa service after the withdrawal of Pan Am, which was a consequence of Pearl Harbor. The revolt in Iraq, the previous year, disrupted the Horseshoe Route for some time; this encouraged Maxwell to establish a route to India via the Red Sea instead, routing from Cairo-Port Sudan-Aden-Ryan-Salallah-Masirah-Jiwani.</p>
<p>As time went on into 1943, the relationship between BOAC and the RAF (and Air Marshall Tedder in particular) did not improve. The Corporation was being forced to operate too many types of aircraft, was required to fly into airfields unsuitable for airline operations and was being obliged to take on inexperienced crews from the RAF. On February 22, 1943, Clive Pearson, Chairman of BOAC, wrote to the secretary of State for Air, Sir Archibald Sinclair, making suggestions about the way the Corporation should operate; namely, be responsible for its own decisions albeit remaining responsive to the needs of the RAF. What he really wanted to know was whether the Corporation would remain the British instrument for overseas air transport or whether it would be subservient to the RAF.</p>
<p>In March 1943, it was announced that the RAF would set up its own Transport Command. Compromises were reached between the RAF and the BOAC Board on most issues arising from this new development, but, with what appeared to be no definite and independent role for BOAC either in the short or long term, Pearson felt he had no alternative but to resign. Three of his colleagues on the BOAC Board also submitted their resignations, but Gerard d’Erlanger, who had not been present at any of the meetings, decided to stay, stating that, in his view, the arrangements should be given a trial.</p>
<p>As tragic as it must have seemed to Pearson and his three colleagues to resign, it would appear that this had become inevitable from the early days of 1942. Pearson had come a long way from the 1930s, when Whitehall Securities had become involved in Spartan Airways and, even when British Airways Ltd. Was formed, operations had been relatively simple, with a small fleet and a limited route structure in northern Europe. To then be thrust onto the Board of a new airline – and one which was a national corporation at that – and eventually into a position where he was dealing with unfamiliar adversaries, the mandarins of Government, was a daunting situation to be placed in. This author suggests that his resignation was a principled action, displaying great integrity towards the airline that he had done so much to found and that had survived the first three years of what was, up until then, a losing war.</p>
<p>On the other hand, one should not denigrate d’Erlanger for staying on “to give it a try”; he was already deeply and successfully involved with the ATA, was about to found the Air Safety Board, and would go on to perform outstanding work for the airline.</p>
<p>It was a couple of months before the new Chairman, Viscount Knollys, was appointed, on May 26, 1943. He had been Governor of Bermuda since 1941, and was known for his ability in international business and in dealing with Whitehall.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>

<p>From the very start of his appointment, a definite change could be seen in both the composition and style of the new BOAC Board. The Board was increased to six members and the level of experience in military and business affairs was greatly enhanced. At most Board meetings, there were more people attending who had responsibilities for major divisions within the airline; the consequence of this was that information flowed up to the Board at a much greater rate than it had hitherto.</p>
<p>This does not mean that the problems had disappeared, or that the concerns for BOAC’s freedom of action had either. An area in need of much improvement was the relationship with RAF Transport Command. The resignation of Pearson and his colleagues had been a bruising experience for all concerned, and the realization that there had to be more give and take, particularly by the RAF, had been sobering. Nevertheless, as the requirements for Transport Command increased, so did their need for crews, which, in turn, left the airline desperately short.</p>
<p>On October 6, 1943, another directive came from the Secretary of State for Air, stating that his office “will decide and notify the Corporation of the services or special flights which the Corporation are to operate as well as the type of aircraft and the frequency they are to be operated”. Furthermore, the Corporation was to obey any requests for further services by Transport Command or the Middle East Air Transport (MEAT) Board in Cairo; this directive would remain in force until well after the war was over.</p>
<p>[tribulant_slideshow gallery_id=&#8221;264&#8243;]</p>
<h4>POST WAR PLANNING</h4>
<p>Upon his appointment as Chairman, in 1939, Sir John Reith had strongly advocated the formation of an all-embracing commonwealth airline and, though this concept was not proceeded with as a result of the outbreak of war, the idea remained rooted within the minds of Government ministers concerned with civil aviation policy.</p>
<p>As 1944 progressed and Europe was gradually being liberated after the breakout from Normandy in August, thoughts turned towards civil operations nearer home. June saw the RAF Transport Command’s 110 Wing being formed specifically for the purpose of flying services into European cities as they were liberated. Initially, the flights would be flown by military personnel, with some BOAC secondments, but the intention was that company pilots would take over once the fighting had moved on. By late autumn, flights were operating from London (Croydon) to Paris, Lyon and Brussels.</p>
<p>There were also changes in bases within the UK. By the end of 1944, there was a move from Whitchurch to Hurn, which was to be the new land plane base for BOAC. Hurn was not far from Poole and Southampton, which handled Flying Boat operations.</p>
<p>By 1944, it was beginning to dawn on the Board that there was a very good chance of the war eventually being won by the Allies. A number of countries that had been under British influence before the war might wish to develop their own airlines or, as BOAC hoped, might be willing to receive help from their former friends, such as Britain. A long journey, ranging through the Middle East, Africa and the Indian subcontinent, visiting a number of countries, convinced Knollys that this would be the correct path to follow. This new view of colonial air transport development would form the backbone of BOAC policy for the next ten years.</p>
<hr />
<h2 style="text-align: center;"><strong>May 2015</strong><img class="aligncenter wp-image-41766 size-medium" src="https://airwaysmag.com/wp-content/uploads/2016/04/may15-300x300.png" alt="" width="300" height="300" srcset="https://airwaysmag.com/wp-content/uploads/2016/04/may15-300x300.png 300w, https://airwaysmag.com/wp-content/uploads/2016/04/may15-150x150.png 150w, https://airwaysmag.com/wp-content/uploads/2016/04/may15.png 600w" sizes="(max-width: 300px) 100vw, 300px" /><strong><a class="button add_to_cart_button product_type_simple" href="/product-category/magazines/?add-to-cart=41769" rel="nofollow" data-quantity="1" data-product_sku="AW245" data-product_id="47831">Add to cart</a> | </strong><a class="cb-view-button button" href="https://airwaysmag.com/product/may2015"><strong>View Details</strong><br />
</a></h2>
<hr />
<p>The war was blurring the way the world, and the colonies in particular, thought about the way they wished to be governed. By the close of the war, in 1945, much of the pre-war Empire still existed, but it was becoming clear that the former colonies would not allow themselves to remain as such for very much longer. Airlines were still instruments of government policy, and BOAC was a prime example of this. A new way of thinking had to be established both within the airline and the government in order to work with colonies which were about to become independent or self-governing. The professed aim would be to set up airlines in these countries; BOAC would both cooperate with these and, if necessary, subsidize them. In return, passengers would be fed to BOAC trunk routes for onward travel.</p>
<p>The rationale was that the war had brought about technological and national development to such an extent that traditional routings, traffic rights and national loyalties would all be thrown into a melting pot. It would become a question of holding on to what one already had and grasping whatever other opportunities might present themselves. If this meant an involvement in the aviation aspirations of an emerging state, then perhaps that might be of mutual interest, as one might be able to control  the direction of their competitive instincts, not only to protect one’s own traffic but also to achieve some materialistic return for cooperation in their development.</p>
<p>Nevertheless, there was a conviction within Government circles that the old order would continue as before and the belief persisted that some form of Empire Corporation would emerge, with colonies and dominions eager to take part. The BOAC Board, and Knollys in particular, disagreed.</p>
<p>[tribulant_slideshow gallery_id=&#8221;265&#8243;]</p>
<h4>AIRCRAFT POLICY</h4>
<p>As the war in Europe drew to its close, BOAC found itself in a curiously difficult position. Since 1942, the Brabazon Committee had been working together on a series of aircraft designs, of which the Bristol Brabazon and the Avro Tudor were of most interest to the company. However, the government committee sat in a position of ‘splendid isolation’, in that the very company for which the aircraft were destined (BOAC) continued to be excluded from any meaningful participation in the committee’s activities. A further complication was that, as the UK design teams were small in number and had been required to design for the war effort, they lacked the experience in airliner design and economics.</p>
<p>By March 31, 1945, BOAC found itself in possession of seven different Flying Boat types and 11 different Landplane ones, and, of the British ones in the fleet, the Avro York and Avro Lancastrian were the most modern. No British aircraft were capable of flying a competitive trans-Atlantic service; these routes were left to the American-built Boeing 314s, with converted Consolidated B-24 Liberators operating to Montreal.</p>
<p>The government of the day insisted on a “buy British” policy; this would be enforced even though no British aircraft would be available until the end of 1946, with the advent of the Avro Tudor 1.</p>
<p>The process of ordering aircraft was peculiar to say the least. As a result of the Order of 1940, all negotiations on design, performance and manufacture were dealt with by the Civil Aviation Department of the Air Ministry, which then passed on the information through its agent, the Ministry of Supply (MOS), which then dealt with the manufacturer. In fact, so adamant was the Ministry of Supply that BOAC would accept the Avro Tudor 1, that a directive was sent to the Board stating that they were to accept the aircraft without any further modifications whether for safety or otherwise. Thus, in November 1944, the MOS ordered 14 Tudors 1s for BOAC; these were to be ready by March 1945 for operation on the North Atlantic. The Tudor 2s (of which 30 were also ordered) would be ready by May 1945. In April 1945, with little choice in the matter, BOAC requested that the numbers be increased to 20 Tudor 1s and 79 Tudor 2s for the Empire routes. The initial target dates for Tudor service were hopelessly optimistic. The aircraft underperformed and was eventually rejected by BOAC, although the Tudor 4 did fly with British South American Airways (BSAA) from 1948.</p>
<p>During this time, Knollys had been making a case to buy the Douglas DC-4 or the Merlin engine DC-4M2 from Canadair. All requests had been turned down, partly due to shortage of foreign exchange and partly on the insistence that the “Chosen Instrument “should only fly British-built aircraft.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>

<p>In October 1945, Knollys wrote to the Minister, “We cannot hope to compete effectively or maintain British airline reputation on the North Atlantic with the Tudor 1s alone”. Still, the new Labour government prevaricated, and the agreement on dollar credits and lend-lease was signed with the USA later that year; once this was completed, BOAC was given permission to order five Lockheed L-049 Constellations on January 24, 1946, with all aircraft arriving in May, June and July. However permission for five Boeing 377 Stratocruisers was denied until August 1946, when six were ordered for delivery in 1949.</p>
<p>With regard to Flying Boats, BOAC had no choice but to retain these machines, as there were simply no other aircraft available which were even remotely competitive. As early as 1944 and 1945, the BOAC Board had realized that the Flying Boats had already had their day, but they would simply have to remain in the fleet until better land planes and airfields came along.</p>
<p>The problem of lack of suitable aircraft was typified on two routes in particular: those to Australia and to South Africa.</p>
<p>The first scheduled post-war flight to Sydney departed from Hurn on May 31, 1945, routing via Lydda and Karachi, where a QANTAS crew took over to fly via Ceylon and Learmonth (Western Australia). The service rerouted via Singapore the following year. All expenses and revenues were shared equally between the airlines.</p>
<p>With a capacity per flight limited to only nine passengers in primitive conditions, both the public and the Australian government quickly became disenchanted with the service and, in 1946, BOAC was advised that, in the absence of any suitable British aircraft becoming available, QANTAS would purchase four L-749 Constellations for service in December 1947. Meanwhile, in May 1946, BOAC added a flying boat service, which was not only more expensive but took eight days to reach Sydney. In 1947, QANTAS threatened to withdraw from the agreement unless there was a fairer allocation of costs. Fortunately, Aer Linte, the Irish international airline, was selling its five Constellations and, since these could be paid for in Sterling, BOAC was allowed to purchase them in December 1948, thus enabling the Hythe flying boats to be withdrawn and a suitable service offered.</p>
<p>BOAC and South African Airways (SAA) had a similar agreement on the service to Johannesburg, which started on November 10, 1945. The Avro York, which carried 12 passengers and took three days for the journey, was employed, with the intention of introducing Avro Tudors on the service; of course, this never happened.</p>
<p>Both passengers and SAA soon became unhappy with the York experience and the traffic started to melt away to the DC-4 flight operated by KLM from Johannesburg to Amsterdam, which took half the time. Eventually, SAA bought its own DC-4s and the Yorks were removed to be replaced by a Flying Boat, which took 6 days. BOAC had no other choice.</p>
<p>[tribulant_slideshow gallery_id=&#8221;266&#8243;]</p>
<p>By mid-1948, it had become obvious that the Tudor, in whatever form, would never meet the requirements of BOAC’s Empire routes; in July, it was announced in Parliament that the aircraft would be cancelled. At the same time, it was announced that the Government had authorized BOAC to purchase 22 Canadair DC-4Ms, which came into service on August 23, 1949, operating, under the BOAC designation, “Argonauts”, to the Middle and Far East. The significance of their entry into service can be gauged by the fact that, in the last quarter of the 1949/50 fiscal year, a projected deficit of £80k was converted into a profit of £140k.</p>
<p>One last piece of the jigsaw needed to be put into place. In 1949, the Government decided to merge BSAA into BOAC, at the same time withdrawing BSAA’s Tudors; this left a severe capacity gap on the Caribbean and South American routes. The problem was solved by the purchase of four Stratocruisers from SILA, the Swedish airline that was in the process of being merged into SAS, and routing the Constellations from New York and down the west coast of South America to Santiago, and the Argonauts down the east coast to Buenos Aires.</p>
<p>Thus with 22 Argonauts, ten Stratocruisers, 11 Constellations and a motley collection of other aircraft, BOAC was in a reasonable position to compete with its main competitor, Pan American. The Flying Boats were gradually withdrawn; the last service of these venerable machines took place in November 1950, to be replaced by the Handley-Page Hermes on African routes.</p>
<p>BOAC had come a long way since 1940 and, within three years, it would usher in the jet age with the Comet 1, which had first flown in 1949. One has to ask how much better would the airline have fared had it been able to order its aircraft of choice in 1944 and 1945; the heavy and unenlightened hand of government had done much to stifle BOAC’s development, as it would continue to do for the next ten years.</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span></span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=/OA==" target="_blank"><img src="https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a>
		<span class="bot_no">61</span></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="https://airwaysmag.com/best-of-airways/legacy-b-o-c-british-overseas-airways-corporation-part-two/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en_US" data-counturl="https://airwaysmag.com/best-of-airways/legacy-b-o-c-british-overseas-airways-corporation-part-two/" data-url="https://airwaysmag.com/best-of-airways/legacy-b-o-c-british-overseas-airways-corporation-part-two/" data-text="The legacy of B.O.A.C: British Overseas Airways Corporation Part two" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: 100px;'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='display: inline-block;vertical-align: middle; width:63px;'><div class="g-plusone" data-href="https://airwaysmag.com/best-of-airways/legacy-b-o-c-british-overseas-airways-corporation-part-two/" data-size="large" ></div></div></div></div>		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																				
							<!-- END .main-nosplit -->
			</div>
			

	<div class="content-article-title">
		<h2>About Author</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
			<a href="https://airwaysmag.com/author/DWatson/"><i class="fa fa-user"></i>More Articles From Author</a>
		</div>
	</div>

	<!-- BEGIN .main-nosplit -->
	<div class="main-nosplit">
		
		<div class="author-photo">
			<img src="https://airwaysmag.com/wp-content/uploads/2016/03/AW-60x60.jpg" class="setborder" alt="Dacre Watson" />
		</div>
		<div class="author-content">
			<h3>Dacre Watson</h3>
			<div class="right-top">
																											</div>
			<p></p>
		</div>

		<div class="split-line"></div>

	<!-- END .main-nosplit -->
	</div>
			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="https://airwaysmag.com/best-of-airways/flying-with-the-iceland/">Flying with the Iceland</a>
											<a href="https://airwaysmag.com/best-of-airways/flying-with-the-iceland/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>0						</a>
									</li>
							<li>
					<a href="https://airwaysmag.com/best-of-airways/old-radar-screens-new-cars/">Old Radar Screens &#8230;and New Cars</a>
											<a href="https://airwaysmag.com/best-of-airways/old-radar-screens-new-cars/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>0						</a>
									</li>
							<li>
					<a href="https://airwaysmag.com/best-of-airways/portland-international/">Portland International</a>
											<a href="https://airwaysmag.com/best-of-airways/portland-international/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>0						</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


									
						<div class="content-article-title">
							<h2>1 Comment</h2>
							<div class="right-title-side">
								<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
								<a href="#respond"><i class="fa fa-pencil"></i>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

															<ol class="comments" id="comments">
																	</ol>
								<div class="comments-pager"></div>
								
							 							
						</div>
								
																		<p class="registered-user-restriction">Only <a href="https://airwaysmag.com/login/?redirect_to=https%3A%2F%2Fairwaysmag.com%2Fbest-of-airways%2Flegacy-b-o-c-british-overseas-airways-corporation-part-two%2F"> registered </a> users can comment. </p>
									
															<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
																							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-76478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76478"><a href="https://airwaysmag.com/">News</a></li>
<li id="menu-item-76475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76475"><a href="https://airwaysmag.com/airlines/">Airlines</a></li>
<li id="menu-item-76474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76474"><a href="https://airwaysmag.com/airports/">Airports</a></li>
<li id="menu-item-76473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76473"><a href="https://airwaysmag.com/industry/">Industry</a></li>
<li id="menu-item-76476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76476"><a href="https://airwaysmag.com/traveler/">Traveler</a></li>
<li id="menu-item-76472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76472"><a href="https://airwaysmag.com/airchive/">Airchive</a></li>
<li id="menu-item-76468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a href="https://airwaysmag.com/newswire/">Newswire</a></li>
<li id="menu-item-76467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a href="https://airwaysmag.com/events/">Events</a></li>
<li id="menu-item-76469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76469"><a href="https://airwaysmag.com/staff/">Staff</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-78092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78092"><a href="https://airwaysmag.com/airwayspodcast/">Airways Podcast</a></li>
<li id="menu-item-76471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76471"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
</ul>							</div>
						
						
						<!-- <div class="left"></div> -->
						<div class="left">Airways International, Inc &copy; 2017. All Rights Reserved.</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://airwaysmag.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        	
       <!-- linkedIn share and  follow js -->
	   
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><link rel='stylesheet' id='hugeit_custom_style-css'  href='https://airwaysmag.com/?hugeit_custom_css=1&#038;ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/airwaysmag.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.6.6'></script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/best-of-airways\/legacy-b-o-c-british-overseas-airways-corporation-part-two\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/best-of-airways\/legacy-b-o-c-british-overseas-airways-corporation-part-two\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.12.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.5'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>