<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Southwest Airlines Announces Schedule to Chicago-O&#039;Hare, Colorado Springs | Airways Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Southwest Airlines (WN) announced today its schedules for flights to new destination cities Chicago (ORD) and Colorado Springs (COS)." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Southwest Airlines Announces Schedule to Chicago-O&#039;Hare, Colorado Springs | Airways Magazine" />
	<meta property="og:description" content="Southwest Airlines (WN) announced today its schedules for flights to new destination cities Chicago (ORD) and Colorado Springs (COS)." />
	<meta property="og:url" content="https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/" />
	<meta property="og:site_name" content="Airways Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
	<meta property="article:published_time" content="2020-10-28T19:25:32+00:00" />
	<meta property="article:modified_time" content="2020-10-28T22:33:55+00:00" />
	<meta property="og:image" content="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?fit=1024%2C683&#038;ssl=1" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@airwaysmagazine" />
	<meta name="twitter:site" content="@airwaysmagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://airwaysmag.com/#organization","name":"Airways Magazine","url":"https://airwaysmag.com/","sameAs":["https://www.facebook.com/airwaysmagazine","http://instagram.com/airwaysmag","https://www.linkedin.com/company/airways-magazine","https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ","https://twitter.com/airwaysmagazine"],"logo":{"@type":"ImageObject","@id":"https://airwaysmag.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo.png?fit=312%2C72&ssl=1","width":312,"height":72,"caption":"Airways Magazine"},"image":{"@id":"https://airwaysmag.com/#logo"}},{"@type":"WebSite","@id":"https://airwaysmag.com/#website","url":"https://airwaysmag.com/","name":"Airways Magazine","description":"Commercial Aviation\u2019s Premier News Source","publisher":{"@id":"https://airwaysmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://airwaysmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?fit=1024%2C683&ssl=1","width":1024,"height":683},{"@type":"WebPage","@id":"https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/#webpage","url":"https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/","name":"Southwest Airlines Announces Schedule to Chicago-O'Hare, Colorado Springs | Airways Magazine","isPartOf":{"@id":"https://airwaysmag.com/#website"},"primaryImageOfPage":{"@id":"https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/#primaryimage"},"datePublished":"2020-10-28T19:25:32+00:00","dateModified":"2020-10-28T22:33:55+00:00","description":"Southwest Airlines (WN) announced today its schedules for flights to new destination cities Chicago (ORD) and Colorado Springs (COS).","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/"]}]},{"@type":"Article","@id":"https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/#article","isPartOf":{"@id":"https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/#webpage"},"author":{"@id":"https://airwaysmag.com/#/schema/person/78729de28f2e1932d4dcba91820780a8"},"headline":"Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs","datePublished":"2020-10-28T19:25:32+00:00","dateModified":"2020-10-28T22:33:55+00:00","mainEntityOfPage":{"@id":"https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/#webpage"},"publisher":{"@id":"https://airwaysmag.com/#organization"},"image":{"@id":"https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/#primaryimage"},"keywords":"Chicago O'hare,Colorado Springs Airport,Southwest Airlines","articleSection":"Airlines","inLanguage":"en-US"},{"@type":"Person","@id":"https://airwaysmag.com/#/schema/person/78729de28f2e1932d4dcba91820780a8","name":"Kendrick Dlima","image":{"@type":"ImageObject","@id":"https://airwaysmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/97a5bc42184159bae32773212a521afa?s=96&r=g","caption":"Kendrick Dlima"},"description":"Aerospace Engineering student. World traveler. Always the longest route with the maximum stopovers in aircraft older than I am."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54272804-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54272804-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='vtprd-inline-inline-css' type='text/css'>
tr.coupon-deals a {display:none;} 
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.5.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.5.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://airwaysmag.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_maintenance_mode-frontend-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-maintenance-mode/assets/css/frontend.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.5.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.5.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.5.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yit-style-css'  href='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/css/yit-advanced-reviews.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C200%2C300%2C800%7CRoboto%3A400%2C500%2C700%2C200%2C300%2C800&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://airwaysmag.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://airwaysmag.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/airwaysmag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/secure-copy-content-protection/public/js/secure-copy-content-protection-public.js?ver=2.2.5' id='secure-copy-content-protection-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce-maintenance-mode/assets/js/frontend.min.js?ver=2.0.0' id='woocommerce_maintenance_mode-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/json2.min.js' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.5.1' id='wordpress_file_upload_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.5.1' id='jquery-ui-timepicker-addon-js-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' id='attachments-script-js-extra'>
/* <![CDATA[ */
var attach = {"limit_multiple_upload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/js/ywar-attachments.js?ver=5.5.1' id='attachments-script-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202044.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://airwaysmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://airwaysmag.com/wp-json/wp/v2/posts/178434" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://airwaysmag.com/?p=178434' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fsouthwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fsouthwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><link rel="alternate" type="application/feed+json" title="Airways Magazine &raquo; JSON Feed" href="https://airwaysmag.com/feed/json/" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3b30ff9efc","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/","wpRestNonce":"3b30ff9efc","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/?amp"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://powerad.ai/script.js"></script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-54272804-1', 'auto');
  ga('send', 'pageview');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://airwaysmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/category/airlines/",
                    "name": "Airlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/",
                    "name": "Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs"><meta name="twitter:description" content="MIAMI - Southwest Airlines (WN) announced today its schedules for flights to new destination cities, Chicago-O’Hare International Airport (ORD), and Colorado Springs Municipal Airport (COS). All flights will be operated by Boeing 737-700s, each with 143 seats. Southwest&#039;s &quot;Other&quot; Chicago Airport Southwest will be spreading their LUV to ORD on February 14, 2021 with the&hellip;"><meta name="twitter:image" content="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?fit=1024%2C683&amp;ssl=1">

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-178434 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs global-block-template-13 single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="td-mobile-main-menu"><li id="menu-item-167178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Airways Podcast</a></li>
<li id="menu-item-167921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167921"><a href="https://airwaysmag.com/videos/">Videos</a></li>
<li id="menu-item-167182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://airwaysmag.com/category/industry/airbus/">Airbus</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/boeing/">Boeing</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/embraer/">Embraer</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/innovation/">Innovation</a></li>
</ul>
</li>
<li id="menu-item-167179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airline News</a></li>
<li id="menu-item-167180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airport News</a></li>
<li id="menu-item-167467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li id="menu-item-114766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114766"><a href="https://airwaysmag.com/store/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114794" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li id="menu-item-114793" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://airwaysmag.com/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://airwaysmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, October 28, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76451"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76452"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-168480" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-168480"><a href="https://airwaysmag.com/team/">About Us</a></li>
<li id="menu-item-96261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96261"><a href="https://airwaysmag.com/product-category/subscribe/">Subscribe</a></li>
<li id="menu-item-166392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166392"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li id="menu-item-76454" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76454"><a title="Cart" href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i></a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://airwaysmag.com/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://airwaysmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://airwaysmag.com/">
                <img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt=""/>
                <span class="td-visual-hidden">Airways Magazine</span>
            </a>
            </div>
    <div class="menu-menu-bar-container"><ul id="menu-menu-bar-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Airways Podcast</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_695 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_1_695" ><script>var block_tdi_1_695 = new tdBlock();
block_tdi_1_695.id = "tdi_1_695";
block_tdi_1_695.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3290","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_695","tdc_css_class":"tdi_1_695","tdc_css_class_style":"tdi_1_695_rand_style"}';
block_tdi_1_695.td_column_number = "3";
block_tdi_1_695.block_type = "td_block_mega_menu";
block_tdi_1_695.post_count = "5";
block_tdi_1_695.found_posts = "68";
block_tdi_1_695.header_color = "";
block_tdi_1_695.ajax_pagination_infinite_stop = "";
block_tdi_1_695.max_num_pages = "14";
tdBlocksArray.push(block_tdi_1_695);
</script><div id=tdi_1_695 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-55/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 55]: COVID-19 Aviation Recap" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 55]: COVID-19 Aviation Recap" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/06/19_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-55/" rel="bookmark" title="Airways Podcast [Ep 55]: COVID-19 Aviation Recap">Airways Podcast [Ep 55]: COVID-19 Aviation Recap</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-54/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 54]: Heli Spotting With Andy Luten" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 54]: Heli Spotting With Andy Luten" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/06/18_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-54/" rel="bookmark" title="Airways Podcast [Ep 54]: Heli Spotting With Andy Luten">Airways Podcast [Ep 54]: Heli Spotting With Andy Luten</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-51/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 51]: American Airlines Turns 90" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 51]: American Airlines Turns 90" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/04/16_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-51/" rel="bookmark" title="Airways Podcast [Ep 51]: American Airlines Turns 90">Airways Podcast [Ep 51]: American Airlines Turns 90</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/bonus-airline-bailout/" rel="bookmark" class="td-image-wrap " title="Airways Podcast: Are you in favor of or against a potential US airline bailout?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast: Are you in favor of or against a potential US airline bailout?" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/03/image0-1.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/bonus-airline-bailout/" rel="bookmark" title="Airways Podcast: Are you in favor of or against a potential US airline bailout?">Airways Podcast: Are you in favor of or against a potential&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/ep-49/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 49]: Coronavirus Impacts Global Aviation, Will Horton Interview" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 49]: Coronavirus Impacts Global Aviation, Will Horton Interview" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/03/12_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/ep-49/" rel="bookmark" title="Airways Podcast [Ep 49]: Coronavirus Impacts Global Aviation, Will Horton Interview">Airways Podcast [Ep 49]: Coronavirus Impacts Global Aviation, Will Horton Interview</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_695" data-td_block_id="tdi_1_695"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_695" data-td_block_id="tdi_1_695"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167921"><a href="https://airwaysmag.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_56a td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_2_56a" ><script>var block_tdi_2_56a = new tdBlock();
block_tdi_2_56a.id = "tdi_2_56a";
block_tdi_2_56a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_56a","tdc_css_class":"tdi_2_56a","tdc_css_class_style":"tdi_2_56a_rand_style"}';
block_tdi_2_56a.td_column_number = "3";
block_tdi_2_56a.block_type = "td_block_mega_menu";
block_tdi_2_56a.post_count = "4";
block_tdi_2_56a.found_posts = "1594";
block_tdi_2_56a.header_color = "";
block_tdi_2_56a.ajax_pagination_infinite_stop = "";
block_tdi_2_56a.max_num_pages = "399";
tdBlocksArray.push(block_tdi_2_56a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_56a" id="tdi_3_f95" data-td_block_id="tdi_2_56a" data-td_filter_value="" href="https://airwaysmag.com/category/industry/">All</a><a class="mega-menu-sub-cat-tdi_2_56a"  id="tdi_4_f13" data-td_block_id="tdi_2_56a" data-td_filter_value="5923" href="https://airwaysmag.com/category/industry/airbus/">Airbus</a><a class="mega-menu-sub-cat-tdi_2_56a"  id="tdi_5_bf2" data-td_block_id="tdi_2_56a" data-td_filter_value="5924" href="https://airwaysmag.com/category/industry/boeing/">Boeing</a><a class="mega-menu-sub-cat-tdi_2_56a"  id="tdi_6_797" data-td_block_id="tdi_2_56a" data-td_filter_value="5925" href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a><a class="mega-menu-sub-cat-tdi_2_56a"  id="tdi_7_f7f" data-td_block_id="tdi_2_56a" data-td_filter_value="5926" href="https://airwaysmag.com/category/industry/embraer/">Embraer</a><a class="mega-menu-sub-cat-tdi_2_56a"  id="tdi_8_96f" data-td_block_id="tdi_2_56a" data-td_filter_value="6102" href="https://airwaysmag.com/category/industry/innovation/">Innovation</a></div></div><div id=tdi_2_56a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/indias-flight-suspension-continues-through-november/" rel="bookmark" class="td-image-wrap " title="India&#8217;s International Flight Suspension Continues through November" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="India&#8217;s International Flight Suspension Continues through November" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW_Roberto-Leiro-5.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/indias-flight-suspension-continues-through-november/" rel="bookmark" title="India&#8217;s International Flight Suspension Continues through November">India&#8217;s International Flight Suspension Continues through November</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/boeing/boeing-anticipates-workforce-of-130000-by-2021/" rel="bookmark" class="td-image-wrap " title="Boeing Anticipates Workforce of 130,000 by 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Boeing Anticipates Workforce of 130,000 by 2021" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW_Brandon-Farris-29.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/boeing/boeing-anticipates-workforce-of-130000-by-2021/" rel="bookmark" title="Boeing Anticipates Workforce of 130,000 by 2021">Boeing Anticipates Workforce of 130,000 by 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/worlds-first-a321p2f-enters-service/" rel="bookmark" class="td-image-wrap " title="World&#8217;s First A321P2F Enters Service" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="World&#8217;s First A321P2F Enters Service" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/MSN-835-Australia-Post.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/worlds-first-a321p2f-enters-service/" rel="bookmark" title="World&#8217;s First A321P2F Enters Service">World&#8217;s First A321P2F Enters Service</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/air-transat-sets-record-for-longest-a321lr-flight/" rel="bookmark" class="td-image-wrap " title="Air Transat Sets Record for Longest A321LR Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Air Transat Sets Record for Longest A321LR Flight" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/cb8e22a7-0034-468a-8dd9-49392f75e9f2.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/air-transat-sets-record-for-longest-a321lr-flight/" rel="bookmark" title="Air Transat Sets Record for Longest A321LR Flight">Air Transat Sets Record for Longest A321LR Flight</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_56a" data-td_block_id="tdi_2_56a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_56a" data-td_block_id="tdi_2_56a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airline News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_5ff td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_9_5ff" ><script>var block_tdi_9_5ff = new tdBlock();
block_tdi_9_5ff.id = "tdi_9_5ff";
block_tdi_9_5ff.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"85","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_5ff","tdc_css_class":"tdi_9_5ff","tdc_css_class_style":"tdi_9_5ff_rand_style"}';
block_tdi_9_5ff.td_column_number = "3";
block_tdi_9_5ff.block_type = "td_block_mega_menu";
block_tdi_9_5ff.post_count = "5";
block_tdi_9_5ff.found_posts = "4670";
block_tdi_9_5ff.header_color = "";
block_tdi_9_5ff.ajax_pagination_infinite_stop = "";
block_tdi_9_5ff.max_num_pages = "934";
tdBlocksArray.push(block_tdi_9_5ff);
</script><div id=tdi_9_5ff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/" rel="bookmark" class="td-image-wrap " title="Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/" rel="bookmark" title="Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs">Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/klm-places-10-boeing-737-in-storage/" rel="bookmark" class="td-image-wrap " title="KLM Places 10 Boeing 737 in Storage" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KLM Places 10 Boeing 737 in Storage" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/KLM_Boeing_737-800_PH-BCD_26038861623.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/klm-places-10-boeing-737-in-storage/" rel="bookmark" title="KLM Places 10 Boeing 737 in Storage">KLM Places 10 Boeing 737 in Storage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/flydubai-expands-network-to-44-destinations/" rel="bookmark" class="td-image-wrap " title="FlyDubai Expands Network to 44 Destinations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FlyDubai Expands Network to 44 Destinations" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/06/fly-dubay.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/flydubai-expands-network-to-44-destinations/" rel="bookmark" title="FlyDubai Expands Network to 44 Destinations">FlyDubai Expands Network to 44 Destinations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/russias-last-civil-tupolev-tu-154-performs-final-flight/" rel="bookmark" class="td-image-wrap " title="Russia&#8217;s Last Civil Tupolev TU-154 Performs Final Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Russia&#8217;s Last Civil Tupolev TU-154 Performs Final Flight" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Tupolev_Tu-154_of_Alrosa_Mirny_Air_Enterprise_at_Domodedovo_International_Airport_2.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/russias-last-civil-tupolev-tu-154-performs-final-flight/" rel="bookmark" title="Russia&#8217;s Last Civil Tupolev TU-154 Performs Final Flight">Russia&#8217;s Last Civil Tupolev TU-154 Performs Final Flight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/titan-airways-takes-its-first-airbus-a321lr/" rel="bookmark" class="td-image-wrap " title="Titan Airways Takes Its First Airbus A321LR" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Titan Airways Takes Its First Airbus A321LR" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/01/Titan-Airways-A321LR.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/titan-airways-takes-its-first-airbus-a321lr/" rel="bookmark" title="Titan Airways Takes Its First Airbus A321LR">Titan Airways Takes Its First Airbus A321LR</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_5ff" data-td_block_id="tdi_9_5ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_5ff" data-td_block_id="tdi_9_5ff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airport News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10_637 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_10_637" ><script>var block_tdi_10_637 = new tdBlock();
block_tdi_10_637.id = "tdi_10_637";
block_tdi_10_637.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_637","tdc_css_class":"tdi_10_637","tdc_css_class_style":"tdi_10_637_rand_style"}';
block_tdi_10_637.td_column_number = "3";
block_tdi_10_637.block_type = "td_block_mega_menu";
block_tdi_10_637.post_count = "5";
block_tdi_10_637.found_posts = "724";
block_tdi_10_637.header_color = "";
block_tdi_10_637.ajax_pagination_infinite_stop = "";
block_tdi_10_637.max_num_pages = "145";
tdBlocksArray.push(block_tdi_10_637);
</script><div id=tdi_10_637 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/a-further-body-blow-as-ryanair-grounds-flights-at-cork-airport/" rel="bookmark" class="td-image-wrap " title="&#8220;A Further Body Blow&#8221;, as Ryanair Grounds Flights At Cork Airport" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;A Further Body Blow&#8221;, as Ryanair Grounds Flights At Cork Airport" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW_Marco-Macca-5.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/a-further-body-blow-as-ryanair-grounds-flights-at-cork-airport/" rel="bookmark" title="&#8220;A Further Body Blow&#8221;, as Ryanair Grounds Flights At Cork Airport">&#8220;A Further Body Blow&#8221;, as Ryanair Grounds Flights At Cork Airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/paris-cdg-tops-londons-lhr-as-europes-busiest-airport/" rel="bookmark" class="td-image-wrap " title="Paris&#8217; CDG Tops London&#8217;s LHR as Europe&#8217;s Busiest Airport" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Paris&#8217; CDG Tops London&#8217;s LHR as Europe&#8217;s Busiest Airport" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/07/heathrow_17581550476986.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/paris-cdg-tops-londons-lhr-as-europes-busiest-airport/" rel="bookmark" title="Paris&#8217; CDG Tops London&#8217;s LHR as Europe&#8217;s Busiest Airport">Paris&#8217; CDG Tops London&#8217;s LHR as Europe&#8217;s Busiest Airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/nearly-200-european-airports-edge-closer-to-bankruptcy/" rel="bookmark" class="td-image-wrap " title="Nearly 200 European Airports Edge Closer to Bankruptcy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nearly 200 European Airports Edge Closer to Bankruptcy" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Empty_airport_Covid-19_50148046817.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/nearly-200-european-airports-edge-closer-to-bankruptcy/" rel="bookmark" title="Nearly 200 European Airports Edge Closer to Bankruptcy">Nearly 200 European Airports Edge Closer to Bankruptcy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/dubai-covid-19-pcr-test-requirements-change/" rel="bookmark" class="td-image-wrap " title="Dubai COVID-19 PCR Test Requirements Change" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai COVID-19 PCR Test Requirements Change" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW_Luca-Flores-7-2.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/dubai-covid-19-pcr-test-requirements-change/" rel="bookmark" title="Dubai COVID-19 PCR Test Requirements Change">Dubai COVID-19 PCR Test Requirements Change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/what-are-the-best-ways-to-kill-time-at-an-airport/" rel="bookmark" class="td-image-wrap " title="What Are the Best Ways to Kill Time at an Airport?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="woman in white top and denim jeans sitting on red luggage bag" title="What Are the Best Ways to Kill Time at an Airport?" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/pexels-photo-3597111.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/what-are-the-best-ways-to-kill-time-at-an-airport/" rel="bookmark" title="What Are the Best Ways to Kill Time at an Airport?">What Are the Best Ways to Kill Time at an Airport?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_637" data-td_block_id="tdi_10_637"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_637" data-td_block_id="tdi_10_637"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-114766"><a href="https://airwaysmag.com/store/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-178434" class="post-178434 post type-post status-publish format-standard has-post-thumbnail category-airlines tag-chicago-ohare tag-colorado-springs-airport tag-southwest-airlines" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://airwaysmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Airlines" class="entry-crumb" href="https://airwaysmag.com/category/airlines/">Airlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://airwaysmag.com/category/airlines/">Airlines</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://airwaysmag.com/author/kdlima/">Kendrick Dlima</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:25:32-04:00" >October 28, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fsouthwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Southwest+Airlines+Announces+Schedule+to+Chicago-O%E2%80%99Hare%2C+Colorado+Springs&url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fsouthwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs%2F&via=airwaysmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Southwest+Airlines+Announces+Schedule+to+Chicago-O%E2%80%99Hare%2C+Colorado+Springs %0A%0A https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs&body=https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?fit=1024%2C683&ssl=1" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?resize=696%2C464&ssl=1" srcset="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?w=1024&ssl=1 1024w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?resize=300%2C200&ssl=1 300w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?resize=768%2C512&ssl=1 768w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?resize=150%2C100&ssl=1 150w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?resize=696%2C464&ssl=1 696w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?resize=600%2C400&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="N742SW7122017"/></a></div>
            <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>

<p>MIAMI &#8211; Southwest Airlines (WN) announced today its schedules for flights to new destination cities, Chicago-O’Hare International Airport (ORD), and Colorado Springs Municipal Airport (COS). All flights will be operated by Boeing 737-700s, each with 143 seats.</p>



<h3>Southwest&#8217;s &#8220;Other&#8221; Chicago Airport</h3>



<hr class="wp-block-separator" />



<p>Southwest will be spreading their LUV to ORD on February 14, 2021 with the following schedule.</p>



<figure class="wp-block-table"><table><tbody><tr><td class="has-text-align-center" data-align="center"><strong>Destinations</strong></td><td class="has-text-align-center" data-align="center"><strong>Daily Frequency</strong></td></tr><tr><td class="has-text-align-center" data-align="center">Baltimore (BWI)</td><td class="has-text-align-center" data-align="center">4x</td></tr><tr><td class="has-text-align-center" data-align="center">Dallas-Love Field (DAL)</td><td class="has-text-align-center" data-align="center">4x</td></tr><tr><td class="has-text-align-center" data-align="center">Denver (DEN)</td><td class="has-text-align-center" data-align="center">6x</td></tr><tr><td class="has-text-align-center" data-align="center">Nashville (BNA)</td><td class="has-text-align-center" data-align="center">4x</td></tr><tr><td class="has-text-align-center" data-align="center">Phoenix-Sky Harbor (PHX)</td><td class="has-text-align-center" data-align="center">2x</td></tr></tbody></table></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="464" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N948WN942019.jpg?resize=696%2C464&#038;ssl=1" alt="" class="wp-image-178449" srcset="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N948WN942019.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N948WN942019.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N948WN942019.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N948WN942019.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N948WN942019.jpg?resize=696%2C464&amp;ssl=1 696w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N948WN942019.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N948WN942019.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N948WN942019.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption>Southwest B737-700 (Photo: Kendrick Dlima)</figcaption></figure>



<p>Southwest has served Chicago’s secondary airport, Midway (MDW), for 35 years and was WN’s largest hub by daily departures in 2019. The expansion to ORD is quite astonishing, giving the competition already there. United Airlines’ has its largest hub in ORD and American Airlines has their third-largest hub there as well. O’Hare has also seen an influx of ultra-low-cost carrier flights from Frontier Airlines and Spirit Airlines, who both maintain focus cities at ORD.</p>



<p>These new destinations connect O’Hare with some of Southwest’s largest cities. This will allow for connections throughout their North American network. Twenty daily flights are quite high for a new Southwest destination, especially when 8 of the flights compete directly with hub-to-hub routes of other airlines, but WN likely believes that it can provide a better quality of service and adequate connections for Chicago-based flyers. </p>



<p>Some notable omissions include Las Vegas (LAS) and Orlando (MCO). Both of these airports serve as primary US-tourist destinations, as well as large Southwest hubs. Both of these cities are likely to see service in the future once attractions reopen following the COVID-19 pandemic.</p>



<h2>Rocky Mountain Fever</h2>



<hr class="wp-block-separator" />



<p>Southwest will also be starting service to Colorado Springs on March 1, 2021 with the schedule below.</p>



<figure class="wp-block-table"><table><tbody><tr><td class="has-text-align-center" data-align="center"><strong>Destinations</strong></td><td class="has-text-align-center" data-align="center"><strong>Daily Frequency</strong></td></tr><tr><td class="has-text-align-center" data-align="center">Chicago-Midway (MDW)</td><td class="has-text-align-center" data-align="center">2x</td></tr><tr><td class="has-text-align-center" data-align="center">Dallas-Love Field (DAL)</td><td class="has-text-align-center" data-align="center">3x</td></tr><tr><td class="has-text-align-center" data-align="center">Denver (DEN)</td><td class="has-text-align-center" data-align="center">4x</td></tr><tr><td class="has-text-align-center" data-align="center">Las Vegas (LAS)</td><td class="has-text-align-center" data-align="center">2x</td></tr><tr><td class="has-text-align-center" data-align="center">Phoenix-Sky Harbor (PHX)</td><td class="has-text-align-center" data-align="center">2x</td></tr></tbody></table></figure>



<p>Colorado Springs is the second largest city in Colorado, behind Denver. Its airport is also the second-busiest behind DEN. Frontier Airlines operated a focus city in COS from 2012 to 2017, but has since left. Western Pacific Airlines had its main hub at COS from its founding 1994 to 1997, and served various airports from coast to coast. </p>



<p>This schedule follows the usual trend of new Southwest cities—a few flights to Southwest’s key hubs. However, the six-daily flights to Denver come as a surprise. </p>



<p>The distance between DEN-COS is just 73 miles. This will be Southwest’s shortest flight as it is 11 miles less than the Kahului-Kailua/Kona route in Hawaii. In fact, Southwest’s previous three shortest flights all operated within the state of Hawaii. With no other way to connect between the islands other than by plane, these short routes tend to be very busy. </p>



<p>United Airlines and United Express offer many daily flights between Colorado Springs and their hub in Denver. However, if there is inclement weather in Denver, these flights are usually the first to get cancelled due to the proximity of the cities and that the 50-seat regional jets that operate the flights sometimes have issues with visibility and flight performance. Many people drive to Denver to depart, but the drive is through the mountains and can be treacherous in snow and icing conditions. </p>



<p>Some even use the service to solely visit Denver, but this usually leads to very high prices in the United Airlines booking system. These new Southwest flights will almost double capacity on the route, increase the likelihood of flights operating in bad weather, and significantly decrease costs on the route.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/COSORD.gif?resize=696%2C348&#038;ssl=1" alt="" class="wp-image-178448" width="696" height="348" data-recalc-dims="1" /><figcaption>Southwest&#8217;s New Routes from ORD and COS</figcaption></figure></div>



<h2>A &#8220;New&#8221; Southwest Airlines?</h2>



<hr class="wp-block-separator" />



<p>These two cities come in a shift in network planning philosophies at WN. In previous times, Southwest focused on s cities with a sustained market share throughout the year. They also tended to shy away from mega-hubs, usually resorting to smaller airports near-by. However, with the COVID-19 pandemic, they are looking for all possible ways to increase revenue. </p>



<p>Earlier this year, Southwest announced seasonal flights to Colorado ski resort cities, Montrose (MTJ) and Hayden (HDN), with service to only DEN and DAL. They also announced service to Palm Springs (PSP). Although this is a very seasonal destination, the airline announced that they would serve the airport year-round. </p>



<p>Last month, Southwest announced a resumption of service to Houston-Bush/Intercontinental (IAH) after a 16-year hiatus as well as new service to Miami (MIA). Along with O’Hare, these new destinations are very indicative of the times considering Southwest maintains hubs at secondary airports at all of these metro areas. These new cities are meant to be purely spokes for Southwest, focusing purely on the local market and tourism. </p>



<p>Southwest is now also venturing into smaller cities like Savannah, GA (SAV) and Jackson, MS (JAN), in addition to COS. Previously, the airline believed that some of these markets were just far too small to sustain a Southwest operation of at least 10 flights per day, but are now reconsidering heavily due to the pandemic.</p>



<p>Southwest Airlines has been flipping their own script in recent months, and it is certain that there will be even more excitement to come.</p>



<hr class="wp-block-separator" />



<p><small>Featured Photo: Southwest Boeing 737-700 (Credits: Kendrick Dlima)</small></p>



<figure class="wp-block-image size-large"><a href="http://t.ly/uyDI"><img loading="lazy" width="696" height="232" src="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=696%2C232&#038;ssl=1" alt="" class="wp-image-178193" srcset="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=1024%2C342&amp;ssl=1 1024w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=300%2C100&amp;ssl=1 300w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=768%2C256&amp;ssl=1 768w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=1536%2C512&amp;ssl=1 1536w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=150%2C50&amp;ssl=1 150w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=696%2C232&amp;ssl=1 696w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=1068%2C356&amp;ssl=1 1068w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=600%2C200&amp;ssl=1 600w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?w=1772&amp;ssl=1 1772w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></figure>



<p>Like what you see online? Make sure to<a href="http://t.ly/uyDI"> subscribe to the print edition</a> of <em>Airways</em> today for exclusive content including airport reviews, trip reports, interviews and more. Use the discount code &#8216;AIRWAYSONE&#8217; for some money off your purchase.</p>



<p></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:000000;">Comments</span>
		<div class="fb-comments" data-href="https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>
<!-- AI CONTENT END 1 -->
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://airwaysmag.com/tag/chicago-ohare/">Chicago O'hare</a></li><li><a href="https://airwaysmag.com/tag/colorado-springs-airport/">Colorado Springs Airport</a></li><li><a href="https://airwaysmag.com/tag/southwest-airlines/">Southwest Airlines</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fsouthwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Southwest+Airlines+Announces+Schedule+to+Chicago-O%E2%80%99Hare%2C+Colorado+Springs&url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fsouthwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs%2F&via=airwaysmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Southwest+Airlines+Announces+Schedule+to+Chicago-O%E2%80%99Hare%2C+Colorado+Springs %0A%0A https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs&body=https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://airwaysmag.com/airlines/klm-places-10-boeing-737-in-storage/">KLM Places 10 Boeing 737 in Storage</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://airwaysmag.com/author/kdlima/"><img alt='' src='https://secure.gravatar.com/avatar/97a5bc42184159bae32773212a521afa?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/97a5bc42184159bae32773212a521afa?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://airwaysmag.com/author/kdlima/">Kendrick Dlima</a></span></div><div class="td-author-description">Aerospace Engineering student. World traveler. Always the longest route with the maximum stopovers in aircraft older than I am.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kendrick Dlima"></span><meta itemprop="datePublished" content="2020-10-28T15:25:32-04:00"><meta itemprop="dateModified" content="2020-10-28T18:33:55-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif"></span><meta itemprop="name" content="Airways Magazine"></span><meta itemprop="headline " content="Southwest Airlines Announces Schedule to Chicago-O&#039;Hare, Colorado Springs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?fit=1024%2C683&ssl=1"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_12_f6f td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_12_f6f" ><script>var block_tdi_12_f6f = new tdBlock();
block_tdi_12_f6f.id = "tdi_12_f6f";
block_tdi_12_f6f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_12_f6f","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":178434,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_12_f6f","tdc_css_class_style":"tdi_12_f6f_rand_style"}';
block_tdi_12_f6f.td_column_number = "3";
block_tdi_12_f6f.block_type = "td_block_related_posts";
block_tdi_12_f6f.post_count = "3";
block_tdi_12_f6f.found_posts = "4669";
block_tdi_12_f6f.header_color = "";
block_tdi_12_f6f.ajax_pagination_infinite_stop = "";
block_tdi_12_f6f.max_num_pages = "1557";
tdBlocksArray.push(block_tdi_12_f6f);
</script><h4 class="td-related-title td-block-title"><a id="tdi_13_3af" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_12_f6f" href="#">RELATED ARTICLES</a><a id="tdi_14_a05" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_12_f6f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_12_f6f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/klm-places-10-boeing-737-in-storage/" rel="bookmark" class="td-image-wrap " title="KLM Places 10 Boeing 737 in Storage" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KLM Places 10 Boeing 737 in Storage" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/KLM_Boeing_737-800_PH-BCD_26038861623.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/klm-places-10-boeing-737-in-storage/" rel="bookmark" title="KLM Places 10 Boeing 737 in Storage">KLM Places 10 Boeing 737 in Storage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/flydubai-expands-network-to-44-destinations/" rel="bookmark" class="td-image-wrap " title="FlyDubai Expands Network to 44 Destinations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FlyDubai Expands Network to 44 Destinations" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/06/fly-dubay.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/flydubai-expands-network-to-44-destinations/" rel="bookmark" title="FlyDubai Expands Network to 44 Destinations">FlyDubai Expands Network to 44 Destinations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/russias-last-civil-tupolev-tu-154-performs-final-flight/" rel="bookmark" class="td-image-wrap " title="Russia&#8217;s Last Civil Tupolev TU-154 Performs Final Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Russia&#8217;s Last Civil Tupolev TU-154 Performs Final Flight" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Tupolev_Tu-154_of_Alrosa_Mirny_Air_Enterprise_at_Domodedovo_International_Airport_2.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/russias-last-civil-tupolev-tu-154-performs-final-flight/" rel="bookmark" title="Russia&#8217;s Last Civil Tupolev TU-154 Performs Final Flight">Russia&#8217;s Last Civil Tupolev TU-154 Performs Final Flight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_f6f" data-td_block_id="tdi_12_f6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_f6f" data-td_block_id="tdi_12_f6f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="text-29" class="td_block_template_13 widget text-29 widget_text"><h4 class="td-block-title"><span>Latest Issue</span></h4>			<div class="textwidget"><div class="woocommerce columns-1 "><ul class="products columns-1">
<li class="post product type-product post-170050 status-publish first instock product_cat-backissues product_tag-airways-magazine product_tag-aw product_tag-aw-289 product_tag-july-august-2020 has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
	<a href="https://airwaysmag.com/product/september-october-2020/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="300" src="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=696%2C696&amp;ssl=1 696w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=1068%2C1068&amp;ssl=1 1068w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=1472%2C1472&amp;ssl=1 1472w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=1104%2C1104&amp;ssl=1 1104w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=912%2C912&amp;ssl=1 912w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=550%2C550&amp;ssl=1 550w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=470%2C470&amp;ssl=1 470w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">September / October 2020</h2>
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>5.99</bdi></span></span>
</a><a href="?add-to-cart=170050" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="170050" data-product_sku="AW290" aria-label="Add &ldquo;September / October 2020&rdquo; to your cart" rel="nofollow">Add to cart</a></li>
</ul>
</div>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_15_356 td_block_template_13">
<style>
/* custom css */
.tdi_15_356.td-a-rec{
					text-align: center;
				}.tdi_15_356 .td-element-style{
					z-index: -1;
				}.tdi_15_356.td-a-rec-img{
				    text-align: left;
				}.tdi_15_356.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_15_356.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-5'); });
</script>
</div></div><div class="td_block_wrap td_block_14 td_block_widget tdi_16_9f5 td-pb-full-cell td-pb-border-top td_block_template_13 td-column-1"  data-td-block-uid="tdi_16_9f5" >
<style>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</style><script>var block_tdi_16_9f5 = new tdBlock();
block_tdi_16_9f5.id = "tdi_16_9f5";
block_tdi_16_9f5.atts = '{"custom_title":"Recent News","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","big_title_text":"","big_text_color":"#","button_text":"","button_color":"#","mx1_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_16_9f5","block_type":"td_block_14","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_16_9f5","tdc_css_class_style":"tdi_16_9f5_rand_style"}';
block_tdi_16_9f5.td_column_number = "1";
block_tdi_16_9f5.block_type = "td_block_14";
block_tdi_16_9f5.post_count = "3";
block_tdi_16_9f5.found_posts = "7314";
block_tdi_16_9f5.header_color = "";
block_tdi_16_9f5.ajax_pagination_infinite_stop = "";
block_tdi_16_9f5.max_num_pages = "2438";
tdBlocksArray.push(block_tdi_16_9f5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>Recent News</span><div class="td-block-subtitle"></div></h4></div><div id=tdi_16_9f5 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/" rel="bookmark" class="td-image-wrap " title="Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/N742SW7122017.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/southwest-airlines-announces-schedule-to-chicago-ohare-and-colorado-springs/" rel="bookmark" title="Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs">Southwest Airlines Announces Schedule to Chicago-O&#8217;Hare, Colorado Springs</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/kdlima/">Kendrick Dlima</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:25:32-04:00" >October 28, 2020</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/klm-places-10-boeing-737-in-storage/" rel="bookmark" class="td-image-wrap " title="KLM Places 10 Boeing 737 in Storage" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="KLM Places 10 Boeing 737 in Storage" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/KLM_Boeing_737-800_PH-BCD_26038861623.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/10/KLM_Boeing_737-800_PH-BCD_26038861623.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/klm-places-10-boeing-737-in-storage/" rel="bookmark" title="KLM Places 10 Boeing 737 in Storage">KLM Places 10 Boeing 737 in Storage</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/mandolyn/">Mandolyn McAbee</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:14:28-04:00" >October 28, 2020</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/indias-flight-suspension-continues-through-november/" rel="bookmark" class="td-image-wrap " title="India&#8217;s International Flight Suspension Continues through November" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="India&#8217;s International Flight Suspension Continues through November" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW_Roberto-Leiro-5.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/AW_Roberto-Leiro-5.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/indias-flight-suspension-continues-through-november/" rel="bookmark" title="India&#8217;s International Flight Suspension Continues through November">India&#8217;s International Flight Suspension Continues through November</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/jhuston/">John Huston</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:11:58-04:00" >October 28, 2020</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_17_b99 td_block_template_13">
<style>
/* custom css */
.tdi_17_b99.td-a-rec{
					text-align: center;
				}.tdi_17_b99 .td-element-style{
					z-index: -1;
				}.tdi_17_b99.td-a-rec-img{
				    text-align: left;
				}.tdi_17_b99.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_17_b99.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-6'); });
</script>
</div></div><aside id="custom_html-25" class="widget_text td_block_template_13 widget custom_html-25 widget_custom_html"><h4 class="td-block-title"><span>Airways Daily Newsletter</span></h4><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#101010; color:#fff; clear:left; font:20px Raleway,Arial,sans-serif;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://airwaysmag.us8.list-manage.com/subscribe/post?u=09e534ddd809554d7cb22b5db&amp;id=b51e155d24" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe Today</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required="">
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_09e534ddd809554d7cb22b5db_b51e155d24" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="media_image-2" class="td_block_template_13 widget media_image-2 widget_media_image"><a href="https://www.airplaneshop.com/catalog/product/view/id/31791/s/phoenix-etihad-787-9-1-400-reg-a6-blh-choose-italy/?aw_affiliate=eyJjYW1wYWlnbl9pZCI6IjEiLCJ0cmFmZmljX3NvdXJjZSI6Im5vX3NvdXJjZSIsImFjY291bnRfaWQiOjN9"><img width="250" height="250" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/08/TAPS-promo-250x250-1.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-168755  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="polls-widget-10" class="td_block_template_13 widget polls-widget-10 widget_polls-widget"><h4 class="td-block-title"><span>Polls</span></h4><div id="polls-8" class="wp-polls">
	<form id="polls_form_8" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="87fc0bffce" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p>
		<p style="text-align: center;"><strong>Do you think that the aviation industry will recover by 2024?</strong></p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-20" name="poll_8" value="20" /> <label for="poll-answer-20">Yes</label></li>
		<li><input type="radio" id="poll-answer-21" name="poll_8" value="21" /> <label for="poll-answer-21">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(8);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(8); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-8-loading" class="wp-polls-loading"><img src="https://airwaysmag.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://airwaysmag.com/pollsarchive">Polls Archive</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_18_f6b td_block_template_13">
<style>
/* custom css */
.tdi_18_f6b.td-a-rec{
					text-align: center;
				}.tdi_18_f6b .td-element-style{
					z-index: -1;
				}.tdi_18_f6b.td-a-rec-img{
				    text-align: left;
				}.tdi_18_f6b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_18_f6b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-7'); });
</script>
</div></div><aside id="custom_html-26" class="widget_text td_block_template_13 widget custom_html-26 widget_custom_html"><h4 class="td-block-title"><span>Scan Code to Download</span></h4><div class="textwidget custom-html-widget"><tr> 
 <td align="middle"> 
<img src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/appstoreqrcodeblue.png?w=360&#038;ssl=1" heigth="360" style="float:right" data-recalc-dims="1">
</td>
</tr></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_20_f9b td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_20_f9b" >
<style>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</style><script>var block_tdi_20_f9b = new tdBlock();
block_tdi_20_f9b.id = "tdi_20_f9b";
block_tdi_20_f9b.atts = '{"custom_title":"EDITORS\u0027 PICKS","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"5930","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_20_f9b","block_type":"td_block_2","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_20_f9b","tdc_css_class_style":"tdi_20_f9b_rand_style"}';
block_tdi_20_f9b.td_column_number = "1";
block_tdi_20_f9b.block_type = "td_block_2";
block_tdi_20_f9b.post_count = "4";
block_tdi_20_f9b.found_posts = "4";
block_tdi_20_f9b.header_color = "";
block_tdi_20_f9b.ajax_pagination_infinite_stop = "";
block_tdi_20_f9b.max_num_pages = "1";
tdBlocksArray.push(block_tdi_20_f9b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITORS&#039; PICKS</span></h4></div><div id=tdi_20_f9b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/editor-picks/former-pan-am-pilots-could-claim-millions-over-airlines-demise/" rel="bookmark" class="td-image-wrap " title="Former Pan Am Pilots Could Claim Millions over Airline&#8217;s Demise" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Former Pan Am Pilots Could Claim Millions over Airline&#8217;s Demise" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/Pan-Am-Featured.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/Pan-Am-Featured.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/editor-picks/former-pan-am-pilots-could-claim-millions-over-airlines-demise/" rel="bookmark" title="Former Pan Am Pilots Could Claim Millions over Airline&#8217;s Demise">Former Pan Am Pilots Could Claim Millions over Airline&#8217;s Demise</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://airwaysmag.com/author/jfield/">James Field</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T14:09:51-04:00" >September 27, 2020</time></span>                            </div>


            <div class="td-excerpt">
                
LONDON - According to The Scotsman, Pan Am (PA) Pilots who lost their careers and pensions as a result of the collapse...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/traveler/onboard-virgin-atlantic-airbus-a350-1000/" rel="bookmark" class="td-image-wrap " title="Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2019/09/A350-1000.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2019/09/A350-1000.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/traveler/onboard-virgin-atlantic-airbus-a350-1000/" rel="bookmark" title="Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)">Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T02:27:41-04:00" >August 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/first-wizz-air-abu-dhabi-a321neo-performs-maiden-flight/" rel="bookmark" class="td-image-wrap " title="First Wizz Air Abu Dhabi A321neo Performs Maiden Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Photo: Dirk Grothe" title="First Wizz Air Abu Dhabi A321neo Performs Maiden Flight" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/WizzAirAbuDhabi_A321N_A6-WZB_20200806_XFW-2.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/WizzAirAbuDhabi_A321N_A6-WZB_20200806_XFW-2.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/first-wizz-air-abu-dhabi-a321neo-performs-maiden-flight/" rel="bookmark" title="First Wizz Air Abu Dhabi A321neo Performs Maiden Flight">First Wizz Air Abu Dhabi A321neo Performs Maiden Flight</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T13:28:48-04:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/interview/interview-seven-questions-for-boom-supersonic/" rel="bookmark" class="td-image-wrap " title="Interview: Seven Questions for BOOM Supersonic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Interview: Seven Questions for BOOM Supersonic" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/Hangar_Front.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/Hangar_Front.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/interview/interview-seven-questions-for-boom-supersonic/" rel="bookmark" title="Interview: Seven Questions for BOOM Supersonic">Interview: Seven Questions for BOOM Supersonic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T08:34:40-04:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_21_c3f td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_21_c3f" >
<style>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</style><script>var block_tdi_21_c3f = new tdBlock();
block_tdi_21_c3f.id = "tdi_21_c3f";
block_tdi_21_c3f.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_21_c3f","block_type":"td_block_2","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_21_c3f","tdc_css_class_style":"tdi_21_c3f_rand_style"}';
block_tdi_21_c3f.td_column_number = "1";
block_tdi_21_c3f.block_type = "td_block_2";
block_tdi_21_c3f.post_count = "3";
block_tdi_21_c3f.found_posts = "3252";
block_tdi_21_c3f.header_color = "";
block_tdi_21_c3f.ajax_pagination_infinite_stop = "";
block_tdi_21_c3f.max_num_pages = "1084";
tdBlocksArray.push(block_tdi_21_c3f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TOP STORIES</span></h4></div><div id=tdi_21_c3f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/avgeek/the-antonov-an225-lands-in-prestwick-photos-video/" rel="bookmark" class="td-image-wrap " title="The Antonov AN225 Lands in Prestwick (+Photos, Video)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="The Antonov AN225 Lands in Prestwick (+Photos, Video)" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/DSC_09231280.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/DSC_09231280.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/avgeek/the-antonov-an225-lands-in-prestwick-photos-video/" rel="bookmark" title="The Antonov AN225 Lands in Prestwick (+Photos, Video)">The Antonov AN225 Lands in Prestwick (+Photos, Video)</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://airwaysmag.com/author/dsander/">Daniel Sander</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T12:38:42-04:00" >August 2, 2020</time></span>                            </div>


            <div class="td-excerpt">
                
PRESTWICK — The Antonov AN225&nbsp;Mriya&nbsp;has touched down in Glasgow Prestwick Airport (PIK) today. A crowd gathered around the airport to watch the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/virgin-atlantic-files-for-chapter-15-bankruptcy/" rel="bookmark" class="td-image-wrap " title="Virgin Atlantic Files For Chapter 15, Airline Still Safe" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Virgin Atlantic Files For Chapter 15, Airline Still Safe" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2019/07/G-VKSS_42252153384.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2019/07/G-VKSS_42252153384.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/virgin-atlantic-files-for-chapter-15-bankruptcy/" rel="bookmark" title="Virgin Atlantic Files For Chapter 15, Airline Still Safe">Virgin Atlantic Files For Chapter 15, Airline Still Safe</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T15:28:32-04:00" >August 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/manufacturer/faa-proposes-final-corrective-actions-for-the-boeing-737-max/" rel="bookmark" class="td-image-wrap " title="FAA Proposes Final Corrective Action for The Boeing 737 MAX" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FAA Proposes Final Corrective Action for The Boeing 737 MAX" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/07/Boeing_737MAX9_737_MAX_9_wing_tip_and_engine_view_in_flight-full-07.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/07/Boeing_737MAX9_737_MAX_9_wing_tip_and_engine_view_in_flight-full-07.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/manufacturer/faa-proposes-final-corrective-actions-for-the-boeing-737-max/" rel="bookmark" title="FAA Proposes Final Corrective Action for The Boeing 737 MAX">FAA Proposes Final Corrective Action for The Boeing 737 MAX</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:21:23-04:00" >August 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://airwaysmag.com/tag/737-max/" class="tag-cloud-link tag-link-618 tag-link-position-1" style="font-size: 10.353982300885pt;" aria-label="737 MAX (130 items)">737 MAX</a>
<a href="https://airwaysmag.com/tag/777/" class="tag-cloud-link tag-link-189 tag-link-position-2" style="font-size: 8.8672566371681pt;" aria-label="777 (99 items)">777</a>
<a href="https://airwaysmag.com/tag/787/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12.58407079646pt;" aria-label="787 (197 items)">787</a>
<a href="https://airwaysmag.com/tag/787-9/" class="tag-cloud-link tag-link-218 tag-link-position-4" style="font-size: 9.6106194690265pt;" aria-label="787-9 (114 items)">787-9</a>
<a href="https://airwaysmag.com/tag/a320/" class="tag-cloud-link tag-link-239 tag-link-position-5" style="font-size: 9.858407079646pt;" aria-label="A320 (120 items)">A320</a>
<a href="https://airwaysmag.com/tag/a320neo/" class="tag-cloud-link tag-link-102 tag-link-position-6" style="font-size: 10.106194690265pt;" aria-label="A320neo (126 items)">A320neo</a>
<a href="https://airwaysmag.com/tag/a350/" class="tag-cloud-link tag-link-129 tag-link-position-7" style="font-size: 9.4867256637168pt;" aria-label="A350 (110 items)">A350</a>
<a href="https://airwaysmag.com/tag/a380/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 10.106194690265pt;" aria-label="A380 (125 items)">A380</a>
<a href="https://airwaysmag.com/tag/airbus/" class="tag-cloud-link tag-link-132 tag-link-position-9" style="font-size: 20.513274336283pt;" aria-label="Airbus (861 items)">Airbus</a>
<a href="https://airwaysmag.com/tag/airbus-a380/" class="tag-cloud-link tag-link-146 tag-link-position-10" style="font-size: 8.1238938053097pt;" aria-label="Airbus A380 (86 items)">Airbus A380</a>
<a href="https://airwaysmag.com/tag/air-canada/" class="tag-cloud-link tag-link-112 tag-link-position-11" style="font-size: 8.1238938053097pt;" aria-label="Air Canada (87 items)">Air Canada</a>
<a href="https://airwaysmag.com/tag/aircraft/" class="tag-cloud-link tag-link-282 tag-link-position-12" style="font-size: 10.106194690265pt;" aria-label="Aircraft (124 items)">Aircraft</a>
<a href="https://airwaysmag.com/tag/air-france/" class="tag-cloud-link tag-link-138 tag-link-position-13" style="font-size: 8.2477876106195pt;" aria-label="Air France (88 items)">Air France</a>
<a href="https://airwaysmag.com/tag/airlines/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 15.185840707965pt;" aria-label="Airlines (321 items)">Airlines</a>
<a href="https://airwaysmag.com/tag/airport/" class="tag-cloud-link tag-link-97 tag-link-position-15" style="font-size: 10.106194690265pt;" aria-label="Airport (125 items)">Airport</a>
<a href="https://airwaysmag.com/tag/airways/" class="tag-cloud-link tag-link-192 tag-link-position-16" style="font-size: 8.4955752212389pt;" aria-label="Airways (92 items)">Airways</a>
<a href="https://airwaysmag.com/tag/alaska-airlines/" class="tag-cloud-link tag-link-670 tag-link-position-17" style="font-size: 10.230088495575pt;" aria-label="Alaska Airlines (128 items)">Alaska Airlines</a>
<a href="https://airwaysmag.com/tag/american/" class="tag-cloud-link tag-link-232 tag-link-position-18" style="font-size: 9.4867256637168pt;" aria-label="American (110 items)">American</a>
<a href="https://airwaysmag.com/tag/american-airlines/" class="tag-cloud-link tag-link-177 tag-link-position-19" style="font-size: 16.176991150442pt;" aria-label="American Airlines (386 items)">American Airlines</a>
<a href="https://airwaysmag.com/tag/boeing/" class="tag-cloud-link tag-link-32 tag-link-position-20" style="font-size: 21.256637168142pt;" aria-label="Boeing (988 items)">Boeing</a>
<a href="https://airwaysmag.com/tag/boeing-787/" class="tag-cloud-link tag-link-33 tag-link-position-21" style="font-size: 8.1238938053097pt;" aria-label="Boeing 787 (86 items)">Boeing 787</a>
<a href="https://airwaysmag.com/tag/bombardier/" class="tag-cloud-link tag-link-122 tag-link-position-22" style="font-size: 12.70796460177pt;" aria-label="Bombardier (202 items)">Bombardier</a>
<a href="https://airwaysmag.com/tag/british-airways/" class="tag-cloud-link tag-link-63 tag-link-position-23" style="font-size: 12.955752212389pt;" aria-label="British Airways (214 items)">British Airways</a>
<a href="https://airwaysmag.com/tag/covid-19/" class="tag-cloud-link tag-link-5633 tag-link-position-24" style="font-size: 13.203539823009pt;" aria-label="COVID-19 (224 items)">COVID-19</a>
<a href="https://airwaysmag.com/tag/cseries/" class="tag-cloud-link tag-link-124 tag-link-position-25" style="font-size: 9.6106194690265pt;" aria-label="CSeries (115 items)">CSeries</a>
<a href="https://airwaysmag.com/tag/delta-air-lines/" class="tag-cloud-link tag-link-352 tag-link-position-26" style="font-size: 15.061946902655pt;" aria-label="Delta Air Lines (315 items)">Delta Air Lines</a>
<a href="https://airwaysmag.com/tag/dreamliner/" class="tag-cloud-link tag-link-22 tag-link-position-27" style="font-size: 12.336283185841pt;" aria-label="Dreamliner (190 items)">Dreamliner</a>
<a href="https://airwaysmag.com/tag/embraer/" class="tag-cloud-link tag-link-106 tag-link-position-28" style="font-size: 11.592920353982pt;" aria-label="Embraer (164 items)">Embraer</a>
<a href="https://airwaysmag.com/tag/emirates/" class="tag-cloud-link tag-link-571 tag-link-position-29" style="font-size: 12.088495575221pt;" aria-label="Emirates (179 items)">Emirates</a>
<a href="https://airwaysmag.com/tag/etihad/" class="tag-cloud-link tag-link-237 tag-link-position-30" style="font-size: 8.3716814159292pt;" aria-label="Etihad (90 items)">Etihad</a>
<a href="https://airwaysmag.com/tag/featured/" class="tag-cloud-link tag-link-4580 tag-link-position-31" style="font-size: 22pt;" aria-label="Featured (1,155 items)">Featured</a>
<a href="https://airwaysmag.com/tag/jetblue/" class="tag-cloud-link tag-link-216 tag-link-position-32" style="font-size: 12.212389380531pt;" aria-label="JetBlue (184 items)">JetBlue</a>
<a href="https://airwaysmag.com/tag/los-angeles/" class="tag-cloud-link tag-link-273 tag-link-position-33" style="font-size: 8.8672566371681pt;" aria-label="Los Angeles (100 items)">Los Angeles</a>
<a href="https://airwaysmag.com/tag/lufthansa/" class="tag-cloud-link tag-link-134 tag-link-position-34" style="font-size: 10.230088495575pt;" aria-label="Lufthansa (128 items)">Lufthansa</a>
<a href="https://airwaysmag.com/tag/new-york/" class="tag-cloud-link tag-link-384 tag-link-position-35" style="font-size: 8pt;" aria-label="New York (85 items)">New York</a>
<a href="https://airwaysmag.com/tag/paxex/" class="tag-cloud-link tag-link-37 tag-link-position-36" style="font-size: 10.601769911504pt;" aria-label="PaxEx (136 items)">PaxEx</a>
<a href="https://airwaysmag.com/tag/qatar-airways/" class="tag-cloud-link tag-link-201 tag-link-position-37" style="font-size: 11.345132743363pt;" aria-label="Qatar Airways (158 items)">Qatar Airways</a>
<a href="https://airwaysmag.com/tag/routes/" class="tag-cloud-link tag-link-202 tag-link-position-38" style="font-size: 8pt;" aria-label="routes (85 items)">routes</a>
<a href="https://airwaysmag.com/tag/ryanair/" class="tag-cloud-link tag-link-769 tag-link-position-39" style="font-size: 10.353982300885pt;" aria-label="Ryanair (131 items)">Ryanair</a>
<a href="https://airwaysmag.com/tag/southwest/" class="tag-cloud-link tag-link-158 tag-link-position-40" style="font-size: 10.353982300885pt;" aria-label="Southwest (132 items)">Southwest</a>
<a href="https://airwaysmag.com/tag/southwest-airlines/" class="tag-cloud-link tag-link-448 tag-link-position-41" style="font-size: 12.088495575221pt;" aria-label="Southwest Airlines (182 items)">Southwest Airlines</a>
<a href="https://airwaysmag.com/tag/spirit-airlines/" class="tag-cloud-link tag-link-637 tag-link-position-42" style="font-size: 8.3716814159292pt;" aria-label="Spirit Airlines (90 items)">Spirit Airlines</a>
<a href="https://airwaysmag.com/tag/united/" class="tag-cloud-link tag-link-38 tag-link-position-43" style="font-size: 12.336283185841pt;" aria-label="United (191 items)">United</a>
<a href="https://airwaysmag.com/tag/united-airlines/" class="tag-cloud-link tag-link-40 tag-link-position-44" style="font-size: 14.194690265487pt;" aria-label="United Airlines (270 items)">United Airlines</a>
<a href="https://airwaysmag.com/tag/virgin-atlantic/" class="tag-cloud-link tag-link-615 tag-link-position-45" style="font-size: 8.3716814159292pt;" aria-label="Virgin Atlantic (91 items)">Virgin Atlantic</a></div>
</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://airwaysmag.com/"><img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Airways, the flagship name of Airways International, Inc. is distributed through newsstands in North America and 35 nations worldwide, with subscribers in more than 60 countries. Since 2014, its headquarters are located in Miami, just south of Miami International Airport.  </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-100702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100702"><a href="https://airwaysmag.com/news/">Home</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-114780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114780"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
<li id="menu-item-166393" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166393"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li id="menu-item-110458" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110458"><a href="https://airwaysmag.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 Airways International, Inc. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>(function(){var s = document.createElement('script'),e = ! document.body ? document.querySelector('head') : document.body;s.src = 'https://acsbap.com/apps/app/assets/js/acsb.js';s.async = s.defer = true;s.onload = function(){acsbJS.init({statementLink : '',feedbackLink : '',footerHtml : '',hideMobile : false,hideTrigger : false,language : 'en',position : 'right',leadColor : '#146FF8',triggerColor : '#146FF8',triggerRadius : '50%',triggerPositionX : 'right',triggerPositionY : 'bottom',triggerIcon : 'default',triggerSize : 'medium',triggerOffsetX : 20,triggerOffsetY : 60,mobile : {triggerSize : 'small',triggerPositionX : 'right',triggerPositionY : 'center',triggerOffsetX : 0,triggerOffsetY : 0,triggerRadius : '50%'}});};e.appendChild(s);}());</script>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script><div id="ays_tooltip" >You cannot copy content of this page</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px 1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
                <style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5f99ff3704e17
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-6 .td-main-menu-logo img {max-height: 100px;border: 1px solid white;padding:0px;}
.td-footer-bottom-full .footer-logo-wrap {width:100px;}
.td-grid-style-6 .td-module-thumb a:last-child:before {opacity: 0.5;}
</style>

<script type="text/javascript">var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5f31930f5c885a1b7fb7e120/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b098aeab6bbe6d62eef8bcb83a53396","fragment_name":"wc_fragments_2b098aeab6bbe6d62eef8bcb83a53396","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/airwaysmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'120937460',post:'178434',tz:'-4',srv:'airwaysmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '120937460', '178434' ]);
</script>

</body>
</html>