<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Norwegian Air Outlines Terms to Cancel Jet Deliveries | Airways Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Norwegian low-cost airline Norwegian Air (DY) is arguing in the Irish High Court to repudiate contracts for the supply of new jets." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Norwegian Air Outlines Terms to Cancel Jet Deliveries | Airways Magazine" />
	<meta property="og:description" content="Norwegian low-cost airline Norwegian Air (DY) is arguing in the Irish High Court to repudiate contracts for the supply of new jets." />
	<meta property="og:url" content="https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/" />
	<meta property="og:site_name" content="Airways Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
	<meta property="article:author" content="https://www.facebook.com/andrea.ongaro.5661" />
	<meta property="article:published_time" content="2021-02-25T14:45:21+00:00" />
	<meta property="article:modified_time" content="2021-02-25T14:45:33+00:00" />
	<meta property="og:image" content="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?fit=1280%2C720&#038;ssl=1" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@airwaysmagazine" />
	<meta name="twitter:site" content="@airwaysmagazine" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Andrea Ongaro">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://airwaysmag.com/#organization","name":"Airways Magazine","url":"https://airwaysmag.com/","sameAs":["https://www.facebook.com/airwaysmagazine","http://instagram.com/airwaysmag","https://www.linkedin.com/company/airways-magazine","https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ","https://twitter.com/airwaysmagazine"],"logo":{"@type":"ImageObject","@id":"https://airwaysmag.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo.png?fit=312%2C72&ssl=1","width":312,"height":72,"caption":"Airways Magazine"},"image":{"@id":"https://airwaysmag.com/#logo"}},{"@type":"WebSite","@id":"https://airwaysmag.com/#website","url":"https://airwaysmag.com/","name":"Airways Magazine","description":"Commercial Aviation\u2019s Premier News Source","publisher":{"@id":"https://airwaysmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://airwaysmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/#webpage","url":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/","name":"Norwegian Air Outlines Terms to Cancel Jet Deliveries | Airways Magazine","isPartOf":{"@id":"https://airwaysmag.com/#website"},"primaryImageOfPage":{"@id":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/#primaryimage"},"datePublished":"2021-02-25T14:45:21+00:00","dateModified":"2021-02-25T14:45:33+00:00","description":"Norwegian low-cost airline Norwegian Air (DY) is arguing in the Irish High Court to repudiate contracts for the supply of new jets.","breadcrumb":{"@id":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/"]}]},{"@type":"BreadcrumbList","@id":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://airwaysmag.com/","url":"https://airwaysmag.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/","url":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/","name":"Norwegian Air Outlines Terms to Cancel Jet Deliveries"}}]},{"@type":"Article","@id":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/#article","isPartOf":{"@id":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/#webpage"},"author":{"@id":"https://airwaysmag.com/#/schema/person/11d8ac263fb4b11aa981394649750a9a"},"headline":"Norwegian Air Outlines Terms to Cancel Jet Deliveries","datePublished":"2021-02-25T14:45:21+00:00","dateModified":"2021-02-25T14:45:33+00:00","mainEntityOfPage":{"@id":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/#webpage"},"publisher":{"@id":"https://airwaysmag.com/#organization"},"image":{"@id":"https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/#primaryimage"},"keywords":"Airbus,Boeing,Norwegian Air","articleSection":"Airlines","inLanguage":"en-US"},{"@type":"Person","@id":"https://airwaysmag.com/#/schema/person/11d8ac263fb4b11aa981394649750a9a","name":"Andrea Ongaro","image":{"@type":"ImageObject","@id":"https://airwaysmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d5261d7b2195d3c57943f940e434837?s=96&r=g","caption":"Andrea Ongaro"},"description":"Born with aviation, my grandfather took me to see planes for the first time at the age of 8. From then on, my passion has gotten bigger and bigger. Malpensa Spotter and occasionally in Rome Fiumicino. Writer for Airways Magazine.","sameAs":["https://www.facebook.com/andrea.ongaro.5661","https://www.instagram.com/alphaoscaraviation/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-54272804-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-54272804-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-54272804-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='vtprd-inline-inline-css' type='text/css'>
tr.coupon-deals a {display:none;} 
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.0.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.0.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://airwaysmag.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.0.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.0.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.0.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://airwaysmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://airwaysmag.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C200%2C300%2C800%7CRoboto%3A400%2C500%2C700%2C200%2C300%2C800&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://airwaysmag.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://airwaysmag.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/airwaysmag.com","hash_tracking":"false","ua":"UA-54272804-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='wpm-6310-ajax-script-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/team-showcase-supreme/assets/js/ajaxdata.js?ver=5.6.2' id='wpm-6310-ajax-script-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.6' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.0.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.0.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202108.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://airwaysmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://airwaysmag.com/wp-json/wp/v2/posts/193152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="WooCommerce 5.0.0" />
<link rel='shortlink' href='https://airwaysmag.com/?p=193152' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fnorwegian-air-outlines-terms-to-cancel-jet-deliveries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fnorwegian-air-outlines-terms-to-cancel-jet-deliveries%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="Airways Magazine &raquo; JSON Feed" href="https://airwaysmag.com/feed/json/" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e66f34f595","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/","wpRestNonce":"e66f34f595","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/?amp"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://powerad.ai/script.js"></script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-54272804-1', 'auto');
  ga('send', 'pageview');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://airwaysmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/category/airlines/",
                    "name": "Airlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/",
                    "name": "Norwegian Air Outlines Terms to Cancel Jet Deliveries"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Norwegian Air Outlines Terms to Cancel Jet Deliveries"><meta name="twitter:description" content="MIAMI - Norwegian low-cost airline Norwegian Air (DY) is arguing in the Irish High Court to repudiate contracts for the supply of new jets. As the carrier has assets registered in both states, the Norwegian airline has obtained protection to avoid bankruptcy in both Norway and Ireland. Now, in order to emerge from the crisis&hellip;"><meta name="twitter:image" content="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?fit=1280%2C720&amp;ssl=1">

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-193152 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js norwegian-air-outlines-terms-to-cancel-jet-deliveries global-block-template-13 single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="td-mobile-main-menu"><li id="menu-item-167178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Airways Podcast</a></li>
<li id="menu-item-167182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://airwaysmag.com/category/industry/airbus/">Airbus</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/atr/">ATR</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/boeing/">Boeing</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/embraer/">Embraer</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/innovation/">Innovation</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/mhi/">MHI</a></li>
</ul>
</li>
<li id="menu-item-167179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airline News</a></li>
<li id="menu-item-167180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airport News</a></li>
<li id="menu-item-167467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li id="menu-item-182925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182925"><a href="https://airwaysmag.com/category/avcompass">AVcompass</a></li>
<li id="menu-item-114766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114766"><a href="https://airwaysmag.com/store/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114794" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li id="menu-item-114793" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
	<li id="menu-item-186867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186867"><a href="https://airwaysmag.com/product-category/airways-prints/">Airways Prints</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://airwaysmag.com/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://airwaysmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, February 25, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76451"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76452"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-189614" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189614"><a href="https://airwaysmag.com/about-us/">About Us</a></li>
<li id="menu-item-96261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96261"><a href="https://airwaysmag.com/product-category/subscribe/">Subscribe</a></li>
<li id="menu-item-182928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182928"><a href="https://airwaysmag.com/videos/">Videos</a></li>
<li id="menu-item-166392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166392"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://airwaysmag.com/store/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://airwaysmag.com/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://airwaysmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://airwaysmag.com/">
                <img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt=""/>
                <span class="td-visual-hidden">Airways Magazine</span>
            </a>
            </div>
    <div class="menu-menu-bar-container"><ul id="menu-menu-bar-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Airways Podcast</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_e9e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_1_e9e" ><script>var block_tdi_1_e9e = new tdBlock();
block_tdi_1_e9e.id = "tdi_1_e9e";
block_tdi_1_e9e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3290","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_e9e","tdc_css_class":"tdi_1_e9e","tdc_css_class_style":"tdi_1_e9e_rand_style"}';
block_tdi_1_e9e.td_column_number = "3";
block_tdi_1_e9e.block_type = "td_block_mega_menu";
block_tdi_1_e9e.post_count = "5";
block_tdi_1_e9e.found_posts = "73";
block_tdi_1_e9e.header_color = "";
block_tdi_1_e9e.ajax_pagination_infinite_stop = "";
block_tdi_1_e9e.max_num_pages = "15";
tdBlocksArray.push(block_tdi_1_e9e);
</script><div id=tdi_1_e9e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/ep-61/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to Service; New USA Travel Mandate" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to Service; New USA Travel Mandate" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/02/04_Podcast_Reloaded.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/ep-61/" rel="bookmark" title="Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to Service; New USA Travel Mandate">Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/ep-60/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/01/003_Podcast_Reloaded.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/ep-60/" rel="bookmark" title="Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320">Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/awp-ep-59/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 59]: Diving into the Skift Forum" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 59]: Diving into the Skift Forum" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/Podcast_Episode59.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/awp-ep-59/" rel="bookmark" title="Airways Podcast [Ep 59]: Diving into the Skift Forum">Airways Podcast [Ep 59]: Diving into the Skift Forum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-58-the-airways-podcast/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/02_Podcast_Reloaded-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-58-the-airways-podcast/" rel="bookmark" title="Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO">Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-57-season-4-kicks-off-the-airways-podcast-is-back/" rel="bookmark" class="td-image-wrap " title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/Podcast_Reloaded.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-57-season-4-kicks-off-the-airways-podcast-is-back/" rel="bookmark" title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!">Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_e9e" data-td_block_id="tdi_1_e9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_e9e" data-td_block_id="tdi_1_e9e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_283 td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_2_283" ><script>var block_tdi_2_283 = new tdBlock();
block_tdi_2_283.id = "tdi_2_283";
block_tdi_2_283.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_283","tdc_css_class":"tdi_2_283","tdc_css_class_style":"tdi_2_283_rand_style"}';
block_tdi_2_283.td_column_number = "3";
block_tdi_2_283.block_type = "td_block_mega_menu";
block_tdi_2_283.post_count = "4";
block_tdi_2_283.found_posts = "1722";
block_tdi_2_283.header_color = "";
block_tdi_2_283.ajax_pagination_infinite_stop = "";
block_tdi_2_283.max_num_pages = "431";
tdBlocksArray.push(block_tdi_2_283);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_283" id="tdi_3_800" data-td_block_id="tdi_2_283" data-td_filter_value="" href="https://airwaysmag.com/category/industry/">All</a><a class="mega-menu-sub-cat-tdi_2_283"  id="tdi_4_6b3" data-td_block_id="tdi_2_283" data-td_filter_value="5923" href="https://airwaysmag.com/category/industry/airbus/">Airbus</a><a class="mega-menu-sub-cat-tdi_2_283"  id="tdi_5_9fb" data-td_block_id="tdi_2_283" data-td_filter_value="6724" href="https://airwaysmag.com/category/industry/atr/">ATR</a><a class="mega-menu-sub-cat-tdi_2_283"  id="tdi_6_173" data-td_block_id="tdi_2_283" data-td_filter_value="5924" href="https://airwaysmag.com/category/industry/boeing/">Boeing</a><a class="mega-menu-sub-cat-tdi_2_283"  id="tdi_7_903" data-td_block_id="tdi_2_283" data-td_filter_value="5925" href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a><a class="mega-menu-sub-cat-tdi_2_283"  id="tdi_8_393" data-td_block_id="tdi_2_283" data-td_filter_value="5926" href="https://airwaysmag.com/category/industry/embraer/">Embraer</a><a class="mega-menu-sub-cat-tdi_2_283"  id="tdi_9_693" data-td_block_id="tdi_2_283" data-td_filter_value="6102" href="https://airwaysmag.com/category/industry/innovation/">Innovation</a><a class="mega-menu-sub-cat-tdi_2_283"  id="tdi_10_ca2" data-td_block_id="tdi_2_283" data-td_filter_value="6255" href="https://airwaysmag.com/category/industry/mhi/">MHI</a></div></div><div id=tdi_2_283 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/boeing/faa-decompression-b737-ng-max/" rel="bookmark" class="td-image-wrap " title="FAA Warns of Possible Decompression on Boeing 737 NG, MAX" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FAA Warns of Possible Decompression on Boeing 737 NG, MAX" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Nick-Sheeder-3.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/boeing/faa-decompression-b737-ng-max/" rel="bookmark" title="FAA Warns of Possible Decompression on Boeing 737 NG, MAX">FAA Warns of Possible Decompression on Boeing 737 NG, MAX</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/innovation/passengers-forecast-flight-turbulence-prior-to-boarding/" rel="bookmark" class="td-image-wrap " title="Passengers Forecast Flight Turbulence Prior to Boarding" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Passengers Forecast Flight Turbulence Prior to Boarding" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/NOAA-Lockheed-WP-3D-Orion-N42RF-on-18-October-2016-following-a-major-overhaul-and-upgrades_NOAA-photo-by-Mike-Mascaro.v2.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/innovation/passengers-forecast-flight-turbulence-prior-to-boarding/" rel="bookmark" title="Passengers Forecast Flight Turbulence Prior to Boarding">Passengers Forecast Flight Turbulence Prior to Boarding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/faa-ad-pw4000/" rel="bookmark" class="td-image-wrap " title="FAA Orders Immediate Inspection of Boeing 777 PW4000 Engines" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FAA Orders Immediate Inspection of Boeing 777 PW4000 Engines" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_John-Leivaditis5.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/faa-ad-pw4000/" rel="bookmark" title="FAA Orders Immediate Inspection of Boeing 777 PW4000 Engines">FAA Orders Immediate Inspection of Boeing 777 PW4000 Engines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/traffic-recovery-a-shot-in-the-dark/" rel="bookmark" class="td-image-wrap " title="Air traffic Recovery Forecast: A Shot in the Dark" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Air traffic Recovery Forecast: A Shot in the Dark" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/1024px-2020-03-06_—_Coronavirus_–_Flyers_at_Hartsfield-Jackson_Atlanta_International_Airport_wearing_facemasks.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/traffic-recovery-a-shot-in-the-dark/" rel="bookmark" title="Air traffic Recovery Forecast: A Shot in the Dark">Air traffic Recovery Forecast: A Shot in the Dark</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_283" data-td_block_id="tdi_2_283"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_283" data-td_block_id="tdi_2_283"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airline News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_3f3 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_11_3f3" ><script>var block_tdi_11_3f3 = new tdBlock();
block_tdi_11_3f3.id = "tdi_11_3f3";
block_tdi_11_3f3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"85","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_3f3","tdc_css_class":"tdi_11_3f3","tdc_css_class_style":"tdi_11_3f3_rand_style"}';
block_tdi_11_3f3.td_column_number = "3";
block_tdi_11_3f3.block_type = "td_block_mega_menu";
block_tdi_11_3f3.post_count = "5";
block_tdi_11_3f3.found_posts = "5143";
block_tdi_11_3f3.header_color = "";
block_tdi_11_3f3.ajax_pagination_infinite_stop = "";
block_tdi_11_3f3.max_num_pages = "1029";
tdBlocksArray.push(block_tdi_11_3f3);
</script><div id=tdi_11_3f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/volotea-two-routes-from-bologna/" rel="bookmark" class="td-image-wrap " title="Volotea Announces Two Routes from Bologna" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Volotea Announces Two Routes from Bologna" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-10-31-at-14.03.23-1.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/volotea-two-routes-from-bologna/" rel="bookmark" title="Volotea Announces Two Routes from Bologna">Volotea Announces Two Routes from Bologna</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/delta-latam-joint-venture-approved/" rel="bookmark" class="td-image-wrap " title="Delta Air Lines-LATAM Joint Venture Approved in Brazil" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines-LATAM Joint Venture Approved in Brazil" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Tony-Bordelais-4.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/delta-latam-joint-venture-approved/" rel="bookmark" title="Delta Air Lines-LATAM Joint Venture Approved in Brazil">Delta Air Lines-LATAM Joint Venture Approved in Brazil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/qantas-international-ops/" rel="bookmark" class="td-image-wrap " title="Qantas Group to Resume International Operations in October" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Qantas Group to Resume International Operations in October" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Ervin-Eslami8.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/qantas-international-ops/" rel="bookmark" title="Qantas Group to Resume International Operations in October">Qantas Group to Resume International Operations in October</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/austrian-airlines-restores-flights/" rel="bookmark" class="td-image-wrap " title="Austrian Airlines Restores International Flights" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Austrian Airlines Restores International Flights" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Miklos-Budai-e1614265247860.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/austrian-airlines-restores-flights/" rel="bookmark" title="Austrian Airlines Restores International Flights">Austrian Airlines Restores International Flights</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/" rel="bookmark" class="td-image-wrap " title="Norwegian Air Outlines Terms to Cancel Jet Deliveries" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Norwegian Air Outlines Terms to Cancel Jet Deliveries" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/" rel="bookmark" title="Norwegian Air Outlines Terms to Cancel Jet Deliveries">Norwegian Air Outlines Terms to Cancel Jet Deliveries</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_3f3" data-td_block_id="tdi_11_3f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_3f3" data-td_block_id="tdi_11_3f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airport News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12_7ee td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_12_7ee" ><script>var block_tdi_12_7ee = new tdBlock();
block_tdi_12_7ee.id = "tdi_12_7ee";
block_tdi_12_7ee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12_7ee","tdc_css_class":"tdi_12_7ee","tdc_css_class_style":"tdi_12_7ee_rand_style"}';
block_tdi_12_7ee.td_column_number = "3";
block_tdi_12_7ee.block_type = "td_block_mega_menu";
block_tdi_12_7ee.post_count = "5";
block_tdi_12_7ee.found_posts = "802";
block_tdi_12_7ee.header_color = "";
block_tdi_12_7ee.ajax_pagination_infinite_stop = "";
block_tdi_12_7ee.max_num_pages = "161";
tdBlocksArray.push(block_tdi_12_7ee);
</script><div id=tdi_12_7ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/dxb-immigration-facial-recognition/" rel="bookmark" class="td-image-wrap " title="Dubai International to Speed up Immigration with Facial Recognition" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai International to Speed up Immigration with Facial Recognition" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/02/dxb-facial-rec-tech-e1614095952784.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/dxb-immigration-facial-recognition/" rel="bookmark" title="Dubai International to Speed up Immigration with Facial Recognition">Dubai International to Speed up Immigration with Facial Recognition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/billund-airport-summer-traffic-boost/" rel="bookmark" class="td-image-wrap " title="Billund Airport Announces Summer Traffic Boost" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Billund Airport Announces Summer Traffic Boost" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-5.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/billund-airport-summer-traffic-boost/" rel="bookmark" title="Billund Airport Announces Summer Traffic Boost">Billund Airport Announces Summer Traffic Boost</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/mem-shuts-down-pax-service/" rel="bookmark" class="td-image-wrap " title="Memphis International Shuts Down Passenger Service" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Memphis International Shuts Down Passenger Service" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/02/HeaderIMG_20181810093931-e1613758826601.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/mem-shuts-down-pax-service/" rel="bookmark" title="Memphis International Shuts Down Passenger Service">Memphis International Shuts Down Passenger Service</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/mccarran-airport-sees-increase-in-passengers/" rel="bookmark" class="td-image-wrap " title="McCarran Airport Sees Increase in Passengers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="McCarran Airport Sees Increase in Passengers" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/Takeoff_from_McCarran_International_Airport_Las_Vegas_Nevada_15469730849.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/mccarran-airport-sees-increase-in-passengers/" rel="bookmark" title="McCarran Airport Sees Increase in Passengers">McCarran Airport Sees Increase in Passengers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/new-aircraft-paint-shop-in-kaunas/" rel="bookmark" class="td-image-wrap " title="New Aircraft Paint Shop in Kaunas" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Aircraft Paint Shop in Kaunas" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/gallery6-530x278.v1.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/new-aircraft-paint-shop-in-kaunas/" rel="bookmark" title="New Aircraft Paint Shop in Kaunas">New Aircraft Paint Shop in Kaunas</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_7ee" data-td_block_id="tdi_12_7ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_7ee" data-td_block_id="tdi_12_7ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-182925"><a href="https://airwaysmag.com/category/avcompass">AVcompass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-114766"><a href="https://airwaysmag.com/store/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186867"><a href="https://airwaysmag.com/product-category/airways-prints/">Airways Prints</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-193152" class="post-193152 post type-post status-publish format-standard has-post-thumbnail category-airlines tag-airbus tag-boeing tag-norwegian-air" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://airwaysmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Airlines" class="entry-crumb" href="https://airwaysmag.com/category/airlines/">Airlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Norwegian Air Outlines Terms to Cancel Jet Deliveries</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://airwaysmag.com/category/airlines/">Airlines</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Norwegian Air Outlines Terms to Cancel Jet Deliveries</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://airwaysmag.com/author/aongaro/">Andrea Ongaro</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T09:45:21-05:00" >February 25, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fnorwegian-air-outlines-terms-to-cancel-jet-deliveries%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Norwegian+Air+Outlines+Terms+to+Cancel+Jet+Deliveries&url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fnorwegian-air-outlines-terms-to-cancel-jet-deliveries%2F&via=airwaysmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Norwegian+Air+Outlines+Terms+to+Cancel+Jet+Deliveries %0A%0A https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Norwegian Air Outlines Terms to Cancel Jet Deliveries&body=https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?fit=1280%2C720&ssl=1" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?resize=696%2C392&ssl=1" srcset="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?w=1280&ssl=1 1280w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?resize=300%2C169&ssl=1 300w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?resize=1024%2C576&ssl=1 1024w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?resize=768%2C432&ssl=1 768w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?resize=150%2C84&ssl=1 150w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?resize=696%2C392&ssl=1 696w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?resize=1068%2C601&ssl=1 1068w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?resize=600%2C338&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="AW_Andrea Ongaro"/></a></div>
            <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>

<p><strong>MIAMI &#8211; </strong>Norwegian low-cost airline Norwegian Air (DY) is arguing in the Irish High Court to repudiate contracts for the supply of new jets. As the carrier has assets registered in both states, the Norwegian airline has obtained protection to <a href="https://airwaysmag.com/airlines/norwegian-receives-gov-aid/">avoid bankruptcy in both Norway and Ireland.</a></p>



<p>Now, in order to emerge from the crisis imposed by the global pandemic, the company aims to emerge with fewer planes and less debt.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="464" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?resize=696%2C464" alt="" class="wp-image-193153" srcset="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?resize=696%2C464&amp;ssl=1 696w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Alberto-Cucini-25.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption>Norwegian Boeing 737 MAX8
Photo: Alberto Cucini/Airways</figcaption></figure>



<h3>Airbus, Boeing Multi-year Deals</h3>



<hr class="wp-block-separator"/>



<p>With a multi-year deal signed in 2012 that has been overhauled several times, Airbus was to deliver 100 aircraft to DY, but the carrier still has 88 A320neo-family narrow-body jets on order, according to the financial documents of the aircraft manufacturer.</p>



<p>In addition, DY had contractual commitments amounting to US$9.55bn for the delivery of jets by Boeing and Airbus from 2020 to 2027 before the pandemic broke out. However, in June last year, due to the grounding of the  Boeing 737 MAX and problems with the 787 DREAM) LINER, DY <a href="https://airwaysmag.com/airlines/boeing-seeks-dismissal-of-norwegian-737-max-lawsuit/">unilaterally settled its remaining orders with Boeing for the 97 aircraft.</a></p>



<p>Boeing, on its part, has contested the move and filed unconventional claims against DY.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="392" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=696%2C392" alt="" class="wp-image-193154" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=696%2C391&amp;ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?resize=600%2C337&amp;ssl=1 600w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Fabrizio-Spicuglia-6.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption>Norwegian&#8217;s Boeing 787.
Photo: Fabrizio Spicuglia/Airways</figcaption></figure>



<h3>The Terms of the Order</h3>



<hr class="wp-block-separator"/>



<p>Brian Kennedy, DY&#8217;s attorney said, &#8220;We have agreed, judge, in the last short while, the terms of a consent order.&#8221; As part of the deadline, Airbus will keep the prepayment portion and will still be owed £600,000 by DY. </p>



<p>Kennedy also said the deal included both DY and its subsidiary Arctic Aviation, though he did not specify the number of aircraft involved.</p>



<hr class="wp-block-separator"/>



<p><small>Featured image: Norwegian&#8217;s Boeing 787-9 during landing in Fiumicino Airport. Photo: Andrea Ongaro</small></p>



<figure class="wp-block-image size-large"><a href="https://airwaysmag.com/product-category/subscribe/"><img loading="lazy" width="696" height="232" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3-1024x342.jpg?resize=696%2C232&#038;ssl=1" alt="" class="wp-image-178193" srcset="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=1024%2C342&amp;ssl=1 1024w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=300%2C100&amp;ssl=1 300w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=768%2C256&amp;ssl=1 768w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=1536%2C512&amp;ssl=1 1536w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=150%2C50&amp;ssl=1 150w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=696%2C232&amp;ssl=1 696w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=1068%2C356&amp;ssl=1 1068w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?resize=600%2C200&amp;ssl=1 600w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?w=1772&amp;ssl=1 1772w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/10/Article_Banner-3.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></figure>



<p>Like what you see online? Make sure to<a href="http://t.ly/uyDI"> </a><a href="https://airwaysmag.com/product-category/subscribe/">subscribe</a> to the print edition of&nbsp;<em>Airways</em>&nbsp;today for exclusive content including airport reviews, trip reports, interviews, and more. </p>



<p><strong>Check out </strong>our brand new<strong> <a href="https://airwaysmag.com/product-category/airways-prints/"><em>Airways</em> Prints store </a></strong>to get your hands on<strong> high-quality photos </strong>from <strong><em>Airways</em>&#8216; world-class aviation photographers</strong>.</p>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>
<!-- AI CONTENT END 1 -->
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://airwaysmag.com/tag/airbus/">Airbus</a></li><li><a href="https://airwaysmag.com/tag/boeing/">Boeing</a></li><li><a href="https://airwaysmag.com/tag/norwegian-air/">Norwegian Air</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fnorwegian-air-outlines-terms-to-cancel-jet-deliveries%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Norwegian+Air+Outlines+Terms+to+Cancel+Jet+Deliveries&url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fnorwegian-air-outlines-terms-to-cancel-jet-deliveries%2F&via=airwaysmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Norwegian+Air+Outlines+Terms+to+Cancel+Jet+Deliveries %0A%0A https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Norwegian Air Outlines Terms to Cancel Jet Deliveries&body=https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://airwaysmag.com/airlines/uk-travel-bookings-for-may/">UK Travel Bookings Increase as International Flights Return in May</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://airwaysmag.com/airlines/austrian-airlines-restores-flights/">Austrian Airlines Restores International Flights</a></div></div></div>            <div class="author-box-wrap"><a href="https://airwaysmag.com/author/aongaro/"><img alt='' src='https://secure.gravatar.com/avatar/1d5261d7b2195d3c57943f940e434837?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d5261d7b2195d3c57943f940e434837?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://airwaysmag.com/author/aongaro/">Andrea Ongaro</a></span></div><div class="td-author-description">Born with aviation, my grandfather took me to see planes for the first time at the age of 8. From then on, my passion has gotten bigger and bigger. Malpensa Spotter and occasionally in Rome Fiumicino.
Writer for Airways Magazine.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/andrea.ongaro.5661" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/alphaoscaraviation/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrea Ongaro"></span><meta itemprop="datePublished" content="2021-02-25T09:45:21-05:00"><meta itemprop="dateModified" content="2021-02-25T09:45:33-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://airwaysmag.com/airlines/norwegian-air-outlines-terms-to-cancel-jet-deliveries/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif"></span><meta itemprop="name" content="Airways Magazine"></span><meta itemprop="headline " content="Norwegian Air Outlines Terms to Cancel Jet Deliveries"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Andrea-Ongaro-2.jpg?fit=1280%2C720&ssl=1"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_14_f60 td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_14_f60" ><script>var block_tdi_14_f60 = new tdBlock();
block_tdi_14_f60.id = "tdi_14_f60";
block_tdi_14_f60.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_14_f60","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":193152,"live_filter_cur_post_author":"52051","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_14_f60","tdc_css_class_style":"tdi_14_f60_rand_style"}';
block_tdi_14_f60.td_column_number = "3";
block_tdi_14_f60.block_type = "td_block_related_posts";
block_tdi_14_f60.post_count = "3";
block_tdi_14_f60.found_posts = "5142";
block_tdi_14_f60.header_color = "";
block_tdi_14_f60.ajax_pagination_infinite_stop = "";
block_tdi_14_f60.max_num_pages = "1714";
tdBlocksArray.push(block_tdi_14_f60);
</script><h4 class="td-related-title td-block-title"><a id="tdi_15_400" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_14_f60" href="#">RELATED ARTICLES</a><a id="tdi_16_306" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_14_f60" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_14_f60 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/volotea-two-routes-from-bologna/" rel="bookmark" class="td-image-wrap " title="Volotea Announces Two Routes from Bologna" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Volotea Announces Two Routes from Bologna" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-10-31-at-14.03.23-1.jpeg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/volotea-two-routes-from-bologna/" rel="bookmark" title="Volotea Announces Two Routes from Bologna">Volotea Announces Two Routes from Bologna</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/delta-latam-joint-venture-approved/" rel="bookmark" class="td-image-wrap " title="Delta Air Lines-LATAM Joint Venture Approved in Brazil" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines-LATAM Joint Venture Approved in Brazil" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Tony-Bordelais-4.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/delta-latam-joint-venture-approved/" rel="bookmark" title="Delta Air Lines-LATAM Joint Venture Approved in Brazil">Delta Air Lines-LATAM Joint Venture Approved in Brazil</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/qantas-international-ops/" rel="bookmark" class="td-image-wrap " title="Qantas Group to Resume International Operations in October" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Qantas Group to Resume International Operations in October" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Ervin-Eslami8.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/qantas-international-ops/" rel="bookmark" title="Qantas Group to Resume International Operations in October">Qantas Group to Resume International Operations in October</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_f60" data-td_block_id="tdi_14_f60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_14_f60" data-td_block_id="tdi_14_f60"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="custom_html-9" class="widget_text td_block_template_13 widget custom_html-9 widget_custom_html"><h4 class="td-block-title"><span>Latest Issue</span></h4><div class="textwidget custom-html-widget"><div class="header-box-left">
	<a href="https://airwaysmag.com/product/jan-feb-2021/">
	<img alt="logo" src="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/01/AW292-Product.jpg?resize=300%2C300&#038;ssl=1" width="300" height="300" data-recalc-dims="1" />
	</a>
</div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_17_f03 td_block_template_13">
<style>
/* custom css */
.tdi_17_f03.td-a-rec{
					text-align: center;
				}.tdi_17_f03 .td-element-style{
					z-index: -1;
				}.tdi_17_f03.td-a-rec-img{
				    text-align: left;
				}.tdi_17_f03.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_17_f03.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-5'); });
</script>
</div></div><div class="td_block_wrap td_block_14 td_block_widget tdi_18_7f9 td-pb-full-cell td-pb-border-top td_block_template_13 td-column-1"  data-td-block-uid="tdi_18_7f9" >
<style>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</style><script>var block_tdi_18_7f9 = new tdBlock();
block_tdi_18_7f9.id = "tdi_18_7f9";
block_tdi_18_7f9.atts = '{"custom_title":"Recent News","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","big_title_text":"","big_text_color":"#","button_text":"","button_color":"#","mx1_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_18_7f9","block_type":"td_block_14","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_18_7f9","tdc_css_class_style":"tdi_18_7f9_rand_style"}';
block_tdi_18_7f9.td_column_number = "1";
block_tdi_18_7f9.block_type = "td_block_14";
block_tdi_18_7f9.post_count = "3";
block_tdi_18_7f9.found_posts = "8043";
block_tdi_18_7f9.header_color = "";
block_tdi_18_7f9.ajax_pagination_infinite_stop = "";
block_tdi_18_7f9.max_num_pages = "2681";
tdBlocksArray.push(block_tdi_18_7f9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>Recent News</span><div class="td-block-subtitle"></div></h4></div><div id=tdi_18_7f9 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/uncategorized/southwest-two-new-destinations/" rel="bookmark" class="td-image-wrap " title="Southwest Airlines Announces Service to Two New Destinations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="Southwest Airlines Announces Service to Two New Destinations" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Michael-Rodeback-1.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/02/AW_Michael-Rodeback-1.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/uncategorized/southwest-two-new-destinations/" rel="bookmark" title="Southwest Airlines Announces Service to Two New Destinations">Southwest Airlines Announces Service to Two New Destinations</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/tbecher/">Thomas Becher</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:18:07-05:00" >February 25, 2021</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/first-flight-of-the-dc-9/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: First Flight of the DC-9" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: First Flight of the DC-9" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.28.02-PM.v1.png?resize=356%2C220&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-2.28.02-PM.v1.png?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/first-flight-of-the-dc-9/" rel="bookmark" title="Today in Aviation: First Flight of the DC-9">Today in Aviation: First Flight of the DC-9</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/rleiro/">Roberto Leiro</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T13:37:48-05:00" >February 25, 2021</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/volotea-two-routes-from-bologna/" rel="bookmark" class="td-image-wrap " title="Volotea Announces Two Routes from Bologna" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="Volotea Announces Two Routes from Bologna" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-10-31-at-14.03.23-1.jpeg?resize=356%2C220&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-10-31-at-14.03.23-1.jpeg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/volotea-two-routes-from-bologna/" rel="bookmark" title="Volotea Announces Two Routes from Bologna">Volotea Announces Two Routes from Bologna</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/mmacca/">Marco Macca</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T12:19:11-05:00" >February 25, 2021</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_19_aa7 td_block_template_13">
<style>
/* custom css */
.tdi_19_aa7.td-a-rec{
					text-align: center;
				}.tdi_19_aa7 .td-element-style{
					z-index: -1;
				}.tdi_19_aa7.td-a-rec-img{
				    text-align: left;
				}.tdi_19_aa7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_19_aa7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-6'); });
</script>
</div></div><aside id="custom_html-27" class="widget_text td_block_template_13 widget custom_html-27 widget_custom_html"><h4 class="td-block-title"><span>Airways Prints</span></h4><div class="textwidget custom-html-widget"><div class="header-box-left">
	<a href="https://airwaysmag.com/product-category/airways-prints/">
	<img alt="logo" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/01/aw-prints-vertical-blue.jpg?resize=300%2C350&#038;ssl=1" width="300" height="350" data-recalc-dims="1" />
	</a>
</div></div></aside><aside id="polls-widget-10" class="td_block_template_13 widget polls-widget-10 widget_polls-widget"><h4 class="td-block-title"><span>Polls</span></h4><div id="polls-8" class="wp-polls">
	<form id="polls_form_8" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="37e2b3a87d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p>
		<p style="text-align: center;"><strong>Do you think that the aviation industry will recover by 2024?</strong></p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-20" name="poll_8" value="20" /> <label for="poll-answer-20">Yes</label></li>
		<li><input type="radio" id="poll-answer-21" name="poll_8" value="21" /> <label for="poll-answer-21">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(8);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(8); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-8-loading" class="wp-polls-loading"><img src="https://airwaysmag.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://airwaysmag.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="media_image-2" class="td_block_template_13 widget media_image-2 widget_media_image"><a href="https://www.airplaneshop.com/catalog/product/view/id/31791/s/phoenix-etihad-787-9-1-400-reg-a6-blh-choose-italy/?aw_affiliate=eyJjYW1wYWlnbl9pZCI6IjEiLCJ0cmFmZmljX3NvdXJjZSI6Im5vX3NvdXJjZSIsImFjY291bnRfaWQiOjN9"><img width="250" height="250" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/08/TAPS-promo-250x250-1.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-168755  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-25" class="widget_text td_block_template_13 widget custom_html-25 widget_custom_html"><h4 class="td-block-title"><span>Airways Daily Newsletter</span></h4><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#101010; color:#fff; clear:left; font:20px Raleway,Arial,sans-serif;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://airwaysmag.us8.list-manage.com/subscribe/post?u=09e534ddd809554d7cb22b5db&amp;id=b51e155d24" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe Today</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required="">
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_09e534ddd809554d7cb22b5db_b51e155d24" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_20_f81 td_block_template_13">
<style>
/* custom css */
.tdi_20_f81.td-a-rec{
					text-align: center;
				}.tdi_20_f81 .td-element-style{
					z-index: -1;
				}.tdi_20_f81.td-a-rec-img{
				    text-align: left;
				}.tdi_20_f81.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_20_f81.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-7'); });
</script>
</div></div><aside id="custom_html-26" class="widget_text td_block_template_13 widget custom_html-26 widget_custom_html"><h4 class="td-block-title"><span>Scan Code to Download</span></h4><div class="textwidget custom-html-widget"><tr> 
 <td align="middle"> 
<img src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/appstoreqrcodeblue.png?w=360&#038;ssl=1" heigth="360" style="float:right" data-recalc-dims="1">
</td>
</tr></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_22_f75 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_22_f75" >
<style>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</style><script>var block_tdi_22_f75 = new tdBlock();
block_tdi_22_f75.id = "tdi_22_f75";
block_tdi_22_f75.atts = '{"custom_title":"EDITORS\u0027 PICKS","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"5930","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_22_f75","block_type":"td_block_2","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_22_f75","tdc_css_class_style":"tdi_22_f75_rand_style"}';
block_tdi_22_f75.td_column_number = "1";
block_tdi_22_f75.block_type = "td_block_2";
block_tdi_22_f75.post_count = "5";
block_tdi_22_f75.found_posts = "10";
block_tdi_22_f75.header_color = "";
block_tdi_22_f75.ajax_pagination_infinite_stop = "";
block_tdi_22_f75.max_num_pages = "2";
tdBlocksArray.push(block_tdi_22_f75);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITORS&#039; PICKS</span></h4></div><div id=tdi_22_f75 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/aa-b6-alliance-a-pilots-perspective/" rel="bookmark" class="td-image-wrap " title="American Airlines, JetBlue Alliance: A Pilot&#8217;s Perspective" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="American Airlines, JetBlue Alliance: A Pilot&#8217;s Perspective" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/02/N852NN_B738_American-4.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/02/N852NN_B738_American-4.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/aa-b6-alliance-a-pilots-perspective/" rel="bookmark" title="American Airlines, JetBlue Alliance: A Pilot&#8217;s Perspective">American Airlines, JetBlue Alliance: A Pilot&#8217;s Perspective</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://airwaysmag.com/author/mgorter/">Marrit Gorter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-21T13:12:49-05:00" >February 21, 2021</time></span>                            </div>


            <div class="td-excerpt">
                
MIAMI - History has shown that airline mergers, interline agreements and alliances have always adversely affected the employees; specifically, the pilots that fly for...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/chronicles/reflecting-on-a-life-in-aviation/" rel="bookmark" class="td-image-wrap " title="Unprecedented Times: Reflecting on a Life in Aviation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Unprecedented Times: Reflecting on a Life in Aviation" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/01/E9665354-845C-4569-A49A-0A1AA826AB72.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/01/E9665354-845C-4569-A49A-0A1AA826AB72.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/chronicles/reflecting-on-a-life-in-aviation/" rel="bookmark" title="Unprecedented Times: Reflecting on a Life in Aviation">Unprecedented Times: Reflecting on a Life in Aviation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T14:22:40-05:00" >January 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/wizz-air-abu-dhabi-athens-flight/" rel="bookmark" class="td-image-wrap " title="Wizz Air Abu Dhabi Kicks off Operations with Athens Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Photo: Dirk Grothe" title="Wizz Air Abu Dhabi Kicks off Operations with Athens Flight" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/WizzAirAbuDhabi_A321N_A6-WZB_20200806_XFW-2.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/WizzAirAbuDhabi_A321N_A6-WZB_20200806_XFW-2.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/wizz-air-abu-dhabi-athens-flight/" rel="bookmark" title="Wizz Air Abu Dhabi Kicks off Operations with Athens Flight">Wizz Air Abu Dhabi Kicks off Operations with Athens Flight</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-16T10:43:13-05:00" >January 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/photos/top-10-photos-of-2020/" rel="bookmark" class="td-image-wrap " title="Airways&#8217; Top 10 Photos of 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Airways&#8217; Top 10 Photos of 2020" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/AW_Misaelocasiohernandez34567.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/AW_Misaelocasiohernandez34567.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/photos/top-10-photos-of-2020/" rel="bookmark" title="Airways&#8217; Top 10 Photos of 2020">Airways&#8217; Top 10 Photos of 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T13:21:40-05:00" >December 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/editor-picks/2020-a-year-of-excursions/" rel="bookmark" class="td-image-wrap " title="2020: A Year of Excursions" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="2020: A Year of Excursions" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/AP-BLD_PIA_A320_at_DAC_20-02-16.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/AP-BLD_PIA_A320_at_DAC_20-02-16.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/editor-picks/2020-a-year-of-excursions/" rel="bookmark" title="2020: A Year of Excursions">2020: A Year of Excursions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T11:33:29-05:00" >December 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_23_929 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_23_929" >
<style>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</style><script>var block_tdi_23_929 = new tdBlock();
block_tdi_23_929.id = "tdi_23_929";
block_tdi_23_929.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5917","category_ids":"5917, 406, 6102, 3477","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_23_929","block_type":"td_block_2","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_23_929","tdc_css_class_style":"tdi_23_929_rand_style"}';
block_tdi_23_929.td_column_number = "1";
block_tdi_23_929.block_type = "td_block_2";
block_tdi_23_929.post_count = "3";
block_tdi_23_929.found_posts = "112";
block_tdi_23_929.header_color = "";
block_tdi_23_929.ajax_pagination_infinite_stop = "";
block_tdi_23_929.max_num_pages = "38";
tdBlocksArray.push(block_tdi_23_929);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TOP STORIES</span></h4></div><div id=tdi_23_929 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/interview/post-flybe-whats-next-for-the-uk-regional-market/" rel="bookmark" class="td-image-wrap " title="Post-Flybe: What&#8217;s Next For The UK Regional Market?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Post-Flybe: What&#8217;s Next For The UK Regional Market?" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2018/03/878cd9cda9bb3f33_800x800ar.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2018/03/878cd9cda9bb3f33_800x800ar.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/interview/post-flybe-whats-next-for-the-uk-regional-market/" rel="bookmark" title="Post-Flybe: What&#8217;s Next For The UK Regional Market?">Post-Flybe: What&#8217;s Next For The UK Regional Market?</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://airwaysmag.com/author/jfield/">James Field</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T13:49:16-04:00" >July 28, 2020</time></span>                            </div>


            <div class="td-excerpt">
                
LONDON – As we know, Flybe (BE) went into administration back in March this year, following a few years of financial downturns.



It started off...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/safety-industry/fright-deck-happy-halloween/" rel="bookmark" class="td-image-wrap " title="Safety: A Frightfully Serious Matter" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Safety: A Frightfully Serious Matter" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2016/10/halloween-witch-plane.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2016/10/halloween-witch-plane.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/safety-industry/fright-deck-happy-halloween/" rel="bookmark" title="Safety: A Frightfully Serious Matter">Safety: A Frightfully Serious Matter</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-31T11:36:46-04:00" >October 31, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/interview/the-view-from-the-top-an-interview-with-deltas-ceo-richard-anderson/" rel="bookmark" class="td-image-wrap " title="The View From The Top: An Interview With Delta&#8217;s CEO, Richard Anderson" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://airwaysmag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/interview/the-view-from-the-top-an-interview-with-deltas-ceo-richard-anderson/" rel="bookmark" title="The View From The Top: An Interview With Delta&#8217;s CEO, Richard Anderson">The View From The Top: An Interview With Delta&#8217;s CEO, Richard...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-26T08:19:17-04:00" >June 26, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://airwaysmag.com/tag/737-max/" class="tag-cloud-link tag-link-618 tag-link-position-1" style="font-size: 9.7948717948718pt;" aria-label="737 MAX (121 items)">737 MAX</a>
<a href="https://airwaysmag.com/tag/777/" class="tag-cloud-link tag-link-189 tag-link-position-2" style="font-size: 8.5982905982906pt;" aria-label="777 (96 items)">777</a>
<a href="https://airwaysmag.com/tag/787/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12.068376068376pt;" aria-label="787 (190 items)">787</a>
<a href="https://airwaysmag.com/tag/787-9/" class="tag-cloud-link tag-link-218 tag-link-position-4" style="font-size: 9.0769230769231pt;" aria-label="787-9 (106 items)">787-9</a>
<a href="https://airwaysmag.com/tag/a320/" class="tag-cloud-link tag-link-239 tag-link-position-5" style="font-size: 9.3162393162393pt;" aria-label="A320 (112 items)">A320</a>
<a href="https://airwaysmag.com/tag/a320neo/" class="tag-cloud-link tag-link-102 tag-link-position-6" style="font-size: 9.5555555555556pt;" aria-label="A320neo (116 items)">A320neo</a>
<a href="https://airwaysmag.com/tag/a350/" class="tag-cloud-link tag-link-129 tag-link-position-7" style="font-size: 9.0769230769231pt;" aria-label="A350 (106 items)">A350</a>
<a href="https://airwaysmag.com/tag/a380/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 9.6752136752137pt;" aria-label="A380 (120 items)">A380</a>
<a href="https://airwaysmag.com/tag/airbus/" class="tag-cloud-link tag-link-132 tag-link-position-9" style="font-size: 19.726495726496pt;" aria-label="Airbus (822 items)">Airbus</a>
<a href="https://airwaysmag.com/tag/airbus-a380/" class="tag-cloud-link tag-link-146 tag-link-position-10" style="font-size: 8pt;" aria-label="Airbus A380 (86 items)">Airbus A380</a>
<a href="https://airwaysmag.com/tag/air-canada/" class="tag-cloud-link tag-link-112 tag-link-position-11" style="font-size: 8.957264957265pt;" aria-label="Air Canada (103 items)">Air Canada</a>
<a href="https://airwaysmag.com/tag/aircraft/" class="tag-cloud-link tag-link-282 tag-link-position-12" style="font-size: 9.9145299145299pt;" aria-label="Aircraft (124 items)">Aircraft</a>
<a href="https://airwaysmag.com/tag/air-france/" class="tag-cloud-link tag-link-138 tag-link-position-13" style="font-size: 8.1196581196581pt;" aria-label="Air France (88 items)">Air France</a>
<a href="https://airwaysmag.com/tag/airlines/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 14.820512820513pt;" aria-label="Airlines (324 items)">Airlines</a>
<a href="https://airwaysmag.com/tag/airport/" class="tag-cloud-link tag-link-97 tag-link-position-15" style="font-size: 10.034188034188pt;" aria-label="Airport (128 items)">Airport</a>
<a href="https://airwaysmag.com/tag/airways/" class="tag-cloud-link tag-link-192 tag-link-position-16" style="font-size: 8.3589743589744pt;" aria-label="Airways (92 items)">Airways</a>
<a href="https://airwaysmag.com/tag/alaska-airlines/" class="tag-cloud-link tag-link-670 tag-link-position-17" style="font-size: 10.034188034188pt;" aria-label="Alaska Airlines (127 items)">Alaska Airlines</a>
<a href="https://airwaysmag.com/tag/american/" class="tag-cloud-link tag-link-232 tag-link-position-18" style="font-size: 9.1965811965812pt;" aria-label="American (109 items)">American</a>
<a href="https://airwaysmag.com/tag/american-airlines/" class="tag-cloud-link tag-link-177 tag-link-position-19" style="font-size: 16.017094017094pt;" aria-label="American Airlines (406 items)">American Airlines</a>
<a href="https://airwaysmag.com/tag/boeing/" class="tag-cloud-link tag-link-32 tag-link-position-20" style="font-size: 20.564102564103pt;" aria-label="Boeing (982 items)">Boeing</a>
<a href="https://airwaysmag.com/tag/boeing-737-max/" class="tag-cloud-link tag-link-831 tag-link-position-21" style="font-size: 10.034188034188pt;" aria-label="Boeing 737 MAX (128 items)">Boeing 737 MAX</a>
<a href="https://airwaysmag.com/tag/boeing-787/" class="tag-cloud-link tag-link-33 tag-link-position-22" style="font-size: 8.3589743589744pt;" aria-label="Boeing 787 (93 items)">Boeing 787</a>
<a href="https://airwaysmag.com/tag/bombardier/" class="tag-cloud-link tag-link-122 tag-link-position-23" style="font-size: 12.307692307692pt;" aria-label="Bombardier (198 items)">Bombardier</a>
<a href="https://airwaysmag.com/tag/british-airways/" class="tag-cloud-link tag-link-63 tag-link-position-24" style="font-size: 13.025641025641pt;" aria-label="British Airways (230 items)">British Airways</a>
<a href="https://airwaysmag.com/tag/covid-19/" class="tag-cloud-link tag-link-5633 tag-link-position-25" style="font-size: 14.820512820513pt;" aria-label="COVID-19 (325 items)">COVID-19</a>
<a href="https://airwaysmag.com/tag/cseries/" class="tag-cloud-link tag-link-124 tag-link-position-26" style="font-size: 9.3162393162393pt;" aria-label="CSeries (112 items)">CSeries</a>
<a href="https://airwaysmag.com/tag/delta-air-lines/" class="tag-cloud-link tag-link-352 tag-link-position-27" style="font-size: 14.700854700855pt;" aria-label="Delta Air Lines (317 items)">Delta Air Lines</a>
<a href="https://airwaysmag.com/tag/dreamliner/" class="tag-cloud-link tag-link-22 tag-link-position-28" style="font-size: 11.709401709402pt;" aria-label="Dreamliner (175 items)">Dreamliner</a>
<a href="https://airwaysmag.com/tag/embraer/" class="tag-cloud-link tag-link-106 tag-link-position-29" style="font-size: 11.230769230769pt;" aria-label="Embraer (162 items)">Embraer</a>
<a href="https://airwaysmag.com/tag/emirates/" class="tag-cloud-link tag-link-571 tag-link-position-30" style="font-size: 11.948717948718pt;" aria-label="Emirates (186 items)">Emirates</a>
<a href="https://airwaysmag.com/tag/etihad/" class="tag-cloud-link tag-link-237 tag-link-position-31" style="font-size: 8.2393162393162pt;" aria-label="Etihad (90 items)">Etihad</a>
<a href="https://airwaysmag.com/tag/featured/" class="tag-cloud-link tag-link-4580 tag-link-position-32" style="font-size: 22pt;" aria-label="Featured (1,277 items)">Featured</a>
<a href="https://airwaysmag.com/tag/jetblue/" class="tag-cloud-link tag-link-216 tag-link-position-33" style="font-size: 12.068376068376pt;" aria-label="JetBlue (188 items)">JetBlue</a>
<a href="https://airwaysmag.com/tag/los-angeles/" class="tag-cloud-link tag-link-273 tag-link-position-34" style="font-size: 8.1196581196581pt;" aria-label="Los Angeles (88 items)">Los Angeles</a>
<a href="https://airwaysmag.com/tag/lufthansa/" class="tag-cloud-link tag-link-134 tag-link-position-35" style="font-size: 10.273504273504pt;" aria-label="Lufthansa (133 items)">Lufthansa</a>
<a href="https://airwaysmag.com/tag/paxex/" class="tag-cloud-link tag-link-37 tag-link-position-36" style="font-size: 10.273504273504pt;" aria-label="PaxEx (135 items)">PaxEx</a>
<a href="https://airwaysmag.com/tag/qatar-airways/" class="tag-cloud-link tag-link-201 tag-link-position-37" style="font-size: 11.470085470085pt;" aria-label="Qatar Airways (170 items)">Qatar Airways</a>
<a href="https://airwaysmag.com/tag/routes/" class="tag-cloud-link tag-link-202 tag-link-position-38" style="font-size: 8.2393162393162pt;" aria-label="routes (91 items)">routes</a>
<a href="https://airwaysmag.com/tag/ryanair/" class="tag-cloud-link tag-link-769 tag-link-position-39" style="font-size: 10.991452991453pt;" aria-label="Ryanair (155 items)">Ryanair</a>
<a href="https://airwaysmag.com/tag/southwest/" class="tag-cloud-link tag-link-158 tag-link-position-40" style="font-size: 9.7948717948718pt;" aria-label="Southwest (122 items)">Southwest</a>
<a href="https://airwaysmag.com/tag/southwest-airlines/" class="tag-cloud-link tag-link-448 tag-link-position-41" style="font-size: 12.188034188034pt;" aria-label="Southwest Airlines (193 items)">Southwest Airlines</a>
<a href="https://airwaysmag.com/tag/spirit-airlines/" class="tag-cloud-link tag-link-637 tag-link-position-42" style="font-size: 8.1196581196581pt;" aria-label="Spirit Airlines (89 items)">Spirit Airlines</a>
<a href="https://airwaysmag.com/tag/united/" class="tag-cloud-link tag-link-38 tag-link-position-43" style="font-size: 11.948717948718pt;" aria-label="United (187 items)">United</a>
<a href="https://airwaysmag.com/tag/united-airlines/" class="tag-cloud-link tag-link-40 tag-link-position-44" style="font-size: 14.102564102564pt;" aria-label="United Airlines (278 items)">United Airlines</a>
<a href="https://airwaysmag.com/tag/virgin-atlantic/" class="tag-cloud-link tag-link-615 tag-link-position-45" style="font-size: 8.7179487179487pt;" aria-label="Virgin Atlantic (100 items)">Virgin Atlantic</a></div>
</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://airwaysmag.com/"><img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Airways, the flagship name of Airways International, Inc. is distributed through newsstands in North America and 35 nations worldwide, with subscribers in more than 60 countries. Since 2014, its headquarters are located in Miami, just south of Miami International Airport.  </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-100702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100702"><a href="https://airwaysmag.com/news/">Home</a></li>
<li id="menu-item-189622" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189622"><a href="https://airwaysmag.com/about-us/">About Us</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-114780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114780"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
<li id="menu-item-166393" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166393"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li id="menu-item-110458" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110458"><a href="https://airwaysmag.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 Airways International, Inc. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>(function(){var s=document.createElement('script');e = !document.body ? document.querySelector('head'):document.body;s.src='https://acsbapp.com/apps/app/dist/js/app.js';s.defer=true;s.onload=function(){acsbJS.init({
            statementLink     : '',
            feedbackLink      : '',
            footerHtml        : '',
            hideMobile        : false,
            hideTrigger       : false,
            language          : 'en',
            position          : 'right',
            leadColor         : '#146FF8',
            triggerColor      : '#146FF8',
            triggerRadius     : '50%',
            triggerPositionX  : 'right',
            triggerPositionY  : 'bottom',
            triggerIcon       : 'default',
            triggerSize       : 'medium',
            triggerOffsetX    : 20,
            triggerOffsetY    : 60,
            mobile            : {
                triggerSize       : 'small',
                triggerPositionX  : 'right',
                triggerPositionY  : 'center',
                triggerOffsetX    : 0,
                triggerOffsetY    : 0,
                triggerRadius     : '50%'
            }
        });
    };
    e.appendChild(s);}());</script><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script><div id="ays_tooltip" >You cannot copy content of this page</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px 1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
                <style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6037f9386fbdf
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-6 .td-main-menu-logo img {max-height: 100px;border: 1px solid white;padding:0px;}
.td-footer-bottom-full .footer-logo-wrap {width:100px;}
.td-grid-style-6 .td-module-thumb a:last-child:before {opacity: 0.5;}
</style>

<script type="text/javascript">var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5f31930f5c885a1b7fb7e120/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.2' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.0.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.0.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b098aeab6bbe6d62eef8bcb83a53396","fragment_name":"wc_fragments_2b098aeab6bbe6d62eef8bcb83a53396","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.0.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'120937460',post:'193152',tz:'-5',srv:'airwaysmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '120937460', '193152' ]);
</script>

</body>
</html>