<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Mango Airways Halts Flights, Files for Protection Plan | Airways Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="On July 26, Mango Airways (JE), a low-cost subsidiary of South African Airways (SA), announced that its operations would continue." />
	<link rel="canonical" href="https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mango Airways Halts Flights, Files for Protection Plan | Airways Magazine" />
	<meta property="og:description" content="On July 26, Mango Airways (JE), a low-cost subsidiary of South African Airways (SA), announced that its operations would continue." />
	<meta property="og:url" content="https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/" />
	<meta property="og:site_name" content="Airways Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
	<meta property="article:published_time" content="2021-07-27T18:43:26+00:00" />
	<meta property="article:modified_time" content="2021-07-27T18:43:34+00:00" />
	<meta property="og:image" content="http://airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg" />
	<meta property="og:image:width" content="1353" />
	<meta property="og:image:height" content="902" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@airwaysmagazine" />
	<meta name="twitter:site" content="@airwaysmagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mario Bertoletti" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://airwaysmag.com/#organization","name":"Airways Magazine","url":"https://airwaysmag.com/","sameAs":["https://www.facebook.com/airwaysmagazine","http://instagram.com/airwaysmag","https://www.linkedin.com/company/airways-magazine","https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ","https://twitter.com/airwaysmagazine"],"logo":{"@type":"ImageObject","@id":"https://airwaysmag.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo.png?fit=312%2C72&ssl=1","contentUrl":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo.png?fit=312%2C72&ssl=1","width":312,"height":72,"caption":"Airways Magazine"},"image":{"@id":"https://airwaysmag.com/#logo"}},{"@type":"WebSite","@id":"https://airwaysmag.com/#website","url":"https://airwaysmag.com/","name":"Airways Magazine","description":"Commercial Aviation\u2019s Premier News Source","publisher":{"@id":"https://airwaysmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://airwaysmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?fit=1353%2C902&ssl=1","contentUrl":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?fit=1353%2C902&ssl=1","width":1353,"height":902},{"@type":"WebPage","@id":"https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/#webpage","url":"https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/","name":"Mango Airways Halts Flights, Files for Protection Plan | Airways Magazine","isPartOf":{"@id":"https://airwaysmag.com/#website"},"primaryImageOfPage":{"@id":"https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/#primaryimage"},"datePublished":"2021-07-27T18:43:26+00:00","dateModified":"2021-07-27T18:43:34+00:00","description":"On July 26, Mango Airways (JE), a low-cost subsidiary of South African Airways (SA), announced that its operations would continue.","breadcrumb":{"@id":"https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/"]}]},{"@type":"BreadcrumbList","@id":"https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://airwaysmag.com/"},{"@type":"ListItem","position":2,"name":"Mango Airways Halts Flights, Files for Protection Plan"}]},{"@type":"Article","@id":"https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/#article","isPartOf":{"@id":"https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/#webpage"},"author":{"@id":"https://airwaysmag.com/#/schema/person/54c72ec9613d0411f4082387fd86c675"},"headline":"Mango Airways Halts Flights, Files for Protection Plan","datePublished":"2021-07-27T18:43:26+00:00","dateModified":"2021-07-27T18:43:34+00:00","mainEntityOfPage":{"@id":"https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/#webpage"},"wordCount":270,"publisher":{"@id":"https://airwaysmag.com/#organization"},"image":{"@id":"https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?fit=1353%2C902&ssl=1","keywords":["Business protection plan","Mango Airways","South Africa","South African Airways"],"articleSection":["Airlines"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://airwaysmag.com/#/schema/person/54c72ec9613d0411f4082387fd86c675","name":"Mario Bertoletti","image":{"@type":"ImageObject","@id":"https://airwaysmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e01299deafc3de1038d4d6c74f8bf1ef?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e01299deafc3de1038d4d6c74f8bf1ef?s=96&r=g","caption":"Mario Bertoletti"},"url":"https://airwaysmag.com/author/mberto/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-54272804-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-54272804-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-54272804-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='vtprd-inline-inline-css' type='text/css'>
tr.coupon-deals a {display:none;} 
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://airwaysmag.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://airwaysmag.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.8' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css' type='text/css'>
@font-face {
    font-family:'WPMenuCart';
    src: url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.eot');
    src: url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.eot?#iefix') format('embedded-opentype'),
         url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.woff2') format('woff2'),
         url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.woff') format('woff'),
         url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.ttf') format('truetype'),
         url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.svg#WPMenuCart') format('svg');
    font-weight:normal;
	font-style:normal;
	font-display:swap;
}
</style>
<link rel='stylesheet' id='wpmenucart-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://airwaysmag.com/wp-content/plugins/td-newsletter/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C200%2C300%2C800%7CRoboto%3A400%2C500%2C700%2C200%2C300%2C800&#038;display=swap&#038;ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://airwaysmag.com/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<link rel='stylesheet' id='td-woo-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-woo/assets/css/td-woo-front.css?ver=f4f1d946dff1760cd00ed51b2735db46' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/airwaysmag.com","hash_tracking":"false","ua":"UA-54272804-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='wpm-6310-ajax-script-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/team-showcase-supreme/assets/js/ajaxdata.js?ver=5.8' id='wpm-6310-ajax-script-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.8' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202130.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://airwaysmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://airwaysmag.com/wp-json/wp/v2/posts/209755" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<meta name="generator" content="WooCommerce 5.5.2" />
<link rel='shortlink' href='https://airwaysmag.com/?p=209755' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fmango-airways-halts-flights-protection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fmango-airways-halts-flights-protection%2F&#038;format=xml" />
<link rel="stylesheet" id="beliefmedia-css" href="https://airwaysmag.com/wp-content/plugins/beliefmedia-custom-functions/css/custom.css" type="text/css" media="all" />			<meta property="fb:pages" content="146901202095633" />
			<meta name="google-site-verification" content="WC4MJwBIZE8dA1DlKDhEoMmHtLG2Per4Tnt55HMkWTs" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/09e534ddd809554d7cb22b5db/ba55050cf483dedfa8694a57f.js");</script>
<meta property="fb:pages" content="146901202095633" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"bdcdaf4a79","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/","wpRestNonce":"bdcdaf4a79","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/","wpRestNonce":"bdcdaf4a79","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":209755};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://airwaysmag.com/airlines/mango-airways-halts-flights-protection?amp"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://powerad.ai/script.js"></script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-54272804-1', 'auto');
  ga('send', 'pageview');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://airwaysmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/category/airlines/",
                    "name": "Airlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/",
                    "name": "Mango Airways Halts Flights, Files for Protection Plan"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Mango Airways Halts Flights, Files for Protection Plan"><meta name="twitter:description" content="MIAMI - On July 26, Mango Airways (JE), a low-cost subsidiary of South African Airways (SA), announced that its operations would continue. However, the following day JE announced the suspension of all flights until further notice. The carrier, which is in dire financial straits since last year, has again stopped its services because of the&hellip;"><meta name="twitter:image" content="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?fit=1353%2C902&amp;ssl=1">

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-209755 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js td-woo-variation-switches mango-airways-halts-flights-protection global-block-template-13 single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="td-mobile-main-menu"><li id="menu-item-167182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://airwaysmag.com/category/industry/airbus/">Airbus</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/atr/">ATR</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/boeing/">Boeing</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/embraer/">Embraer</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/mhi/">MHI</a></li>
</ul>
</li>
<li id="menu-item-167179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airlines</a></li>
<li id="menu-item-167180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airports</a></li>
<li id="menu-item-196310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196310"><a href="https://airwaysmag.com/category/innovation/">Innovation</a></li>
<li id="menu-item-196309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196309"><a href="https://airwaysmag.com/category/today-in-aviation/">History</a></li>
<li id="menu-item-167178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Podcast</a></li>
<li id="menu-item-167467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li id="menu-item-114766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114766"><a href="https://airwaysmag.com/store/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114794" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li id="menu-item-114793" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
	<li id="menu-item-186867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186867"><a href="https://airwaysmag.com/product-category/airways-prints/">Airways Prints</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://airwaysmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, July 28, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76451"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76452"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-189614" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189614"><a href="https://airwaysmag.com/about-us/">About Us</a></li>
<li id="menu-item-96261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96261"><a href="https://airwaysmag.com/product-category/subscribe/">Subscribe</a></li>
<li id="menu-item-182928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182928"><a href="https://airwaysmag.com/videos/">Videos</a></li>
<li id="menu-item-166392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166392"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://airwaysmag.com/store/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://airwaysmag.com/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://airwaysmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://airwaysmag.com/">
                <img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt=""/>
                <span class="td-visual-hidden">Airways Magazine</span>
            </a>
            </div>
    <div class="menu-menu-bar-container"><ul id="menu-menu-bar-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "1087";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "272";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://airwaysmag.com/category/industry/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="5923" href="https://airwaysmag.com/category/industry/airbus/">Airbus</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="6724" href="https://airwaysmag.com/category/industry/atr/">ATR</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="5924" href="https://airwaysmag.com/category/industry/boeing/">Boeing</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="5925" href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="5926" href="https://airwaysmag.com/category/industry/embraer/">Embraer</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="6255" href="https://airwaysmag.com/category/industry/mhi/">MHI</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/us-travel-restrictions-not-lifted/" rel="bookmark" class="td-image-wrap " title="The US to Not Lift Travel Restrictions Any Time Soon" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The US to Not Lift Travel Restrictions Any Time Soon" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Miles-Aronovitz.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/us-travel-restrictions-not-lifted/" rel="bookmark" title="The US to Not Lift Travel Restrictions Any Time Soon">The US to Not Lift Travel Restrictions Any Time Soon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/fact-vs-myth-air-travel-share-co2-emissions/" rel="bookmark" class="td-image-wrap " title="Myth vs Fact: Air Transportation&#8217;s Share in Carbon Emissions" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Myth vs Fact: Air Transportation&#8217;s Share in Carbon Emissions" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Johann-Heske-1-e1627322531835.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/fact-vs-myth-air-travel-share-co2-emissions/" rel="bookmark" title="Myth vs Fact: Air Transportation&#8217;s Share in Carbon Emissions">Myth vs Fact: Air Transportation&#8217;s Share in Carbon Emissions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/iata-eu-commission-out-of-touch/" rel="bookmark" class="td-image-wrap " title="IATA: EU Commission out of Touch with the Realities of Air Travel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IATA: EU Commission out of Touch with the Realities of Air Travel" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/03/dfs-tower-wartungshalle-e1622921459439.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/iata-eu-commission-out-of-touch/" rel="bookmark" title="IATA: EU Commission out of Touch with the Realities of Air Travel">IATA: EU Commission out of Touch with the Realities of Air&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/airbus-beluga-xl4-flies-first-time/" rel="bookmark" class="td-image-wrap " title="Airbus Beluga XL4  Flies for the First Time" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airbus Beluga XL4  Flies for the First Time" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/07/BelugaXL-in-flight_-e1627310097339.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/airbus-beluga-xl4-flies-first-time/" rel="bookmark" title="Airbus Beluga XL4  Flies for the First Time">Airbus Beluga XL4  Flies for the First Time</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airlines</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"85","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "3";
block_tdi_9.block_type = "td_block_mega_menu";
block_tdi_9.post_count = "5";
block_tdi_9.found_posts = "4520";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "904";
tdBlocksArray.push(block_tdi_9);
</script><div id=tdi_9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/" rel="bookmark" class="td-image-wrap " title="Mango Airways Halts Flights, Files for Protection Plan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mango Airways Halts Flights, Files for Protection Plan" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/" rel="bookmark" title="Mango Airways Halts Flights, Files for Protection Plan">Mango Airways Halts Flights, Files for Protection Plan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/united-boeing-aviate-academy/" rel="bookmark" class="td-image-wrap " title="United Airlines, Boeing Team up for United Aviate Academy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="United Airlines, Boeing Team up for United Aviate Academy" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/01/AW_Brandon-Farris-3.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/united-boeing-aviate-academy/" rel="bookmark" title="United Airlines, Boeing Team up for United Aviate Academy">United Airlines, Boeing Team up for United Aviate Academy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/air-austral-airbus-a220-300/" rel="bookmark" class="td-image-wrap " title="Air Austral Welcomes the Airbus A220-300" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Air Austral Welcomes the Airbus A220-300" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/01/EsPvxHJU0AMEoEu-1000x625.v2.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/air-austral-airbus-a220-300/" rel="bookmark" title="Air Austral Welcomes the Airbus A220-300">Air Austral Welcomes the Airbus A220-300</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/air-france-first-a220/" rel="bookmark" class="td-image-wrap " title="Air France Ready to Welcome Its First A220" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Air France Ready to Welcome Its First A220" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/07/a220_af_.v1.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/air-france-first-a220/" rel="bookmark" title="Air France Ready to Welcome Its First A220">Air France Ready to Welcome Its First A220</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/all-white-boeing-777f-etihad/" rel="bookmark" class="td-image-wrap " title="Etihad Cargo&#8217;s Boeing 777F White Ghost" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Etihad Cargo&#8217;s Boeing 777F White Ghost" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/07/maxresdefault-3.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/all-white-boeing-777f-etihad/" rel="bookmark" title="Etihad Cargo&#8217;s Boeing 777F White Ghost">Etihad Cargo&#8217;s Boeing 777F White Ghost</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "3";
block_tdi_10.block_type = "td_block_mega_menu";
block_tdi_10.post_count = "5";
block_tdi_10.found_posts = "682";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "137";
tdBlocksArray.push(block_tdi_10);
</script><div id=tdi_10 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/max-crosswinds-madeira/" rel="bookmark" class="td-image-wrap " title="Max Crosswinds at Madeira Airport: Diversions, Go-arounds" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Max Crosswinds at Madeira Airport: Diversions, Go-arounds" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/07/madeira-airpot-google-maps.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/max-crosswinds-madeira/" rel="bookmark" title="Max Crosswinds at Madeira Airport: Diversions, Go-arounds">Max Crosswinds at Madeira Airport: Diversions, Go-arounds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/vinci-airports-publish-q2-2021-traffic-results/" rel="bookmark" class="td-image-wrap " title="Vinci Airports Publishes Q2 2021 Traffic Results" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Vinci Airports Publishes Q2 2021 Traffic Results" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/07/lgw_decade_of_change_slider_website.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/vinci-airports-publish-q2-2021-traffic-results/" rel="bookmark" title="Vinci Airports Publishes Q2 2021 Traffic Results">Vinci Airports Publishes Q2 2021 Traffic Results</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/belgrade-airports-inserted-runway/" rel="bookmark" class="td-image-wrap " title="Belgrade Nikola Tesla Airport&#8217;s &#8220;Inserted&#8221; Runway" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Belgrade Nikola Tesla Airport&#8217;s &#8220;Inserted&#8221; Runway" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/12-05-2020_16.37.14_109.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/belgrade-airports-inserted-runway/" rel="bookmark" title="Belgrade Nikola Tesla Airport&#8217;s &#8220;Inserted&#8221; Runway">Belgrade Nikola Tesla Airport&#8217;s &#8220;Inserted&#8221; Runway</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/challenging-airports-leh-india/" rel="bookmark" class="td-image-wrap " title="Challenging Airports: Leh, India" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Challenging Airports: Leh, India" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/07/maxresdefault.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/challenging-airports-leh-india/" rel="bookmark" title="Challenging Airports: Leh, India">Challenging Airports: Leh, India</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/man-new-terminal-2-opening/" rel="bookmark" class="td-image-wrap " title="Manchester Airport&#8217;s New Terminal 2 Extension to Open" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Manchester Airport&#8217;s New Terminal 2 Extension to Open" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/mag-manchesterairport-reghuftoncrow-058-e1626103097545.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/man-new-terminal-2-opening/" rel="bookmark" title="Manchester Airport&#8217;s New Terminal 2 Extension to Open">Manchester Airport&#8217;s New Terminal 2 Extension to Open</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_10" data-td_block_id="tdi_10"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_10" data-td_block_id="tdi_10"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-196310"><a href="https://airwaysmag.com/category/innovation/">Innovation</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_11" ><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6102","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "3";
block_tdi_11.block_type = "td_block_mega_menu";
block_tdi_11.post_count = "5";
block_tdi_11.found_posts = "122";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "25";
tdBlocksArray.push(block_tdi_11);
</script><div id=tdi_11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/airbus-canadas-saf-saf-technology/" rel="bookmark" class="td-image-wrap " title="Airbus, Canada&#8217;s SAF+ Team up for New SAF Technology" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airbus, Canada&#8217;s SAF+ Team up for New SAF Technology" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/07/ZEROe-Concept-Aircraft-Formation-Flight.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/airbus-canadas-saf-saf-technology/" rel="bookmark" title="Airbus, Canada&#8217;s SAF+ Team up for New SAF Technology">Airbus, Canada&#8217;s SAF+ Team up for New SAF Technology</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/innovation/virgin-galactic-vss-unity-first-crew-spaceflight/" rel="bookmark" class="td-image-wrap " title="Virgin Galactic&#8217;s VSS Unity Completes First Fully Crewed Spaceflight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Virgin Galactic&#8217;s VSS Unity Completes First Fully Crewed Spaceflight" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/UNITY-2_6.00_37_55_04.Still001.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/innovation/virgin-galactic-vss-unity-first-crew-spaceflight/" rel="bookmark" title="Virgin Galactic&#8217;s VSS Unity Completes First Fully Crewed Spaceflight">Virgin Galactic&#8217;s VSS Unity Completes First Fully Crewed Spaceflight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/innovation/hav-airlander-10-zero-e-flights/" rel="bookmark" class="td-image-wrap " title="Hybrid Air Vehicle Airlander 10: A Way to Zero-emission Flights?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hybrid Air Vehicle Airlander 10: A Way to Zero-emission Flights?" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/hong-kong-wallpaper.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/innovation/hav-airlander-10-zero-e-flights/" rel="bookmark" title="Hybrid Air Vehicle Airlander 10: A Way to Zero-emission Flights?">Hybrid Air Vehicle Airlander 10: A Way to Zero-emission Flights?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/innovation/german-startups-hydrogen-aircraft/" rel="bookmark" class="td-image-wrap " title="German Startups to Develop Hydrogen-powered Regional Aircraft" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="German Startups to Develop Hydrogen-powered Regional Aircraft" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/07/60e47385567b4a37713615c4_DeustcheAircraft_H2FLY_Kallo_Nuesseler_Handshake_Low-res.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/innovation/german-startups-hydrogen-aircraft/" rel="bookmark" title="German Startups to Develop Hydrogen-powered Regional Aircraft">German Startups to Develop Hydrogen-powered Regional Aircraft</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/voltaeros-cassio-marketing-tour/" rel="bookmark" class="td-image-wrap " title="VoltAero&#8217;s Cassio to Start Marketing &#8220;Tour de France&#8221;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="VoltAero&#8217;s Cassio to Start Marketing &#8220;Tour de France&#8221;" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/134_voltaero.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/voltaeros-cassio-marketing-tour/" rel="bookmark" title="VoltAero&#8217;s Cassio to Start Marketing &#8220;Tour de France&#8221;">VoltAero&#8217;s Cassio to Start Marketing &#8220;Tour de France&#8221;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-196309"><a href="https://airwaysmag.com/category/today-in-aviation/">History</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_12" ><script>var block_tdi_12 = new tdBlock();
block_tdi_12.id = "tdi_12";
block_tdi_12.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5662","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12","tdc_css_class":"tdi_12","tdc_css_class_style":"tdi_12_rand_style"}';
block_tdi_12.td_column_number = "3";
block_tdi_12.block_type = "td_block_mega_menu";
block_tdi_12.post_count = "5";
block_tdi_12.found_posts = "72";
block_tdi_12.header_color = "";
block_tdi_12.ajax_pagination_infinite_stop = "";
block_tdi_12.max_num_pages = "15";
tdBlocksArray.push(block_tdi_12);
</script><div id=tdi_12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/first-flight-de-havilland-comet-1/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: First Flight of the de Havilland Comet 1" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: First Flight of the de Havilland Comet 1" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/Comet_Prototype_at_Hatfield.v1.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/first-flight-de-havilland-comet-1/" rel="bookmark" title="Today in Aviation: First Flight of the de Havilland Comet 1">Today in Aviation: First Flight of the de Havilland Comet 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/air-france-4590-accident/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: Air France 4590 Concorde Accident" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: Air France 4590 Concorde Accident" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/07/IMG-20200725-WA0007.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/air-france-4590-accident/" rel="bookmark" title="Today in Aviation: Air France 4590 Concorde Accident">Today in Aviation: Air France 4590 Concorde Accident</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/first-solo-flight-around-the-world/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: First Solo Flight around the World" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: First Solo Flight around the World" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/07/Wiley-Post.v2.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/first-solo-flight-around-the-world/" rel="bookmark" title="Today in Aviation: First Solo Flight around the World">Today in Aviation: First Solo Flight around the World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/la-compagnie-inaugural-flight/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: La Compagnie Makes Inaugural Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: La Compagnie Makes Inaugural Flight" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Tony-Bordelais-1-e1626872276810.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/la-compagnie-inaugural-flight/" rel="bookmark" title="Today in Aviation: La Compagnie Makes Inaugural Flight">Today in Aviation: La Compagnie Makes Inaugural Flight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/varig-airlines-ceases-operations/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: Varig Airlines Ceases Operations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: Varig Airlines Ceases Operations" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/07/Varig_Douglas_DC-3_Volpati-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/varig-airlines-ceases-operations/" rel="bookmark" title="Today in Aviation: Varig Airlines Ceases Operations">Today in Aviation: Varig Airlines Ceases Operations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_12" data-td_block_id="tdi_12"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_12" data-td_block_id="tdi_12"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Podcast</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_13" ><script>var block_tdi_13 = new tdBlock();
block_tdi_13.id = "tdi_13";
block_tdi_13.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3290","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13","tdc_css_class":"tdi_13","tdc_css_class_style":"tdi_13_rand_style"}';
block_tdi_13.td_column_number = "3";
block_tdi_13.block_type = "td_block_mega_menu";
block_tdi_13.post_count = "5";
block_tdi_13.found_posts = "31";
block_tdi_13.header_color = "";
block_tdi_13.ajax_pagination_infinite_stop = "";
block_tdi_13.max_num_pages = "7";
tdBlocksArray.push(block_tdi_13);
</script><div id=tdi_13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/ep-61/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to Service; New USA Travel Mandate" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to Service; New USA Travel Mandate" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/02/04_Podcast_Reloaded.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/ep-61/" rel="bookmark" title="Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to Service; New USA Travel Mandate">Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/ep-60/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/01/003_Podcast_Reloaded.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/ep-60/" rel="bookmark" title="Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320">Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/awp-ep-59/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 59]: Diving into the Skift Forum" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 59]: Diving into the Skift Forum" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/Podcast_Episode59.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/awp-ep-59/" rel="bookmark" title="Airways Podcast [Ep 59]: Diving into the Skift Forum">Airways Podcast [Ep 59]: Diving into the Skift Forum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-58-the-airways-podcast/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/02_Podcast_Reloaded-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-58-the-airways-podcast/" rel="bookmark" title="Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO">Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-57-season-4-kicks-off-the-airways-podcast-is-back/" rel="bookmark" class="td-image-wrap " title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/Podcast_Reloaded.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-57-season-4-kicks-off-the-airways-podcast-is-back/" rel="bookmark" title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!">Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_13" data-td_block_id="tdi_13"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_13" data-td_block_id="tdi_13"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-114766"><a href="https://airwaysmag.com/store/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186867"><a href="https://airwaysmag.com/product-category/airways-prints/">Airways Prints</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-209755" class="post-209755 post type-post status-publish format-standard has-post-thumbnail category-airlines tag-business-protection-plan tag-mango-airways tag-south-africa tag-south-african-airways" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://airwaysmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Airlines" class="entry-crumb" href="https://airwaysmag.com/category/airlines/">Airlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mango Airways Halts Flights, Files for Protection Plan</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://airwaysmag.com/category/airlines/">Airlines</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Mango Airways Halts Flights, Files for Protection Plan</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://airwaysmag.com/author/mberto/">Mario Bertoletti</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-27T14:43:26-04:00" >July 27, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fmango-airways-halts-flights-protection%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mango+Airways+Halts+Flights%2C+Files+for+Protection+Plan&url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fmango-airways-halts-flights-protection%2F&via=airwaysmagazine" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Mango+Airways+Halts+Flights%2C+Files+for+Protection+Plan %0A%0A https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Mango Airways Halts Flights, Files for Protection Plan&body=https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?fit=1353%2C902&ssl=1" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=696%2C464&ssl=1" srcset="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?w=1353&ssl=1 1353w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=300%2C200&ssl=1 300w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=1024%2C683&ssl=1 1024w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=768%2C512&ssl=1 768w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=150%2C100&ssl=1 150w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=696%2C464&ssl=1 696w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=1068%2C712&ssl=1 1068w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=600%2C400&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="AW_Michael Combrink"/></a></div>
            <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>

<p><strong>MIAMI</strong> &#8211; On July 26, Mango Airways (JE), a low-cost subsidiary of South African Airways (SA), announced that its operations would continue. However, the following day JE announced the suspension of all flights until further notice.</p>



<p>The carrier, which is in dire financial straits since last year, has again stopped its services because of the non-payment of navigation services fees supplied by ATNS (Air Traffic Navigation Services). JE has indicated by a press release published today July 27 that the airways management and shareholders are in an emergency meeting in order to find an amicable solution to the issue.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="twitter-tweet"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Dear Guests, <br><br>Mango Airlines apologises for today&#39;s flight interruptions and delays. <br><br>We can confirm that our services and all flights are temporarily suspended from today, 27 July 2021, until further notice due to outstanding payments to ATNS. (1/4)</p>&mdash; Mango Airlines (@FlyMangoSA) <a href="https://twitter.com/FlyMangoSA/status/1419914771432984578?ref_src=twsrc%5Etfw">July 27, 2021</a></blockquote></div>
</div></figure>



<h3>Business Protection Plan</h3>



<hr class="wp-block-separator"/>



<p>JE has already applied for a business protection plan, the South African version of Chapter 11 protection, notwithstanding having received state aid in the amount of US$182.5m (SAR2.7bn). The carrier has been unable to pay its 700 workers&#8217; wages with no deadline on payment resumption.</p>



<p>The airline has already run into deep <a href="https://airwaysmag.com/airlines/mango-denied-landing-ceases-ops/">financial troubles on April 28 </a>when, because of nonpayment of airport fees, was compelled to cease all operations and ground all flights. Besides the payment difficulties, JE was already set to cease operations in May 2021, on request from its aircraft lessor, but was finally rescued by South African government aid.</p>



<p>Article sourced on <em>Mango Press Releases and news.pindula.co.zw</em></p>



<hr class="wp-block-separator"/>



<p><small>Featured images: Mango Airways Boeing 737-8 ZS-SJA. Photo: Michael Combrink/Airways</small></p>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>
<!-- AI CONTENT END 1 -->
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://airwaysmag.com/tag/business-protection-plan/">Business protection plan</a></li><li><a href="https://airwaysmag.com/tag/mango-airways/">Mango Airways</a></li><li><a href="https://airwaysmag.com/tag/south-africa/">South Africa</a></li><li><a href="https://airwaysmag.com/tag/south-african-airways/">South African Airways</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fmango-airways-halts-flights-protection%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mango+Airways+Halts+Flights%2C+Files+for+Protection+Plan&url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fmango-airways-halts-flights-protection%2F&via=airwaysmagazine" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Mango+Airways+Halts+Flights%2C+Files+for+Protection+Plan %0A%0A https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Mango Airways Halts Flights, Files for Protection Plan&body=https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://airwaysmag.com/industry/us-travel-restrictions-not-lifted/">The US to Not Lift Travel Restrictions Any Time Soon</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://airwaysmag.com/author/mberto/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/e01299deafc3de1038d4d6c74f8bf1ef?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/e01299deafc3de1038d4d6c74f8bf1ef?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://airwaysmag.com/author/mberto/">Mario Bertoletti</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mario Bertoletti"></span><meta itemprop="datePublished" content="2021-07-27T14:43:26-04:00"><meta itemprop="dateModified" content="2021-07-27T14:43:34-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif"></span><meta itemprop="name" content="Airways Magazine"></span><meta itemprop="headline " content="Mango Airways Halts Flights, Files for Protection Plan"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?fit=1353%2C902&ssl=1"><meta itemprop="width" content="1353"><meta itemprop="height" content="902"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_15 td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_15" ><script>var block_tdi_15 = new tdBlock();
block_tdi_15.id = "tdi_15";
block_tdi_15.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_15","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":209755,"live_filter_cur_post_author":"5789","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_15","tdc_css_class_style":"tdi_15_rand_style"}';
block_tdi_15.td_column_number = "3";
block_tdi_15.block_type = "td_block_related_posts";
block_tdi_15.post_count = "3";
block_tdi_15.found_posts = "4519";
block_tdi_15.header_color = "";
block_tdi_15.ajax_pagination_infinite_stop = "";
block_tdi_15.max_num_pages = "1507";
tdBlocksArray.push(block_tdi_15);
</script><h4 class="td-related-title td-block-title"><a id="tdi_16" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_15" href="#">RELATED ARTICLES</a><a id="tdi_17" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_15" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_15 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/united-boeing-aviate-academy/" rel="bookmark" class="td-image-wrap " title="United Airlines, Boeing Team up for United Aviate Academy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="United Airlines, Boeing Team up for United Aviate Academy" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/01/AW_Brandon-Farris-3.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/united-boeing-aviate-academy/" rel="bookmark" title="United Airlines, Boeing Team up for United Aviate Academy">United Airlines, Boeing Team up for United Aviate Academy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/air-austral-airbus-a220-300/" rel="bookmark" class="td-image-wrap " title="Air Austral Welcomes the Airbus A220-300" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Air Austral Welcomes the Airbus A220-300" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/01/EsPvxHJU0AMEoEu-1000x625.v2.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/air-austral-airbus-a220-300/" rel="bookmark" title="Air Austral Welcomes the Airbus A220-300">Air Austral Welcomes the Airbus A220-300</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/air-france-first-a220/" rel="bookmark" class="td-image-wrap " title="Air France Ready to Welcome Its First A220" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Air France Ready to Welcome Its First A220" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/07/a220_af_.v1.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/air-france-first-a220/" rel="bookmark" title="Air France Ready to Welcome Its First A220">Air France Ready to Welcome Its First A220</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="custom_html-9" class="widget_text td_block_template_13 widget custom_html-9 widget_custom_html"><h4 class="td-block-title"><span>Latest Issue</span></h4><div class="textwidget custom-html-widget"><div class="header-box-left">
	<a href="https://airwaysmag.com/product/july-august-2021/">
	<img alt="logo" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/06/AW295-Product.jpg?resize=300%2C300" width="300" height="300" data-recalc-dims="1" />
	</a>
</div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_18 td_block_template_13">
<style>
/* custom css */
.tdi_18.td-a-rec{
					text-align: center;
				}.tdi_18 .td-element-style{
					z-index: -1;
				}.tdi_18.td-a-rec-img{
				    text-align: left;
				}.tdi_18.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_18.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-5'); });
</script>
</div></div><div class="td_block_wrap td_block_14 td_block_widget tdi_19 td-pb-full-cell td-pb-border-top td_block_template_13 td-column-1"  data-td-block-uid="tdi_19" >
<style>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</style><script>var block_tdi_19 = new tdBlock();
block_tdi_19.id = "tdi_19";
block_tdi_19.atts = '{"custom_title":"Recent News","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","big_title_text":"","big_text_color":"#","button_text":"","button_color":"#","mx1_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_19","block_type":"td_block_14","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_19","tdc_css_class_style":"tdi_19_rand_style"}';
block_tdi_19.td_column_number = "1";
block_tdi_19.block_type = "td_block_14";
block_tdi_19.post_count = "3";
block_tdi_19.found_posts = "6392";
block_tdi_19.header_color = "";
block_tdi_19.ajax_pagination_infinite_stop = "";
block_tdi_19.max_num_pages = "2131";
tdBlocksArray.push(block_tdi_19);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>Recent News</span><div class="td-block-subtitle"></div></h4></div><div id=tdi_19 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/" rel="bookmark" class="td-image-wrap " title="Mango Airways Halts Flights, Files for Protection Plan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="Mango Airways Halts Flights, Files for Protection Plan" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Michael-Combrink.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/mango-airways-halts-flights-protection/" rel="bookmark" title="Mango Airways Halts Flights, Files for Protection Plan">Mango Airways Halts Flights, Files for Protection Plan</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/mberto/">Mario Bertoletti</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-27T14:43:26-04:00" >July 27, 2021</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/us-travel-restrictions-not-lifted/" rel="bookmark" class="td-image-wrap " title="The US to Not Lift Travel Restrictions Any Time Soon" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="The US to Not Lift Travel Restrictions Any Time Soon" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Miles-Aronovitz.jpeg?resize=356%2C220&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/07/AW_Miles-Aronovitz.jpeg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/us-travel-restrictions-not-lifted/" rel="bookmark" title="The US to Not Lift Travel Restrictions Any Time Soon">The US to Not Lift Travel Restrictions Any Time Soon</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/mberto/">Mario Bertoletti</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-27T12:49:55-04:00" >July 27, 2021</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/united-boeing-aviate-academy/" rel="bookmark" class="td-image-wrap " title="United Airlines, Boeing Team up for United Aviate Academy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="United Airlines, Boeing Team up for United Aviate Academy" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/01/AW_Brandon-Farris-3.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/01/AW_Brandon-Farris-3.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/united-boeing-aviate-academy/" rel="bookmark" title="United Airlines, Boeing Team up for United Aviate Academy">United Airlines, Boeing Team up for United Aviate Academy</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/jhuston/">John Huston</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-27T11:38:12-04:00" >July 27, 2021</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_20 td_block_template_13">
<style>
/* custom css */
.tdi_20.td-a-rec{
					text-align: center;
				}.tdi_20 .td-element-style{
					z-index: -1;
				}.tdi_20.td-a-rec-img{
				    text-align: left;
				}.tdi_20.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_20.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-6'); });
</script>
</div></div><aside id="custom_html-27" class="widget_text td_block_template_13 widget custom_html-27 widget_custom_html"><h4 class="td-block-title"><span>Airways Prints</span></h4><div class="textwidget custom-html-widget"><div class="header-box-left">
	<a href="https://airwaysmag.com/product-category/airways-prints/">
	<img alt="logo" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/01/aw-prints-vertical-blue.jpg?resize=300%2C350&#038;ssl=1" width="300" height="350" data-recalc-dims="1" />
	</a>
</div></div></aside><aside id="polls-widget-10" class="td_block_template_13 widget polls-widget-10 widget_polls-widget"><h4 class="td-block-title"><span>Polls</span></h4><div id="polls-8" class="wp-polls">
	<form id="polls_form_8" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="18b47524be" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p>
		<p style="text-align: center;"><strong>Do you think that the aviation industry will recover by 2024?</strong></p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-20" name="poll_8" value="20" /> <label for="poll-answer-20">Yes</label></li>
		<li><input type="radio" id="poll-answer-21" name="poll_8" value="21" /> <label for="poll-answer-21">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(8);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(8); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-8-loading" class="wp-polls-loading"><img src="https://airwaysmag.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://airwaysmag.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="media_image-2" class="td_block_template_13 widget media_image-2 widget_media_image"><a href="https://www.airplaneshop.com/catalog/product/view/id/31791/s/phoenix-etihad-787-9-1-400-reg-a6-blh-choose-italy/?aw_affiliate=eyJjYW1wYWlnbl9pZCI6IjEiLCJ0cmFmZmljX3NvdXJjZSI6Im5vX3NvdXJjZSIsImFjY291bnRfaWQiOjN9"><img width="250" height="250" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/08/TAPS-promo-250x250-1.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-168755  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-25" class="widget_text td_block_template_13 widget custom_html-25 widget_custom_html"><h4 class="td-block-title"><span>Airways Daily Newsletter</span></h4><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#101010; color:#fff; clear:left; font:20px Raleway,Arial,sans-serif;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://airwaysmag.us8.list-manage.com/subscribe/post?u=09e534ddd809554d7cb22b5db&amp;id=b51e155d24" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe Today</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required="">
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_09e534ddd809554d7cb22b5db_b51e155d24" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_21 td_block_template_13">
<style>
/* custom css */
.tdi_21.td-a-rec{
					text-align: center;
				}.tdi_21 .td-element-style{
					z-index: -1;
				}.tdi_21.td-a-rec-img{
				    text-align: left;
				}.tdi_21.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_21.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-7'); });
</script>
</div></div><aside id="custom_html-26" class="widget_text td_block_template_13 widget custom_html-26 widget_custom_html"><h4 class="td-block-title"><span>Scan Code to Download</span></h4><div class="textwidget custom-html-widget"><tr> 
 <td align="middle"> 
<img src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/appstoreqrcodeblue.png?w=360&#038;ssl=1" heigth="360" style="float:right" data-recalc-dims="1">
</td>
</tr></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_23 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_23" >
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style><script>var block_tdi_23 = new tdBlock();
block_tdi_23.id = "tdi_23";
block_tdi_23.atts = '{"custom_title":"EDITORS\u0027 PICKS","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"5930","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_23","block_type":"td_block_2","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_23","tdc_css_class_style":"tdi_23_rand_style"}';
block_tdi_23.td_column_number = "1";
block_tdi_23.block_type = "td_block_2";
block_tdi_23.post_count = "5";
block_tdi_23.found_posts = "10";
block_tdi_23.header_color = "";
block_tdi_23.ajax_pagination_infinite_stop = "";
block_tdi_23.max_num_pages = "2";
tdBlocksArray.push(block_tdi_23);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITORS&#039; PICKS</span></h4></div><div id=tdi_23 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/aa-b6-alliance-a-pilots-perspective/" rel="bookmark" class="td-image-wrap " title="American Airlines, JetBlue Alliance: A Pilot&#8217;s Perspective" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="American Airlines, JetBlue Alliance: A Pilot&#8217;s Perspective" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/02/N852NN_B738_American-4.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/02/N852NN_B738_American-4.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/aa-b6-alliance-a-pilots-perspective/" rel="bookmark" title="American Airlines, JetBlue Alliance: A Pilot&#8217;s Perspective">American Airlines, JetBlue Alliance: A Pilot&#8217;s Perspective</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://airwaysmag.com/author/mgorter/">Marrit Gorter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-21T13:12:49-05:00" >February 21, 2021</time></span>                            </div>


            <div class="td-excerpt">
                
MIAMI - History has shown that airline mergers, interline agreements and alliances have always adversely affected the employees; specifically, the pilots that fly for...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/chronicles/reflecting-on-a-life-in-aviation/" rel="bookmark" class="td-image-wrap " title="Unprecedented Times: Reflecting on a Life in Aviation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Unprecedented Times: Reflecting on a Life in Aviation" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/01/E9665354-845C-4569-A49A-0A1AA826AB72.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/01/E9665354-845C-4569-A49A-0A1AA826AB72.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/chronicles/reflecting-on-a-life-in-aviation/" rel="bookmark" title="Unprecedented Times: Reflecting on a Life in Aviation">Unprecedented Times: Reflecting on a Life in Aviation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T14:22:40-05:00" >January 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/wizz-air-abu-dhabi-athens-flight/" rel="bookmark" class="td-image-wrap " title="Wizz Air Abu Dhabi Kicks off Operations with Athens Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Photo: Dirk Grothe" title="Wizz Air Abu Dhabi Kicks off Operations with Athens Flight" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/WizzAirAbuDhabi_A321N_A6-WZB_20200806_XFW-2.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/WizzAirAbuDhabi_A321N_A6-WZB_20200806_XFW-2.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/wizz-air-abu-dhabi-athens-flight/" rel="bookmark" title="Wizz Air Abu Dhabi Kicks off Operations with Athens Flight">Wizz Air Abu Dhabi Kicks off Operations with Athens Flight</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-16T10:43:13-05:00" >January 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/photos/top-10-photos-of-2020/" rel="bookmark" class="td-image-wrap " title="Airways&#8217; Top 10 Photos of 2020" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Airways&#8217; Top 10 Photos of 2020" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/AW_Misaelocasiohernandez34567.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/AW_Misaelocasiohernandez34567.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/photos/top-10-photos-of-2020/" rel="bookmark" title="Airways&#8217; Top 10 Photos of 2020">Airways&#8217; Top 10 Photos of 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T13:21:40-05:00" >December 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/editor-picks/2020-a-year-of-excursions/" rel="bookmark" class="td-image-wrap " title="2020: A Year of Excursions" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="2020: A Year of Excursions" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/AP-BLD_PIA_A320_at_DAC_20-02-16.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/AP-BLD_PIA_A320_at_DAC_20-02-16.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/editor-picks/2020-a-year-of-excursions/" rel="bookmark" title="2020: A Year of Excursions">2020: A Year of Excursions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-31T11:33:29-05:00" >December 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_24 td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_24" ><script>var block_tdi_24 = new tdBlock();
block_tdi_24.id = "tdi_24";
block_tdi_24.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"3","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"","category_id":"__","category_ids":"5917, 5930, 30","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_24","block_type":"td_block_2","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_24","tdc_css_class_style":"tdi_24_rand_style"}';
block_tdi_24.td_column_number = "1";
block_tdi_24.block_type = "td_block_2";
block_tdi_24.post_count = "3";
block_tdi_24.found_posts = "172";
block_tdi_24.header_color = "";
block_tdi_24.ajax_pagination_infinite_stop = "";
block_tdi_24.max_num_pages = "58";
tdBlocksArray.push(block_tdi_24);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TOP STORIES</span></h4></div><div id=tdi_24 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/traveler/managing-business-travel-now/" rel="bookmark" class="td-image-wrap " title="Managing Business Travel after COVID" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Managing Business Travel after COVID" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/07/Lufthansa_Business_Class_Rendering_1.jpg.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/07/Lufthansa_Business_Class_Rendering_1.jpg.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/traveler/managing-business-travel-now/" rel="bookmark" title="Managing Business Travel after COVID">Managing Business Travel after COVID</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://airwaysmag.com/author/airways/">Airways</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-30T11:33:07-04:00" >June 30, 2021</time></span>                            </div>


            <div class="td-excerpt">
                
MIAMI - COVID has brought changes to the travel industry for tourists and businesses alike. But as lockdowns across the world ease, how can...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/inland-empire-post-pandemic-boom/" rel="bookmark" class="td-image-wrap " title="Inland Empire Set for Post-Pandemic Boom" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Inland Empire Set for Post-Pandemic Boom" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/06/FB_IMG_1624333395858.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/06/FB_IMG_1624333395858.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/inland-empire-post-pandemic-boom/" rel="bookmark" title="Inland Empire Set for Post-Pandemic Boom">Inland Empire Set for Post-Pandemic Boom</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T12:59:47-04:00" >June 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/us-tourists-back-travel-to-europe/" rel="bookmark" class="td-image-wrap " title="EU Agrees to Welcome back US Tourists" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="EU Agrees to Welcome back US Tourists" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/06/AW_Miles-Aronovitz-1.jpeg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/06/AW_Miles-Aronovitz-1.jpeg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/us-tourists-back-travel-to-europe/" rel="bookmark" title="EU Agrees to Welcome back US Tourists">EU Agrees to Welcome back US Tourists</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-16T14:32:48-04:00" >June 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://airwaysmag.com/tag/737-max/" class="tag-cloud-link tag-link-618 tag-link-position-1" style="font-size: 10.115107913669pt;" aria-label="737 MAX (84 items)">737 MAX</a>
<a href="https://airwaysmag.com/tag/a380/" class="tag-cloud-link tag-link-89 tag-link-position-2" style="font-size: 8.9064748201439pt;" aria-label="A380 (64 items)">A380</a>
<a href="https://airwaysmag.com/tag/air/" class="tag-cloud-link tag-link-281 tag-link-position-3" style="font-size: 8.4028776978417pt;" aria-label="Air (56 items)">Air</a>
<a href="https://airwaysmag.com/tag/airbus/" class="tag-cloud-link tag-link-132 tag-link-position-4" style="font-size: 17.971223021583pt;" aria-label="Airbus (512 items)">Airbus</a>
<a href="https://airwaysmag.com/tag/airbus-a380/" class="tag-cloud-link tag-link-146 tag-link-position-5" style="font-size: 8.9064748201439pt;" aria-label="Airbus A380 (64 items)">Airbus A380</a>
<a href="https://airwaysmag.com/tag/air-canada/" class="tag-cloud-link tag-link-112 tag-link-position-6" style="font-size: 9.3093525179856pt;" aria-label="Air Canada (69 items)">Air Canada</a>
<a href="https://airwaysmag.com/tag/air-france/" class="tag-cloud-link tag-link-138 tag-link-position-7" style="font-size: 9.8129496402878pt;" aria-label="Air France (79 items)">Air France</a>
<a href="https://airwaysmag.com/tag/airlines/" class="tag-cloud-link tag-link-47 tag-link-position-8" style="font-size: 12.129496402878pt;" aria-label="Airlines (133 items)">Airlines</a>
<a href="https://airwaysmag.com/tag/airport/" class="tag-cloud-link tag-link-97 tag-link-position-9" style="font-size: 9.0071942446043pt;" aria-label="Airport (65 items)">Airport</a>
<a href="https://airwaysmag.com/tag/airways/" class="tag-cloud-link tag-link-192 tag-link-position-10" style="font-size: 9.3093525179856pt;" aria-label="Airways (70 items)">Airways</a>
<a href="https://airwaysmag.com/tag/alaska-airlines/" class="tag-cloud-link tag-link-670 tag-link-position-11" style="font-size: 9.410071942446pt;" aria-label="Alaska Airlines (72 items)">Alaska Airlines</a>
<a href="https://airwaysmag.com/tag/alitalia/" class="tag-cloud-link tag-link-1031 tag-link-position-12" style="font-size: 8pt;" aria-label="Alitalia (52 items)">Alitalia</a>
<a href="https://airwaysmag.com/tag/american-airlines/" class="tag-cloud-link tag-link-177 tag-link-position-13" style="font-size: 14.043165467626pt;" aria-label="American Airlines (207 items)">American Airlines</a>
<a href="https://airwaysmag.com/tag/boeing/" class="tag-cloud-link tag-link-32 tag-link-position-14" style="font-size: 18.474820143885pt;" aria-label="Boeing (569 items)">Boeing</a>
<a href="https://airwaysmag.com/tag/boeing-737-max/" class="tag-cloud-link tag-link-831 tag-link-position-15" style="font-size: 12.73381294964pt;" aria-label="Boeing 737 MAX (155 items)">Boeing 737 MAX</a>
<a href="https://airwaysmag.com/tag/boeing-787/" class="tag-cloud-link tag-link-33 tag-link-position-16" style="font-size: 8.5035971223022pt;" aria-label="Boeing 787 (58 items)">Boeing 787</a>
<a href="https://airwaysmag.com/tag/bombardier/" class="tag-cloud-link tag-link-122 tag-link-position-17" style="font-size: 9.9136690647482pt;" aria-label="Bombardier (81 items)">Bombardier</a>
<a href="https://airwaysmag.com/tag/british-airways/" class="tag-cloud-link tag-link-63 tag-link-position-18" style="font-size: 13.539568345324pt;" aria-label="British Airways (186 items)">British Airways</a>
<a href="https://airwaysmag.com/tag/cargo/" class="tag-cloud-link tag-link-1176 tag-link-position-19" style="font-size: 8.8057553956835pt;" aria-label="Cargo (62 items)">Cargo</a>
<a href="https://airwaysmag.com/tag/covid-19/" class="tag-cloud-link tag-link-5633 tag-link-position-20" style="font-size: 16.561151079137pt;" aria-label="COVID-19 (374 items)">COVID-19</a>
<a href="https://airwaysmag.com/tag/delta-air-lines/" class="tag-cloud-link tag-link-352 tag-link-position-21" style="font-size: 13.741007194245pt;" aria-label="Delta Air Lines (194 items)">Delta Air Lines</a>
<a href="https://airwaysmag.com/tag/dreamliner/" class="tag-cloud-link tag-link-22 tag-link-position-22" style="font-size: 8.9064748201439pt;" aria-label="Dreamliner (63 items)">Dreamliner</a>
<a href="https://airwaysmag.com/tag/easyjet/" class="tag-cloud-link tag-link-1011 tag-link-position-23" style="font-size: 9.6115107913669pt;" aria-label="Easyjet (75 items)">Easyjet</a>
<a href="https://airwaysmag.com/tag/embraer/" class="tag-cloud-link tag-link-106 tag-link-position-24" style="font-size: 10.920863309353pt;" aria-label="Embraer (102 items)">Embraer</a>
<a href="https://airwaysmag.com/tag/emirates/" class="tag-cloud-link tag-link-571 tag-link-position-25" style="font-size: 12.230215827338pt;" aria-label="Emirates (136 items)">Emirates</a>
<a href="https://airwaysmag.com/tag/etihad-airways/" class="tag-cloud-link tag-link-346 tag-link-position-26" style="font-size: 8.4028776978417pt;" aria-label="Etihad Airways (56 items)">Etihad Airways</a>
<a href="https://airwaysmag.com/tag/faa/" class="tag-cloud-link tag-link-6 tag-link-position-27" style="font-size: 8.4028776978417pt;" aria-label="FAA (56 items)">FAA</a>
<a href="https://airwaysmag.com/tag/featured/" class="tag-cloud-link tag-link-4580 tag-link-position-28" style="font-size: 22pt;" aria-label="Featured (1,296 items)">Featured</a>
<a href="https://airwaysmag.com/tag/iata/" class="tag-cloud-link tag-link-572 tag-link-position-29" style="font-size: 8.705035971223pt;" aria-label="IATA (61 items)">IATA</a>
<a href="https://airwaysmag.com/tag/italy/" class="tag-cloud-link tag-link-1617 tag-link-position-30" style="font-size: 8.3021582733813pt;" aria-label="Italy (55 items)">Italy</a>
<a href="https://airwaysmag.com/tag/jetblue/" class="tag-cloud-link tag-link-216 tag-link-position-31" style="font-size: 10.014388489209pt;" aria-label="JetBlue (82 items)">JetBlue</a>
<a href="https://airwaysmag.com/tag/klm/" class="tag-cloud-link tag-link-321 tag-link-position-32" style="font-size: 8pt;" aria-label="KLM (52 items)">KLM</a>
<a href="https://airwaysmag.com/tag/lufthansa/" class="tag-cloud-link tag-link-134 tag-link-position-33" style="font-size: 10.618705035971pt;" aria-label="Lufthansa (95 items)">Lufthansa</a>
<a href="https://airwaysmag.com/tag/norwegian/" class="tag-cloud-link tag-link-1372 tag-link-position-34" style="font-size: 8.5035971223022pt;" aria-label="Norwegian (58 items)">Norwegian</a>
<a href="https://airwaysmag.com/tag/qatar/" class="tag-cloud-link tag-link-207 tag-link-position-35" style="font-size: 8pt;" aria-label="Qatar (51 items)">Qatar</a>
<a href="https://airwaysmag.com/tag/qatar-airways/" class="tag-cloud-link tag-link-201 tag-link-position-36" style="font-size: 11.928057553957pt;" aria-label="Qatar Airways (128 items)">Qatar Airways</a>
<a href="https://airwaysmag.com/tag/ryanair/" class="tag-cloud-link tag-link-769 tag-link-position-37" style="font-size: 13.237410071942pt;" aria-label="Ryanair (171 items)">Ryanair</a>
<a href="https://airwaysmag.com/tag/singapore-airlines/" class="tag-cloud-link tag-link-386 tag-link-position-38" style="font-size: 9.0071942446043pt;" aria-label="Singapore Airlines (65 items)">Singapore Airlines</a>
<a href="https://airwaysmag.com/tag/southwest-airlines/" class="tag-cloud-link tag-link-448 tag-link-position-39" style="font-size: 11.122302158273pt;" aria-label="Southwest Airlines (105 items)">Southwest Airlines</a>
<a href="https://airwaysmag.com/tag/spirit-airlines/" class="tag-cloud-link tag-link-637 tag-link-position-40" style="font-size: 8pt;" aria-label="Spirit Airlines (51 items)">Spirit Airlines</a>
<a href="https://airwaysmag.com/tag/united/" class="tag-cloud-link tag-link-38 tag-link-position-41" style="font-size: 8.9064748201439pt;" aria-label="United (64 items)">United</a>
<a href="https://airwaysmag.com/tag/united-airlines/" class="tag-cloud-link tag-link-40 tag-link-position-42" style="font-size: 13.338129496403pt;" aria-label="United Airlines (175 items)">United Airlines</a>
<a href="https://airwaysmag.com/tag/united-states/" class="tag-cloud-link tag-link-592 tag-link-position-43" style="font-size: 8pt;" aria-label="United States (51 items)">United States</a>
<a href="https://airwaysmag.com/tag/virgin-atlantic/" class="tag-cloud-link tag-link-615 tag-link-position-44" style="font-size: 10.014388489209pt;" aria-label="Virgin Atlantic (82 items)">Virgin Atlantic</a>
<a href="https://airwaysmag.com/tag/wizz-air/" class="tag-cloud-link tag-link-1030 tag-link-position-45" style="font-size: 8.1007194244604pt;" aria-label="Wizz Air (53 items)">Wizz Air</a></div>
</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://airwaysmag.com/"><img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Airways, the flagship name of Airways International, Inc. is distributed through newsstands in North America and 35 nations worldwide, with subscribers in more than 60 countries. Since 2014, its headquarters are located in Miami, just south of Miami International Airport.  </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-100702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100702"><a href="https://airwaysmag.com/news/">Home</a></li>
<li id="menu-item-189622" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189622"><a href="https://airwaysmag.com/about-us/">About Us</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-114780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114780"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
<li id="menu-item-166393" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166393"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li id="menu-item-110458" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110458"><a href="https://airwaysmag.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2021 Airways International, Inc. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>(function(){var s=document.createElement('script');e = !document.body ? document.querySelector('head'):document.body;s.src='https://acsbapp.com/apps/app/dist/js/app.js';s.defer=true;s.onload=function(){acsbJS.init({
            statementLink     : '',
            feedbackLink      : '',
            footerHtml        : '',
            hideMobile        : false,
            hideTrigger       : false,
            language          : 'en',
            position          : 'right',
            leadColor         : '#146FF8',
            triggerColor      : '#146FF8',
            triggerRadius     : '50%',
            triggerPositionX  : 'right',
            triggerPositionY  : 'bottom',
            triggerIcon       : 'default',
            triggerSize       : 'medium',
            triggerOffsetX    : 20,
            triggerOffsetY    : 60,
            mobile            : {
                triggerSize       : 'small',
                triggerPositionX  : 'right',
                triggerPositionY  : 'center',
                triggerOffsetX    : 0,
                triggerOffsetY    : 0,
                triggerRadius     : '50%'
            }
        });
    };
    e.appendChild(s);}());</script><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script><div id="ays_tooltip" ><p>You cannot copy content of this page</p>
</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px 1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
                <style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 61010d0500378
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-6 .td-main-menu-logo img {max-height: 100px;border: 1px solid white;padding:0px;}
.td-footer-bottom-full .footer-logo-wrap {width:100px;}
.td-grid-style-6 .td-module-thumb a:last-child:before {opacity: 0.5;}
</style>

<script type="text/javascript">var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5f31930f5c885a1b7fb7e120/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b098aeab6bbe6d62eef8bcb83a53396","fragment_name":"wc_fragments_2b098aeab6bbe6d62eef8bcb83a53396","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-woo/assets/js/js_external_files_for_front.min.js?ver=f4f1d946dff1760cd00ed51b2735db46' id='tdw_external_js_files_for_front-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-woo/assets/js/js_files_for_front.min.js?ver=f4f1d946dff1760cd00ed51b2735db46' id='tdw_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'120937460',post:'209755',tz:'-4',srv:'airwaysmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '120937460', '209755' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 1.727 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-28 03:53:41 -->

<!-- Compression = gzip -->