<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><script data-cfasync="false" type="text/javascript">WebFontConfig={google:{families:['Montserrat','Titillium+Web'] },classes:false, events:false, timeout:1500};(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.defer='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script><link rel="shortcut icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1.png" type="image/x-icon" /><link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/feed/" title="Airways Magazine latest posts" /><link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/comments/feed/" title="Airways Magazine latest comments" /><link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" /><link type="text/css" media="all" href="https://airwaysmag.com/wp-content/cache/autoptimize/css/autoptimize_d0b080c89a721c90540fc56ea4332668.css" rel="stylesheet" /><title>Finland Secures First Christmas 2018 Flights | Airways Magazine</title> <script type="text/javascript">var ajaxurl = 'https://airwaysmag.com/wp-admin/admin-ajax.php';</script> <meta name="description" content="While it may be too early currently to get excited and ready for the Christmas season, the airlines beg to differ on this one."/><link rel="canonical" href="https://airwaysmag.com/airlines/finland-secures-first-christmas-2018-flights/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Finland Secures First Christmas 2018 Flights | Airways Magazine" /><meta property="og:description" content="While it may be too early currently to get excited and ready for the Christmas season, the airlines beg to differ on this one." /><meta property="og:url" content="https://airwaysmag.com/airlines/finland-secures-first-christmas-2018-flights/" /><meta property="og:site_name" content="Airways Magazine" /><meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" /><meta property="article:tag" content="Easyjet" /><meta property="article:tag" content="Featured" /><meta property="article:tag" content="Gatwick" /><meta property="article:tag" content="London" /><meta property="article:tag" content="Rovaniemi" /><meta property="article:section" content="Airlines" /><meta property="article:published_time" content="2018-08-09T11:00:54-04:00" /><meta property="article:modified_time" content="2018-08-09T09:33:34-04:00" /><meta property="og:updated_time" content="2018-08-09T09:33:34-04:00" /><meta property="og:image" content="https://airwaysmag.com/wp-content/uploads/2017/07/A320neo-Easyjet-MSN7649-taking-off-2.jpg" /><meta property="og:image:secure_url" content="https://airwaysmag.com/wp-content/uploads/2017/07/A320neo-Easyjet-MSN7649-taking-off-2.jpg" /><meta property="og:image:width" content="495" /><meta property="og:image:height" content="282" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="While it may be too early currently to get excited and ready for the Christmas season, the airlines beg to differ on this one." /><meta name="twitter:title" content="Finland Secures First Christmas 2018 Flights | Airways Magazine" /><meta name="twitter:site" content="@airwaysmagazine" /><meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2017/07/A320neo-Easyjet-MSN7649-taking-off-2.jpg" /><meta name="twitter:creator" content="@AvGeekJames" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/airwaysmag.com\/","sameAs":["https:\/\/www.facebook.com\/airwaysmagazine","http:\/\/instagram.com\/airwaysmag","https:\/\/www.linkedin.com\/company\/airways-magazine","https:\/\/www.youtube.com\/channel\/UCQkBkZsbHnnzi7zIrZMj6vQ","https:\/\/twitter.com\/airwaysmagazine"],"@id":"https:\/\/airwaysmag.com\/#organization","name":"Airways Magazine","logo":"https:\/\/airwaysmag.com\/wp-content\/uploads\/2017\/11\/AirwaysLogo.png"}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54272804-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54272804-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://airwaysmag.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='uaf_client_css-css'  href='https://airwaysmag.com/wp-content/uploads/useanyfont/uaf.css?ver=1517241494' type='text/css' media='all' /> <!--[if lt IE 8]><link rel='stylesheet' id='ie-only-styles-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.9.8' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='dynamic-css-css'  href='https://airwaysmag.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript'>var theme_data = {"themeLogo":""};
var ot = {"THEME_NAME":"legatus","adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme"};</script> <script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/airwaysmag.com","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript'>var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1;</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <!--[if lt IE 8]> <script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var attach = {"limit_multiple_upload":"0"};</script> <script type='text/javascript' src='https://airwaysmag.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script> <link rel='https://api.w.org/' href='https://airwaysmag.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.4.4" /><link rel='shortlink' href='https://airwaysmag.com/?p=110485' /><link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Ffinland-secures-first-christmas-2018-flights%2F" /><link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Ffinland-secures-first-christmas-2018-flights%2F&#038;format=xml" /><meta property="fb:app_id" content=""/> <script>jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.90")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}</script> <meta name="specificfeeds-verification-code-MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=" content="pRXT9AwJhK8fXbSK26lB"/> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="twitter:partner" content="tfwp" /><meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/><link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-180x180.png" /><meta name="msapplication-TileImage" content="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-270x270.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Finland Secures First Christmas 2018 Flights" /><meta name="twitter:description" content="LONDON — While it may be too early currently to get excited and ready for the Christmas season, the airlines beg to differ on this one. The city of Rovaniemi in&hellip;" /><meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2017/07/A320neo-Easyjet-MSN7649-taking-off-2.jpg" /><meta name="twitter:creator" content="@AvGeekJames" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-110485 single-format-standard do-etfw woocommerce-no-js wpb-js-composer js-comp-ver-4.12.1 vc_responsive"><div class="boxed active"><div class="header"><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu load-responsive" rel="Top Menu"><li><a href="https://airwaysmag.com" class="icon-text"><i class="fa fa-home"></i></a></li><li id="menu-item-76450" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/staff/">Staff</a></li><li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/advertise/">Advertise</a></li><li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/contact/">Contact</a></li><li id="menu-item-76454" class="menu-item menu-item-type-post_type menu-item-object-page single"><a title="Cart" href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i></a></li><li id="menu-item-96261" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="https://airwaysmag.com/subscribe/">My Subscription</a></li><li id="menu-item-98278" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/desktop-magazine/">Desktop Magazine</a></li></ul></div><div class="clear-float"></div></div><div class="double-split"></div></div><div class="header-middle"><div class="wrapper"><div class="logo-image"><h1>Airways Magazine</h1> <a href="https://airwaysmag.com"><img class="logo" src="https://airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo-1.png" alt="Airways Magazine" /></a></div><div class="banner"><div class="banner-block"></div></div><div class="clear-float"></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu" ><li id="menu-item-100703" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://airwaysmag.com/">News</a></li><li id="menu-item-76457" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airlines/">Airlines</a></li><li id="menu-item-76458" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airports/">Airports</a></li><li id="menu-item-76462" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/industry/">Industry</a></li><li id="menu-item-76463" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/traveler/">Traveler</a></li><li id="menu-item-76461" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airchive/">Airchive</a></li><li id="menu-item-78046" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/newswire/">Newswire</a></li><li id="menu-item-76459" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/events/">Events</a></li><li id="menu-item-79044" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/store/">Store</a></li></ul><div class="right menu-search"><form method="get" action="https://airwaysmag.com" name="searchform" > <input type="text" value="" placeholder="Search something.." name="s" id="s"/> <input type="submit" class="search-button" value="&nbsp;" /></form></div><div class="clear-float"></div></div></div><div class="header-undermenu"><div class="wrapper"><ul class="secondary-menu" ><li id="menu-item-76464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76464"><a href="https://www.facebook.com/airwaysmagazine"><i><i class="fa fa-lg fa-facebook efecto" style="padding-right: 0px;padding-left: 0px;"></i> Facebook</i></a></li><li id="menu-item-76465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76465"><a href="https://twitter.com/airwaysmagazine"><i><i class="fa fa-lg fa-twitter efecto"></i> Twitter</i></a></li><li id="menu-item-76466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76466"><a href="https://www.instagram.com/airwaysmag/"><i><i class="fa fa-lg fa-instagram efecto"   style="padding-right: 0px;padding-left: 0px;"></i> Instagram</i></a></li><li id="menu-item-91397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91397"><a href="https://www.linkedin.com/company-beta/5082678/"><i><i class="fa fa-lg fa-linkedin efecto"   style="padding-right: 0px;padding-left: 0px;"></i> LinkedIn</i></a></li><li id="menu-item-96557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96557"><a href="http://airwaysmag.com/rss"><i><i class="fa fa-lg fa-rss efecto"   style="padding-right: 0px;padding-left: 0px;"></i> RSS</i></a></li></ul><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="content-article-title"><h2>Finland Secures First Christmas 2018 Flights</h2><div class="right-title-side"> <a href="https://airwaysmag.com"><i class="fa fa-reply"></i>Back To Homepage</a> <a href="https://airwaysmag.com/feed/rss/" class="orange" target="_blank"><i class="fa fa-rss"></i>Subscribe To RSS Feed</a></div></div><div class="breaking-news" style="margin-top:-15px;"><div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div><div class="breaking-block"><ul><li> <a href="https://airwaysmag.com/airlines/norwegian-reports-july-passenger-figures/">Norwegian Reports July Passenger Figures</a> <span>LONDON — Norwegian has released this week its passenger numbers for the month of July 2018. The carrier has reported a new record for the month of July carrying 3.8 million passengers...</span></li><li> <a href="https://airwaysmag.com/airlines/finland-secures-first-christmas-2018-flights/">Finland Secures First Christmas 2018 Flights</a> <span>LONDON — While it may be too early currently to get excited and ready for the Christmas season, the airlines beg to differ on this one. The city of Rovaniemi in...</span></li></ul></div><div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div></div><div class="main-article-content"><h2 class="article-title">Finland Secures First Christmas 2018 Flights</h2><div class="article-photo"> <img class="setborder" src="https://airwaysmag.com/wp-content/uploads/2017/07/A320neo-Easyjet-MSN7649-taking-off-2-680x365_c.jpg" alt="Finland Secures First Christmas 2018 Flights" /></div><div class="article-controls"><div class="date"><div class="calendar-date">August 09</div><div class="calendar-time"> <font>11:00</font> <font>2018</font></div></div><div class="right-side"><div class="colored"> <a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a></div><div> <a  href="https://airwaysmag.com/author/jfield/" title="Posts by James Field" rel="author" class="icon-link"><i class="fa fa-user"></i> by  James Field</a></div></div><div class="clear-float"></div></div><div class="shortcode-content"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; clear: both;'><div id='div-gpt-ad-1480541942360-8'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });</script> </div></div><p class="caps"><strong>LONDON —</strong> While it may be too early currently to get excited and ready for the Christmas season, the airlines beg to differ on this one.</p><p>The city of Rovaniemi in Finland has secured it&#8217;s first of many Christmas flights that will operate to that airport over the course of the winter.</p><h6>READ MORE: <a href="https://airwaysmag.com/industry/finnair-expands-codesharing-agreements-with-wideroe/" target="_blank" rel="noopener">Finnair Expands Codesharing Agreements With Widerøe</a></h6><p>The first carrier to launch this service will be easyJet who will operate this route twice per week on Wednesdays and Sundays from London Gatwick on October 31 this year.</p><p>The aircraft type is unclear currently but will most likely be operated by their Airbus A320 or A321neo aircraft depending on demand.</p><h6>READ MORE: <a href="https://airwaysmag.com/traveler/the-finnish-way-from-miami-to-helsinki-with-finnair-business-class/" target="_blank" rel="noopener">#FlybackFriday — The Finnish Way, From Miami to Helsinki with Finnair Business Class</a></h6><p><img class="alignnone size-large wp-image-98663" src="https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-1024x668.jpg" alt="" width="900" height="587" srcset="https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-1024x668.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-600x392.jpg 600w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-300x196.jpg 300w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-768x501.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; clear: both;'><div id='div-gpt-ad-1480541942360-9'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });</script> </div></div><p>This service will be expected to carry around 13,000 people over the course of the winter operation.</p><p>British passenger numbers to Rovaniemi has grown by nearly 40% between 2016 and 2017 so the likes of easyJet launching these routes is a smart move for them on the revenue front also.</p><h6>READ MORE: <a href="https://airwaysmag.com/avgeek/airways-issue-253/" target="_blank" rel="noopener">This Month in the Airways: Crossing the Finnish Line</a></h6><p>“British travelers are our traditional market. We’re happy for the new connection that serves the visitors to meet Santa Claus and to experience the magic of Christmas any day at the Arctic Circle”, says Sanna Kärkkäinen, the CEO of Visit Rovaniemi.</p><p>&#8220;The magical Northern Lights can be seen from August to April and there are many tours available. In winter season many travelers go on husky sleigh rides, reindeer farm visits, snowmobile safaris and skiing”, Kärkkäinen added.</p><h6>READ MORE: <a href="https://airwaysmag.com/avgeek/network-beat-bonus-2/" target="_blank" rel="noopener">Assessing Finnair&#8217;s Route Strategy [Network Beat #2]</a></h6><p>On top of Rovaniemi being the official home for Santa Claus, this route will also provide connectivity for those living too far away from Helsinki to the United Kingdom.</p><p>The route also serves at once many neighboring travel resorts, meaning that Lapland is within a short driving distance of the airport.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'><div id='div-gpt-ad-1480541942360-10'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });</script> </div></div><h6>READ MORE: <a href="https://airwaysmag.com/airlines/finnair-living-on-the-edge/" target="_blank" rel="noopener">Finnair: Living on the Edge</a></h6><p>With demand for Lapland growing year on year, Finnish airport operator Finavia has announced also that they will be investing a significant amount of money into Rovaniemi Airport&#8217;s terminal, with capacity due to increase by 75% by the Christmas Season of 2019.</p><p>The investment will not just reflect on the seasonal demand as visitors around the world go to Lapland to see Santa Claus 365 days per year.</p><h6>READ MORE: <a href="https://airwaysmag.com/newswire/finnairs-strategy-review-finnair-accelerate-growth/" target="_blank" rel="noopener">Finnair’s strategy review: Finnair to accelerate its growth</a></h6><p>“The new route and cooperation with easyJet is an important milestone”, says Jani Jolkkonen, Senior Vice President of Airport Network at Finavia.</p><p>In all, it is good news for the Christmas tourism market in Rovaniemi and with the other UK carriers set to announce their operations into Rovaniemi, we will be able to see their markets boost and grow in a reflective and positive manner.</p><div id="wpdevar_comment_3" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:20px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:000000;">Comments</span><div class="fb-comments" data-href="https://airwaysmag.com/airlines/finland-secures-first-christmas-2018-flights/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span></span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=/OA==" target="_blank"><img src="https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a> <span class="bot_no">147</span></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="https://airwaysmag.com/airlines/finland-secures-first-christmas-2018-flights/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en_US" data-counturl="https://airwaysmag.com/airlines/finland-secures-first-christmas-2018-flights/" data-url="https://airwaysmag.com/airlines/finland-secures-first-christmas-2018-flights/" data-text="Finland Secures First Christmas 2018 Flights" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: 100px;'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='display: inline-block;vertical-align: middle; width:63px;'><div class="g-plusone" data-href="https://airwaysmag.com/airlines/finland-secures-first-christmas-2018-flights/" data-size="large" ></div></div></div></div></div></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://airwaysmag.com/tag/easyjet/">Easyjet</a><a href="https://airwaysmag.com/tag/featured/">Featured</a><a href="https://airwaysmag.com/tag/gatwick/">Gatwick</a><a href="https://airwaysmag.com/tag/london/">London</a><a href="https://airwaysmag.com/tag/rovaniemi/">Rovaniemi</a></div><div class="clear-float"></div></div></div><div class="content-article-title"><h2>About Author</h2><div class="right-title-side"> <a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a> <a href="https://airwaysmag.com/author/JField/"><i class="fa fa-user"></i>More Articles From Author</a></div></div><div class="main-nosplit"><div class="author-photo"> <img src="https://airwaysmag.com/wp-content/uploads/2017/08/JFieldAvatar-100x100.jpg" class="setborder" alt="James Field" /></div><div class="author-content"><h3>James Field</h3><div class="right-top"> <a href="AvGeekJames" class="icon-text"><i class="fa fa-twitter"></i></a></div><p>James is a passionate AvGeek based in Manchester, U.K who has been actively spotting for years. James has been an Aviation Enthusiast for 8 years and has a fond likening to Concorde! James hopes to grow in the aviation industry with journalism being his primary focus.</p></div><div class="split-line"></div></div><div class="content-article-title"><h2>Related Articles</h2><div class="right-title-side"> <a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a></div></div><div class="related-block"><ul class="article-array"><li> <a href="https://airwaysmag.com/airlines/singapore-airlines-receives-first-787-10-dreamliner/">Singapore Airlines Receives First 787-10 Dreamliner</a> <a href="https://airwaysmag.com/airlines/singapore-airlines-receives-first-787-10-dreamliner/#comments" class="comment-icon"> <i class="fa fa-comment"></i>1 </a></li><li> <a href="https://airwaysmag.com/airlines/american-airlines-releases-fourth-quarter-2017-results/">Summary: American Airlines Releases 2017 Results</a> <a href="https://airwaysmag.com/airlines/american-airlines-releases-fourth-quarter-2017-results/#comments" class="comment-icon"> <i class="fa fa-comment"></i>1 </a></li><li> <a href="https://airwaysmag.com/airlines/delta-has-194-aircraft-order-commitments-including-five-757s/">Delta Has 194 Aircraft Purchase Commitments, Including Five 757s</a></li></ul><div class="split-line"></div></div></div><div class="main-content-right"><div class="main-nosplit"><div class="widget_text widget-1 first panel"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1480541942360-14'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-14'); });</script> </div></div></div><div class="widget_text widget-2 panel"><h3>Current Issue</h3><div class="textwidget custom-html-widget"><div class="header-box-left"> <a href="https://airwaysmag.com/product/aug2018/"> <img alt="logo" src="https://airwaysmag.com/wp-content/uploads/2018/08/AW270-Product.jpg" width="300" height="300" /> </a></div></div></div><div class="widget-3 panel"> <a href="https://airwaysmag.com/product/aug2018/" id="btnsx-78956" target="_blank" class="btnsx-btn" > <span class="btnsx-text-primary ">Purchase</span></a></div><div class="widget-4 panel"> <a href="https://www.airwaysmag.com/subscribe" id="btnsx-78944" target="_blank" class="btnsx-btn" > <span class="btnsx-text-primary ">Subscribe</span></a></div><div class="widget-5 panel"><h3>In the News</h3><ul><li> <a href="https://airwaysmag.com/airlines/norwegian-reports-july-passenger-figures/">Norwegian Reports July Passenger Figures</a></li><li> <a href="https://airwaysmag.com/airlines/finland-secures-first-christmas-2018-flights/">Finland Secures First Christmas 2018 Flights</a></li><li> <a href="https://airwaysmag.com/industry/the-eu-reports-29-atc-strike-days-in-2018/">The EU Reports 29 ATC Strike Days In 2018</a></li><li> <a href="https://airwaysmag.com/airlines/ana-suspends-hong-kong-flights-temporarily/">ANA To Temporarily Suspend Hong Kong, Los Angeles Flights</a></li><li> <a href="https://airwaysmag.com/airlines/air-china-receives-first-airbus-a350-xwb/">Air China Receives First Airbus A350 XWB</a></li></ul></div><div class="widget_text widget-6 last panel"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1480541942360-14'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-14'); });</script> </div></div></div></div></div><div class="clear-float"></div></div></div><div class="footer"><div class="wrapper"><div class="footer-content"><div class="footer-menu"><ul class="load-responsive" rel="Footer Menu"><li id="menu-item-100702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-100702"><a href="https://airwaysmag.com/">News</a></li><li id="menu-item-76475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76475"><a href="https://airwaysmag.com/airlines/">Airlines</a></li><li id="menu-item-76474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76474"><a href="https://airwaysmag.com/airports/">Airports</a></li><li id="menu-item-76473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76473"><a href="https://airwaysmag.com/industry/">Industry</a></li><li id="menu-item-76476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76476"><a href="https://airwaysmag.com/traveler/">Traveler</a></li><li id="menu-item-76472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76472"><a href="https://airwaysmag.com/airchive/">Airchive</a></li><li id="menu-item-76468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a href="https://airwaysmag.com/newswire/">Newswire</a></li><li id="menu-item-76467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a href="https://airwaysmag.com/events/">Events</a></li><li id="menu-item-76469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76469"><a href="https://airwaysmag.com/staff/">Staff</a></li><li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li><li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li><li id="menu-item-78092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78092"><a href="https://airwaysmag.com/airwayspodcast/">Airways Podcast</a></li><li id="menu-item-76471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76471"><a href="https://airwaysmag.com/store/">Store</a></li><li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li><li id="menu-item-110458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110458"><a href="https://airwaysmag.com/privacy/">Privacy Policy</a></li></ul></div><div class="left">Airways International, Inc &copy; 2018. All Rights Reserved.</div><div class="clear-float"></div></div></div></div></div><div class="lightbox"><div class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a><div class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span class="loading-image"><img src="https://airwaysmag.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span></div></div><div class="lightcontent"></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">var cfflinkhashtags = "true";</script>  <script type="text/javascript">var sbiajaxurl = "https://airwaysmag.com/wp-admin/admin-ajax.php";</script> <div id="fb-root"></div> <script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">window.___gcfg = {
			  lang: 'en_US'
			};

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();</script>  <script type="text/javascript">(function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();</script>  <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>  <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});</script> <script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};</script> <script type='text/javascript'>var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};</script> <script type='text/javascript'>var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};</script> <script type='text/javascript'>var ajax_object = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/airwaysmag.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_48a0802f1aa7fb33a91568ab994322e8","fragment_name":"wc_fragments_48a0802f1aa7fb33a91568ab994322e8"};</script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/airwaysmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script>  <script type="text/javascript" defer src="https://airwaysmag.com/wp-content/cache/autoptimize/js/autoptimize_91e83d35126104f810bbcca61359f7a2.js"></script></body></html>