<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/feed/" title="Airways Magazine latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/comments/feed/" title="Airways Magazine latest comments" />
		<link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />

		
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>easyJet To Resume Flights in June | Airways Magazine</title>
	<meta name="description" content="easyJet has this week announced it will resume flights on June 15, following severe suspensions in operations due to the ongoing Coronavirus pandemic." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="easyJet To Resume Flights in June | Airways Magazine" />
	<meta property="og:description" content="easyJet has this week announced it will resume flights on June 15, following severe suspensions in operations due to the ongoing Coronavirus pandemic." />
	<meta property="og:url" content="https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/" />
	<meta property="og:site_name" content="Airways Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
	<meta property="article:published_time" content="2020-05-21T13:30:30+00:00" />
	<meta property="article:modified_time" content="2020-05-21T13:30:43+00:00" />
	<meta property="og:image" content="https://airwaysmag.com/wp-content/uploads/2020/05/download-1-1.jpeg" />
	<meta property="og:image:width" content="290" />
	<meta property="og:image:height" content="174" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AvGeekJames" />
	<meta name="twitter:site" content="@airwaysmagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://airwaysmag.com/#organization","name":"Airways Magazine","url":"https://airwaysmag.com/","sameAs":["https://www.facebook.com/airwaysmagazine","http://instagram.com/airwaysmag","https://www.linkedin.com/company/airways-magazine","https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ","https://twitter.com/airwaysmagazine"],"logo":{"@type":"ImageObject","@id":"https://airwaysmag.com/#logo","inLanguage":"en-US","url":"https://airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo.png","width":312,"height":72,"caption":"Airways Magazine"},"image":{"@id":"https://airwaysmag.com/#logo"}},{"@type":"WebSite","@id":"https://airwaysmag.com/#website","url":"https://airwaysmag.com/","name":"Airways Magazine","description":"A Global Review of Commercial Flight","publisher":{"@id":"https://airwaysmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://airwaysmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/#primaryimage","inLanguage":"en-US","url":"https://airwaysmag.com/wp-content/uploads/2020/05/download-1-1.jpeg","width":290,"height":174},{"@type":"WebPage","@id":"https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/#webpage","url":"https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/","name":"easyJet To Resume Flights in June | Airways Magazine","isPartOf":{"@id":"https://airwaysmag.com/#website"},"primaryImageOfPage":{"@id":"https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/#primaryimage"},"datePublished":"2020-05-21T13:30:30+00:00","dateModified":"2020-05-21T13:30:43+00:00","description":"easyJet has this week announced it will resume flights on June 15, following severe suspensions in operations due to the ongoing Coronavirus pandemic.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/"]}]},{"@type":"Article","@id":"https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/#article","isPartOf":{"@id":"https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/#webpage"},"author":{"@id":"https://airwaysmag.com/#/schema/person/33e95d6b8161c31701fe5912de32bce5"},"headline":"easyJet To Resume Flights in June","datePublished":"2020-05-21T13:30:30+00:00","dateModified":"2020-05-21T13:30:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/#webpage"},"publisher":{"@id":"https://airwaysmag.com/#organization"},"image":{"@id":"https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/#primaryimage"},"keywords":"Easyjet,Featured","articleSection":"Airlines","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://airwaysmag.com/#/schema/person/33e95d6b8161c31701fe5912de32bce5","name":"James Field","image":{"@type":"ImageObject","@id":"https://airwaysmag.com/#personlogo","inLanguage":"en-US","url":"https://airwaysmag.com/wp-content/uploads/2017/08/JFieldAvatar-100x100.jpg","caption":"James Field"},"description":"James is a passionate AvGeek based in Manchester, U.K who has been actively spotting for years. James is the European Correspondent for the magazine who has been actively trying to boost the presence in the continent.","sameAs":["https://www.linkedin.com/in/ag-james-field/","https://twitter.com/AvGeekJames"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54272804-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54272804-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://airwaysmag.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://airwaysmag.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.16' type='text/css' media='all' />
<style id='vtprd-inline-inline-css' type='text/css'>
tr.coupon-deals a {display:none;} 
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://airwaysmag.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://airwaysmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://airwaysmag.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='lazyload-css-css'  href='https://airwaysmag.com/wp-content/plugins/lazyload-woocommerce/css/lazy.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.55' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.55' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200320' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_maintenance_mode-frontend-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-maintenance-mode/assets/css/frontend.css?ver=2.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-wsc-css'  href='https://airwaysmag.com/wp-content/plugins/side-cart-woocommerce/public/css/xoo-wsc-public.css?ver=2.1' type='text/css' media='all' />
<style id='xoo-wsc-inline-css' type='text/css'>

			.xoo-wsc-ctxt{
				font-size: 20px;
			}

			.xoo-wsc-container{
				width: 300px;
			}
			.xoo-wsc-body{
				font-size: 14px;
			}
			.xoo-wsc-img-col{
				width: 35%;
			}
			.xoo-wsc-sum-col{
				width: 60%;
			}
			.xoo-wsc-basket{
				background-color: FFFFFF;
				top: 12px;
				position: fixed;
			}
			
			.xoo-wsc-bki{
				color: 000000;
				font-size: 35px;
			}
			.xoo-wsc-items-count{
				background-color: 12A000;
				color: FFFFFF;
			}
			.xoo-wsc-footer a.button{
				margin: 4px 0;
			}
		.xoo-wsc-footer{
				position: absolute;
			}
			.xoo-wsc-container{
				top: 0;
				bottom: 0;
			}
				.xoo-wsc-basket{
					right: 0;
				}
				.xoo-wsc-basket, .xoo-wsc-container{
					transition-property: right;
				}
				.xoo-wsc-items-count{
					left: -15px;
				}
				.xoo-wsc-container{
					right: -300px;
				}
				.xoo-wsc-modal.xoo-wsc-active .xoo-wsc-basket{
					right: 300px;
				}
				.xoo-wsc-modal.xoo-wsc-active .xoo-wsc-container{
					right: 0;
				}
			
</style>
<link rel='stylesheet' id='yit-style-css'  href='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/css/yit-advanced-reviews.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.17.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Montserrat&#038;subset=latin&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='main-stylesheet-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/responsive.css?ver=5.4.1' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=5.4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme-child/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://airwaysmag.com/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.6' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://airwaysmag.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_data = {"themeLogo":""};
var ot = {"THEME_NAME":"legatus","adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/airwaysmag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/lazyload-woocommerce/js/jquery.lazyload.min.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.55'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/airwaysmag.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.55'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20200320'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20200320'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = ""; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200320'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce-maintenance-mode/assets/js/frontend.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.1.0'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var attach = {"limit_multiple_upload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/js/ywar-attachments.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://airwaysmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 4.1.0" />
<link rel='shortlink' href='https://airwaysmag.com/?p=158749' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Feasyjet-to-resume-flights-in-june%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Feasyjet-to-resume-flights-in-june%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
	<script>
		window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.37");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.37")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.37")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}
	</script>
	<style>
		.sfsi_plus_subscribe_Popinner {
			width: 100% !important;
			height: auto !important;
			border: 1px solid #b5b5b5 !important;
			padding: 18px 0px !important;
			background-color: #ffffff !important;
		}

		.sfsi_plus_subscribe_Popinner form {
			margin: 0 20px !important;
		}

		.sfsi_plus_subscribe_Popinner h5 {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			margin: 0 0 10px !important;
			padding: 0 !important;
		}

		.sfsi_plus_subscription_form_field {
			margin: 5px 0 !important;
			width: 100% !important;
			display: inline-flex;
			display: -webkit-inline-flex;
		}

		.sfsi_plus_subscription_form_field input {
			width: 100% !important;
			padding: 10px 0px !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color: #000000 !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color: #000000 !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
			/* Firefox 18- */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color: #000000 !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
			/* Firefox 19+ */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color: #000000 !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color: #000000 !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=submit] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			background-color: #dedede !important;
		}
	</style>
	<meta name="follow.it-verification-code-MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=" content="pRXT9AwJhK8fXbSK26lB"/>	<!-- Begin PowerAds tag LPSM -->
	<script async src="https://powerad.ai/script.js"></script>
	<!-- End PowerAds tag LPSM -->
	<style>
		div.product .summary .quantity{
			width: 100%!important;
			display: flex!important;
			float: none!important;
		}
		div.product .summary input.qty{
			position: relative!important;
		}
	</style>
<style>
	/* Main theme color */
	.slider-container .slider-controls .slider-control.active a,
	.breaking-news .breaking-title,
	.breaking-news .breaking-controls,
	.main-content-right .panel h3,
	.content-panel .panel-header b,
	.page-pager > span,
	.page-pager > a:hover,
	.shortcode-content .spacer-break-2,
	.shortcode-content .spacer-break-3,
	.shortcode-content .spacer-break-4,
	.shortcode-content table thead,
	.shortcode-content .accordion > div > a,
	.content .filter a.active,
	.article-array li:before {
		background-color: #264C84;
	}

	/* Main links color */
	a {
		color: #0000EE;
	}

	/* Page title color */
	.content-article-title {
		border-bottom: 4px solid #000F00;
		color: #000F00;
	}

	/* Pager border color */
	.page-pager {
		border-top: 1px solid #264C84;
	}

	/* Gallery shortcode active thumb color */
	.shortcode-content .gallery-preview .gallery-thumbs li.active:before {
		box-shadow: inset 0px 0px 0px 5px #264C84;
	}



	/* Background Color/Texture/Image */
	body {
		 
			background: url(https://airwaysmag.com/wp-content/themes/legatus-theme/images/background-texture-1.jpg);
		
	}

	
		.boxed {
		background-image: url(https://airwaysmag.com/wp-content/uploads/2016/11/bg_header.png);
	}
	 
	</style><style>

		/* Content text */
		p {
			font-size: 15px!important;
			font-family: 'Montserrat', sans-serif;
		}

		/* Logo text */
		.header-middle .logo-text h1 {
			font-size: 39px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Main menu text */
		.header .header-menu li a {
			font-size: 22px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Article title */
		.article-big-block .article-header h2, .article-small-block .article-header h2 {
			font-size: 22px;
			font-family: 'Montserrat', sans-serif;
		}

		/* Video title */
		.video-small h2 a {
			font-size: 19px;
			font-family: 'Montserrat', sans-serif;
		}

		/* Homepage's photo gallery title */
		.photo-gallery-blocks .images-content li div.article-header h2 a {
			font-size: 16px;
			font-family: 'Montserrat', sans-serif;
		}

		/* Blog page title */
		.content-article-title h2 {
			font-size: 31px;
			font-family: 'Montserrat', sans-serif;
		}

		/* Comment username */
		.comment-block .commment-content .user-nick {
			margin-left: 31px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* "No comments" title */
		.no-comment-block b {
			font-size: 22px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Error/succes message title */
		.huge-message .big-title {
			font-size: 80px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Error/succes message second text */
		.huge-message .small-title {
			font-size: 40px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Gallery Title */
		.gallery-box .gallery-box-header h2 {
			font-size: 17px;
			font-family: 'Montserrat', sans-serif;
		}

		/* Homepage's second column article title */
		.article-middle-block .article-header h2 a {
			font-size: 13px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Sidebar panel title */
		.main-content-right .panel h3 {
			font-size: 12px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Photo gallery title */
		.panel-gallery .gallery-header b a {
			font-size: 13px;
			font-family: 'Montserrat', sans-serif;
		}

		/* Sidebar article block title */
		.article-side-block .article-header h2 a,
		.article-classic .article-header h2 a {
			font-size: 20px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Floating social button likes count text */
		.social-icons-float .social-icon .social-count {
			font-size: 24px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Opened post title */
		.main-article-content h2.article-title {
			font-size: 22px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Calendar dates */
		.main-article-content .article-controls .date .calendar-date {
			font-size: 28px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* Bottom social button likes count text */
		.article-share-bottom .social-icon .social-count {
			font-size: 11px;
			font-family: 'Titillium Web', sans-serif;
		}

		/* "About author" author title */
		.author-content h3 {
			font-size: 16px;
			font-family: 'Titillium Web', sans-serif;
		}
</style><script>
		var breakingStart = true;	// autostart breaking news
		var breakingSpeed = 40;		// breaking msg speed

		var breakingScroll = [0,0,0,0,0,0,0,0,0,0];
		var breakingOffset = [0,0,0,0,0,0,0,0,0,0];
		var elementsToClone = [true,true,true,true,true,true,true,true,true,true];
		var elementsActive = [];
		var theCount = [0,0,0,0,0,0,0,0,0,0];
		var _legatus_slider_timer;

		// Legatus Slider Options
		var _legatus_slider_autostart = true	// Autostart Slider (false / true)
		var _legatus_slider_interval = 5000;	// Autoslide Interval (Def = 5000)
		var _legatus_slider_loading = true;		// Autoslide With Loading Bar (false / true)



			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn't enter Your First Name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn't enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn't enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn't enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You didn't enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="twitter:partner" content="tfwp" /><meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-270x270.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="easyJet To Resume Flights in June" /><meta name="twitter:description" content="LONDON - easyJet (U2) has this week announced it will resume flights on June 15, following severe suspensions in operations due to the ongoing Coronavirus pandemic. The airline has said&hellip;" /><meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2020/05/download-1-1.jpeg" /><meta name="twitter:creator" content="@AvGeekJames" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-158749 single-format-standard theme-legatus-theme do-etfw woocommerce-no-js wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu load-responsive" rel="Top Menu"><li><a href="https://airwaysmag.com" class="icon-text"><i class="fa fa-home"></i></a></li><li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-76450" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/staff/">Staff</a></li>
<li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76454" class="menu-item menu-item-type-post_type menu-item-object-page single"><a title="Cart" href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i></a></li>
<li id="menu-item-96261" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="https://airwaysmag.com/product-category/subscribe/">Subscribe</a></li>
</ul>
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Airways Magazine</h1>
								<a href="https://airwaysmag.com"><img class="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Airways Magazine" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo-1.png" /><noscript><img class="logo" src="https://airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo-1.png" alt="Airways Magazine" /></noscript></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
																	</div>

															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-100703" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://airwaysmag.com/">News Hub</a></li>
<li id="menu-item-134840" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/podcast/">Airways Podcast</a></li>
<li id="menu-item-76462" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://airwaysmag.com/industry/">Industry News<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-114796" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://airwaysmag.com/tag/airbus/">Airbus</a></li>
	<li id="menu-item-114795" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://airwaysmag.com/tag/boeing/">Boeing</a></li>
	<li id="menu-item-114797" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://airwaysmag.com/tag/bombardier/">Bombardier</a></li>
	<li id="menu-item-114798" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://airwaysmag.com/tag/embraer/">Embraer</a></li>
</ul>
</li>
<li id="menu-item-76457" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airlines/">Airline News</a></li>
<li id="menu-item-76458" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airports/">Airport News</a></li>
<li id="menu-item-76463" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/traveler/">Traveler</a></li>
<li id="menu-item-114766" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://airwaysmag.com/store/">Store<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-114794" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li id="menu-item-114793" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
</ul>
</li>
</ul>
													<div class="right menu-search">
								<form method="get" action="https://airwaysmag.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-76464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76464"><a href="https://www.facebook.com/airwaysmagazine"><i><i class="fa fa-lg fa-facebook efecto" style="padding-right: 0px;padding-left: 0px;"></i> Facebook</i></a></li>
<li id="menu-item-76465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76465"><a href="https://twitter.com/airwaysmagazine"><i><i class="fa fa-lg fa-twitter efecto"></i> Twitter</i></a></li>
<li id="menu-item-76466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76466"><a href="https://www.instagram.com/airwaysmag/"><i><i class="fa fa-lg fa-instagram efecto"   style="padding-right: 0px;padding-left: 0px;"></i> Instagram</i></a></li>
<li id="menu-item-91397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91397"><a href="https://www.linkedin.com/company-beta/5082678/"><i><i class="fa fa-lg fa-linkedin efecto"   style="padding-right: 0px;padding-left: 0px;"></i> LinkedIn</i></a></li>
<li id="menu-item-96557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96557"><a href="http://airwaysmag.com/rss"><i><i class="fa fa-lg fa-rss efecto"   style="padding-right: 0px;padding-left: 0px;"></i> RSS</i></a></li>
</ul>						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


			<div class="content-article-title">
			<h2>easyJet To Resume Flights in June</h2>
			<div class="right-title-side">
				<a href="https://airwaysmag.com"><i class="fa fa-reply"></i>Back To Homepage</a>
				<a href="https://airwaysmag.com/feed/rss/" class="orange" target="_blank"><i class="fa fa-rss"></i>Subscribe To RSS Feed</a>			</div>
		</div>
	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/">easyJet To Resume Flights in June</a>
									<span>LONDON &#8211; easyJet (U2) has this week announced it will resume flights on June 15, following severe suspensions in operations due to the ongoing Coronavirus pandemic. The airline has said...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/airlines/qatar-airways-american-airlines-begins-strategic-partnership/">Qatar Airways, American Airlines Begins Strategic Partnership</a>
									<span>LONDON &#8211; Qatar Airways (QR) and American Airlines (AA) have this week begun their strategic partnership that was signed in February this year. The partnership begins on AA&#8217;s domestic network,...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">easyJet To Resume Flights in June</h2>
									<div class="article-photo">
				<img class="setborder" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="easyJet To Resume Flights in June" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2020/05/download-1-1-680x365_c.jpeg" /><noscript><img class="setborder" src="https://airwaysmag.com/wp-content/uploads/2020/05/download-1-1-680x365_c.jpeg" alt="easyJet To Resume Flights in June" /></noscript>	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">May 21</div>
								<div class="calendar-time">
									<font>09:30</font>
									<font>2020</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																									<a href="#share" class="icon-link"><i class="fa fa-share-alt"></i>Share it With Friends</a>
																							</div>
							
							<div>
								<a  href="https://airwaysmag.com/author/jfield/" title="Posts by James Field" rel="author" class="icon-link"><i class="fa fa-user"></i> by  James Field</a>															</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>

<p class="caps"><strong>LONDON</strong> &#8211; easyJet (U2) has this week announced it will resume flights on June 15, following severe suspensions in operations due to the ongoing Coronavirus pandemic. </p>



<p>The airline has said that it will be restarting operations with a &#8220;small number&#8221; of routes and is dependent on where the demand allows it to occur. </p>



<h4>Strong Focus on UK Market Restart</h4>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-158681" data-lazy-srcset="https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-1024x683.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-300x200.jpg 300w, https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-768x512.jpg 768w, https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-1536x1024.jpg 1536w, https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-2048x1365.jpg 2048w, https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-1024x683.jpg" /><noscript><img src="https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-1024x683.jpg" alt="" class="wp-image-158681" srcset="https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-1024x683.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-300x200.jpg 300w, https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-768x512.jpg 768w, https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-1536x1024.jpg 1536w, https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-2048x1365.jpg 2048w, https://airwaysmag.com/wp-content/uploads/2020/05/2018-01-05-TXL-EZY-MUC-1-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure>



<p>Initial plans will see the carrier operate flights between the UK and France, with some focus on Switzerland, Spain and Portugal too. They are as follows:</p>



<p>UK:</p>



<ul><li>Belfast-Birmingham</li><li>Belfast-Bristol</li><li>Belfast-Edinburgh</li><li>Belfast-Glasgow</li><li>Belfast-London Gatwick</li><li>Belfast-Liverpool</li><li>Belfast-Newcastle</li><li>Birmingham-Belfast</li><li>Bristol-Belfast</li><li>Edinburgh-Belfast</li><li>Edinburgh-London Gatwick</li><li>Glasgow-Belfast</li><li>Glasgow-London Gatwick</li><li>Inverness-London Gatwick</li><li>Isle of Man-London Gatwick</li><li>Isle of Man-Liverpool</li><li>London Gatwick-Belfast</li><li>London Gatwick-Edinburgh</li><li>London Gatwick-Glasgow</li><li>London Gatwick-Inverness</li><li>London Gatwick-Isle of Man</li><li>London Gatwick-Nice</li><li>Liverpool-Belfast</li><li>Liverpool-Isle of Man</li><li>Newcastle-Belfast</li></ul>



<p>France:</p>



<ul><li>Bordeaux-Lyon</li><li>Bordeaux-Nice</li><li>Paris Charles de Gaulle-Nice</li><li>Paris Charles de Gaulle-Toulouse</li><li>Lille-Nice</li><li>Lyon-Bordeaux</li><li>Lyon-Nantes</li><li>Nice-Bordeaux</li><li>Nice-Paris Charles de Gaulle</li><li>Nice-London Gatwick</li><li>Nice-Lille</li><li>Nice-Nantes</li><li>Nice-Toulouse</li><li>Nice-Geneva</li><li>Nantes-Lyon</li><li>Nantes-Nice</li><li>Toulouse-Paris Charles de Gaulle</li><li>Toulouse-Nice</li></ul>



<p>Switzerland:</p>



<ul><li>Geneva-Porto</li><li>Geneva-Barcelona</li><li>Geneva-Lisbon</li><li>Geneva-Nice</li></ul>



<p>Spain:</p>



<ul><li>Barcelona-Geneva</li></ul>



<p>Portugal:</p>



<ul><li>Porto-Geneva</li><li>Lisbon-Geneva</li></ul>



<p>Johan Lundgren, the CEO of easyJet commented on the reopening of operations for next month.</p>



<figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-90969" data-lazy-srcset="https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo-1024x624.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo-600x365.jpg 600w, https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo-300x183.jpg 300w, https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo-768x468.jpg 768w, https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo.jpg 1100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo-1024x624.jpg" /><noscript><img src="https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo-1024x624.jpg" alt="" class="wp-image-90969" srcset="https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo-1024x624.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo-600x365.jpg 600w, https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo-300x183.jpg 300w, https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo-768x468.jpg 768w, https://airwaysmag.com/wp-content/uploads/2017/07/EasyJet_A320neo.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure>



<p>“I am really pleased that we will be returning to some flying in the middle of June. These are small and carefully planned steps that we are taking to resume operations. We will continue to&nbsp;closely monitor the situation across Europe so that when more restrictions are lifted&nbsp;the schedule will continue to build over time to match demand while also&nbsp;ensuring we are operating efficiently and on routes that our customers want to fly.</p>



<h4>easyJet Pushing Customers to be Safe</h4>



<hr class="wp-block-separator"/>



<p>Lundgren was also key to note some of the requirements that passengers will need to meet in order to fly.</p>



<p>“The safety and wellbeing of our customers and crew remain our highest priority which is why we are implementing a number of measures enhancing safety at each part of the journey from disinfecting the aircraft to requiring customers and crew to wear masks.&#8221;</p>



<p>&#8220;These measures will remain in place for as long as is needed to ensure customers and crew are able to fly safely as the world continues to recover from the impact of the coronavirus pandemic&#8221;, he added.</p>



<figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-98663" data-lazy-srcset="https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-1024x668.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-600x392.jpg 600w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-300x196.jpg 300w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-768x501.jpg 768w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp.jpg 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-1024x668.jpg" /><noscript><img src="https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-1024x668.jpg" alt="" class="wp-image-98663" srcset="https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-1024x668.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-600x392.jpg 600w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-300x196.jpg 300w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp-768x501.jpg 768w, https://airwaysmag.com/wp-content/uploads/2017/12/1920px-Airbus_A320-200_of_EasyJet_G-EZOW_lands_at_Bristol_Airport_England_15Aug2016_arp.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure>



<p>Such measures that will be taken will be the use of enhanced aircraft cleaning and disinfection as well as the common use of personal protective equipment from both passengers and the crew. </p>



<h4>States Beginning to Reopen their Economies and Listen to Airlines</h4>



<hr class="wp-block-separator"/>



<p>It is understood that such measures have been agreed on by ICAO and EASA, which have recently announced guidelines regarding social distancing at holiday resorts as well as the for the general reopening of the tourist sector.</p>



<p>The roadmap entails a &#8220;phased and coordinated approach&#8221; in order to boost freedom of movement once again within the European Union, with such requirements as a virus tests or living in a green zone before being able to travel. </p>



<figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-117804" data-lazy-srcset="https://airwaysmag.com/wp-content/uploads/2019/01/easyjet.jpg 1000w, https://airwaysmag.com/wp-content/uploads/2019/01/easyjet-300x200.jpg 300w, https://airwaysmag.com/wp-content/uploads/2019/01/easyjet-768x511.jpg 768w, https://airwaysmag.com/wp-content/uploads/2019/01/easyjet-600x400.jpg 600w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2019/01/easyjet.jpg" /><noscript><img src="https://airwaysmag.com/wp-content/uploads/2019/01/easyjet.jpg" alt="" class="wp-image-117804" srcset="https://airwaysmag.com/wp-content/uploads/2019/01/easyjet.jpg 1000w, https://airwaysmag.com/wp-content/uploads/2019/01/easyjet-300x200.jpg 300w, https://airwaysmag.com/wp-content/uploads/2019/01/easyjet-768x511.jpg 768w, https://airwaysmag.com/wp-content/uploads/2019/01/easyjet-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></figure>



<p>However, the UK has taken a different approach regarding such quarantine measures, by which passengers have to isolate themselves for two weeks upon arrival into the country.</p>



<p>Ryanair CEO Michael O&#8217;Leary has labeled this as an &#8220;idiotic&#8221; move by the government, but has welcomed the EU&#8217;s approach to restarting the industry. </p>



<figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-58025" data-lazy-srcset="https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-683x1024.jpg 683w, https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-600x900.jpg 600w, https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-200x300.jpg 200w, https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-768x1152.jpg 768w, https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-1200x1800.jpg 1200w, https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer.jpg 2000w" data-lazy-sizes="(max-width: 683px) 100vw, 683px" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-683x1024.jpg" /><noscript><img src="https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-683x1024.jpg" alt="" class="wp-image-58025" srcset="https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-683x1024.jpg 683w, https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-600x900.jpg 600w, https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-200x300.jpg 200w, https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-768x1152.jpg 768w, https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer-1200x1800.jpg 1200w, https://airwaysmag.com/wp-content/uploads/2016/07/michael-oleary-caption-director-and-chief-executive-officer.jpg 2000w" sizes="(max-width: 683px) 100vw, 683px" /></noscript></figure>



<p>“14-day quarantines are ineffective and unimplementable. Requiring international arrivals to quarantine only after they have used multiple public transport providers to get from the airport to their ultimate destination has no basis in science or medicine.&#8221;</p>



<p>We welcome the European Union’s recommendation on face masks and call again on the Irish and UK Government to abandon their unexplainable, ineffective, and unimplementable quarantine restrictions.&#8221;</p>



<p>&#8220;Europe’s citizens can travel safely on their summer holidays wearing face masks and observing temperature protocols, but 14-day quarantines have no scientific basis, are unimplementable and unnecessary in circumstances where airline, train and underground passengers wear face masks where social distancing isn’t possible.”</p>



<p>In-all, it is somewhat of a hard dilemma in regards to the travel-government relationship.</p>



<figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-133142" data-lazy-srcset="https://airwaysmag.com/wp-content/uploads/2019/08/G-EZMH_8512088267.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2019/08/G-EZMH_8512088267-300x200.jpg 300w, https://airwaysmag.com/wp-content/uploads/2019/08/G-EZMH_8512088267-768x512.jpg 768w, https://airwaysmag.com/wp-content/uploads/2019/08/G-EZMH_8512088267-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2019/08/G-EZMH_8512088267-1024x683.jpg" /><noscript><img src="https://airwaysmag.com/wp-content/uploads/2019/08/G-EZMH_8512088267-1024x683.jpg" alt="" class="wp-image-133142" srcset="https://airwaysmag.com/wp-content/uploads/2019/08/G-EZMH_8512088267.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2019/08/G-EZMH_8512088267-300x200.jpg 300w, https://airwaysmag.com/wp-content/uploads/2019/08/G-EZMH_8512088267-768x512.jpg 768w, https://airwaysmag.com/wp-content/uploads/2019/08/G-EZMH_8512088267-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Photo: Mark Harkin</figcaption></figure>



<p>It is the states&#8217; responsibility to ensure that no unneccessary deaths occur as a result of removing travel restrictions too early.</p>



<p>On the other hand, it is something that the longer such restrictions go on, the more likely airlines will struggle and face losses that are unrecoverable.</p>



<p>That fine line in light of the Coronavirus pandemic is difficult to define, and we can only hope that the decisions taken in the future are not the wrong ones. </p>
<div id="wpdevar_comment_3" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:000000;">Comments</span>
		<div class="fb-comments" data-href="https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_3 span,#wpdevar_comment_3 iframe{width:100% !important;}</style><div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span></span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=/OA==" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /><noscript><img src="https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></noscript></a>
		<span class="bot_no">0</span></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" data-href="https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/" data-action="like" data-size="small" data-show-faces="false" data-share="false"data-layout="button_count" ></div></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Feasyjet-to-resume-flights-in-june%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"'  data-lazy-src="https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></noscript></a></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
					<a href='https://twitter.com/intent/tweet?text=easyJet+To+Resume+Flights+in+June https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/'style='display:inline-block' >
						<img nopin=nopin width='auto' class='sfsi_plus_wicon' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Tweet' title='Tweet' data-lazy-src="https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg" ><noscript><img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript>
					</a>
				</div><span class="bot_no">20</span></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: 100px;'><a href='https://www.pinterest.com/pin/create/button/?url=&media=&description' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  data-lazy-src="https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/en_US_save.svg" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/en_US_save.svg'  /></noscript></a><span class="bot_no">20</span></div></div></div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>
		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																	<div class="article-share-bottom">
		
		<b>Tags</b>

		<div class="tag-block">
			<a href="https://airwaysmag.com/tag/easyjet/">Easyjet</a><a href="https://airwaysmag.com/tag/featured/">Featured</a>		</div>

		<div class="clear-float"></div>

	</div>
				
					<div class="article-share-bottom" id="share">
				
				<b>Share</b>

				<span class="social-icon">
					<a href="http://www.facebook.com/sharer/sharer.php?u=https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/" data-url="https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/" class="social-button ot-share" style="background:#495fbd;"><i class="fa fa-facebook"></i><font>Share</font></a>
					
				</span>

				<span class="social-icon">
					<a href="#" data-hashtags="" data-url="https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/" data-via="@airwaysmagazine" data-text="easyJet To Resume Flights in June" class="social-button ot-tweet" style="background:#43bedd;"><i class="fa fa-twitter"></i><font>Tweet</font></a>
					
				</span>

				<span class="social-icon">
					<a href="https://plus.google.com/share?url=https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/" class="social-button ot-pluss" style="background:#df6149;"><i class="fa fa-google-plus"></i><font>+1</font></a>
					
				</span>

				<span class="social-icon">
					<a href="http://pinterest.com/pin/create/button/?url=https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/&media=https://airwaysmag.com/wp-content/uploads/2020/05/download-1-1.jpeg&description=easyJet To Resume Flights in June" data-url="https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/" class="social-button ot-pin" style="background:#d23131;"><i class="fa fa-pinterest"></i><font>Share</font></a>

				</span>

				<span class="social-icon">
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/&title=easyJet To Resume Flights in June" class="social-button ot-link" style="background:#264c84;" data-url="https://airwaysmag.com/airlines/easyjet-to-resume-flights-in-june/"><i class="fa fa-linkedin"></i><font>Share</font></a>
					
				</span>

				<div class="clear-float"></div>

			</div>
							<!-- END .main-nosplit -->
			</div>
			

	<div class="content-article-title">
		<h2>About Author</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
			<a href="https://airwaysmag.com/author/JField/"><i class="fa fa-user"></i>More Articles From Author</a>
		</div>
	</div>

	<!-- BEGIN .main-nosplit -->
	<div class="main-nosplit">
		
		<div class="author-photo">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="setborder" alt="James Field" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2017/08/JFieldAvatar-100x100.jpg" /><noscript><img src="https://airwaysmag.com/wp-content/uploads/2017/08/JFieldAvatar-100x100.jpg" class="setborder" alt="James Field" /></noscript>
		</div>
		<div class="author-content">
			<h3>James Field</h3>
			<div class="right-top">
												<a href="AvGeekJames" class="icon-text"><i class="fa fa-twitter"></i></a>															</div>
			<p>James is a passionate AvGeek based in Manchester, U.K who has been actively spotting for years. James is the European Correspondent for the magazine who has been actively trying to boost the presence in the continent.</p>
		</div>

		<div class="split-line"></div>

	<!-- END .main-nosplit -->
	</div>
			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="https://airwaysmag.com/airlines/air-france-launches-new-airline-targeting-millennials/">Air France Attempts to Combat Gulf Airlines With New Airline</a>
									</li>
							<li>
					<a href="https://airwaysmag.com/airlines/hainan-airlines-finalizes-sale-of-remaining-stake-in-azul/">Hainan Airlines Finalizes Sale Of Remaining Stake In Azul</a>
									</li>
							<li>
					<a href="https://airwaysmag.com/airlines/alaska-host-super-bowl-tailgate-party-35000-feet/">Alaska To Host a Super Bowl Tailgate Party at 35,000 Feet</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


											<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget_text widget-1 first panel"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1480541942360-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-5'); });
</script>
</div></div></div><div class="widget_text widget-2 panel"><h3>Current Issue</h3><div class="textwidget custom-html-widget"><div class="header-box-left">
	<a href="https://airwaysmag.com/product/march_april2020/">
	<img alt="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" width="300" height="300" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2020/03/AW287-Product.jpg" /><noscript><img alt="logo" src="https://airwaysmag.com/wp-content/uploads/2020/03/AW287-Product.jpg" width="300" height="300" /></noscript>
	</a>
</div></div></div><div class="widget-3 panel"><h3>Subscribe</h3><ul class="product_list_widget"><li>
	
	<a href="https://airwaysmag.com/product/digital-sub/">
		<img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" data-lazy-srcset="https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-300x300.jpg 300w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-150x150.jpg 150w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-768x768.jpg 768w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-1024x1024.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-1104x1104.jpg 1104w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-912x912.jpg 912w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-550x550.jpg 550w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-470x470.jpg 470w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-600x600.jpg 600w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-100x100.jpg 100w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-24x24.jpg 24w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-48x48.jpg 48w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-96x96.jpg 96w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory.jpg 1174w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-300x300.jpg" /><noscript><img width="300" height="300" src="https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-300x300.jpg 300w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-150x150.jpg 150w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-768x768.jpg 768w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-1024x1024.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-1104x1104.jpg 1104w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-912x912.jpg 912w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-550x550.jpg 550w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-470x470.jpg 470w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-600x600.jpg 600w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-100x100.jpg 100w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-24x24.jpg 24w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-48x48.jpg 48w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory-96x96.jpg 96w, https://airwaysmag.com/wp-content/uploads/2019/08/ReadStory.jpg 1174w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>		<span class="product-title">Digital Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>39.99</span>
	</li>
<li>
	
	<a href="https://airwaysmag.com/product/usa-subscription-1-year/">
		<img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" data-lazy-srcset="https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-300x300.jpg 300w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-1024x1024.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-150x150.jpg 150w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-768x768.jpg 768w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-1104x1104.jpg 1104w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-912x912.jpg 912w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-550x550.jpg 550w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-470x470.jpg 470w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-600x600.jpg 600w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-100x100.jpg 100w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-24x24.jpg 24w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-48x48.jpg 48w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-96x96.jpg 96w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR.jpg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-300x300.jpg" /><noscript><img width="300" height="300" src="https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-300x300.jpg 300w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-1024x1024.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-150x150.jpg 150w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-768x768.jpg 768w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-1104x1104.jpg 1104w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-912x912.jpg 912w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-550x550.jpg 550w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-470x470.jpg 470w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-600x600.jpg 600w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-100x100.jpg 100w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-24x24.jpg 24w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-48x48.jpg 48w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR-96x96.jpg 96w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-1-YEAR.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>		<span class="product-title">USA Subscription • 1 year</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>55.00</span>
	</li>
<li>
	
	<a href="https://airwaysmag.com/product/usa-subscription-3-years/">
		<img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" data-lazy-srcset="https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-300x300.jpg 300w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-1024x1024.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-150x150.jpg 150w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-768x768.jpg 768w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-1104x1104.jpg 1104w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-912x912.jpg 912w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-550x550.jpg 550w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-470x470.jpg 470w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-600x600.jpg 600w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-100x100.jpg 100w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-24x24.jpg 24w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-48x48.jpg 48w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-96x96.jpg 96w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS.jpg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-300x300.jpg" /><noscript><img width="300" height="300" src="https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-300x300.jpg 300w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-1024x1024.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-150x150.jpg 150w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-768x768.jpg 768w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-1104x1104.jpg 1104w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-912x912.jpg 912w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-550x550.jpg 550w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-470x470.jpg 470w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-600x600.jpg 600w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-100x100.jpg 100w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-24x24.jpg 24w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-48x48.jpg 48w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS-96x96.jpg 96w, https://airwaysmag.com/wp-content/uploads/2019/09/USA-3-YEARS.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>		<span class="product-title">USA Subscription • 3 years</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>150.00</span>
	</li>
</ul></div><div class="widget-4 panel"><h3>Cart</h3><div class="widget_shopping_cart_content"></div></div><div class="widget-5 panel"><h3>Polls</h3><div id="polls-7" class="wp-polls">
	<form id="polls_form_7" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_7_nonce" name="wp-polls-nonce" value="20d844a62f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="7" /></p>
		<p style="text-align: center;"><strong>If you had a booked trip today, would you cancel it because of the ongoing Coronavirus outbreak?</strong></p><div id="polls-7-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-18" name="poll_7" value="18" /> <label for="poll-answer-18">Yes</label></li>
		<li><input type="radio" id="poll-answer-19" name="poll_7" value="19" /> <label for="poll-answer-19">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(7);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(7); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-7-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://airwaysmag.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://airwaysmag.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>
</div><div class="widget_text widget-6 panel"><h3>Subscribe to our weekly Newsletter</h3><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://airwaysnews.us8.list-manage.com/subscribe/post?u=09e534ddd809554d7cb22b5db&amp;id=b51e155d24" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Delivered every Saturday with the week's most-read news!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_09e534ddd809554d7cb22b5db_b51e155d24" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div class="widget-7 panel"><h3>Popular Tags</h3><div class="tagcloud"><a href="https://airwaysmag.com/tag/737/" class="tag-cloud-link tag-link-159 tag-link-position-1" style="font-size: 10.616822429907pt;" aria-label="737 (126 items)">737</a>
<a href="https://airwaysmag.com/tag/737-max/" class="tag-cloud-link tag-link-618 tag-link-position-2" style="font-size: 10.485981308411pt;" aria-label="737 MAX (123 items)">737 MAX</a>
<a href="https://airwaysmag.com/tag/747/" class="tag-cloud-link tag-link-278 tag-link-position-3" style="font-size: 8pt;" aria-label="747 (79 items)">747</a>
<a href="https://airwaysmag.com/tag/777/" class="tag-cloud-link tag-link-189 tag-link-position-4" style="font-size: 9.3084112149533pt;" aria-label="777 (99 items)">777</a>
<a href="https://airwaysmag.com/tag/787/" class="tag-cloud-link tag-link-20 tag-link-position-5" style="font-size: 13.233644859813pt;" aria-label="787 (197 items)">787</a>
<a href="https://airwaysmag.com/tag/787-9/" class="tag-cloud-link tag-link-218 tag-link-position-6" style="font-size: 10.093457943925pt;" aria-label="787-9 (114 items)">787-9</a>
<a href="https://airwaysmag.com/tag/a320/" class="tag-cloud-link tag-link-239 tag-link-position-7" style="font-size: 10.355140186916pt;" aria-label="A320 (118 items)">A320</a>
<a href="https://airwaysmag.com/tag/a320neo/" class="tag-cloud-link tag-link-102 tag-link-position-8" style="font-size: 10.616822429907pt;" aria-label="A320neo (125 items)">A320neo</a>
<a href="https://airwaysmag.com/tag/a350/" class="tag-cloud-link tag-link-129 tag-link-position-9" style="font-size: 9.8317757009346pt;" aria-label="A350 (109 items)">A350</a>
<a href="https://airwaysmag.com/tag/a380/" class="tag-cloud-link tag-link-89 tag-link-position-10" style="font-size: 10.355140186916pt;" aria-label="A380 (120 items)">A380</a>
<a href="https://airwaysmag.com/tag/airbus/" class="tag-cloud-link tag-link-132 tag-link-position-11" style="font-size: 21.084112149533pt;" aria-label="Airbus (797 items)">Airbus</a>
<a href="https://airwaysmag.com/tag/airchive/" class="tag-cloud-link tag-link-21 tag-link-position-12" style="font-size: 16.897196261682pt;" aria-label="Airchive (382 items)">Airchive</a>
<a href="https://airwaysmag.com/tag/aircraft/" class="tag-cloud-link tag-link-282 tag-link-position-13" style="font-size: 10.616822429907pt;" aria-label="Aircraft (124 items)">Aircraft</a>
<a href="https://airwaysmag.com/tag/air-france/" class="tag-cloud-link tag-link-138 tag-link-position-14" style="font-size: 8.1308411214953pt;" aria-label="Air France (81 items)">Air France</a>
<a href="https://airwaysmag.com/tag/airlines/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 15.85046728972pt;" aria-label="Airlines (314 items)">Airlines</a>
<a href="https://airwaysmag.com/tag/airport/" class="tag-cloud-link tag-link-97 tag-link-position-16" style="font-size: 10.616822429907pt;" aria-label="Airport (124 items)">Airport</a>
<a href="https://airwaysmag.com/tag/airways/" class="tag-cloud-link tag-link-192 tag-link-position-17" style="font-size: 9.0467289719626pt;" aria-label="Airways (94 items)">Airways</a>
<a href="https://airwaysmag.com/tag/alaska-airlines/" class="tag-cloud-link tag-link-670 tag-link-position-18" style="font-size: 10.093457943925pt;" aria-label="Alaska Airlines (115 items)">Alaska Airlines</a>
<a href="https://airwaysmag.com/tag/american/" class="tag-cloud-link tag-link-232 tag-link-position-19" style="font-size: 9.7009345794393pt;" aria-label="American (105 items)">American</a>
<a href="https://airwaysmag.com/tag/american-airlines/" class="tag-cloud-link tag-link-177 tag-link-position-20" style="font-size: 16.373831775701pt;" aria-label="American Airlines (345 items)">American Airlines</a>
<a href="https://airwaysmag.com/tag/boeing/" class="tag-cloud-link tag-link-32 tag-link-position-21" style="font-size: 22pt;" aria-label="Boeing (925 items)">Boeing</a>
<a href="https://airwaysmag.com/tag/bombardier/" class="tag-cloud-link tag-link-122 tag-link-position-22" style="font-size: 13.102803738318pt;" aria-label="Bombardier (196 items)">Bombardier</a>
<a href="https://airwaysmag.com/tag/british-airways/" class="tag-cloud-link tag-link-63 tag-link-position-23" style="font-size: 11.92523364486pt;" aria-label="British Airways (156 items)">British Airways</a>
<a href="https://airwaysmag.com/tag/cseries/" class="tag-cloud-link tag-link-124 tag-link-position-24" style="font-size: 10.224299065421pt;" aria-label="CSeries (117 items)">CSeries</a>
<a href="https://airwaysmag.com/tag/delta/" class="tag-cloud-link tag-link-154 tag-link-position-25" style="font-size: 15.327102803738pt;" aria-label="Delta (290 items)">Delta</a>
<a href="https://airwaysmag.com/tag/delta-air-lines/" class="tag-cloud-link tag-link-352 tag-link-position-26" style="font-size: 15.196261682243pt;" aria-label="Delta Air Lines (279 items)">Delta Air Lines</a>
<a href="https://airwaysmag.com/tag/dreamliner/" class="tag-cloud-link tag-link-22 tag-link-position-27" style="font-size: 12.971962616822pt;" aria-label="Dreamliner (188 items)">Dreamliner</a>
<a href="https://airwaysmag.com/tag/embraer/" class="tag-cloud-link tag-link-106 tag-link-position-28" style="font-size: 11.663551401869pt;" aria-label="Embraer (152 items)">Embraer</a>
<a href="https://airwaysmag.com/tag/emirates/" class="tag-cloud-link tag-link-571 tag-link-position-29" style="font-size: 11.401869158879pt;" aria-label="Emirates (145 items)">Emirates</a>
<a href="https://airwaysmag.com/tag/etihad/" class="tag-cloud-link tag-link-237 tag-link-position-30" style="font-size: 8.6542056074766pt;" aria-label="Etihad (88 items)">Etihad</a>
<a href="https://airwaysmag.com/tag/featured/" class="tag-cloud-link tag-link-4580 tag-link-position-31" style="font-size: 21.607476635514pt;" aria-label="Featured (879 items)">Featured</a>
<a href="https://airwaysmag.com/tag/jetblue/" class="tag-cloud-link tag-link-216 tag-link-position-32" style="font-size: 12.448598130841pt;" aria-label="JetBlue (171 items)">JetBlue</a>
<a href="https://airwaysmag.com/tag/los-angeles/" class="tag-cloud-link tag-link-273 tag-link-position-33" style="font-size: 9.0467289719626pt;" aria-label="Los Angeles (95 items)">Los Angeles</a>
<a href="https://airwaysmag.com/tag/lufthansa/" class="tag-cloud-link tag-link-134 tag-link-position-34" style="font-size: 9.3084112149533pt;" aria-label="Lufthansa (100 items)">Lufthansa</a>
<a href="https://airwaysmag.com/tag/new-york/" class="tag-cloud-link tag-link-384 tag-link-position-35" style="font-size: 8.1308411214953pt;" aria-label="New York (81 items)">New York</a>
<a href="https://airwaysmag.com/tag/paxex/" class="tag-cloud-link tag-link-37 tag-link-position-36" style="font-size: 11.271028037383pt;" aria-label="PaxEx (139 items)">PaxEx</a>
<a href="https://airwaysmag.com/tag/qatar-airways/" class="tag-cloud-link tag-link-201 tag-link-position-37" style="font-size: 10.747663551402pt;" aria-label="Qatar Airways (127 items)">Qatar Airways</a>
<a href="https://airwaysmag.com/tag/ryanair/" class="tag-cloud-link tag-link-769 tag-link-position-38" style="font-size: 8.2616822429907pt;" aria-label="Ryanair (82 items)">Ryanair</a>
<a href="https://airwaysmag.com/tag/san-francisco/" class="tag-cloud-link tag-link-296 tag-link-position-39" style="font-size: 8.1308411214953pt;" aria-label="San Francisco (80 items)">San Francisco</a>
<a href="https://airwaysmag.com/tag/southwest/" class="tag-cloud-link tag-link-158 tag-link-position-40" style="font-size: 10.747663551402pt;" aria-label="Southwest (127 items)">Southwest</a>
<a href="https://airwaysmag.com/tag/southwest-airlines/" class="tag-cloud-link tag-link-448 tag-link-position-41" style="font-size: 12.056074766355pt;" aria-label="Southwest Airlines (162 items)">Southwest Airlines</a>
<a href="https://airwaysmag.com/tag/spirit-airlines/" class="tag-cloud-link tag-link-637 tag-link-position-42" style="font-size: 8.5233644859813pt;" aria-label="Spirit Airlines (86 items)">Spirit Airlines</a>
<a href="https://airwaysmag.com/tag/united/" class="tag-cloud-link tag-link-38 tag-link-position-43" style="font-size: 12.841121495327pt;" aria-label="United (186 items)">United</a>
<a href="https://airwaysmag.com/tag/united-airlines/" class="tag-cloud-link tag-link-40 tag-link-position-44" style="font-size: 14.14953271028pt;" aria-label="United Airlines (236 items)">United Airlines</a>
<a href="https://airwaysmag.com/tag/virgin-america/" class="tag-cloud-link tag-link-716 tag-link-position-45" style="font-size: 8.5233644859813pt;" aria-label="Virgin America (86 items)">Virgin America</a></div>
</div><div class="widget-8 panel">					<h3>@airwaysmagazine</h3>		
		<a class="twitter-timeline" data-height="4000" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/airwaysmagazine">Tweets by @airwaysmagazine</a>
</div><div class="widget-9 panel">			<div class="textwidget"><div id='div-gpt-ad-1480541942360-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-6'); });
</script>
</div></div>
		</div><div class="widget-10 panel"><h3>Airways YouTube Channel</h3>		<style type="text/css">
			.dark_theme{
				padding: 8px; 
				background: rgb(85, 85, 85);
			}
		</style>
		<div class="ytsubscribe_container dark_theme">
			<script src="https://apis.google.com/js/platform.js"></script>
			<div class="g-ytsubscribe" data-channelid="UCQkBkZsbHnnzi7zIrZMj6vQ" data-layout="full" data-theme="dark" data-count="hidden"></div>
		</div>
		</div><div class="widget-11 panel"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=gEX61yNY6wQ" title="Spot & Greet" class="ytc_thumb ytc-lightbox ar16_9" ><span data-bg="url(//img.youtube.com/vi/gEX61yNY6wQ/hqdefault.jpg)" class="rocket-lazyload" style="" title="Spot & Greet" id="ytc_gEX61yNY6wQ"></span></a></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></div><div class="widget-12 last panel">			<div class="textwidget"><div id='div-gpt-ad-1480541942360-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-7'); });
</script>
</div></div>
		</div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-100702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-100702"><a href="https://airwaysmag.com/">Home</a></li>
<li id="menu-item-114780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114780"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76469"><a href="https://airwaysmag.com/staff/">Staff</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
<li id="menu-item-110458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110458"><a href="https://airwaysmag.com/privacy/">Privacy Policy</a></li>
</ul>							</div>
						
						
						<!-- <div class="left"></div> -->
						<div class="left">Airways International, Inc &copy; 2020. All Rights Reserved.</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="" alt="" data-lazy-src="https://airwaysmag.com/wp-content/themes/legatus-theme/images/loading.gif" /><noscript><img src="https://airwaysmag.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></noscript></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>		<!--facebook like and share js -->
		<div id="fb-root"></div>

		<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
	<script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})
</script>

<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://airwaysmag.com/wp-admin/admin-ajax.php";
</script>

<div class="xoo-wsc-modal">

					<div class="xoo-wsc-basket" style="">
							<span class="xoo-wsc-items-count">0</span>
						<span class="xoo-wsc-icon-basket1 xoo-wsc-bki"></span>
		</div>
	
	<div class="xoo-wsc-opac"></div>
	<div class="xoo-wsc-container">
			</div>
</div>

<div class="xoo-wsc-notice-box" style="display: none;">
	<div>
	  <span class="xoo-wsc-notice"></span>
	</div>
</div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='thickbox-css'  href='https://airwaysmag.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/lazyload-woocommerce/js/call-ll.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/airwaysmag.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/airwaysmag.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/airwaysmag.com\/wp-admin\/","plugin_dir_url":"https:\/\/airwaysmag.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/airwaysmag.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_48a0802f1aa7fb33a91568ab994322e8","fragment_name":"wc_fragments_48a0802f1aa7fb33a91568ab994322e8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.12.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xoo_wsc_localize = {"adminurl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","ajax_atc":"1","added_to_cart":"","auto_open_cart":"1","atc_icons":"1","atc_reset":"1","trigger_class":null,"cont_height":"full_screen"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/side-cart-woocommerce/public/js/xoo-wsc-public.js?ver=2.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/airwaysmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://airwaysmag.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>	<!-- END body -->
	</body>
<!-- END html -->
</html>
<!-- Dynamic page generated in 2.709 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-21 11:08:14 -->

<!-- super cache -->