<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>British Airways Retires &#039;Victor Victor&#039;, 20 Boeing 747 to Go | Airways Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Next on the list to be retired from the British Airways (BA) fleet is &#039;Victor Victor,&#039; aircraft number eleven of the 31 that are set to go." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="British Airways Retires &#039;Victor Victor&#039;, 20 Boeing 747 to Go | Airways Magazine" />
	<meta property="og:description" content="Next on the list to be retired from the British Airways (BA) fleet is &#039;Victor Victor,&#039; aircraft number eleven of the 31 that are set to go." />
	<meta property="og:url" content="https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/" />
	<meta property="og:site_name" content="Airways Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
	<meta property="article:published_time" content="2020-09-27T19:05:01+00:00" />
	<meta property="article:modified_time" content="2020-09-27T19:11:09+00:00" />
	<meta property="og:image" content="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?fit=1200%2C800&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AvGeekJames" />
	<meta name="twitter:site" content="@airwaysmagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://airwaysmag.com/#organization","name":"Airways Magazine","url":"https://airwaysmag.com/","sameAs":["https://www.facebook.com/airwaysmagazine","http://instagram.com/airwaysmag","https://www.linkedin.com/company/airways-magazine","https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ","https://twitter.com/airwaysmagazine"],"logo":{"@type":"ImageObject","@id":"https://airwaysmag.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo.png?fit=312%2C72&ssl=1","width":312,"height":72,"caption":"Airways Magazine"},"image":{"@id":"https://airwaysmag.com/#logo"}},{"@type":"WebSite","@id":"https://airwaysmag.com/#website","url":"https://airwaysmag.com/","name":"Airways Magazine","description":"Commercial Aviation\u2019s Premier News Source","publisher":{"@id":"https://airwaysmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://airwaysmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800},{"@type":"WebPage","@id":"https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/#webpage","url":"https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/","name":"British Airways Retires 'Victor Victor', 20 Boeing 747 to Go | Airways Magazine","isPartOf":{"@id":"https://airwaysmag.com/#website"},"primaryImageOfPage":{"@id":"https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/#primaryimage"},"datePublished":"2020-09-27T19:05:01+00:00","dateModified":"2020-09-27T19:11:09+00:00","description":"Next on the list to be retired from the British Airways (BA) fleet is 'Victor Victor,' aircraft number eleven of the 31 that are set to go.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/"]}]},{"@type":"Article","@id":"https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/#article","isPartOf":{"@id":"https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/#webpage"},"author":{"@id":"https://airwaysmag.com/#/schema/person/33e95d6b8161c31701fe5912de32bce5"},"headline":"British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go","datePublished":"2020-09-27T19:05:01+00:00","dateModified":"2020-09-27T19:11:09+00:00","mainEntityOfPage":{"@id":"https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/#webpage"},"publisher":{"@id":"https://airwaysmag.com/#organization"},"image":{"@id":"https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/#primaryimage"},"keywords":"British Airways,Featured","articleSection":"Airlines","inLanguage":"en-US"},{"@type":"Person","@id":"https://airwaysmag.com/#/schema/person/33e95d6b8161c31701fe5912de32bce5","name":"James Field","image":{"@type":"ImageObject","@id":"https://airwaysmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fe125cfd1071954d79f30676fa373fd1?s=96&r=g","caption":"James Field"},"description":"James is a passionate AvGeek based in Manchester, U.K who has been actively spotting for years. James is the Chief Social Media Editor &amp; European Editor for the magazine and is actively boosting its presence in the region.","sameAs":["https://www.linkedin.com/in/ag-james-field/","https://twitter.com/AvGeekJames"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54272804-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54272804-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='vtprd-inline-inline-css' type='text/css'>
tr.coupon-deals a {display:none;} 
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.5.1/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.5.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://airwaysmag.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_maintenance_mode-frontend-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-maintenance-mode/assets/css/frontend.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.5.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.5.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.5.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_adminbarstyle.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yit-style-css'  href='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/css/yit-advanced-reviews.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C200%2C300%2C800%7CRoboto%3A400%2C500%2C700%2C200%2C300%2C800&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://airwaysmag.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://airwaysmag.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/airwaysmag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/secure-copy-content-protection/public/js/secure-copy-content-protection-public.js?ver=2.1.8' id='secure-copy-content-protection-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce-maintenance-mode/assets/js/frontend.min.js?ver=2.0.0' id='woocommerce_maintenance_mode-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/json2.min.js' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=5.5.1' id='wordpress_file_upload_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.5.1' id='jquery-ui-timepicker-addon-js-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' id='attachments-script-js-extra'>
/* <![CDATA[ */
var attach = {"limit_multiple_upload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/js/ywar-attachments.js?ver=5.5.1' id='attachments-script-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202040.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://airwaysmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://airwaysmag.com/wp-json/wp/v2/posts/173869" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.1" />
<link rel='shortlink' href='https://airwaysmag.com/?p=173869' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fba-retires-victor-victor-20-boeing-747-left%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fba-retires-victor-victor-20-boeing-747-left%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><link rel="alternate" type="application/feed+json" title="Airways Magazine &raquo; JSON Feed" href="https://airwaysmag.com/feed/json/" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6c098e26f5","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/","wpRestNonce":"6c098e26f5","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/?amp"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://powerad.ai/script.js"></script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-54272804-1', 'auto');
  ga('send', 'pageview');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://airwaysmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/category/airlines/",
                    "name": "Airlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/",
                    "name": "British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/cropped-airways-icon-1.gif?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go"><meta name="twitter:description" content="LONDON - Next on the list to be retired from the British Airways (BA) fleet is &#039;Victor Victor.&#039; The aircraft number eleven of 31, meaning there are 20 units left to be retired officially. G-CIVV (L.N. 1156 / MSN25819) was delivered to BA on June 18, 1998, and will retire at the age of 22.4&hellip;"><meta name="twitter:image" content="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?fit=1200%2C800&amp;ssl=1"><meta name="twitter:creator" content="@AvGeekJames">

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-173869 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js ba-retires-victor-victor-20-boeing-747-left global-block-template-13 single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="td-mobile-main-menu"><li id="menu-item-167178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Airways Podcast</a></li>
<li id="menu-item-167921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167921"><a href="https://airwaysmag.com/videos/">Videos</a></li>
<li id="menu-item-167182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://airwaysmag.com/category/industry/airbus/">Airbus</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/boeing/">Boeing</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/embraer/">Embraer</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/innovation/">Innovation</a></li>
</ul>
</li>
<li id="menu-item-167179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airline News</a></li>
<li id="menu-item-167180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airport News</a></li>
<li id="menu-item-167467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li id="menu-item-114766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114766"><a href="https://airwaysmag.com/store/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114794" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li id="menu-item-114793" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://airwaysmag.com/privacy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://airwaysmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, September 28, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76451"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76452"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-168480" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-168480"><a href="https://airwaysmag.com/team/">About Us</a></li>
<li id="menu-item-96261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96261"><a href="https://airwaysmag.com/product-category/subscribe/">Subscribe</a></li>
<li id="menu-item-166392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166392"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li id="menu-item-76454" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76454"><a title="Cart" href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i></a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://airwaysmag.com/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://airwaysmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://airwaysmag.com/">
                <img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt=""/>
                <span class="td-visual-hidden">Airways Magazine</span>
            </a>
            </div>
    <div class="menu-menu-bar-container"><ul id="menu-menu-bar-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Airways Podcast</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_67b td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_1_67b" ><script>var block_tdi_1_67b = new tdBlock();
block_tdi_1_67b.id = "tdi_1_67b";
block_tdi_1_67b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3290","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_67b","tdc_css_class":"tdi_1_67b","tdc_css_class_style":"tdi_1_67b_rand_style"}';
block_tdi_1_67b.td_column_number = "3";
block_tdi_1_67b.block_type = "td_block_mega_menu";
block_tdi_1_67b.post_count = "5";
block_tdi_1_67b.found_posts = "68";
block_tdi_1_67b.header_color = "";
block_tdi_1_67b.ajax_pagination_infinite_stop = "";
block_tdi_1_67b.max_num_pages = "14";
tdBlocksArray.push(block_tdi_1_67b);
</script><div id=tdi_1_67b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-55/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 55]: COVID-19 Aviation Recap" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 55]: COVID-19 Aviation Recap" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/06/19_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-55/" rel="bookmark" title="Airways Podcast [Ep 55]: COVID-19 Aviation Recap">Airways Podcast [Ep 55]: COVID-19 Aviation Recap</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-54/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 54]: Heli Spotting With Andy Luten" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 54]: Heli Spotting With Andy Luten" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/06/18_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-54/" rel="bookmark" title="Airways Podcast [Ep 54]: Heli Spotting With Andy Luten">Airways Podcast [Ep 54]: Heli Spotting With Andy Luten</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-51/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 51]: American Airlines Turns 90" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 51]: American Airlines Turns 90" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/04/16_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-51/" rel="bookmark" title="Airways Podcast [Ep 51]: American Airlines Turns 90">Airways Podcast [Ep 51]: American Airlines Turns 90</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/bonus-airline-bailout/" rel="bookmark" class="td-image-wrap " title="Airways Podcast: Are you in favor of or against a potential US airline bailout?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast: Are you in favor of or against a potential US airline bailout?" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/03/image0-1.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/bonus-airline-bailout/" rel="bookmark" title="Airways Podcast: Are you in favor of or against a potential US airline bailout?">Airways Podcast: Are you in favor of or against a potential&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/ep-49/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 49]: Coronavirus Impacts Global Aviation, Will Horton Interview" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 49]: Coronavirus Impacts Global Aviation, Will Horton Interview" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/03/12_InThisEpisode.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/ep-49/" rel="bookmark" title="Airways Podcast [Ep 49]: Coronavirus Impacts Global Aviation, Will Horton Interview">Airways Podcast [Ep 49]: Coronavirus Impacts Global Aviation, Will Horton Interview</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_67b" data-td_block_id="tdi_1_67b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_67b" data-td_block_id="tdi_1_67b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167921"><a href="https://airwaysmag.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_16f td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_2_16f" ><script>var block_tdi_2_16f = new tdBlock();
block_tdi_2_16f.id = "tdi_2_16f";
block_tdi_2_16f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_16f","tdc_css_class":"tdi_2_16f","tdc_css_class_style":"tdi_2_16f_rand_style"}';
block_tdi_2_16f.td_column_number = "3";
block_tdi_2_16f.block_type = "td_block_mega_menu";
block_tdi_2_16f.post_count = "4";
block_tdi_2_16f.found_posts = "1540";
block_tdi_2_16f.header_color = "";
block_tdi_2_16f.ajax_pagination_infinite_stop = "";
block_tdi_2_16f.max_num_pages = "385";
tdBlocksArray.push(block_tdi_2_16f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_16f" id="tdi_3_331" data-td_block_id="tdi_2_16f" data-td_filter_value="" href="https://airwaysmag.com/category/industry/">All</a><a class="mega-menu-sub-cat-tdi_2_16f"  id="tdi_4_f14" data-td_block_id="tdi_2_16f" data-td_filter_value="5923" href="https://airwaysmag.com/category/industry/airbus/">Airbus</a><a class="mega-menu-sub-cat-tdi_2_16f"  id="tdi_5_955" data-td_block_id="tdi_2_16f" data-td_filter_value="5924" href="https://airwaysmag.com/category/industry/boeing/">Boeing</a><a class="mega-menu-sub-cat-tdi_2_16f"  id="tdi_6_d14" data-td_block_id="tdi_2_16f" data-td_filter_value="5925" href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a><a class="mega-menu-sub-cat-tdi_2_16f"  id="tdi_7_b13" data-td_block_id="tdi_2_16f" data-td_filter_value="5926" href="https://airwaysmag.com/category/industry/embraer/">Embraer</a><a class="mega-menu-sub-cat-tdi_2_16f"  id="tdi_8_f76" data-td_block_id="tdi_2_16f" data-td_filter_value="6102" href="https://airwaysmag.com/category/industry/innovation/">Innovation</a></div></div><div id=tdi_2_16f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/boeing/faa-admin-dickson-to-pilot-boeing-737-max/" rel="bookmark" class="td-image-wrap " title="FAA Administrator Dickson to Pilot Boeing 737 MAX Next Week" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FAA Administrator Dickson to Pilot Boeing 737 MAX Next Week" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2018/05/32293971_10160506946820694_4197480759675584512_n.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/boeing/faa-admin-dickson-to-pilot-boeing-737-max/" rel="bookmark" title="FAA Administrator Dickson to Pilot Boeing 737 MAX Next Week">FAA Administrator Dickson to Pilot Boeing 737 MAX Next Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/poll-do-you-think-the-aviation-industry-will-recover-by-2024/" rel="bookmark" class="td-image-wrap " title="POLL: Do you think the aviation industry will recover by 2024?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="POLL: Do you think the aviation industry will recover by 2024?" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/09/9MZ0tgh.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/poll-do-you-think-the-aviation-industry-will-recover-by-2024/" rel="bookmark" title="POLL: Do you think the aviation industry will recover by 2024?">POLL: Do you think the aviation industry will recover by 2024?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/innovation/heart-aerospace-electric-aircraft-tech/" rel="bookmark" class="td-image-wrap " title="Heart Aerospace Debuts Electric Aircraft Tech in Gothenburg (+Video)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Heart Aerospace Debuts Electric Aircraft Tech in Gothenburg (+Video)" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/09/ES19side.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/innovation/heart-aerospace-electric-aircraft-tech/" rel="bookmark" title="Heart Aerospace Debuts Electric Aircraft Tech in Gothenburg (+Video)">Heart Aerospace Debuts Electric Aircraft Tech in Gothenburg (+Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/airbus/airbus-formation-flying-airliners-save-fuel/" rel="bookmark" class="td-image-wrap " title="Airbus: Formation-Flying Airliners Can Save Fuel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airbus: Formation-Flying Airliners Can Save Fuel" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2018/06/A350_XWB_-_formation_flight_3.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/airbus/airbus-formation-flying-airliners-save-fuel/" rel="bookmark" title="Airbus: Formation-Flying Airliners Can Save Fuel">Airbus: Formation-Flying Airliners Can Save Fuel</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_16f" data-td_block_id="tdi_2_16f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_16f" data-td_block_id="tdi_2_16f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airline News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_611 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_9_611" ><script>var block_tdi_9_611 = new tdBlock();
block_tdi_9_611.id = "tdi_9_611";
block_tdi_9_611.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"85","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_611","tdc_css_class":"tdi_9_611","tdc_css_class_style":"tdi_9_611_rand_style"}';
block_tdi_9_611.td_column_number = "3";
block_tdi_9_611.block_type = "td_block_mega_menu";
block_tdi_9_611.post_count = "5";
block_tdi_9_611.found_posts = "4401";
block_tdi_9_611.header_color = "";
block_tdi_9_611.ajax_pagination_infinite_stop = "";
block_tdi_9_611.max_num_pages = "881";
tdBlocksArray.push(block_tdi_9_611);
</script><div id=tdi_9_611 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/wizz-air-abu-dhabi-delays-launch/" rel="bookmark" class="td-image-wrap " title="Wizz Air Abu Dhabi Delays Launch" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wizz Air Abu Dhabi Delays Launch" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AW_Marco-Macca-2.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/wizz-air-abu-dhabi-delays-launch/" rel="bookmark" title="Wizz Air Abu Dhabi Delays Launch">Wizz Air Abu Dhabi Delays Launch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/lhr-amritsar-the-unserved-route-to-india/" rel="bookmark" class="td-image-wrap " title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AI-STN-main.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/lhr-amritsar-the-unserved-route-to-india/" rel="bookmark" title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential">ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/delta-announces-a220-300-service/" rel="bookmark" class="td-image-wrap " title="Delta Air Lines Announces A220-300 Service Start Date" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines Announces A220-300 Service Start Date" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AW_Luca-Flores-1-3.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/delta-announces-a220-300-service/" rel="bookmark" title="Delta Air Lines Announces A220-300 Service Start Date">Delta Air Lines Announces A220-300 Service Start Date</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/" rel="bookmark" class="td-image-wrap " title="British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/" rel="bookmark" title="British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go">British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/af-50-winter-winter/" rel="bookmark" class="td-image-wrap " title="Air France to Operate 50% of November, December Schedule" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Air France to Operate 50% of November, December Schedule" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AW_Francesco-Cecchetti-2.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/af-50-winter-winter/" rel="bookmark" title="Air France to Operate 50% of November, December Schedule">Air France to Operate 50% of November, December Schedule</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_611" data-td_block_id="tdi_9_611"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_611" data-td_block_id="tdi_9_611"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airport News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10_5b1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_10_5b1" ><script>var block_tdi_10_5b1 = new tdBlock();
block_tdi_10_5b1.id = "tdi_10_5b1";
block_tdi_10_5b1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_5b1","tdc_css_class":"tdi_10_5b1","tdc_css_class_style":"tdi_10_5b1_rand_style"}';
block_tdi_10_5b1.td_column_number = "3";
block_tdi_10_5b1.block_type = "td_block_mega_menu";
block_tdi_10_5b1.post_count = "5";
block_tdi_10_5b1.found_posts = "690";
block_tdi_10_5b1.header_color = "";
block_tdi_10_5b1.ajax_pagination_infinite_stop = "";
block_tdi_10_5b1.max_num_pages = "138";
tdBlocksArray.push(block_tdi_10_5b1);
</script><div id=tdi_10_5b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/lhr-amritsar-the-unserved-route-to-india/" rel="bookmark" class="td-image-wrap " title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AI-STN-main.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/lhr-amritsar-the-unserved-route-to-india/" rel="bookmark" title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential">ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/beijing-daxing-airport-celebrates-its-first-anniversary/" rel="bookmark" class="td-image-wrap " title="Beijing Daxing Airport Celebrates Its First Anniversary" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Beijing Daxing Airport Celebrates Its First Anniversary" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/DAXING_1024px-Central_atrium_of_ZBAD_20190925175418.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/beijing-daxing-airport-celebrates-its-first-anniversary/" rel="bookmark" title="Beijing Daxing Airport Celebrates Its First Anniversary">Beijing Daxing Airport Celebrates Its First Anniversary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/helsinki-airport-tests-covid-19-sniffer-dogs/" rel="bookmark" class="td-image-wrap " title="Helsinki-Vantaa Airport Tests COVID-19 Sniffer Dogs" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Helsinki-Vantaa Airport Tests COVID-19 Sniffer Dogs" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/skynews-coronavirus-finland_5105393.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/helsinki-airport-tests-covid-19-sniffer-dogs/" rel="bookmark" title="Helsinki-Vantaa Airport Tests COVID-19 Sniffer Dogs">Helsinki-Vantaa Airport Tests COVID-19 Sniffer Dogs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/final-berlin-tegel-airport-flight-departs-in-november/" rel="bookmark" class="td-image-wrap " title="Final Berlin-Tegel Airport Flight Departs in November" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Final Berlin-Tegel Airport Flight Departs in November" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/687511ea-51a0-45bf-b3d3-b3ceb9c8413d.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/final-berlin-tegel-airport-flight-departs-in-november/" rel="bookmark" title="Final Berlin-Tegel Airport Flight Departs in November">Final Berlin-Tegel Airport Flight Departs in November</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/jetblue-new-routes-hartford-expansion/" rel="bookmark" class="td-image-wrap " title="JetBlue Airways Announces New Routes, Hartford Expansion" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="JetBlue Airways Announces New Routes, Hartford Expansion" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AW_Kochan-Kleps-4-e1601147899996.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/jetblue-new-routes-hartford-expansion/" rel="bookmark" title="JetBlue Airways Announces New Routes, Hartford Expansion">JetBlue Airways Announces New Routes, Hartford Expansion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_5b1" data-td_block_id="tdi_10_5b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_5b1" data-td_block_id="tdi_10_5b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-114766"><a href="https://airwaysmag.com/store/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-173869" class="post-173869 post type-post status-publish format-standard has-post-thumbnail category-airlines tag-british-airways tag-featured" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://airwaysmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Airlines" class="entry-crumb" href="https://airwaysmag.com/category/airlines/">Airlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://airwaysmag.com/category/airlines/">Airlines</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://airwaysmag.com/author/jfield/">James Field</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T15:05:01-04:00" >September 27, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fba-retires-victor-victor-20-boeing-747-left%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=British+Airways+Retires+%E2%80%98Victor+Victor%E2%80%99%2C+20+Boeing+747+to+Go&url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fba-retires-victor-victor-20-boeing-747-left%2F&via=airwaysmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=British+Airways+Retires+%E2%80%98Victor+Victor%E2%80%99%2C+20+Boeing+747+to+Go %0A%0A https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go&body=https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?fit=1200%2C800&ssl=1" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?resize=696%2C464&ssl=1" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?w=1200&ssl=1 1200w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?resize=300%2C200&ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?resize=1024%2C683&ssl=1 1024w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?resize=768%2C512&ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?resize=150%2C100&ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?resize=696%2C464&ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?resize=1068%2C712&ssl=1 1068w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?resize=600%2C400&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="G-CIVV,_Boeing_747-436,_(25819),_British_Airways,_London_Heathrow_(LHR),_05-01-2017_(35983235301)"/></a></div>
            <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>

<p><strong>LONDON</strong> &#8211; Next on the list to be retired from the British Airways (BA) fleet is &#8216;Victor Victor.&#8217; The aircraft number eleven of 31, meaning there are 20 units left to be retired officially. G-CIVV (L.N. 1156 / MSN25819) was delivered to BA on June 18, 1998, and will retire at the age of 22.4 years old. </p>



<p>The aircraft was withdrawn from use and stored at Cardiff Airport (CWL) back in March this year due to the ongoing COVID-19 pandemic<a href="https://airwaysmag.com/airlines/british-airways-to-phase-out-its-boeing-747-400s/"> causing the retirements to be sped up. </a></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="464" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-G-CIVV_Boeing_747_British_Airways_8181546567.jpg?resize=696%2C464&#038;ssl=1" alt="" class="wp-image-173872" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-G-CIVV_Boeing_747_British_Airways_8181546567.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-G-CIVV_Boeing_747_British_Airways_8181546567.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-G-CIVV_Boeing_747_British_Airways_8181546567.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-G-CIVV_Boeing_747_British_Airways_8181546567.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-G-CIVV_Boeing_747_British_Airways_8181546567.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-G-CIVV_Boeing_747_British_Airways_8181546567.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-G-CIVV_Boeing_747_British_Airways_8181546567.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-G-CIVV_Boeing_747_British_Airways_8181546567.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption>Photo: Wikimedia Commons</figcaption></figure>



<h3>A Changed Configuration</h3>



<hr class="wp-block-separator"/>



<p>When the jet was delivered, it was initially configured differently from how it was in 2016. Between 1998-2016, it had 14 seats in First Class, 70 seats in Business, 30 in Premium Economy, and 185 in Economy. It was then reconfigured to have 86 seats in Business, 30 in Premium Economy, and just 145 in Economy. </p>



<p>When it was first delivered, it featured a &#8216;Rendezvous&#8217; World Images livery before being painted in the current Union Flag / Chatham Dockyard colors.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="479" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?resize=696%2C479&#038;ssl=1" alt="" class="wp-image-173873" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?resize=1024%2C704&amp;ssl=1 1024w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?resize=300%2C206&amp;ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?resize=768%2C528&amp;ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?resize=150%2C103&amp;ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?resize=218%2C150&amp;ssl=1 218w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?resize=696%2C479&amp;ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?resize=1068%2C734&amp;ssl=1 1068w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?resize=600%2C413&amp;ssl=1 600w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption><em>Photo: Wikimedia Commons</em></figcaption></figure>



<h3>Flight Information</h3>



<hr class="wp-block-separator"/>



<p>The last commercial flight for &#8216;Victor Victor&#8217; was on March 22, operating the London Heathrow (LHR) to Chicago (ORD) service. </p>



<p>On top of that destination, the aircraft generally operated services to New York (JFK), Dallas (DFW), Dubai (DXB) as well as Boston (BOS). </p>



<p>It is unclear where &#8216;Victor Victor&#8217; will go to rest for the final time, <a href="https://airwaysmag.com/airlines/british-airways-retires-golf-echo/">but G-BYGE, which was retired a couple of days ago</a> flew from CWL to Cirencester (GBA) for storage. It is more than likely that G-CIVV will do the same. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="464" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-Boeing_747-436_G-CIVV_British_Airways_21906003212.jpg?resize=696%2C464&#038;ssl=1" alt="" class="wp-image-173874" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-Boeing_747-436_G-CIVV_British_Airways_21906003212.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-Boeing_747-436_G-CIVV_British_Airways_21906003212.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-Boeing_747-436_G-CIVV_British_Airways_21906003212.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-Boeing_747-436_G-CIVV_British_Airways_21906003212.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-Boeing_747-436_G-CIVV_British_Airways_21906003212.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-Boeing_747-436_G-CIVV_British_Airways_21906003212.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-Boeing_747-436_G-CIVV_British_Airways_21906003212.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/1200px-Boeing_747-436_G-CIVV_British_Airways_21906003212.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption><em>Photo: Wikimedia Commons</em></figcaption></figure>



<h3>Retired Frames</h3>



<hr class="wp-block-separator"/>



<p>Below is a list of the eleven aircraft that have been retired from the fleet up to now:</p>



<ul><li><a href="https://airwaysmag.com/airlines/british-airways-to-retire-first-boeing-747/">G-CIVD</a></li><li><a href="https://airwaysmag.com/airlines/british-airways-bids-farewell-to-victor-hotel/">G-CIVH</a></li><li><a href="https://airwaysmag.com/airlines/british-airways-retires-golf-bravo/">G-BYGB</a></li><li><a href="https://airwaysmag.com/airlines/british-airways-retires-golf-alpha/">G-BYGA</a></li><li><a href="https://airwaysmag.com/airlines/ba-retires-victor-india/">G-CIVI</a></li><li><a href="https://airwaysmag.com/airlines/british-airways-retires-victor-oscar-victor-echo/">G-CIVO &amp; G-CIVE</a></li><li><a href="https://airwaysmag.com/airlines/british-airways-retires-victor-papa/">G-CIVP</a></li><li><a href="https://airwaysmag.com/airlines/british-airways-retires-victor-kilo/">G-CIVK</a></li><li><a href="https://airwaysmag.com/airlines/british-airways-retires-golf-echo/">G-BYGE</a></li></ul>



<p>This now means that just 20 units remain in the BA fleet, which again continues to be sad news for the 747&#8217;s era. In September alone, eight of the eleven frames have been retired, with probably the same level of pace expected for October.</p>



<p>Off current maths, if the airline sticks to the current timetable it is on, all 31 units will be phased out by the New Year. </p>



<hr class="wp-block-separator"/>



<p><small>Featured Image: G-CIVV, a British Airways Boeing 747-400. Photo Credit: Wikimedia Commons</small></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:000000;">Comments</span>
		<div class="fb-comments" data-href="https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>
<!-- AI CONTENT END 1 -->
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://airwaysmag.com/tag/british-airways/">British Airways</a></li><li><a href="https://airwaysmag.com/tag/featured/">Featured</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fba-retires-victor-victor-20-boeing-747-left%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=British+Airways+Retires+%E2%80%98Victor+Victor%E2%80%99%2C+20+Boeing+747+to+Go&url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fba-retires-victor-victor-20-boeing-747-left%2F&via=airwaysmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=British+Airways+Retires+%E2%80%98Victor+Victor%E2%80%99%2C+20+Boeing+747+to+Go %0A%0A https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=British Airways Retires &#8216;Victor Victor&#8217;, 20 Boeing 747 to Go&body=https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://airwaysmag.com/airlines/af-50-winter-winter/">Air France to Operate 50% of November, December Schedule</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://airwaysmag.com/airlines/delta-announces-a220-300-service/">Delta Air Lines Announces A220-300 Service Start Date</a></div></div></div>            <div class="author-box-wrap"><a href="https://airwaysmag.com/author/jfield/"><img alt='' src='https://secure.gravatar.com/avatar/fe125cfd1071954d79f30676fa373fd1?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/fe125cfd1071954d79f30676fa373fd1?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://airwaysmag.com/author/jfield/">James Field</a></span></div><div class="td-author-description">James is a passionate AvGeek based in Manchester, U.K who has been actively spotting for years. James is the Chief Social Media Editor &amp; European Editor for the magazine and is actively boosting its presence in the region.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/ag-james-field/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/AvGeekJames" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Field"></span><meta itemprop="datePublished" content="2020-09-27T15:05:01-04:00"><meta itemprop="dateModified" content="2020-09-27T15:11:09-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://airwaysmag.com/airlines/ba-retires-victor-victor-20-boeing-747-left/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif"></span><meta itemprop="name" content="Airways Magazine"></span><meta itemprop="headline " content="British Airways Retires &#039;Victor Victor&#039;, 20 Boeing 747 to Go"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/G-CIVV_Boeing_747-436_25819_British_Airways_London_Heathrow_LHR_05-01-2017_35983235301.jpg?fit=1200%2C800&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_12_435 td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_12_435" ><script>var block_tdi_12_435 = new tdBlock();
block_tdi_12_435.id = "tdi_12_435";
block_tdi_12_435.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_12_435","td_column_number":3,"live_filter_cur_post_id":173869,"live_filter_cur_post_author":"12014","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_12_435","tdc_css_class_style":"tdi_12_435_rand_style"}';
block_tdi_12_435.td_column_number = "3";
block_tdi_12_435.block_type = "td_block_related_posts";
block_tdi_12_435.post_count = "3";
block_tdi_12_435.found_posts = "4400";
block_tdi_12_435.header_color = "";
block_tdi_12_435.ajax_pagination_infinite_stop = "";
block_tdi_12_435.max_num_pages = "1467";
tdBlocksArray.push(block_tdi_12_435);
</script><h4 class="td-related-title td-block-title"><a id="tdi_13_6c1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_12_435" href="#">RELATED ARTICLES</a><a id="tdi_14_f77" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_12_435" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_12_435 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/wizz-air-abu-dhabi-delays-launch/" rel="bookmark" class="td-image-wrap " title="Wizz Air Abu Dhabi Delays Launch" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wizz Air Abu Dhabi Delays Launch" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AW_Marco-Macca-2.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/wizz-air-abu-dhabi-delays-launch/" rel="bookmark" title="Wizz Air Abu Dhabi Delays Launch">Wizz Air Abu Dhabi Delays Launch</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/lhr-amritsar-the-unserved-route-to-india/" rel="bookmark" class="td-image-wrap " title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AI-STN-main.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/lhr-amritsar-the-unserved-route-to-india/" rel="bookmark" title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential">ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/delta-announces-a220-300-service/" rel="bookmark" class="td-image-wrap " title="Delta Air Lines Announces A220-300 Service Start Date" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines Announces A220-300 Service Start Date" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AW_Luca-Flores-1-3.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/delta-announces-a220-300-service/" rel="bookmark" title="Delta Air Lines Announces A220-300 Service Start Date">Delta Air Lines Announces A220-300 Service Start Date</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_435" data-td_block_id="tdi_12_435"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_435" data-td_block_id="tdi_12_435"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="text-29" class="td_block_template_13 widget text-29 widget_text"><h4 class="td-block-title"><span>Latest Issue</span></h4>			<div class="textwidget"><div class="woocommerce columns-1 "><ul class="products columns-1">
<li class="post product type-product post-170050 status-publish first instock product_cat-backissues product_tag-airways-magazine product_tag-aw product_tag-aw-289 product_tag-july-august-2020 has-post-thumbnail taxable shipping-taxable purchasable product-type-simple">
	<a href="https://airwaysmag.com/product/september-october-2020/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="300" src="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=696%2C696&amp;ssl=1 696w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=1068%2C1068&amp;ssl=1 1068w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=1472%2C1472&amp;ssl=1 1472w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=1104%2C1104&amp;ssl=1 1104w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=912%2C912&amp;ssl=1 912w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=550%2C550&amp;ssl=1 550w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=470%2C470&amp;ssl=1 470w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/AW290-Product.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 300px) 100vw, 300px" /><h2 class="woocommerce-loop-product__title">September / October 2020</h2>
	<span class="price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>5.99</bdi></span></span>
</a><a href="?add-to-cart=170050" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="170050" data-product_sku="AW290" aria-label="Add &ldquo;September / October 2020&rdquo; to your cart" rel="nofollow">Add to cart</a></li>
</ul>
</div>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_15_a46 td_block_template_13">
<style>
/* custom css */
.tdi_15_a46.td-a-rec{
					text-align: center;
				}.tdi_15_a46 .td-element-style{
					z-index: -1;
				}.tdi_15_a46.td-a-rec-img{
				    text-align: left;
				}.tdi_15_a46.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_15_a46.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-5'); });
</script>
</div></div><div class="td_block_wrap td_block_14 td_block_widget tdi_16_f65 td-pb-full-cell td-pb-border-top td_block_template_13 td-column-1"  data-td-block-uid="tdi_16_f65" ><script>var block_tdi_16_f65 = new tdBlock();
block_tdi_16_f65.id = "tdi_16_f65";
block_tdi_16_f65.atts = '{"custom_title":"Recent News","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","big_title_text":"","big_text_color":"#","button_text":"","button_color":"#","mx1_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_16_f65","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx1f_title_font_header":"","mx1f_title_font_title":"Article title","mx1f_title_font_settings":"","mx1f_title_font_family":"","mx1f_title_font_size":"","mx1f_title_font_line_height":"","mx1f_title_font_style":"","mx1f_title_font_weight":"","mx1f_title_font_transform":"","mx1f_title_font_spacing":"","mx1f_title_":"","mx1f_cat_font_title":"Article category tag","mx1f_cat_font_settings":"","mx1f_cat_font_family":"","mx1f_cat_font_size":"","mx1f_cat_font_line_height":"","mx1f_cat_font_style":"","mx1f_cat_font_weight":"","mx1f_cat_font_transform":"","mx1f_cat_font_spacing":"","mx1f_cat_":"","mx1f_meta_font_title":"Article meta info","mx1f_meta_font_settings":"","mx1f_meta_font_family":"","mx1f_meta_font_size":"","mx1f_meta_font_line_height":"","mx1f_meta_font_style":"","mx1f_meta_font_weight":"","mx1f_meta_font_transform":"","mx1f_meta_font_spacing":"","mx1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_16_f65","tdc_css_class_style":"tdi_16_f65_rand_style"}';
block_tdi_16_f65.td_column_number = "1";
block_tdi_16_f65.block_type = "td_block_14";
block_tdi_16_f65.post_count = "3";
block_tdi_16_f65.found_posts = "6948";
block_tdi_16_f65.header_color = "";
block_tdi_16_f65.ajax_pagination_infinite_stop = "";
block_tdi_16_f65.max_num_pages = "2316";
tdBlocksArray.push(block_tdi_16_f65);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>Recent News</span><div class="td-block-subtitle"></div></h4></div><div id=tdi_16_f65 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/wizz-air-abu-dhabi-delays-launch/" rel="bookmark" class="td-image-wrap " title="Wizz Air Abu Dhabi Delays Launch" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="Wizz Air Abu Dhabi Delays Launch" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AW_Marco-Macca-2.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AW_Marco-Macca-2.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/wizz-air-abu-dhabi-delays-launch/" rel="bookmark" title="Wizz Air Abu Dhabi Delays Launch">Wizz Air Abu Dhabi Delays Launch</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/lflores/">Luca Flores</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T16:37:06-04:00" >September 27, 2020</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/lhr-amritsar-the-unserved-route-to-india/" rel="bookmark" class="td-image-wrap " title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AI-STN-main.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AI-STN-main.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/lhr-amritsar-the-unserved-route-to-india/" rel="bookmark" title="ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential">ANALYSIS: London Heathrow-Amritsar: The Unserved Route to India with Huge Potential</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/airways/">Airways</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T16:03:25-04:00" >September 27, 2020</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/delta-announces-a220-300-service/" rel="bookmark" class="td-image-wrap " title="Delta Air Lines Announces A220-300 Service Start Date" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines Announces A220-300 Service Start Date" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AW_Luca-Flores-1-3.jpg?resize=356%2C220&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/09/AW_Luca-Flores-1-3.jpg?resize=712%2C440&ssl=1" width="356" height="220" /></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/delta-announces-a220-300-service/" rel="bookmark" title="Delta Air Lines Announces A220-300 Service Start Date">Delta Air Lines Announces A220-300 Service Start Date</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://airwaysmag.com/author/max-langley/">Max Langley</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T15:27:07-04:00" >September 27, 2020</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_17_c7f td_block_template_13">
<style>
/* custom css */
.tdi_17_c7f.td-a-rec{
					text-align: center;
				}.tdi_17_c7f .td-element-style{
					z-index: -1;
				}.tdi_17_c7f.td-a-rec-img{
				    text-align: left;
				}.tdi_17_c7f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_17_c7f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-6'); });
</script>
</div></div><aside id="custom_html-25" class="widget_text td_block_template_13 widget custom_html-25 widget_custom_html"><h4 class="td-block-title"><span>Airways Newsletter</span></h4><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#101010; color:#fff; clear:left; font:20px Raleway,Arial,sans-serif;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://airwaysmag.us8.list-manage.com/subscribe/post?u=09e534ddd809554d7cb22b5db&amp;id=b51e155d24" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe Today</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required="">
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_09e534ddd809554d7cb22b5db_b51e155d24" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="media_image-2" class="td_block_template_13 widget media_image-2 widget_media_image"><a href="https://www.airplaneshop.com/catalog/product/view/id/31791/s/phoenix-etihad-787-9-1-400-reg-a6-blh-choose-italy/?aw_affiliate=eyJjYW1wYWlnbl9pZCI6IjEiLCJ0cmFmZmljX3NvdXJjZSI6Im5vX3NvdXJjZSIsImFjY291bnRfaWQiOjN9"><img width="250" height="250" src="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/08/TAPS-promo-250x250-1.gif?fit=250%2C250&amp;ssl=1" class="image wp-image-168755  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="polls-widget-10" class="td_block_template_13 widget polls-widget-10 widget_polls-widget"><h4 class="td-block-title"><span>Polls</span></h4><div id="polls-8" class="wp-polls">
	<form id="polls_form_8" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="bec7c19df8" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p>
		<p style="text-align: center;"><strong>Do you think that the aviation industry will recover by 2024?</strong></p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-20" name="poll_8" value="20" /> <label for="poll-answer-20">Yes</label></li>
		<li><input type="radio" id="poll-answer-21" name="poll_8" value="21" /> <label for="poll-answer-21">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(8);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(8); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-8-loading" class="wp-polls-loading"><img src="https://airwaysmag.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://airwaysmag.com/pollsarchive">Polls Archive</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_18_7f5 td_block_template_13">
<style>
/* custom css */
.tdi_18_7f5.td-a-rec{
					text-align: center;
				}.tdi_18_7f5 .td-element-style{
					z-index: -1;
				}.tdi_18_7f5.td-a-rec-img{
				    text-align: left;
				}.tdi_18_7f5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_18_7f5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1480541942360-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-7'); });
</script>
</div></div><aside id="custom_html-26" class="widget_text td_block_template_13 widget custom_html-26 widget_custom_html"><h4 class="td-block-title"><span>Scan Code to Download</span></h4><div class="textwidget custom-html-widget"><tr> 
 <td align="middle"> 
<img src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/09/appstoreqrcodeblue.png?w=360&#038;ssl=1" heigth="360" style="float:right" data-recalc-dims="1">
</td>
</tr></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_20_41f td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_20_41f" ><script>var block_tdi_20_41f = new tdBlock();
block_tdi_20_41f.id = "tdi_20_41f";
block_tdi_20_41f.atts = '{"custom_title":"EDITORS\u0027 PICKS","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"5930","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_20_41f","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_20_41f","tdc_css_class_style":"tdi_20_41f_rand_style"}';
block_tdi_20_41f.td_column_number = "1";
block_tdi_20_41f.block_type = "td_block_2";
block_tdi_20_41f.post_count = "3";
block_tdi_20_41f.found_posts = "3";
block_tdi_20_41f.header_color = "";
block_tdi_20_41f.ajax_pagination_infinite_stop = "";
block_tdi_20_41f.max_num_pages = "1";
tdBlocksArray.push(block_tdi_20_41f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITORS&#039; PICKS</span></h4></div><div id=tdi_20_41f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/traveler/onboard-virgin-atlantic-airbus-a350-1000/" rel="bookmark" class="td-image-wrap " title="Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2019/09/A350-1000.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2019/09/A350-1000.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/traveler/onboard-virgin-atlantic-airbus-a350-1000/" rel="bookmark" title="Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)">Traveler: Onboard Virgin Atlantic&#8217;s Brand New Airbus A350-1000 (+Photos)</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://airwaysmag.com/author/tom/">Tom Harris</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T02:27:41-04:00" >August 8, 2020</time></span>                            </div>


            <div class="td-excerpt">
                
LONDON — Virgin Atlantic has been quietly bringing together a plan of action that will see the airline create a business plan...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/first-wizz-air-abu-dhabi-a321neo-performs-maiden-flight/" rel="bookmark" class="td-image-wrap " title="First Wizz Air Abu Dhabi A321neo Performs Maiden Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Photo: Dirk Grothe" title="First Wizz Air Abu Dhabi A321neo Performs Maiden Flight" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/WizzAirAbuDhabi_A321N_A6-WZB_20200806_XFW-2.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/WizzAirAbuDhabi_A321N_A6-WZB_20200806_XFW-2.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/first-wizz-air-abu-dhabi-a321neo-performs-maiden-flight/" rel="bookmark" title="First Wizz Air Abu Dhabi A321neo Performs Maiden Flight">First Wizz Air Abu Dhabi A321neo Performs Maiden Flight</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T13:28:48-04:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/interview/interview-seven-questions-for-boom-supersonic/" rel="bookmark" class="td-image-wrap " title="Interview: Seven Questions for BOOM Supersonic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Interview: Seven Questions for BOOM Supersonic" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/Hangar_Front.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/08/Hangar_Front.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/interview/interview-seven-questions-for-boom-supersonic/" rel="bookmark" title="Interview: Seven Questions for BOOM Supersonic">Interview: Seven Questions for BOOM Supersonic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T08:34:40-04:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_2 td_block_widget tdi_21_14f td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="tdi_21_14f" ><script>var block_tdi_21_14f = new tdBlock();
block_tdi_21_14f.id = "tdi_21_14f";
block_tdi_21_14f.atts = '{"custom_title":"TOP STORIES","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_21_14f","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_21_14f","tdc_css_class_style":"tdi_21_14f_rand_style"}';
block_tdi_21_14f.td_column_number = "1";
block_tdi_21_14f.block_type = "td_block_2";
block_tdi_21_14f.post_count = "3";
block_tdi_21_14f.found_posts = "2585";
block_tdi_21_14f.header_color = "";
block_tdi_21_14f.ajax_pagination_infinite_stop = "";
block_tdi_21_14f.max_num_pages = "862";
tdBlocksArray.push(block_tdi_21_14f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TOP STORIES</span></h4></div><div id=tdi_21_14f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/avgeek/the-antonov-an225-lands-in-prestwick-photos-video/" rel="bookmark" class="td-image-wrap " title="The Antonov AN225 Lands in Prestwick (+Photos, Video)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="The Antonov AN225 Lands in Prestwick (+Photos, Video)" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/DSC_09231280.jpg?resize=324%2C160&ssl=1" data-img-retina-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2020/08/DSC_09231280.jpg?resize=648%2C320&ssl=1" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/avgeek/the-antonov-an225-lands-in-prestwick-photos-video/" rel="bookmark" title="The Antonov AN225 Lands in Prestwick (+Photos, Video)">The Antonov AN225 Lands in Prestwick (+Photos, Video)</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://airwaysmag.com/author/dsander/">Daniel Sander</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T12:38:42-04:00" >August 2, 2020</time></span>                            </div>


            <div class="td-excerpt">
                
PRESTWICK — The Antonov AN225&nbsp;Mriya&nbsp;has touched down in Glasgow Prestwick Airport (PIK) today. A crowd gathered around the airport to watch the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/virgin-atlantic-files-for-chapter-15-bankruptcy/" rel="bookmark" class="td-image-wrap " title="Virgin Atlantic Files For Chapter 15, Airline Still Safe" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Virgin Atlantic Files For Chapter 15, Airline Still Safe" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2019/07/G-VKSS_42252153384.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2019/07/G-VKSS_42252153384.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/virgin-atlantic-files-for-chapter-15-bankruptcy/" rel="bookmark" title="Virgin Atlantic Files For Chapter 15, Airline Still Safe">Virgin Atlantic Files For Chapter 15, Airline Still Safe</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T15:28:32-04:00" >August 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://airwaysmag.com/manufacturer/faa-proposes-final-corrective-actions-for-the-boeing-737-max/" rel="bookmark" class="td-image-wrap " title="FAA Proposes Final Corrective Action for The Boeing 737 MAX" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FAA Proposes Final Corrective Action for The Boeing 737 MAX" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/07/Boeing_737MAX9_737_MAX_9_wing_tip_and_engine_view_in_flight-full-07.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2020/07/Boeing_737MAX9_737_MAX_9_wing_tip_and_engine_view_in_flight-full-07.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/manufacturer/faa-proposes-final-corrective-actions-for-the-boeing-737-max/" rel="bookmark" title="FAA Proposes Final Corrective Action for The Boeing 737 MAX">FAA Proposes Final Corrective Action for The Boeing 737 MAX</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T16:21:23-04:00" >August 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://airwaysmag.com/tag/737-max/" class="tag-cloud-link tag-link-618 tag-link-position-1" style="font-size: 10.396396396396pt;" aria-label="737 MAX (128 items)">737 MAX</a>
<a href="https://airwaysmag.com/tag/777/" class="tag-cloud-link tag-link-189 tag-link-position-2" style="font-size: 9.009009009009pt;" aria-label="777 (99 items)">777</a>
<a href="https://airwaysmag.com/tag/787/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 12.792792792793pt;" aria-label="787 (197 items)">787</a>
<a href="https://airwaysmag.com/tag/787-9/" class="tag-cloud-link tag-link-218 tag-link-position-4" style="font-size: 9.7657657657658pt;" aria-label="787-9 (114 items)">787-9</a>
<a href="https://airwaysmag.com/tag/a320/" class="tag-cloud-link tag-link-239 tag-link-position-5" style="font-size: 10.018018018018pt;" aria-label="A320 (119 items)">A320</a>
<a href="https://airwaysmag.com/tag/a320neo/" class="tag-cloud-link tag-link-102 tag-link-position-6" style="font-size: 10.27027027027pt;" aria-label="A320neo (126 items)">A320neo</a>
<a href="https://airwaysmag.com/tag/a350/" class="tag-cloud-link tag-link-129 tag-link-position-7" style="font-size: 9.6396396396396pt;" aria-label="A350 (110 items)">A350</a>
<a href="https://airwaysmag.com/tag/a380/" class="tag-cloud-link tag-link-89 tag-link-position-8" style="font-size: 10.27027027027pt;" aria-label="A380 (124 items)">A380</a>
<a href="https://airwaysmag.com/tag/airbus/" class="tag-cloud-link tag-link-132 tag-link-position-9" style="font-size: 20.738738738739pt;" aria-label="Airbus (850 items)">Airbus</a>
<a href="https://airwaysmag.com/tag/airbus-a380/" class="tag-cloud-link tag-link-146 tag-link-position-10" style="font-size: 8.1261261261261pt;" aria-label="Airbus A380 (84 items)">Airbus A380</a>
<a href="https://airwaysmag.com/tag/aircraft/" class="tag-cloud-link tag-link-282 tag-link-position-11" style="font-size: 10.27027027027pt;" aria-label="Aircraft (124 items)">Aircraft</a>
<a href="https://airwaysmag.com/tag/air-france/" class="tag-cloud-link tag-link-138 tag-link-position-12" style="font-size: 8.3783783783784pt;" aria-label="Air France (88 items)">Air France</a>
<a href="https://airwaysmag.com/tag/airlines/" class="tag-cloud-link tag-link-47 tag-link-position-13" style="font-size: 15.441441441441pt;" aria-label="Airlines (319 items)">Airlines</a>
<a href="https://airwaysmag.com/tag/airport/" class="tag-cloud-link tag-link-97 tag-link-position-14" style="font-size: 10.27027027027pt;" aria-label="Airport (124 items)">Airport</a>
<a href="https://airwaysmag.com/tag/airways/" class="tag-cloud-link tag-link-192 tag-link-position-15" style="font-size: 8.6306306306306pt;" aria-label="Airways (92 items)">Airways</a>
<a href="https://airwaysmag.com/tag/alaska-airlines/" class="tag-cloud-link tag-link-670 tag-link-position-16" style="font-size: 10.27027027027pt;" aria-label="Alaska Airlines (125 items)">Alaska Airlines</a>
<a href="https://airwaysmag.com/tag/american/" class="tag-cloud-link tag-link-232 tag-link-position-17" style="font-size: 9.5135135135135pt;" aria-label="American (109 items)">American</a>
<a href="https://airwaysmag.com/tag/american-airlines/" class="tag-cloud-link tag-link-177 tag-link-position-18" style="font-size: 16.198198198198pt;" aria-label="American Airlines (372 items)">American Airlines</a>
<a href="https://airwaysmag.com/tag/boeing/" class="tag-cloud-link tag-link-32 tag-link-position-19" style="font-size: 21.495495495495pt;" aria-label="Boeing (971 items)">Boeing</a>
<a href="https://airwaysmag.com/tag/boeing-787/" class="tag-cloud-link tag-link-33 tag-link-position-20" style="font-size: 8pt;" aria-label="Boeing 787 (83 items)">Boeing 787</a>
<a href="https://airwaysmag.com/tag/bombardier/" class="tag-cloud-link tag-link-122 tag-link-position-21" style="font-size: 12.918918918919pt;" aria-label="Bombardier (202 items)">Bombardier</a>
<a href="https://airwaysmag.com/tag/british-airways/" class="tag-cloud-link tag-link-63 tag-link-position-22" style="font-size: 12.666666666667pt;" aria-label="British Airways (195 items)">British Airways</a>
<a href="https://airwaysmag.com/tag/covid-19/" class="tag-cloud-link tag-link-5633 tag-link-position-23" style="font-size: 12.036036036036pt;" aria-label="COVID-19 (173 items)">COVID-19</a>
<a href="https://airwaysmag.com/tag/cseries/" class="tag-cloud-link tag-link-124 tag-link-position-24" style="font-size: 9.7657657657658pt;" aria-label="CSeries (115 items)">CSeries</a>
<a href="https://airwaysmag.com/tag/delta-air-lines/" class="tag-cloud-link tag-link-352 tag-link-position-25" style="font-size: 15.189189189189pt;" aria-label="Delta Air Lines (308 items)">Delta Air Lines</a>
<a href="https://airwaysmag.com/tag/dreamliner/" class="tag-cloud-link tag-link-22 tag-link-position-26" style="font-size: 12.540540540541pt;" aria-label="Dreamliner (189 items)">Dreamliner</a>
<a href="https://airwaysmag.com/tag/embraer/" class="tag-cloud-link tag-link-106 tag-link-position-27" style="font-size: 11.783783783784pt;" aria-label="Embraer (164 items)">Embraer</a>
<a href="https://airwaysmag.com/tag/emirates/" class="tag-cloud-link tag-link-571 tag-link-position-28" style="font-size: 12.162162162162pt;" aria-label="Emirates (177 items)">Emirates</a>
<a href="https://airwaysmag.com/tag/etihad/" class="tag-cloud-link tag-link-237 tag-link-position-29" style="font-size: 8.5045045045045pt;" aria-label="Etihad (90 items)">Etihad</a>
<a href="https://airwaysmag.com/tag/featured/" class="tag-cloud-link tag-link-4580 tag-link-position-30" style="font-size: 22pt;" aria-label="Featured (1,072 items)">Featured</a>
<a href="https://airwaysmag.com/tag/jetblue/" class="tag-cloud-link tag-link-216 tag-link-position-31" style="font-size: 12.288288288288pt;" aria-label="JetBlue (181 items)">JetBlue</a>
<a href="https://airwaysmag.com/tag/los-angeles/" class="tag-cloud-link tag-link-273 tag-link-position-32" style="font-size: 9.009009009009pt;" aria-label="Los Angeles (100 items)">Los Angeles</a>
<a href="https://airwaysmag.com/tag/lufthansa/" class="tag-cloud-link tag-link-134 tag-link-position-33" style="font-size: 10.144144144144pt;" aria-label="Lufthansa (122 items)">Lufthansa</a>
<a href="https://airwaysmag.com/tag/new-york/" class="tag-cloud-link tag-link-384 tag-link-position-34" style="font-size: 8.1261261261261pt;" aria-label="New York (85 items)">New York</a>
<a href="https://airwaysmag.com/tag/paxex/" class="tag-cloud-link tag-link-37 tag-link-position-35" style="font-size: 10.774774774775pt;" aria-label="PaxEx (136 items)">PaxEx</a>
<a href="https://airwaysmag.com/tag/qatar-airways/" class="tag-cloud-link tag-link-201 tag-link-position-36" style="font-size: 11.279279279279pt;" aria-label="Qatar Airways (150 items)">Qatar Airways</a>
<a href="https://airwaysmag.com/tag/routes/" class="tag-cloud-link tag-link-202 tag-link-position-37" style="font-size: 8.1261261261261pt;" aria-label="routes (85 items)">routes</a>
<a href="https://airwaysmag.com/tag/ryanair/" class="tag-cloud-link tag-link-769 tag-link-position-38" style="font-size: 10.144144144144pt;" aria-label="Ryanair (121 items)">Ryanair</a>
<a href="https://airwaysmag.com/tag/southwest/" class="tag-cloud-link tag-link-158 tag-link-position-39" style="font-size: 10.522522522523pt;" aria-label="Southwest (132 items)">Southwest</a>
<a href="https://airwaysmag.com/tag/southwest-airlines/" class="tag-cloud-link tag-link-448 tag-link-position-40" style="font-size: 12.036036036036pt;" aria-label="Southwest Airlines (173 items)">Southwest Airlines</a>
<a href="https://airwaysmag.com/tag/spirit-airlines/" class="tag-cloud-link tag-link-637 tag-link-position-41" style="font-size: 8.5045045045045pt;" aria-label="Spirit Airlines (90 items)">Spirit Airlines</a>
<a href="https://airwaysmag.com/tag/united/" class="tag-cloud-link tag-link-38 tag-link-position-42" style="font-size: 12.540540540541pt;" aria-label="United (190 items)">United</a>
<a href="https://airwaysmag.com/tag/united-airlines/" class="tag-cloud-link tag-link-40 tag-link-position-43" style="font-size: 14.306306306306pt;" aria-label="United Airlines (261 items)">United Airlines</a>
<a href="https://airwaysmag.com/tag/virgin-america/" class="tag-cloud-link tag-link-716 tag-link-position-44" style="font-size: 8.1261261261261pt;" aria-label="Virgin America (85 items)">Virgin America</a>
<a href="https://airwaysmag.com/tag/virgin-atlantic/" class="tag-cloud-link tag-link-615 tag-link-position-45" style="font-size: 8.1261261261261pt;" aria-label="Virgin Atlantic (85 items)">Virgin Atlantic</a></div>
</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://airwaysmag.com/"><img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Airways, the flagship name of Airways International, Inc. is distributed through newsstands in North America and 35 nations worldwide, with subscribers in more than 60 countries. Since 2014, its headquarters are located in Miami, just south of Miami International Airport.  </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-100702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100702"><a href="https://airwaysmag.com/news/">Home</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-114780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114780"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
<li id="menu-item-166393" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166393"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li id="menu-item-110458" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110458"><a href="https://airwaysmag.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 Airways International, Inc. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


<script>(function(){var s = document.createElement('script'),e = ! document.body ? document.querySelector('head') : document.body;s.src = 'https://acsbap.com/apps/app/assets/js/acsb.js';s.async = s.defer = true;s.onload = function(){acsbJS.init({statementLink : '',feedbackLink : '',footerHtml : '',hideMobile : false,hideTrigger : false,language : 'en',position : 'right',leadColor : '#146FF8',triggerColor : '#146FF8',triggerRadius : '50%',triggerPositionX : 'right',triggerPositionY : 'bottom',triggerIcon : 'default',triggerSize : 'medium',triggerOffsetX : 20,triggerOffsetY : 60,mobile : {triggerSize : 'small',triggerPositionX : 'right',triggerPositionY : 'center',triggerOffsetX : 0,triggerOffsetY : 0,triggerRadius : '50%'}});};e.appendChild(s);}());</script>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script><div id="ays_tooltip" >You cannot copy content of this page</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px 1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
                <style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f7176b4a53a5
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-6 .td-main-menu-logo img {max-height: 100px;border: 1px solid white;padding:0px;}
.td-footer-bottom-full .footer-logo-wrap {width:100px;}
.td-grid-style-6 .td-module-thumb a:last-child:before {opacity: 0.5;}
</style>

<script type="text/javascript">var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5f31930f5c885a1b7fb7e120/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b098aeab6bbe6d62eef8bcb83a53396","fragment_name":"wc_fragments_2b098aeab6bbe6d62eef8bcb83a53396","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.5.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/airwaysmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'120937460',post:'173869',tz:'-4',srv:'airwaysmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '120937460', '173869' ]);
</script>

</body>
</html>