<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/feed/" title="Airways Magazine latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/comments/feed/" title="Airways Magazine latest comments" />
		<link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />

		<title>Analysis: Emirates and Flydubai To Merge Within the Next 18 Months - Airways Magazine</title>
		<script type="text/javascript">
		var ajaxurl = 'https://airwaysmag.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Over the weekend, news broke that Dubai-based full-service carrier, Emirates, and low-cost carrier, Flydubai, are likely to merge within 18 months."/>
<link rel="canonical" href="https://airwaysmag.com/airlines/analysis-emirates-flydubai-merge-within-next-18-months/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Analysis: Emirates and Flydubai To Merge Within the Next 18 Months - Airways Magazine" />
<meta property="og:description" content="Over the weekend, news broke that Dubai-based full-service carrier, Emirates, and low-cost carrier, Flydubai, are likely to merge within 18 months." />
<meta property="og:url" content="https://airwaysmag.com/airlines/analysis-emirates-flydubai-merge-within-next-18-months/" />
<meta property="og:site_name" content="Airways Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
<meta property="article:tag" content="Al Maktoum International" />
<meta property="article:tag" content="Dubai" />
<meta property="article:tag" content="Dubai International" />
<meta property="article:tag" content="Emirates" />
<meta property="article:tag" content="FlyDubai" />
<meta property="article:section" content="Airlines" />
<meta property="article:published_time" content="2017-06-28T09:57:20+00:00" />
<meta property="article:modified_time" content="2017-06-29T08:24:08+00:00" />
<meta property="og:updated_time" content="2017-06-29T08:24:08+00:00" />
<meta property="og:image" content="https://airwaysmag.com/wp-content/uploads/2017/06/FlyDubai_Image.jpg" />
<meta property="og:image:secure_url" content="https://airwaysmag.com/wp-content/uploads/2017/06/FlyDubai_Image.jpg" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Over the weekend, news broke that Dubai-based full-service carrier, Emirates, and low-cost carrier, Flydubai, are likely to merge within 18 months." />
<meta name="twitter:title" content="Analysis: Emirates and Flydubai To Merge Within the Next 18 Months - Airways Magazine" />
<meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2017/06/FlyDubai_Image.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/airwaysmag.com\/","name":"Airways Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/airwaysmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/airwaysmag.com\/airlines\/analysis-emirates-flydubai-merge-within-next-18-months\/","sameAs":["https:\/\/www.facebook.com\/airwaysmagazine","http:\/\/instagram.com\/airwaysmag"],"@id":"#organization","name":"Airways Magazine","logo":"https:\/\/airwaysmag.com\/wp-content\/uploads\/2016\/03\/AirwaysAvatar.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Analysis: Emirates and Flydubai To Merge Within the Next 18 Months Comments Feed" href="https://airwaysmag.com/airlines/analysis-emirates-flydubai-merge-within-next-18-months/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-54272804-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-54272804-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://airwaysmag.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://airwaysmag.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='duplicate-page-and-post-css'  href='https://airwaysmag.com/wp-content/plugins/duplicate-page-and-post/admin/css/duplicate-page-and-post-admin.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://airwaysmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='linkssc-style-css'  href='https://airwaysmag.com/wp-content/plugins/links-shortcode/links-shortcode.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://airwaysmag.com/wp-content/uploads/useanyfont/uaf.css?ver=1496796159' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='yit-style-css'  href='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/css/yit-advanced-reviews.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='https://airwaysmag.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme-child/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://airwaysmag.com/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"legatus","adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.52'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.52'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.52'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/airlines\/analysis-emirates-flydubai-merge-within-next-18-months\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var attach = {"limit_multiple_upload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/js/ywar-attachments.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://airwaysmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='https://airwaysmag.com/?p=90091' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fanalysis-emirates-flydubai-merge-within-next-18-months%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fanalysis-emirates-flydubai-merge-within-next-18-months%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.71")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=" content="pRXT9AwJhK8fXbSK26lB"/>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
<meta name="twitter:partner" content="tfwp" /><meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-270x270.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Analysis: Emirates and Flydubai To Merge Within the Next 18 Months" /><meta name="twitter:description" content="MIAMI - Over the weekend, news broke that Dubai-based full-service carrier, Emirates, and low-cost carrier, Flydubai, are likely to merge within 18 months. In a story first reported by Aviation Voice,&hellip;" /><meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2017/06/FlyDubai_Image.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-90091 single-format-standard do-etfw unselectable wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu load-responsive" rel="Top Menu"><li><a href="https://airwaysmag.com" class="icon-text"><i class="fa fa-home"></i></a></li><li id="menu-item-76450" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/staff/">Staff</a></li>
<li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76454" class="menu-item menu-item-type-post_type menu-item-object-page single"><a title="Cart" href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i></a></li>
<li id="menu-item-92172" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/subscription/">My Subscription</a></li>
<li id="menu-item-77808" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/login/">Log In</a></li>
</ul>
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Airways Magazine</h1>
								<a href="https://airwaysmag.com"><img class="logo" src="https://airwaysmag.com/wp-content/uploads/2016/11/AirwaysLogo.png" alt="Airways Magazine" /></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
									<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=59a43880c47062c230a5e7ba&qz=1"></script>								</div>

															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-76455" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://airwaysmag.com/">News</a></li>
<li id="menu-item-76457" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airlines/">Airlines</a></li>
<li id="menu-item-76458" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airports/">Airports</a></li>
<li id="menu-item-76462" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/industry/">Industry</a></li>
<li id="menu-item-76463" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/traveler/">Traveler</a></li>
<li id="menu-item-76461" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airchive/">Airchive</a></li>
<li id="menu-item-78046" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/newswire/">Newswire</a></li>
<li id="menu-item-76459" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/events/">Events</a></li>
<li id="menu-item-79044" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/store/">Store</a></li>
</ul>
													<div class="right menu-search">
								<form method="get" action="https://airwaysmag.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-90012" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-90012"><a href="https://airwaysmag.com/events/spotgreet2017/"><i>Airways &#8216;Spot &#038; Greet&#8217; — Cape Cod 2017</i></a></li>
<li id="menu-item-78407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78407"><a href="https://airwaysmag.com/photo-competition/"><i>Photo Competition</i></a></li>
<li id="menu-item-78090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78090"><a href="https://airwaysmag.com/airwayspodcast/"><i>Airways Podcast</i></a></li>
<li id="menu-item-76464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76464"><a href="https://www.facebook.com/airwaysmagazine"><i><i class="fa fa-lg fa-facebook efecto" style="padding-right: 0px;padding-left: 0px;"></i> Facebook</i></a></li>
<li id="menu-item-76465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76465"><a href="https://twitter.com/airwaysmagazine"><i><i class="fa fa-lg fa-twitter efecto"></i> Twitter</i></a></li>
<li id="menu-item-76466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76466"><a href="https://www.instagram.com/airwaysmag/"><i><i class="fa fa-lg fa-instagram efecto"   style="padding-right: 0px;padding-left: 0px;"></i> Instagram</i></a></li>
<li id="menu-item-91397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91397"><a href="https://www.linkedin.com/company-beta/5082678/"><i><i class="fa fa-lg fa-linkedin efecto"   style="padding-right: 0px;padding-left: 0px;"></i> LinkedIn</i></a></li>
</ul>						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


			<div class="content-article-title">
			<h2>Analysis: Emirates and Flydubai To Merge Within the Next 18 Months</h2>
			<div class="right-title-side">
				<a href="https://airwaysmag.com"><i class="fa fa-reply"></i>Back To Homepage</a>
				<a href="https://airwaysmag.com/feed/rss/" class="orange" target="_blank"><i class="fa fa-rss"></i>Subscribe To RSS Feed</a>			</div>
		</div>
	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="https://airwaysmag.com/industry/united-technologies-acquire-rockwell-collins/">United Technologies to Acquire Rockwell Collins in $30 Billion Deal</a>
									<span>MIAMI — United Technologies Corporation (UTC), a multinational conglomerate based in Farmington, Connecticut, announced the acquisition of the airplane parts maker, Rockwell Collins, for $30 billion, along with debt, achieving...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/this-month-in-the-airways/airways-issue-260/">This Month in the Airways: NASA DC-8 — The Flying Laboratory</a>
									<span>Here&#8217;s the summary of our newest issue, just for you! The 260th issue of Airways Magazine since 1994: 3, 2, 1, and lift-off! October Issue&#8217;s Airways Feature is a very special one. Our...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/avgeek/airbus-perlan-mission-ii-sets-new-world-record/">Airbus Perlan Mission II Sets A New World Record for Glider Altitude</a>
									<span>MIAMI — World&#8217;s first initiative of an engineless aircraft to the edge of space, Airbus Perlan Mission II, was sent yesterday to the Patagonia region of Argentina. It made history by...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/avgeek/best-of-airways-venezuelas-turbulent-skies/">Best of Airways — Venezuela&#8217;s Turbulent Skies</a>
									<span>By Roberto Leiro • Airways Magazine, June 2014 Since the last day of October 2013, none of the international airlines registered in the Commission of Foreign Exchange Administration in Venezuela...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Analysis: Emirates and Flydubai To Merge Within the Next 18 Months</h2>
									<div class="article-photo">
				<img class="setborder" src="https://airwaysmag.com/wp-content/uploads/2017/06/FlyDubai_Image-680x365_c.jpg" alt="Analysis: Emirates and Flydubai To Merge Within the Next 18 Months" />	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">June 28</div>
								<div class="calendar-time">
									<font>09:57</font>
									<font>2017</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																															</div>
							
							<div>
								<a  href="https://airwaysmag.com/author/vinay/" title="Posts by Vinay Bhaskara" rel="author" class="icon-link"><i class="fa fa-user"></i> by  Vinay Bhaskara</a>																	<a href="https://airwaysmag.com/airlines/analysis-emirates-flydubai-merge-within-next-18-months/#comments" class="icon-link">
										<i class="fa fa-comment"></i>
										3 Comments									</a>
															</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div>
<p class="caps"><b>MIAMI </b>&#8211; Over the weekend, news broke that Dubai-based full-service carrier, Emirates, and low-cost carrier, Flydubai, are likely to merge within 18 months. In a story first reported <a href="https://aviationvoice.com/emirates-and-flydubai-may-be-merged-within-18-months-201706221151/">by Aviation Voice</a>, Sir Tim Clark, the President of Emirates, suggested that a deal is imminent if not finalized.</p>
<p>We are minded to accelerate a greater joining of the hip, of what we do, there’s a lot of work going on there to extract value for the shareholder. We could do things better together than apart.</p>
<p>Both Emirates and Flydubai are based at the fast-growing and increasingly crowded Dubai International Airport, the world&#8217;s third busiest airport (83.7 million passengers in 2016). More importantly, both carriers are owned either directly or indirectly by the government of the Emirate of Dubai, making the merger process easier to facilitate.</p>
<p>The similarities end there, however, as Flydubai is an ultra low-cost carrier flying a narrowbody fleet of Boeing 737-800 aircraft, while Emirates is a full-service carrier with a higher premium service offering that exclusively flies Boeing 777 and Airbus A380 widebodies.</p>
<p>Flydubai did recently add a Business Class product, akin to that of domestic First Class on American full-service carriers.</p>
<h4><strong>Flydubai fills a hole in the Emirates network</strong></h4>
<hr />
<p>But even with the slightly different business models, Flydubai would serve an important strategic role for Emirates &#8211; flying to smaller regional destinations. Right now flydubai serves 95 destinations across the Middle East, Africa, Asia and Europe while Emirates serves 140 destinations.</p>
<p>This may seem like a lot, but for the fourth largest airline in the world by revenue passenger kilometers (RPKs), this is actually a very small route network.</p>
<p>As a point of comparison, Turkish Airlines is less than half the size of Emirates by RPKs yet serves more than twice as many destinations around the world (296 to be exact). This is where Emirates has felt the lack of a narrowbody or even regional widebody aircraft in its fleet.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>

<p>Since retiring the Airbus A330-200 between 2011 and 2016, Emirates simply lacks a functional aircraft with which to serve destinations like Yerevan, Chittagong, and Faisalabad.</p>
<p>These are critical regional destinations in Emirates&#8217; backyard, and Dubai is the most important hub in all of South Asia, the Middle East, and Central Asia. Yet instead of Emirates, these markets are dominated by Turkish Airlines, who has a narrowbody fleet.</p>
<p>Emirates absolutely needs a smaller widebody or even narrowbody aircraft in its fleet plan, and to his credit, Tim Clark has talked about the need for both at various times over the past 18 months.</p>
<p>Emirates is apparently still mulling the notion of ordering regional widebody jets after canceling its A350 orders. The competition apparently has come down to the 787-10 and Airbus A350.</p>
<p><img class="size-full wp-image-90110 aligncenter" src="https://airwaysmag.com/wp-content/uploads/2017/06/Emirates_A380_DXB.jpg" alt="Emirates_A380_DXB" width="800" height="433" srcset="https://airwaysmag.com/wp-content/uploads/2017/06/Emirates_A380_DXB.jpg 800w, https://airwaysmag.com/wp-content/uploads/2017/06/Emirates_A380_DXB-300x162.jpg 300w, https://airwaysmag.com/wp-content/uploads/2017/06/Emirates_A380_DXB-768x416.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<h4><strong>Emirates should adopt a Cathay Dragon/SilkAir strategy</strong></h4>
<hr />
<p>The model for Emirates with Flydubai should be based on what Cathay Pacific and Singapore Airlines have done in East Asia. Both Cathay and Singapore, via Cathay Dragon and SilkAir respectively, have set up sub-brands to serve regional destinations that do not require the premium offering or seat capacity of the primary airline.</p>
<p>This allows both carriers to add precious feed at their central hubs while avoiding any brand dilution from a subpar product on regional routes.</p>
<p>With that in mind, Flydubai already has enough 737 MAX 8 jets on order (75) to fund future growth. Adding another 25-30 737 MAX 10s to the mix could be useful on higher density routes in the region.</p>
<p>To that, Emirates should then add 80-100 787-9s and 787-10s to fly on regional missions, perhaps adding 40-60 787-9s to the main airline as well. The 787-9s is an excellent regional plane and a great long and thin route replacement for the 777-200LR for routes where the 777-8X is going to be at too much capacity.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>

<p>But even if Emirates just orders the 787 for Flydubai, it is still the better option as the 787-10 has the lowest seat-mile cost of any medium-haul widebody and the 787-9 has a ton of flexibility for route offerings (it could even double to serve long and thin non-premium routes).</p>
<p>The 787s could be configured with a regional business class with angled lie-flat seats (2-2-2 configuration), and the 737 MAX 8s could keep the same recliner seats that they currently have.</p>
<h4><strong>Logistics of the hub at Dubai International will be important</strong></h4>
<hr />
<p>Right now Flydubai operates from Terminal 2 at Dubai International, which makes connections to and from Emirates at Terminal 3 difficult to execute (Terminal 2 is not co-located with Terminals 1 and 3).</p>
<p>Within Dubai International, perhaps Flydubai could move its operations to Terminal 1, while the airport could move other carriers from Terminal 1 out to Terminal 2. This also indicates why a simply expanded codeshare with Flydubai isn&#8217;t going to be enough &#8211; the two carriers need to have a much more integrated setup.</p>
<p>For example, they need to integrate frequent flyer programs as well, as Flydubai&#8217;s network is perfect for racking up frequency.</p>
<p>The merger also brings into question the future of Dubai&#8217;s Al Maktoum International Airport (Dubai World Central Airport). Emirates had been planning to move to DWC in the mid-2020s, but with the merger, that timeline moves back to 2026-2030 according to Tim Clark.</p>
<p>Dubai International is quickly running out of space, however, and it&#8217;s unclear whether Emirates can force other airlines to move to DWC without suffering reprisals in those countries.</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span></span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=/OA==" target="_blank"><img src="https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a>
		<span class="bot_no">0</span></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="https://airwaysmag.com/airlines/analysis-emirates-flydubai-merge-within-next-18-months/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en_US" data-counturl="https://airwaysmag.com/airlines/analysis-emirates-flydubai-merge-within-next-18-months/" data-url="https://airwaysmag.com/airlines/analysis-emirates-flydubai-merge-within-next-18-months/" data-text="Analysis: Emirates and Flydubai To Merge Within the Next 18 Months" ></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: 100px;'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='display: inline-block;vertical-align: middle; width:63px;'><div class="g-plusone" data-href="https://airwaysmag.com/airlines/analysis-emirates-flydubai-merge-within-next-18-months/" data-size="large" ></div></div></div></div>		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																	<div class="article-share-bottom">
		
		<b>Tags</b>

		<div class="tag-block">
			<a href="https://airwaysmag.com/tag/al-maktoum-international/">Al Maktoum International</a><a href="https://airwaysmag.com/tag/dubai/">Dubai</a><a href="https://airwaysmag.com/tag/dubai-international/">Dubai International</a><a href="https://airwaysmag.com/tag/emirates/">Emirates</a><a href="https://airwaysmag.com/tag/flydubai/">FlyDubai</a>		</div>

		<div class="clear-float"></div>

	</div>
				
							<!-- END .main-nosplit -->
			</div>
			

	<div class="content-article-title">
		<h2>About Author</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
			<a href="https://airwaysmag.com/author/Vinay/"><i class="fa fa-user"></i>More Articles From Author</a>
		</div>
	</div>

	<!-- BEGIN .main-nosplit -->
	<div class="main-nosplit">
		
		<div class="author-photo">
			<img src="https://airwaysmag.com/wp-content/uploads/2016/11/Vinay-60x60.jpg" class="setborder" alt="Vinay Bhaskara" />
		</div>
		<div class="author-content">
			<h3>Vinay Bhaskara</h3>
			<div class="right-top">
																											</div>
			<p>Senior Business Analyst, Big Airline Enthusiast, Avid Airport Connoisseur, Frequent Flyer, Globetrotter. I Miss Northwest Airlines Every Day. vinay@airwaysmag.com @TheABVinay</p>
		</div>

		<div class="split-line"></div>

	<!-- END .main-nosplit -->
	</div>
			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="https://airwaysmag.com/uncategorized/psa-airlines-to-begin-flying-the-crj-900-on-july-31/">PSA To Begin Flying the CRJ-900 On July 31 For American</a>
									</li>
							<li>
					<a href="https://airwaysmag.com/airlines/british-airways-to-launch-service-to-san-jose-california/">British Airways to Launch Service to San Jose, California</a>
									</li>
							<li>
					<a href="https://airwaysmag.com/airlines/edelweiss-to-expand-long-haul-routes/">Edelweiss to Expand Long Haul Routes</a>
											<a href="https://airwaysmag.com/airlines/edelweiss-to-expand-long-haul-routes/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>0						</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


									
						<div class="content-article-title">
							<h2>3 Comments</h2>
							<div class="right-title-side">
								<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
								<a href="#respond"><i class="fa fa-pencil"></i>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

															<ol class="comments" id="comments">
										<li class="comment byuser comment-author-psa188yahoo-com even thread-even depth-1" id="li-comment-3689">
	
	<div class="commment-content" id="comment-3689">
					<div class="user-avatar">
				<img src="https://secure.gravatar.com/avatar/e3e9732832521fe5ad64ae217daf1d37?s=60&#038;d=mm&#038;r=g"  alt="psa188@yahoo.com" title="psa188@yahoo.com" class="user-avatar setborder"/>
			</div>
				<strong class="user-nick">
			<a href="#">psa188@yahoo.com</a>
					</strong>
		<span class="time-stamp"> June 28, 12:55</span>
				<div class="comment-text">
			<p>Regarding a possible DXB terminal shufffle, isn&#8217;t terminal 2 too small for all the &#8220;other carriers&#8221; serving DXB? or would only certain airlines be forced to relocate from T1 to T2? And, how does DWC fit into this analysis?</p>
		</div>
		<a rel="nofollow" class="comment-reply-login" href="https://airwaysmag.com/login/?redirect_to=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fanalysis-emirates-flydubai-merge-within-next-18-months%2F">Log in to Reply</a>	</div>


</li><!-- #comment-## -->
								</ol>
								<div class="comments-pager"></div>
								
							 							
						</div>
								
																		<p class="registered-user-restriction">Only <a href="https://airwaysmag.com/login/?redirect_to=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Fanalysis-emirates-flydubai-merge-within-next-18-months%2F"> registered </a> users can comment. </p>
									
															<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel">			<div class="textwidget"><div id='div-gpt-ad-1480541942360-13'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-13'); });
</script>
</div></div>
		</div><div class="widget-2 panel"><h3>Current Issue</h3>			<div class="textwidget"><div class="header-box-left">
    <a href="https://airwaysmag.com/product/sep2017/">
        <img alt="logo" src="https://airwaysmag.com/wp-content/uploads/2017/08/September2017.jpg" width="300" height="300" />
    </a>
</div></div>
		</div><div class="widget_text widget-3 panel"><h3>Current Issue</h3><div class="textwidget custom-html-widget"><div class="header-box-left">
    <a href="https://airwaysmag.com/product/oct2017/">
        <img alt="logo" src="https://airwaysmag.com/wp-content/uploads/2017/09/Cover_October17.jpg" width="300" height="300" />
    </a>
</div></div></div><div class="widget-4 panel">
<!-- Buttons X - Start -->
<style type="text/css" scoped>/*78956-start*/
#btnsx-78956{margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;padding-top:10px;padding-bottom:10px;padding-left:40px;padding-right:40px;}
#btnsx-78956 .btnsx-text-primary{text-transform:uppercase;font-size:23px;line-height:23px;font-style:normal;color:#ffffff;padding-top:0px;padding-bottom:0px;padding-left:49px;padding-right:49px;}
#btnsx-78956:hover .btnsx-text-primary{color:#003d60;}
#btnsx-78956{background-color:#002a6b!important;}
#btnsx-78956:hover{}
#btnsx-78956{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78956:hover{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78956{-webkit-box-shadow:none;box-shadow:none;}
#btnsx-78956:hover{-webkit-box-shadow:none;box-shadow:none;}
/*78956-end*/
</style>
<a href="https://airwaysmag.com/product/oct2017/" id="btnsx-78956" target="_blank" class="btnsx-btn" >
	<span class="btnsx-text-primary ">Purchase</span></a>

<!-- Buttons X - End -->
</div><div class="widget-5 panel">
<!-- Buttons X - Start -->
<style type="text/css" scoped>/*78944-start*/
#btnsx-78944{margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;padding-top:10px;padding-bottom:10px;padding-left:40px;padding-right:40px;}
#btnsx-78944 .btnsx-text-primary{text-transform:uppercase;font-size:23px;line-height:23px;font-style:normal;color:#ffffff;padding-top:0px;padding-bottom:0px;padding-left:47px;padding-right:47px;}
#btnsx-78944:hover .btnsx-text-primary{color:#003d60;}
#btnsx-78944{background-color:#002a6b!important;}
#btnsx-78944:hover{}
#btnsx-78944{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78944:hover{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78944{-webkit-box-shadow:none;box-shadow:none;}
#btnsx-78944:hover{-webkit-box-shadow:none;box-shadow:none;}
/*78944-end*/
</style>
<a href="https://www.airwaysmag.com/subscribe" id="btnsx-78944" target="_blank" class="btnsx-btn" >
	<span class="btnsx-text-primary ">Subscribe</span></a>

<!-- Buttons X - End -->
</div>		<div class="widget-6 panel">		<h3>In the News</h3>		<ul>
					<li>
				<a href="https://airwaysmag.com/industry/united-technologies-acquire-rockwell-collins/">United Technologies to Acquire Rockwell Collins in $30 Billion Deal</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/this-month-in-the-airways/airways-issue-260/">This Month in the Airways: NASA DC-8 — The Flying Laboratory</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/avgeek/airbus-perlan-mission-ii-sets-new-world-record/">Airbus Perlan Mission II Sets A New World Record for Glider Altitude</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/avgeek/best-of-airways-venezuelas-turbulent-skies/">Best of Airways — Venezuela&#8217;s Turbulent Skies</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/events/spotgreet2017/">Airways &#8216;Spot &#038; Greet&#8217; — Cape Cod 2017: Flying a DC3 Av-Venture</a>
						</li>
				</ul>
		</div>		<div class="widget-7 last panel">			<div class="textwidget"><div id='div-gpt-ad-1480541942360-14'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-14'); });
</script>
</div></div>
		</div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-76478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-76478"><a href="https://airwaysmag.com/">News</a></li>
<li id="menu-item-76475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76475"><a href="https://airwaysmag.com/airlines/">Airlines</a></li>
<li id="menu-item-76474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76474"><a href="https://airwaysmag.com/airports/">Airports</a></li>
<li id="menu-item-76473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76473"><a href="https://airwaysmag.com/industry/">Industry</a></li>
<li id="menu-item-76476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76476"><a href="https://airwaysmag.com/traveler/">Traveler</a></li>
<li id="menu-item-76472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76472"><a href="https://airwaysmag.com/airchive/">Airchive</a></li>
<li id="menu-item-76468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a href="https://airwaysmag.com/newswire/">Newswire</a></li>
<li id="menu-item-76467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a href="https://airwaysmag.com/events/">Events</a></li>
<li id="menu-item-76469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76469"><a href="https://airwaysmag.com/staff/">Staff</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-78092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78092"><a href="https://airwaysmag.com/airwayspodcast/">Airways Podcast</a></li>
<li id="menu-item-76471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76471"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
</ul>							</div>
						
						
						<!-- <div class="left"></div> -->
						<div class="left">Airways International, Inc &copy; 2017. All Rights Reserved.</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://airwaysmag.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        	
       <!-- linkedIn share and  follow js -->
	   
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><link rel='stylesheet' id='hugeit_custom_style-css'  href='https://airwaysmag.com/?hugeit_custom_css=1&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/airwaysmag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/airwaysmag.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/airlines\/analysis-emirates-flydubai-merge-within-next-18-months\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/airlines\/analysis-emirates-flydubai-merge-within-next-18-months\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_880f91e870c830dbfb63eaf9f16440b6"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.12.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.6'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>