<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Aer Lingus Inaugurates Manchester-New York Route | Airways Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>
<link rel="icon" type="image/png" href="http://airwaysmag.com/wp-content/uploads/2021/10/faviconaw16.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Aer Lingus (EI) celebrated the debut of its first direct route, EI45, from Manchester (MAN) to New York&#039;s JFK, on December 1, 2021." />
	<link rel="canonical" href="https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Aer Lingus Inaugurates Manchester-New York Route | Airways Magazine" />
	<meta property="og:description" content="Aer Lingus (EI) celebrated the debut of its first direct route, EI45, from Manchester (MAN) to New York&#039;s JFK, on December 1, 2021." />
	<meta property="og:url" content="https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/" />
	<meta property="og:site_name" content="Airways Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
	<meta property="article:author" content="https://www.facebook.com/helwing" />
	<meta property="article:published_time" content="2021-12-02T14:40:22+00:00" />
	<meta property="article:modified_time" content="2021-12-02T14:40:31+00:00" />
	<meta property="og:image" content="http://airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof-1024x587.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="587" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@airwaysmagazine" />
	<meta name="twitter:site" content="@airwaysmagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Helwing Villamizar" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://airwaysmag.com/#organization","name":"Airways Magazine","url":"https://airwaysmag.com/","sameAs":["https://www.facebook.com/airwaysmagazine","http://instagram.com/airwaysmag","https://www.linkedin.com/company/airways-magazine","https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ","https://twitter.com/airwaysmagazine"],"logo":{"@type":"ImageObject","@id":"https://airwaysmag.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo.png?fit=312%2C72&ssl=1","contentUrl":"https://i1.wp.com/airwaysmag.com/wp-content/uploads/2017/11/AirwaysLogo.png?fit=312%2C72&ssl=1","width":312,"height":72,"caption":"Airways Magazine"},"image":{"@id":"https://airwaysmag.com/#logo"}},{"@type":"WebSite","@id":"https://airwaysmag.com/#website","url":"https://airwaysmag.com/","name":"Airways Magazine","description":"Commercial Aviation\u2019s Premier News Source","publisher":{"@id":"https://airwaysmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://airwaysmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?fit=4469%2C2560&ssl=1","contentUrl":"https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?fit=4469%2C2560&ssl=1","width":4469,"height":2560},{"@type":"WebPage","@id":"https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/#webpage","url":"https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/","name":"Aer Lingus Inaugurates Manchester-New York Route | Airways Magazine","isPartOf":{"@id":"https://airwaysmag.com/#website"},"primaryImageOfPage":{"@id":"https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/#primaryimage"},"datePublished":"2021-12-02T14:40:22+00:00","dateModified":"2021-12-02T14:40:31+00:00","description":"Aer Lingus (EI) celebrated the debut of its first direct route, EI45, from Manchester (MAN) to New York's JFK, on December 1, 2021.","breadcrumb":{"@id":"https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/"]}]},{"@type":"BreadcrumbList","@id":"https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://airwaysmag.com/"},{"@type":"ListItem","position":2,"name":"Aer Lingus Inaugurates Manchester-New York Route"}]},{"@type":"Article","@id":"https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/#article","isPartOf":{"@id":"https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/#webpage"},"author":{"@id":"https://airwaysmag.com/#/schema/person/25e88b16e25a0b949d4d7d74788730cc"},"headline":"Aer Lingus Inaugurates Manchester-New York Route","datePublished":"2021-12-02T14:40:22+00:00","dateModified":"2021-12-02T14:40:31+00:00","mainEntityOfPage":{"@id":"https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/#webpage"},"wordCount":221,"publisher":{"@id":"https://airwaysmag.com/#organization"},"image":{"@id":"https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?fit=4469%2C2560&ssl=1","keywords":["Aer Lingus","Airbus A321LR","JFK Airport","Manchester Airport","Orlando International Airport"],"articleSection":["Airlines"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://airwaysmag.com/#/schema/person/25e88b16e25a0b949d4d7d74788730cc","name":"Helwing Villamizar","image":{"@type":"ImageObject","@id":"https://airwaysmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e41bd26a5d0a6fec6b459bb03f030247?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/e41bd26a5d0a6fec6b459bb03f030247?s=96&r=g","caption":"Helwing Villamizar"},"description":"Chief Online Editor at Airways Magazine, AVSEC interpreter and visual artist; grammar geek, an avid fan of aviation, motorcycles, sci-fi literature, and film.","sameAs":["https://www.facebook.com/helwing","https://www.instagram.com/helwingv/","http://www.linkedin.com/in/helwingv"],"url":"https://airwaysmag.com/author/helwing/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-54272804-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='vtprd-inline-inline-css' type='text/css'>
tr.coupon-deals a {display:none;} 
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='selectize-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-product-search/css/selectize/selectize.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wps-price-slider-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-product-search/css/price-slider.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='product-search-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-product-search/css/product-search.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woolentor-block-style-css'  href='https://airwaysmag.com/wp-content/plugins/woolentor-addons/woolentor-blocks/src/assets/css/style-index.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woolentor-block-style-css-css'  href='https://airwaysmag.com/wp-content/plugins/woolentor-addons/woolentor-blocks/build/styles/blocks.style.build.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://airwaysmag.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://airwaysmag.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.8' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css' type='text/css'>
@font-face {
    font-family:'WPMenuCart';
    src: url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.eot');
    src: url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.eot?#iefix') format('embedded-opentype'),
         url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.woff2') format('woff2'),
         url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.woff') format('woff'),
         url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.ttf') format('truetype'),
         url('https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.svg#WPMenuCart') format('svg');
    font-weight:normal;
	font-style:normal;
	font-display:swap;
}
</style>
<link rel='stylesheet' id='wpmenucart-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='842530aa8-css'  href='https://airwaysmag.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1638488285' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='simple-line-icons-wl-css'  href='https://airwaysmag.com/wp-content/plugins/woolentor-addons/assets/css/simple-line-icons.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='htflexboxgrid-css'  href='https://airwaysmag.com/wp-content/plugins/woolentor-addons/assets/css/htflexboxgrid.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://airwaysmag.com/wp-content/plugins/woolentor-addons/assets/css/slick.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woolentor-widgets-css'  href='https://airwaysmag.com/wp-content/plugins/woolentor-addons/assets/css/woolentor-widgets.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://airwaysmag.com/wp-content/plugins/td-newsletter/style.css?ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C200%2C300%2C800%7CRoboto%3A400%2C500%2C700%2C200%2C300%2C800&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://airwaysmag.com/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://airwaysmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://airwaysmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://airwaysmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='td-woo-front-style-css'  href='https://airwaysmag.com/wp-content/plugins/td-woo/assets/css/td-woo-front.css?ver=95eb75337478b64fa8c3cf9e47c2d7b8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/airwaysmag.com","hash_tracking":"false","ua":"UA-54272804-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.js?ver=5.8.2' id='pressure-js'></script>
<script type='text/javascript' id='photocrati-image_protection-js-js-extra'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.js?ver=2.2.0' id='photocrati-image_protection-js-js'></script>
<script type='text/javascript' id='wpm-6310-ajax-script-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/team-showcase-supreme/assets/js/ajaxdata.js?ver=5.8.2' id='wpm-6310-ajax-script-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.8' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202148.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://airwaysmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://airwaysmag.com/wp-json/wp/v2/posts/233430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 5.5.2" />
<link rel='shortlink' href='https://airwaysmag.com/?p=233430' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Faer-lingus-man-jfk-route%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Faer-lingus-man-jfk-route%2F&#038;format=xml" />
<link rel="stylesheet" id="beliefmedia-css" href="https://airwaysmag.com/wp-content/plugins/beliefmedia-custom-functions/css/custom.css" type="text/css" media="all" />			<meta property="fb:pages" content="146901202095633" />
			<meta name="google-site-verification" content="WC4MJwBIZE8dA1DlKDhEoMmHtLG2Per4Tnt55HMkWTs" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/09e534ddd809554d7cb22b5db/ba55050cf483dedfa8694a57f.js");</script>
<meta property="fb:pages" content="146901202095633" /><link rel="alternate" type="application/feed+json" title="Airways Magazine &raquo; JSON Feed" href="https://airwaysmag.com/feed/json/" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"83a648ce8e","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/","wpRestNonce":"83a648ce8e","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/","wpRestNonce":"83a648ce8e","wpRestUrl":"https:\/\/airwaysmag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":233430};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://airwaysmag.com/airlines/aer-lingus-man-jfk-route?amp"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://powerad.ai/script.js"></script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-54272804-1', 'auto');
  ga('send', 'pageview');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://airwaysmag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/category/airlines/",
                    "name": "Airlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/",
                    "name": "Aer Lingus Inaugurates Manchester-New York Route"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/cropped-App-icon.png?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Aer Lingus Inaugurates Manchester-New York Route"><meta name="twitter:description" content="MIAMI - Aer Lingus (EI) celebrated the debut of its first direct route, EI45, from Manchester (MAN) to New York&#039;s JFK, on December 1, 2021. Flights to New York depart MAN every day at 12:35 am and arrive at JFK at 16:15 am, all local times. The route is part of the expansion of the&hellip;"><meta name="twitter:image" content="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/aerlingus_459108344986817_thumb.jpeg?fit=625%2C416&amp;ssl=1">

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-233430 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js woolentor_current_theme_newspaper td-woo-variation-switches aer-lingus-man-jfk-route global-block-template-13 single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive elementor-default elementor-kit-232807 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-bar-container"><ul id="menu-menu-bar" class="td-mobile-main-menu"><li id="menu-item-167182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://airwaysmag.com/category/industry/airbus/">Airbus</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/atr/">ATR</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/boeing/">Boeing</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/embraer/">Embraer</a></li>
	<li class="menu-item-0"><a href="https://airwaysmag.com/category/industry/mhi/">MHI</a></li>
</ul>
</li>
<li id="menu-item-167179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airlines</a></li>
<li id="menu-item-167180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airports</a></li>
<li id="menu-item-196310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196310"><a href="https://airwaysmag.com/category/innovation/">Innovation</a></li>
<li id="menu-item-196309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196309"><a href="https://airwaysmag.com/category/today-in-aviation/">History</a></li>
<li id="menu-item-167178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Podcast</a></li>
<li id="menu-item-167467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li id="menu-item-114766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114766"><a href="https://airwaysmag.com/store/">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114794" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li id="menu-item-114793" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
	<li id="menu-item-186867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186867"><a href="https://airwaysmag.com/product-category/airways-prints/">Airways Prints</a></li>
	<li id="menu-item-214969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214969"><a href="https://airwaysmag.com/product-category/calendar/">2022 Calendar</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://airwaysmag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 2, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-76451"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76452"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-189614" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189614"><a href="https://airwaysmag.com/about-us/">About Us</a></li>
<li id="menu-item-96261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96261"><a href="https://airwaysmag.com/product-category/subscribe/">Subscribe</a></li>
<li id="menu-item-182928" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182928"><a href="https://airwaysmag.com/videos/">Videos</a></li>
<li id="menu-item-166392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166392"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://airwaysmag.com/store/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://airwaysmag.com/privacy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://airwaysmag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://airwaysmag.com/">
            <img class="td-retina-data" data-retina="http://airwaysmag.com/wp-content/uploads/2021/10/airways-icon-300x300-2.v1-300x300.png" src="http://airwaysmag.com/wp-content/uploads/2021/10/airways-icon-300x300-2.png" alt="" width="300" height="300"/>
            <span class="td-visual-hidden">Airways Magazine</span>
        </a>
        </div>
    <div class="menu-menu-bar-container"><ul id="menu-menu-bar-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-167182"><a href="https://airwaysmag.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "1152";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "288";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://airwaysmag.com/category/industry/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="5923" href="https://airwaysmag.com/category/industry/airbus/">Airbus</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="6724" href="https://airwaysmag.com/category/industry/atr/">ATR</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="5924" href="https://airwaysmag.com/category/industry/boeing/">Boeing</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="5925" href="https://airwaysmag.com/category/industry/bombardier/">Bombardier</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="5926" href="https://airwaysmag.com/category/industry/embraer/">Embraer</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="6255" href="https://airwaysmag.com/category/industry/mhi/">MHI</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/china-ad-boeing-737-max/" rel="bookmark" class="td-image-wrap " title="China Issues Directive on Boeing 737 MAX" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="China Issues Directive on Boeing 737 MAX" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/06/BO4I5880.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/china-ad-boeing-737-max/" rel="bookmark" title="China Issues Directive on Boeing 737 MAX">China Issues Directive on Boeing 737 MAX</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/india-air-bubble-continues/" rel="bookmark" class="td-image-wrap " title="India Air Bubble Likely to Continue Due to Omicron" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="India Air Bubble Likely to Continue Due to Omicron" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Tony-Bordelais-3.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/india-air-bubble-continues/" rel="bookmark" title="India Air Bubble Likely to Continue Due to Omicron">India Air Bubble Likely to Continue Due to Omicron</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/airbus-a350-100-saf/" rel="bookmark" class="td-image-wrap " title="Airbus Flies Its A350 with 100% SAF" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airbus Flies Its A350 with 100% SAF" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/11/50446-036.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/airbus-a350-100-saf/" rel="bookmark" title="Airbus Flies Its A350 with 100% SAF">Airbus Flies Its A350 with 100% SAF</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/boeing/s-korea-boeing-737-max/" rel="bookmark" class="td-image-wrap " title="S.Korea to Allow Boeing 737 MAX Operations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="S.Korea to Allow Boeing 737 MAX Operations" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/11/gallery-full-04.v1.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/boeing/s-korea-boeing-737-max/" rel="bookmark" title="S.Korea to Allow Boeing 737 MAX Operations">S.Korea to Allow Boeing 737 MAX Operations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-167179"><a href="https://airwaysmag.com/category/airlines/">Airlines</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"85","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "3";
block_tdi_9.block_type = "td_block_mega_menu";
block_tdi_9.post_count = "5";
block_tdi_9.found_posts = "4772";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "955";
tdBlocksArray.push(block_tdi_9);
</script><div id=tdi_9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/" rel="bookmark" class="td-image-wrap " title="Aer Lingus Inaugurates Manchester-New York Route" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aer Lingus Inaugurates Manchester-New York Route" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/" rel="bookmark" title="Aer Lingus Inaugurates Manchester-New York Route">Aer Lingus Inaugurates Manchester-New York Route</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/ita-orders-28-airbus-aircraft/" rel="bookmark" class="td-image-wrap " title="ITA Airways Confirms Order for 28 Airbus Aircraft" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ITA Airways Confirms Order for 28 Airbus Aircraft" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/12/unnamed-10.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/ita-orders-28-airbus-aircraft/" rel="bookmark" title="ITA Airways Confirms Order for 28 Airbus Aircraft">ITA Airways Confirms Order for 28 Airbus Aircraft</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/zambia-airways-begin-ops-dec-1/" rel="bookmark" class="td-image-wrap " title="New Airline Zambia Airways to Begin Operations December 1" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Airline Zambia Airways to Begin Operations December 1" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/11/AW_Ocean-Hoevet.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/zambia-airways-begin-ops-dec-1/" rel="bookmark" title="New Airline Zambia Airways to Begin Operations December 1">New Airline Zambia Airways to Begin Operations December 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/a350-paint-flaws-more-widespread/" rel="bookmark" class="td-image-wrap " title="A350 Paint Deterioration Issue More Widespread" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A350 Paint Deterioration Issue More Widespread" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/AW_John-Leivaditis-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/a350-paint-flaws-more-widespread/" rel="bookmark" title="A350 Paint Deterioration Issue More Widespread">A350 Paint Deterioration Issue More Widespread</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/%d0%b0ir-serbia-ita-airways-codeshare/" rel="bookmark" class="td-image-wrap " title="Аir Serbia, ITA Airways Sign Codeshare Agreement" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Аir Serbia, ITA Airways Sign Codeshare Agreement" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/11/AW_Lorenzo-Giacobbo.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/%d0%b0ir-serbia-ita-airways-codeshare/" rel="bookmark" title="Аir Serbia, ITA Airways Sign Codeshare Agreement">Аir Serbia, ITA Airways Sign Codeshare Agreement</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167180"><a href="https://airwaysmag.com/category/airports/">Airports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "3";
block_tdi_10.block_type = "td_block_mega_menu";
block_tdi_10.post_count = "5";
block_tdi_10.found_posts = "725";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "145";
tdBlocksArray.push(block_tdi_10);
</script><div id=tdi_10 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/tsa-screens-2-45-m-pax-sunday/" rel="bookmark" class="td-image-wrap " title="TSA Screens 2.45 Million Passengers Sunday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TSA Screens 2.45 Million Passengers Sunday" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/11/ohare.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/tsa-screens-2-45-m-pax-sunday/" rel="bookmark" title="TSA Screens 2.45 Million Passengers Sunday">TSA Screens 2.45 Million Passengers Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/us-travel-ban-african-countries/" rel="bookmark" class="td-image-wrap " title="The US Imposes Travel Ban on Eight African Countries" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The US Imposes Travel Ban on Eight African Countries" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/08/AW_Alberto-Cucini-22.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/us-travel-ban-african-countries/" rel="bookmark" title="The US Imposes Travel Ban on Eight African Countries">The US Imposes Travel Ban on Eight African Countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/tsa-20-million-thanksgiving/" rel="bookmark" class="td-image-wrap " title="TSA Expects to Screen 20 million Travelers during Thanksgiving" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TSA Expects to Screen 20 million Travelers during Thanksgiving" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/10/AJC-Hartsfield-Security-2021.v1.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/tsa-20-million-thanksgiving/" rel="bookmark" title="TSA Expects to Screen 20 million Travelers during Thanksgiving">TSA Expects to Screen 20 million Travelers during Thanksgiving</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/ba-consider-heathrow-flights/" rel="bookmark" class="td-image-wrap " title="British Airways to Consider Axing London Heathrow Flights" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="British Airways to Consider Axing London Heathrow Flights" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/06/AW_Milan-Witham-1-e1622915988434.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/ba-consider-heathrow-flights/" rel="bookmark" title="British Airways to Consider Axing London Heathrow Flights">British Airways to Consider Axing London Heathrow Flights</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airports/la-palma-flights-canceled/" rel="bookmark" class="td-image-wrap " title="All La Palma Airport Flights Canceled Again" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="All La Palma Airport Flights Canceled Again" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2018/08/HIFLY-9HMIP-JAVIER_RODRIGUEZ-PMI-020818-e1637506088457.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airports/la-palma-flights-canceled/" rel="bookmark" title="All La Palma Airport Flights Canceled Again">All La Palma Airport Flights Canceled Again</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_10" data-td_block_id="tdi_10"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_10" data-td_block_id="tdi_10"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-196310"><a href="https://airwaysmag.com/category/innovation/">Innovation</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_11" ><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6102","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "3";
block_tdi_11.block_type = "td_block_mega_menu";
block_tdi_11.post_count = "5";
block_tdi_11.found_posts = "154";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "31";
tdBlocksArray.push(block_tdi_11);
</script><div id=tdi_11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/airbus-a350-100-saf/" rel="bookmark" class="td-image-wrap " title="Airbus Flies Its A350 with 100% SAF" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airbus Flies Its A350 with 100% SAF" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/11/50446-036.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/airbus-a350-100-saf/" rel="bookmark" title="Airbus Flies Its A350 with 100% SAF">Airbus Flies Its A350 with 100% SAF</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/iag-velocys-signs-saf-deal/" rel="bookmark" class="td-image-wrap " title="IAG, Velocys Signs SAF Purchase Agreement" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IAG, Velocys Signs SAF Purchase Agreement" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/11/AW_Ervin-Eslami-e1636556623134.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/iag-velocys-signs-saf-deal/" rel="bookmark" title="IAG, Velocys Signs SAF Purchase Agreement">IAG, Velocys Signs SAF Purchase Agreement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/airbus/airbus-performs-sustainable-transatlantic-formation-flight/" rel="bookmark" class="td-image-wrap " title="Airbus Performs Fuel-saving Transatlantic Formation Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airbus Performs Fuel-saving Transatlantic Formation Flight" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/11/A350-1000-Fello-Fly-transatlantic-flight.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/airbus/airbus-performs-sustainable-transatlantic-formation-flight/" rel="bookmark" title="Airbus Performs Fuel-saving Transatlantic Formation Flight">Airbus Performs Fuel-saving Transatlantic Formation Flight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/industry/energia-family-embraer-new-aircraft/" rel="bookmark" class="td-image-wrap " title="Energia Family: Embraer&#8217;s Four New Aircraft Concepts" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Energia Family: Embraer&#8217;s Four New Aircraft Concepts" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/11/FDre7SkVcAAvB8E-e1636386086511.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/industry/energia-family-embraer-new-aircraft/" rel="bookmark" title="Energia Family: Embraer&#8217;s Four New Aircraft Concepts">Energia Family: Embraer&#8217;s Four New Aircraft Concepts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/innovation/delta-first-movers-coalition/" rel="bookmark" class="td-image-wrap " title="Delta Air Lines Joins First Movers Coalition" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Delta Air Lines Joins First Movers Coalition" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/05/AW_Michael-Rodeback-4.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/innovation/delta-first-movers-coalition/" rel="bookmark" title="Delta Air Lines Joins First Movers Coalition">Delta Air Lines Joins First Movers Coalition</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-196309"><a href="https://airwaysmag.com/category/today-in-aviation/">History</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_12" ><script>var block_tdi_12 = new tdBlock();
block_tdi_12.id = "tdi_12";
block_tdi_12.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5662","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12","tdc_css_class":"tdi_12","tdc_css_class_style":"tdi_12_rand_style"}';
block_tdi_12.td_column_number = "3";
block_tdi_12.block_type = "td_block_mega_menu";
block_tdi_12.post_count = "5";
block_tdi_12.found_posts = "178";
block_tdi_12.header_color = "";
block_tdi_12.ajax_pagination_infinite_stop = "";
block_tdi_12.max_num_pages = "36";
tdBlocksArray.push(block_tdi_12);
</script><div id=tdi_12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/laguardia-airport-begins-ops/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: New York&#8217;s LaGuardia Airport Begins Operations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: New York&#8217;s LaGuardia Airport Begins Operations" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2016/03/laguardia-airport.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/laguardia-airport-begins-ops/" rel="bookmark" title="Today in Aviation: New York&#8217;s LaGuardia Airport Begins Operations">Today in Aviation: New York&#8217;s LaGuardia Airport Begins Operations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/twa-operates-final-flight/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: TWA Operates Its Final Flight" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: TWA Operates Its Final Flight" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/TWA_Boeing_747-100_N93119_Marmet.v1.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/twa-operates-final-flight/" rel="bookmark" title="Today in Aviation: TWA Operates Its Final Flight">Today in Aviation: TWA Operates Its Final Flight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/maiden-flight-fokker-100/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: Maiden Flight of the Fokker 100" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: Maiden Flight of the Fokker 100" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/11/PH-MKH_Fokker_100prototype_Fokker_FAB_SEP88_13753505603.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/maiden-flight-fokker-100/" rel="bookmark" title="Today in Aviation: Maiden Flight of the Fokker 100">Today in Aviation: Maiden Flight of the Fokker 100</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/aa-introduces-douglas-dc-7/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: American Airlines Introduces the Douglas DC-7" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: American Airlines Introduces the Douglas DC-7" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/11/Douglas_DC-7F_N344AA_9141124972.jpeg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/aa-introduces-douglas-dc-7/" rel="bookmark" title="Today in Aviation: American Airlines Introduces the Douglas DC-7">Today in Aviation: American Airlines Introduces the Douglas DC-7</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/today-in-aviation/first-flight-comac-arj21/" rel="bookmark" class="td-image-wrap " title="Today in Aviation: First Flight of the Comac ARJ21" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Today in Aviation: First Flight of the Comac ARJ21" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/11/COMAC_ARJ21_Gu.v1.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/today-in-aviation/first-flight-comac-arj21/" rel="bookmark" title="Today in Aviation: First Flight of the Comac ARJ21">Today in Aviation: First Flight of the Comac ARJ21</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_12" data-td_block_id="tdi_12"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_12" data-td_block_id="tdi_12"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-167178"><a href="https://airwaysmag.com/category/podcast/">Podcast</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_13 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_13 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_13" ><script>var block_tdi_13 = new tdBlock();
block_tdi_13.id = "tdi_13";
block_tdi_13.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3290","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_13","tdc_css_class":"tdi_13","tdc_css_class_style":"tdi_13_rand_style"}';
block_tdi_13.td_column_number = "3";
block_tdi_13.block_type = "td_block_mega_menu";
block_tdi_13.post_count = "5";
block_tdi_13.found_posts = "31";
block_tdi_13.header_color = "";
block_tdi_13.ajax_pagination_infinite_stop = "";
block_tdi_13.max_num_pages = "7";
tdBlocksArray.push(block_tdi_13);
</script><div id=tdi_13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/ep-61/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to Service; New USA Travel Mandate" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to Service; New USA Travel Mandate" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/02/04_Podcast_Reloaded.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/ep-61/" rel="bookmark" title="Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to Service; New USA Travel Mandate">Airways Podcast [Ep 61]: JetBlue&#8217;s New A220; 737 MAX Returns to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/ep-60/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/01/003_Podcast_Reloaded.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/ep-60/" rel="bookmark" title="Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320">Airways Podcast [Ep 60]: Hawaiian Launches New Routes, Alaska Retires A320</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/awp-ep-59/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 59]: Diving into the Skift Forum" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 59]: Diving into the Skift Forum" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/12/Podcast_Episode59.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/awp-ep-59/" rel="bookmark" title="Airways Podcast [Ep 59]: Diving into the Skift Forum">Airways Podcast [Ep 59]: Diving into the Skift Forum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-58-the-airways-podcast/" rel="bookmark" class="td-image-wrap " title="Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/02_Podcast_Reloaded-1.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-58-the-airways-podcast/" rel="bookmark" title="Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels Few A220/737MAX Orders, Alaska Names New CEO">Airways Podcast [Ep 58]: Singapore Axes Some A380s, Air Canada Cancels&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/podcast/episode-57-season-4-kicks-off-the-airways-podcast-is-back/" rel="bookmark" class="td-image-wrap " title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2020/11/Podcast_Reloaded.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/podcast/episode-57-season-4-kicks-off-the-airways-podcast-is-back/" rel="bookmark" title="Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is back!">Episode 57: Season 4 Kicks Off &#8211; The Airways Podcast is&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_13" data-td_block_id="tdi_13"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_13" data-td_block_id="tdi_13"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-167467"><a target="_blank" href="http://theairchive.net/">The Airchive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-114766"><a href="https://airwaysmag.com/store/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114794"><a href="https://airwaysmag.com/product-category/subscribe/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-114793"><a href="https://airwaysmag.com/product-category/backissues/">Back Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186867"><a href="https://airwaysmag.com/product-category/airways-prints/">Airways Prints</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-214969"><a href="https://airwaysmag.com/product-category/calendar/">2022 Calendar</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-233430" class="post-233430 post type-post status-publish format-standard has-post-thumbnail category-airlines tag-aer-lingus tag-airbus-a321lr tag-jfk-airport tag-manchester-airport tag-orlando-international-airport" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://airwaysmag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Airlines" class="entry-crumb" href="https://airwaysmag.com/category/airlines/">Airlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Aer Lingus Inaugurates Manchester-New York Route</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://airwaysmag.com/category/airlines/">Airlines</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Aer Lingus Inaugurates Manchester-New York Route</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://airwaysmag.com/author/helwing/">Helwing Villamizar</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T09:40:22-05:00" >December 2, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Faer-lingus-man-jfk-route%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Aer+Lingus+Inaugurates+Manchester-New+York+Route&url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Faer-lingus-man-jfk-route%2F&via=airwaysmagazine" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Aer+Lingus+Inaugurates+Manchester-New+York+Route %0A%0A https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Aer Lingus Inaugurates Manchester-New York Route&body=https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?fit=4469%2C2560&ssl=1" data-caption=""><img width="696" height="399" class="entry-thumb td-modal-image" src="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=696%2C399&ssl=1" srcset="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?w=4469&ssl=1 4469w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=300%2C172&ssl=1 300w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=1024%2C587&ssl=1 1024w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=768%2C440&ssl=1 768w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=1536%2C880&ssl=1 1536w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=2048%2C1173&ssl=1 2048w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=150%2C86&ssl=1 150w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=696%2C399&ssl=1 696w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=1068%2C612&ssl=1 1068w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=1920%2C1100&ssl=1 1920w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?resize=600%2C344&ssl=1 600w, https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="AW_Otto Kirchof"/></a></div>
            <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>

<p><strong>MIAMI</strong> &#8211; Aer Lingus (EI) celebrated the debut of its first direct route, EI45, from Manchester (MAN) to New York&#8217;s JFK, on December 1, 2021. </p>



<p>Flights to New York depart MAN every day at 12:35 am and arrive at JFK at 16:15 am, all local times. The route is part of the expansion of the airline&#8217;s transatlantic services from the UK and marks the first direct flight between the UK and the US.</p>



<p>The Irish flag airline is also getting ready for the December 11, 2021 launch of service from MAN to Orlando, Florida (MCO).</p>



<p>Visitors to Florida&#8217;s &#8216;Sunshine State&#8217; can choose from four weekly flights from MAN <meta charset="utf-8">to MCO, departing every Monday, Tuesday, Thursday, and Saturday at 11:00 am local.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="696" height="464" src="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/aerlingus_459108344986817_thumb.v1-1024x682.png?resize=696%2C464&#038;ssl=1" alt="" class="wp-image-233433" srcset="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/aerlingus_459108344986817_thumb.v1.png?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/aerlingus_459108344986817_thumb.v1.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/aerlingus_459108344986817_thumb.v1.png?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/aerlingus_459108344986817_thumb.v1.png?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/aerlingus_459108344986817_thumb.v1.png?resize=696%2C463&amp;ssl=1 696w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/aerlingus_459108344986817_thumb.v1.png?resize=1068%2C711&amp;ssl=1 1068w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/aerlingus_459108344986817_thumb.v1.png?resize=600%2C399&amp;ssl=1 600w, https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/12/aerlingus_459108344986817_thumb.v1.png?w=1250&amp;ssl=1 1250w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption>Photo: Aer Lingus</figcaption></figure>



<h3>Flying on the A321LR</h3>



<hr class="wp-block-separator"/>



<p>Passengers traveling with EI to JFK from December 3, 2021, will fly on the new Airbus A321LR single-aisle aircraft. The new cutting-edge jets offer a 15% reduction in fuel consumption compared to an A321ceo and a 50% reduction in noise footprint compared to previous generation aircraft. </p>



<p>The type offers a Business Class cabin with 16 fully lie-flat seats, dining, and complimentary wi-fi, as well as an Economy Class cabin with a complimentary meal, snack, and soft drink in flight, as well as IFE.</p>



<hr class="wp-block-separator"/>



<p><small>Featured image: Aer Lingus EI-LRB Airbus A321-253NX. Photo: Otto Kirchof/Airways</small></p>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>
<!-- AI CONTENT END 1 -->
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://airwaysmag.com/tag/aer-lingus/">Aer Lingus</a></li><li><a href="https://airwaysmag.com/tag/airbus-a321lr/">Airbus A321LR</a></li><li><a href="https://airwaysmag.com/tag/jfk-airport/">JFK Airport</a></li><li><a href="https://airwaysmag.com/tag/manchester-airport/">Manchester Airport</a></li><li><a href="https://airwaysmag.com/tag/orlando-international-airport/">Orlando International Airport</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Faer-lingus-man-jfk-route%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Aer+Lingus+Inaugurates+Manchester-New+York+Route&url=https%3A%2F%2Fairwaysmag.com%2Fairlines%2Faer-lingus-man-jfk-route%2F&via=airwaysmagazine" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Aer+Lingus+Inaugurates+Manchester-New+York+Route %0A%0A https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Aer Lingus Inaugurates Manchester-New York Route&body=https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://airwaysmag.com/industry/china-ad-boeing-737-max/">China Issues Directive on Boeing 737 MAX</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://airwaysmag.com/avgeek/evolution-of-the-flight-crew/">From Four to None? Evolution of the Flight Crew</a></div></div></div>            <div class="author-box-wrap"><a href="https://airwaysmag.com/author/helwing/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/e41bd26a5d0a6fec6b459bb03f030247?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/e41bd26a5d0a6fec6b459bb03f030247?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://airwaysmag.com/author/helwing/">Helwing Villamizar</a></span></div><div class="td-author-description">Chief Online Editor at Airways Magazine, AVSEC interpreter and visual artist; grammar geek, an avid fan of aviation, motorcycles, sci-fi literature, and film.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/helwing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/helwingv/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/in/helwingv" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Helwing Villamizar"></span><meta itemprop="datePublished" content="2021-12-02T09:40:22-05:00"><meta itemprop="dateModified" content="2021-12-02T09:40:31-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://airwaysmag.com/airlines/aer-lingus-man-jfk-route/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://airwaysmag.com/wp-content/uploads/2021/10/airways-icon-300x300-2.png"></span><meta itemprop="name" content="Airways Magazine"></span><meta itemprop="headline " content="Aer Lingus Inaugurates Manchester-New York Route"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/12/AW_Otto-Kirchof.jpg?fit=4469%2C2560&ssl=1"><meta itemprop="width" content="4469"><meta itemprop="height" content="2560"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_15 td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_15" ><script>var block_tdi_15 = new tdBlock();
block_tdi_15.id = "tdi_15";
block_tdi_15.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_15","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":233430,"live_filter_cur_post_author":"110","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_15","tdc_css_class_style":"tdi_15_rand_style"}';
block_tdi_15.td_column_number = "3";
block_tdi_15.block_type = "td_block_related_posts";
block_tdi_15.post_count = "3";
block_tdi_15.found_posts = "4771";
block_tdi_15.header_color = "";
block_tdi_15.ajax_pagination_infinite_stop = "";
block_tdi_15.max_num_pages = "1591";
tdBlocksArray.push(block_tdi_15);
</script><h4 class="td-related-title td-block-title"><a id="tdi_16" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_15" href="#">RELATED ARTICLES</a><a id="tdi_17" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_15" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_15 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/ita-orders-28-airbus-aircraft/" rel="bookmark" class="td-image-wrap " title="ITA Airways Confirms Order for 28 Airbus Aircraft" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ITA Airways Confirms Order for 28 Airbus Aircraft" data-type="image_tag" data-img-url="https://i2.wp.com/airwaysmag.com/wp-content/uploads/2021/12/unnamed-10.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/ita-orders-28-airbus-aircraft/" rel="bookmark" title="ITA Airways Confirms Order for 28 Airbus Aircraft">ITA Airways Confirms Order for 28 Airbus Aircraft</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/zambia-airways-begin-ops-dec-1/" rel="bookmark" class="td-image-wrap " title="New Airline Zambia Airways to Begin Operations December 1" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Airline Zambia Airways to Begin Operations December 1" data-type="image_tag" data-img-url="https://i1.wp.com/airwaysmag.com/wp-content/uploads/2021/11/AW_Ocean-Hoevet.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/zambia-airways-begin-ops-dec-1/" rel="bookmark" title="New Airline Zambia Airways to Begin Operations December 1">New Airline Zambia Airways to Begin Operations December 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://airwaysmag.com/airlines/a350-paint-flaws-more-widespread/" rel="bookmark" class="td-image-wrap " title="A350 Paint Deterioration Issue More Widespread" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A350 Paint Deterioration Issue More Widespread" data-type="image_tag" data-img-url="https://i0.wp.com/airwaysmag.com/wp-content/uploads/2021/01/AW_John-Leivaditis-1.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://airwaysmag.com/airlines/a350-paint-flaws-more-widespread/" rel="bookmark" title="A350 Paint Deterioration Issue More Widespread">A350 Paint Deterioration Issue More Widespread</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                                    <!-- .no sidebar -->
                                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://airwaysmag.com/"><img src="https://airwaysmag.com/wp-content/uploads/2020/08/airways-icon-300x300.gif" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Airways, the flagship name of Airways International, Inc. is distributed through newsstands in North America and 35 nations worldwide, with subscribers in more than 60 countries. Since 2014, its headquarters are located in Miami, just south of Miami International Airport.  </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/airwaysmagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/airwaysmag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/airways-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/airwaysmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQkBkZsbHnnzi7zIrZMj6vQ/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-100702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100702"><a href="https://airwaysmag.com/news/">Home</a></li>
<li id="menu-item-189622" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189622"><a href="https://airwaysmag.com/about-us/">About Us</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-114780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114780"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
<li id="menu-item-166393" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-166393"><a href="https://airwaysmag.com/accessibility/">Accessibility</a></li>
<li id="menu-item-110458" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110458"><a href="https://airwaysmag.com/privacy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2021 Airways International, Inc. All rights reserved.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>(function(){var s=document.createElement('script');e = !document.body ? document.querySelector('head'):document.body;s.src='https://acsbapp.com/apps/app/dist/js/app.js';s.defer=true;s.onload=function(){acsbJS.init({
            statementLink     : '',
            feedbackLink      : '',
            footerHtml        : '',
            hideMobile        : false,
            hideTrigger       : false,
            language          : 'en',
            position          : 'right',
            leadColor         : '#146FF8',
            triggerColor      : '#146FF8',
            triggerRadius     : '50%',
            triggerPositionX  : 'right',
            triggerPositionY  : 'bottom',
            triggerIcon       : 'default',
            triggerSize       : 'medium',
            triggerOffsetX    : 20,
            triggerOffsetY    : 60,
            mobile            : {
                triggerSize       : 'small',
                triggerPositionX  : 'right',
                triggerPositionY  : 'center',
                triggerOffsetX    : 0,
                triggerOffsetY    : 0,
                triggerRadius     : '50%'
            }
        });
    };
    e.appendChild(s);}());</script><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script><div id="ays_tooltip" ><p>You cannot copy content of this page</p>
</div>
                    <style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px 1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
                <style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>
<div class="woocommerce" id="htwlquick-viewmodal"><div class="htwl-modal-dialog product"><div class="htwl-modal-content"><button type="button" class="htcloseqv"><span class="sli sli-close"></span></button><div class="htwl-modal-body"></div></div></div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 61a958dfa0280
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-6 .td-main-menu-logo img {max-height: 100px;border: 1px solid white;padding:0px;}
.td-footer-bottom-full .footer-logo-wrap {width:100px;}
.td-grid-style-6 .td-module-thumb a:last-child:before {opacity: 0.5;}
</style>

<script type="text/javascript">var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5f31930f5c885a1b7fb7e120/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://airwaysmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-0-css'  href='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/style.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-1-css'  href='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngg-pro-add-to-cart-css'  href='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/add_to_cart.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://airwaysmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://airwaysmag.com/wp-content/ngg_styles/nggallery.css?ver=3.13' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://airwaysmag.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "83a648ce8e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://airwaysmag.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"H:i","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"H:i","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/New_York","abbr":"EST"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script>
<script type='text/javascript' id='woolentor-blocks-js-extra'>
/* <![CDATA[ */
var woolentorData = {"url":"https:\/\/airwaysmag.com\/wp-content\/plugins\/woolentor-addons\/woolentor-blocks","ajax":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","security":"8257d2c90f","options":["brand-logo","category-grid","image-marker","special-day-offer","store-feature","product-tab","promo-banner","faq","product-curvy"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woolentor-addons/woolentor-blocks/build/blocks-woolentor.js?ver=a2a948c37b1dd0ad60ca9fee46fd43a6' id='woolentor-blocks-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/woolentor-addons/woolentor-blocks/src/assets/js/script.js?ver=a2a948c37b1dd0ad60ca9fee46fd43a6' id='woolentor-block-main-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2b098aeab6bbe6d62eef8bcb83a53396","fragment_name":"wc_fragments_2b098aeab6bbe6d62eef8bcb83a53396","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='842530aa8-js-extra'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","nonce":"6827d6cc9f","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1638488285' id='842530aa8-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-woo/assets/js/js_external_files_for_front.min.js?ver=95eb75337478b64fa8c3cf9e47c2d7b8' id='tdw_external_js_files_for_front-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/td-woo/assets/js/js_files_for_front.min.js?ver=95eb75337478b64fa8c3cf9e47c2d7b8' id='tdw_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/picturefill/static/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/airwaysmag.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/airwaysmag.com","wp_site_url":"https:\/\/airwaysmag.com","wp_root_url":"https:\/\/airwaysmag.com","wp_plugins_url":"https:\/\/airwaysmag.com\/wp-content\/plugins","wp_content_url":"https:\/\/airwaysmag.com\/wp-content","wp_includes_url":"https:\/\/airwaysmag.com\/wp-includes\/","ngg_param_slug":"nggallery"};
var photocrati_ajax = {"url":"https:\/\/airwaysmag.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/airwaysmag.com","wp_site_url":"https:\/\/airwaysmag.com","wp_root_url":"https:\/\/airwaysmag.com","wp_plugins_url":"https:\/\/airwaysmag.com\/wp-content\/plugins","wp_content_url":"https:\/\/airwaysmag.com\/wp-content","wp_includes_url":"https:\/\/airwaysmag.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.13' id='photocrati_ajax-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_dbc6e4766d994e814f0e8d9fdf7ce8c1 = {"id":null,"ids":null,"source":"tags","src":"","container_ids":["aer-lingus","airbus-a321lr","jfk-airport","manchester-airport","orlando-international-airport"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"imagedate","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"use_lightbox_effect":true,"display_view":"default-view.php","images_per_page":7,"number_of_columns":0,"thumbnail_width":240,"thumbnail_height":160,"show_all_in_lightbox":false,"ajax_pagination":1,"use_imagebrowser_effect":0,"template":"\/home\/airways\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/nextgen_gallery_display\/templates\/related.php","display_no_images_error":false,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"View Slideshow","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","is_ecommerce_enabled":false,"ngg_proofing_display":false,"_errors":[],"maximum_entity_count":7},"excluded_container_ids":[],"maximum_entity_count":7,"__defaults_set":true,"_errors":[],"ID":"dbc6e4766d994e814f0e8d9fdf7ce8c1"};
galleries.gallery_dbc6e4766d994e814f0e8d9fdf7ce8c1.wordpress_page_root = "https:\/\/airwaysmag.com\/airlines\/aer-lingus-man-jfk-route\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/airwaysmag.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
galleries.gallery_dbc6e4766d994e814f0e8d9fdf7ce8c1.images_list = [];
galleries.gallery_dbc6e4766d994e814f0e8d9fdf7ce8c1.images_list_limit = "100";
galleries.gallery_dbc6e4766d994e814f0e8d9fdf7ce8c1.images_list_count = 0;
galleries.gallery_dbc6e4766d994e814f0e8d9fdf7ce8c1.captions_enabled = false;
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.13' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.13' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' id='ngg_lightbox_context-js-extra'>
/* <![CDATA[ */

var nplModalSettings = {"style":"white","background_color":"#ffffff","sidebar_background_color":"","sidebar_button_color":"","sidebar_button_background":"","carousel_background_color":"","carousel_text_color":"#7a7a7a","overlay_icon_color":"","icon_color":"#ffffff","icon_background_enabled":"1","icon_background_rounded":"0","icon_background":"#444444","padding":"0","padding_unit":"px","image_crop":"false","image_pan":"0","enable_comments":"1","display_comments":"0","enable_sharing":"1","facebook_app_id":"","enable_twitter_cards":"0","twitter_username":"","display_carousel":"1","display_captions":"0","enable_carousel":"always","display_cart":0,"transition_effect":"slide","transition_speed":"0.4","slideshow_speed":"5","interaction_pause":"1","enable_routing":"1","router_slug":"gallery","localize_limit":"100","touch_transition_effect":"slide","is_front_page":0,"share_url":"https:\/\/airwaysmag.com\/nextgen-share\/{gallery_id}\/{image_id}\/{named_size}","wp_site_url":"https:\/\/airwaysmag.com","protect_images":true,"i18n":{"toggle_social_sidebar":"Toggle social sidebar","play_pause":"Play \/ Pause","toggle_fullsize":"Toggle fullsize","toggle_image_info":"Toggle image info","close_window":"Close window","share":{"twitter":"Share on Twitter","facebook":"Share on Facebook","pinterest":"Share on Pinterest"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.13' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/parsesrcset.js?ver=3.13' id='photocrati-nextgen_pro_lightbox-1-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/nplmodal_overrides.js?ver=5.8.2' id='ngg_nplmodal_ecommerce-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/galleria/static/galleria-1.6.1.js?ver=1.6.1' id='ngg_galleria-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/nextgen_pro_lightbox.js?ver=3.13' id='photocrati-nextgen_pro_lightbox-3-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.js?ver=3.13' id='photocrati-nextgen_pro_lightbox-4-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' id='ngg-pro-lightbox-ecommerce-overrides-js-extra'>
/* <![CDATA[ */
var ngg_add_to_cart_templates = {"add_to_cart_wrapper":"<div id=\"nggpl-cart-static-header\">\n    <h2>Add To Cart<\/h2>\n    <div class='nggpl-cart_summary'>\n        <a href='#' class='nggpl-cart_count'><\/a>\n        <span class='nggpl-cart_total'><\/span>\n    <\/div>\n\n    <div class='nggpl-sidebar-thumbnail'><img id='nggpl-sidebar-thumbnail-img' src=\"\"\/><\/div>\n\n    <div id='nggpl-category-headers'><\/div>\n    <div id='nggpl-updated-message'><\/div>\n    \n<\/div>\n\n<div id='nggpl-items_for_sale'>\n    <div class='nggpl-pricelist_category_wrapper'>\n        <h3><span id='ngg_category_prints_header'>Prints<\/span><\/h3><div class='nggpl-category_contents' id='ngg_category_prints'><\/div><h3><span id='ngg_category_canvas_header'>Canvas<\/span><\/h3><div class='nggpl-category_contents' id='ngg_category_canvas'><\/div><h3><span id='ngg_category_mounted_prints_header'>Mounted Prints<\/span><\/h3><div class='nggpl-category_contents' id='ngg_category_mounted_prints'><\/div><h3><span id='ngg_category_digital_downloads_header'>Digital Downloads<\/span><\/h3><div class='nggpl-category_contents' id='ngg_category_digital_downloads'><\/div>    <\/div>\n    <div id='nggpl-cart_sidebar_checkout_buttons'>\n        <div id='nggpl-cart_updated_wrapper'>\n            Your cart has been updated        <\/div>\n        <input class='nggpl-button'\n               type='button'\n               id='ngg_update_cart_btn'\n               value='Update Cart'\n               data-update-string='Update Cart'\n               data-add-string='Add To Cart'\/>\n        <input class='nggpl-button'\n               type='button'\n               id='ngg_checkout_btn'\n               value='View Cart \/ Checkout'\/>\n    <\/div>\n<\/div>\n\n<div id='nggpl-not_for_sale'>\n    Sorry, this image is not currently for sale.<\/div>","add_to_cart_header":"<thead>\n    <tr>\n        <th class='nggpl-quantity_field'>Quantity<\/th>\n        <th class='nggpl-description_field'>Description<\/th>\n        <th class='nggpl-price_field'>Price<\/th>\n        <th class='nggpl-total_field'>Total<\/th>\n    <\/tr>\n<\/thead>\n<tbody><\/tbody>","add_to_cart_normal_item":"<td class='nggpl-quantity_field'>\n    <div class='nggpl-quantity_field_wrapper'>\n        <i class=\"fa fa-minus\"><\/i>\n        <input type='number' value='0' min='0' step='1' max='999' pattern=\"[0-9]*\"\/>\n        <i class=\"fa fa-plus\"><\/i>\n    <\/div>\n<\/td>\n<td class='nggpl-description_field'><\/td>\n<td class='nggpl-price_field' data-free-label=\"Free\"><\/td>\n<td class='nggpl-total_field'><\/td>","add_to_cart_download_item":"<td class='nggpl-quantity_field nggpl-download-quantity_field'>\n    <div class='nggpl-quantity_field_wrapper'>\n        <button class=\"nggpl-add-download-button\"\n                data-free-text=\"Download\"\n                data-add-text=\"Add\"\n                data-remove-text=\"Remove\">\n            Add        <\/button>\n    <\/div>\n<\/td>\n<td class='nggpl-description_field'><\/td>\n<td class='nggpl-price_field' data-free-label=\"Free\"><\/td>\n<td class='nggpl-total_field'><\/td>"};
var ngg_cart_i18n = {"add_to_cart":"Add To Cart","checkout":"View Cart \/ Checkout","coupon_error":"Invalid coupon","description":"Description","free_price":"Free","item_count":"%d item(s)","not_for_sale":"This image is not for sale","price":"Price","qty_add_desc":"Change quantities to update your cart.","quantity":"Quantity","total":"Total","update_cart":"Update Cart","nggpl_cart_updated":"Your cart has been updated","nggpl_toggle_sidebar":"Toggle cart sidebar","download_add":"Add","download_free":"Download","download_remove":"Remove"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/lightbox_overrides.js?ver=3.7.0' id='ngg-pro-lightbox-ecommerce-overrides-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/sprintf.js?ver=5.8.2' id='sprintf-js'></script>
<script type='text/javascript' id='ngg_pro_cart-js-extra'>
/* <![CDATA[ */
var Ngg_Pro_Cart_Settings = {"currency_format":"<i class='fa fa-usd'><\/i>%.2f","checkout_url":"https:\/\/airwaysmag.com\/?ngg_pro_checkout_page=1","use_cookies":"true","country_list_json_url":"https:\/\/airwaysmag.com\/wp-content\/plugins\/nextgen-gallery-pro\/modules\/ecommerce\/static\/country_list.json","i18n":{"image_header":"Image","quantity_header":"Quantity","item_header":"Description","crop_button":"Edit Crop","crop_button_close":"Save Crop","price_header":"Price","total_header":"Totals","subtotal":"Subtotal:","shipping":"Shipping:","total":"Total:","no_items":"There have been no items added to your cart.","continue_shopping":"Continue shopping","empty_cart":"Empty cart","ship_to":"Ship to:","ship_via":"Ship via:","ship_elsewhere":"International","tax":"Tax:","update_shipping":"Update shipping & taxes","coupon_undiscounted_subtotal":"Subtotal before discount:","coupon_discount_amount":"Discount:","coupon_placeholder":"Coupon code","coupon_apply":"Apply","coupon_notice":"Coupon has been applied","shipping_name_label":"Full Name","shipping_name_tip":"Full Name","shipping_email_label":"Email","shipping_email_tip":"Email","shipping_street_address_label":"Address Line 1","shipping_street_address_tip":"Address Line 1","shipping_address_line_label":"Address Line 2","shipping_address_line_tip":"Address Line 2","shipping_city_label":"City","shipping_city_tip":"City","shipping_country_label":"Country","shipping_country_tip":"Country","shipping_state_label":"State \/ Region","shipping_state_tip":"State \/ Region","shipping_zip_label":"Postal Code","shipping_zip_tip":"Zip \/ Postal Code","shipping_phone_label":"Phone","shipping_phone_tip":"Phone","unshippable":"We're sorry, but one or more items you've selected cannot be shipped to this country.","tbd":"Please Add Address","select_country":"Select Country","select_region":"Select Region","error_empty":"%s cannot be empty.","error_minimum":"%s needs to be at least %s characters.","error_invalid":"%s is in an invalid format.","error_form_invalid":"Form contains errors, please correct all errors before submitting the order.","calculating":"Calculating...","pay_with_card":"Pay with Card","button_text":"Free checkout","processing_msg":"Processing...","headline":"Shipping information","button_text_submit":"Place order","button_text_cancel":"Cancel","field_name":"Name","field_email":"Email","field_address":"Address","field_city":"City","field_state":"State","field_postal":"Zip","field_country":"Country"},"sources":{"ngg_whcc_pricelist":true,"ngg_manual_pricelist":false,"ngg_digital_downloads":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/cart.js?ver=3.7.0' id='ngg_pro_cart-js'></script>
<script type='text/javascript' id='ngg-pro-lightbox-proofing-js-js-extra'>
/* <![CDATA[ */
var ngg_proofing_settings = {"active_color":"#ffff00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_pro_proofing/static/lightbox_overrides.js?ver=5.8.2' id='ngg-pro-lightbox-proofing-js-js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.js?ver=3.13' id='nextgen-basic-thumbnails-ajax-pagination-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'120937460',post:'233430',tz:'-5',srv:'airwaysmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '120937460', '233430' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.177 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-02 18:38:07 -->

<!-- Compression = gzip -->