<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/feed/" title="Airways Magazine latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://airwaysmag.com/comments/feed/" title="Airways Magazine latest comments" />
		<link rel="pingback" href="https://airwaysmag.com/xmlrpc.php" />

		<title>Special Friday Flashback: When Trump Ran &#039;The Shuttle&#039; - Airways Magazine</title>
		<script type="text/javascript">
		var ajaxurl = 'https://airwaysmag.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In 1988, Donald Trump bough Eastern Air Lines&#039; Air-Shuttle. Three years later, he sold it, and stills speaking negatively of the experience."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://airwaysmag.com/airchive/donald-ran-shuttle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Special Friday Flashback: When Trump Ran &#039;The Shuttle&#039; - Airways Magazine" />
<meta property="og:description" content="In 1988, Donald Trump bough Eastern Air Lines&#039; Air-Shuttle. Three years later, he sold it, and stills speaking negatively of the experience." />
<meta property="og:url" content="https://airwaysmag.com/airchive/donald-ran-shuttle/" />
<meta property="og:site_name" content="Airways Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/airwaysmagazine" />
<meta property="article:tag" content="727" />
<meta property="article:tag" content="727-100" />
<meta property="article:tag" content="727-200" />
<meta property="article:tag" content="Boeing" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Trump Shuttle" />
<meta property="article:tag" content="US Airways Shuttle" />
<meta property="article:section" content="Airchive" />
<meta property="article:published_time" content="2017-01-20T14:16:58+00:00" />
<meta property="article:modified_time" content="2017-01-22T09:48:40+00:00" />
<meta property="og:updated_time" content="2017-01-22T09:48:40+00:00" />
<meta property="og:image" content="https://airwaysmag.com/wp-content/uploads/2017/01/Trump-Shuttle-Boeing-727.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In 1988, Donald Trump bough Eastern Air Lines&#039; Air-Shuttle. Three years later, he sold it, and stills speaking negatively of the experience." />
<meta name="twitter:title" content="Special Friday Flashback: When Trump Ran &#039;The Shuttle&#039; - Airways Magazine" />
<meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2017/01/Trump-Shuttle-Boeing-727.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Feed" href="https://airwaysmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Comments Feed" href="https://airwaysmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airways Magazine &raquo; Special Friday Flashback: When Trump Ran &#8216;The Shuttle&#8217; Comments Feed" href="https://airwaysmag.com/airchive/donald-ran-shuttle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airwaysmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cfblbcss-css'  href='https://airwaysmag.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://airwaysmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='linkssc-style-css'  href='https://airwaysmag.com/wp-content/plugins/links-shortcode/links-shortcode.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://airwaysmag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://airwaysmag.com/wp-content/uploads/useanyfont/uaf.css?ver=1484774488' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://airwaysmag.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://airwaysmag.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='yit-style-css'  href='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/css/yit-advanced-reviews.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.6.2' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='https://airwaysmag.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://airwaysmag.com/wp-content/themes/legatus-theme-child/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='btnsx-css'  href='https://airwaysmag.com/wp-content/plugins/buttons-x/assets/css/common/button.min.css?ver=0.8.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-54272804-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"legatus","adminUrl":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/airwaysmag.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.27'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.27'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.27'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/airchive\/donald-ran-shuttle\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/airwaysmag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var attach = {"limit_multiple_upload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/yith-woocommerce-advanced-reviews/assets/js/ywar-attachments.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://airwaysmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airwaysmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airwaysmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.2" />
<meta name="generator" content="WooCommerce 2.6.13" />
<link rel='shortlink' href='https://airwaysmag.com/?p=82754' />
<link rel="alternate" type="application/json+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairchive%2Fdonald-ran-shuttle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airwaysmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairwaysmag.com%2Fairchive%2Fdonald-ran-shuttle%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/175715954/AMG_home_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-0').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-1').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-2').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_footer', [[300, 600], [970, 90], [970, 250], [300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1480541942360-3').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_header', [[320, 50], [320, 100], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-4').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-5').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-6').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_home_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-7').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_01', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-8').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_02', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-9').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_center_03', [[468, 60], [300, 250]], 'div-gpt-ad-1480541942360-10').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_footer', [[300, 600], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1480541942360-11').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_header', [[970, 90], [970, 250], [320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1480541942360-12').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_01', [300, 250], 'div-gpt-ad-1480541942360-13').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_02', [300, 250], 'div-gpt-ad-1480541942360-14').addService(googletag.pubads());
    googletag.defineSlot('/175715954/AMG_interior_sidebar_03', [[300, 600], [300, 250]], 'div-gpt-ad-1480541942360-15').addService(googletag.pubads());
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().setTargeting('category', 'all');
    googletag.enableServices();
  });
</script>
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.51")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=" content="pRXT9AwJhK8fXbSK26lB"/>	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://airwaysmag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Buttons X - Powerful Button Builder for WordPress."/>
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://airwaysmag.com/wp-content/uploads/2016/03/cropped-Avatar-1-270x270.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Special Friday Flashback: When Trump Ran &#8216;The Shuttle&#8217;" /><meta name="twitter:description" content="Editor&#039;s Note: Friday January 20th, Donald J. Trump was inaugurated as the 45th President of the United States. As many know, Trump had a brief but unsuccessful tenure in the  airline industry.&hellip;" /><meta name="twitter:image" content="https://airwaysmag.com/wp-content/uploads/2017/01/Trump-Shuttle-Boeing-727.jpg" /><meta name="twitter:image:width" content="1600" /><meta name="twitter:image:height" content="1067" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="twitter:partner" content="tfwp" />	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-82754 single-format-standard do-etfw unselectable wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu load-responsive" rel="Top Menu"><li><a href="https://airwaysmag.com" class="icon-text"><i class="fa fa-home"></i></a></li><li id="menu-item-76450" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/staff/">Staff</a></li>
<li id="menu-item-76452" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-76451" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76454" class="menu-item menu-item-type-post_type menu-item-object-page single"><a title="Cart" href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i></a></li>
<li id="menu-item-77806" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/register/">Register</a></li>
<li id="menu-item-77808" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/login/">Log In</a></li>
<li id="menu-item-77809" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="/subscribe">My Subscriptions</a></li>
<li id="menu-item-77807" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://airwaysmag.com/logout/">Log Out</a></li>
</ul>
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Airways Magazine</h1>
								<a href="https://airwaysmag.com"><img class="logo" src="https://airwaysmag.com/wp-content/uploads/2016/11/AirwaysLogo.png" alt="Airways Magazine" /></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
																	</div>

															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-76455" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/">News</a></li>
<li id="menu-item-76457" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airlines/">Airlines</a></li>
<li id="menu-item-76458" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airports/">Airports</a></li>
<li id="menu-item-76462" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/industry/">Industry</a></li>
<li id="menu-item-76463" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/traveler/">Traveler</a></li>
<li id="menu-item-76461" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/airchive/">Airchive</a></li>
<li id="menu-item-78046" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/newswire/">Newswire</a></li>
<li id="menu-item-76459" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/events/">Events</a></li>
<li id="menu-item-79044" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://airwaysmag.com/store/">Store</a></li>
</ul>
													<div class="right menu-search">
								<form method="get" action="https://airwaysmag.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-79046" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-79046"><a href="https://airwaysmag.com/events/seattle2017/"><i>Airways Spot &#038; Greet: Seattle 2017</i></a></li>
<li id="menu-item-79045" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-79045"><a href="https://airwaysmag.com/events/airwayscruise/"><i>Airways Cruise: Alaska 2017</i></a></li>
<li id="menu-item-78407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78407"><a href="https://airwaysmag.com/photo-competition/"><i>Photo Competition</i></a></li>
<li id="menu-item-78090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78090"><a href="https://airwaysmag.com/airwayspodcast/"><i>Airways Podcast</i></a></li>
<li id="menu-item-76464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76464"><a href="https://www.facebook.com/airwaysmagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/airwaysmagazine', ' Facebook');"><i><i class="fa fa-lg fa-facebook efecto" style="padding-right: 0px;padding-left: 0px;"></i> Facebook</i></a></li>
<li id="menu-item-76465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76465"><a href="https://twitter.com/airwaysmagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/airwaysmagazine', ' Twitter');"><i><i class="fa fa-lg fa-twitter efecto"></i> Twitter</i></a></li>
<li id="menu-item-76466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76466"><a href="https://www.instagram.com/airwaysmag/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.instagram.com/airwaysmag/', ' Instagram');"><i><i class="fa fa-lg fa-instagram efecto"   style="padding-right: 0px;padding-left: 0px;"></i> Instagram</i></a></li>
</ul>						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


			<div class="content-article-title">
			<h2>Special Friday Flashback: When Trump Ran &#8216;The Shuttle&#8217;</h2>
			<div class="right-title-side">
				<a href="https://airwaysmag.com"><i class="fa fa-reply"></i>Back To Homepage</a>
				<a href="https://airwaysmag.com/feed/rss/" class="orange" target="_blank"><i class="fa fa-rss"></i>Subscribe To RSS Feed</a>			</div>
		</div>
	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="https://airwaysmag.com/newswire/delta-air-lines-assists-thousands-military-travelers-veterans-detroit-freedom-center-military-lounges-busy-holiday-season/">Delta Assists Military and Travelers and Veterans at Detroit&#8217;s Freedom Center Military Lounges</a>
									<span>DETROIT — More than 7,000 members of our Armed Forces, their family members and veterans enjoyed the comforts of the Freedom Center military lounges at Detroit Metropolitan Airport during the busy...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/airchive/donald-ran-shuttle/">Special Friday Flashback: When Trump Ran &#8216;The Shuttle&#8217;</a>
									<span>Editor&#8217;s Note: Friday January 20th, Donald J. Trump was inaugurated as the 45th President of the United States. As many know, Trump had a brief but unsuccessful tenure in the  airline industry....</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/special-flights/flyback-friday-on-board-singapore-airlines-inaugural-non-stop-from-san-francisco-to-singapore/">Flyback Friday: On Board Singapore Airlines&#8217; Inaugural Non-Stop from San Francisco to Singapore</a>
									<span>Over the Pacific Ocean, west of Guam, on board flight SQ31 On October 23, 2016, Singapore Airlines (SIA) started nonstop service to San Francisco (SFO) from Singapore (SIN) using the...</span>
								</li>
								
								<li>
									<a href="https://airwaysmag.com/industry/737-max-splash/">The Boeing 737 MAX Makes a Splash</a>
									<span>MIAMI — Boeing has rolled out a video, showing the certification testing required to demonstrate the 737 MAX’s ability to operate on wet runways. Last July, the second flight test...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Special Friday Flashback: When Trump Ran &#8216;The Shuttle&#8217;</h2>
									<div class="article-photo">
				<img class="setborder" src="https://airwaysmag.com/wp-content/uploads/2017/01/Trump-Shuttle-Boeing-727-680x365_c.jpg" alt="Special Friday Flashback: When Trump Ran &#8216;The Shuttle&#8217;" />	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">January 20</div>
								<div class="calendar-time">
									<font>14:16</font>
									<font>2017</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																															</div>
							
							<div>
								<a  href="https://airwaysmag.com/author/airways/" title="Posts by Airways" rel="author" class="icon-link"><i class="fa fa-user"></i> by  Airways</a>																	<a href="https://airwaysmag.com/airchive/donald-ran-shuttle/#comments" class="icon-link">
										<i class="fa fa-comment"></i>
										0 Comments									</a>
															</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					<div class='code-block code-block-6' style='text-align: center; margin: 8px auto;'><div id='div-gpt-ad-1480541942360-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-8'); });
</script>
</div></div><p class="caps"><strong><em>Editor&#8217;s Note:</em></strong><em> Friday January 20th, Donald J. Trump was inaugurated as the 45th President of the United States. </em></p>
<p><img class="aligncenter wp-image-82811 size-large" src="https://airwaysmag.com/wp-content/uploads/2017/01/1200px-Donald_Trump_29347022846-1024x683.jpg" alt="1200px-Donald_Trump_(29347022846)" width="900" height="600" srcset="https://airwaysmag.com/wp-content/uploads/2017/01/1200px-Donald_Trump_29347022846-1024x683.jpg 1024w, https://airwaysmag.com/wp-content/uploads/2017/01/1200px-Donald_Trump_29347022846-300x200.jpg 300w, https://airwaysmag.com/wp-content/uploads/2017/01/1200px-Donald_Trump_29347022846-768x512.jpg 768w, https://airwaysmag.com/wp-content/uploads/2017/01/1200px-Donald_Trump_29347022846.jpg 1200w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p><em>As many know, Trump had a brief but unsuccessful tenure in the  airline industry. Below is an article written by Stan Solomon, published in the Airways April 2005 issue, in which covers the brief history of the Trump Shuttle, the airline that was born from t</em><span class="s1"><em>he venerable Eastern Air Lines Shuttle, which pioneered the original shuttle flights between New York, Washington, and Boston.</em></span></p>
<hr />
<p>In 1988, Donald Trump bough Eastern Air Lines&#8217; Air-Shuttle, and, typically, renamed it for himself. Three years later, he sold it, and stills speaking negatively of the experience.</p>
<p>&#8220;I made three bucks out of the deal, and I was glad to be out.&#8221; Trump tells Airways in a recent telephone interview. Despite the obvious exaggeration, Trump&#8217;s throw-away line underscores how New York City&#8217;s uncompromising real estate market is relaxed compared to the vagaries of making a profit from an airline.</p>
<p>The venture began in February 1988, when Frank Lorenzo, whose Texas Air Corporation owned Eastern Air Lines, invited Trump—the high-flying property wheeler-dealer—and other prosperous types to invest in a spin-off shuttle, which would become yet another subsidiary of Texas Air. But Eastern&#8217;s machinists&#8217; union persuaded a judge to rule against this latest Lorenzo attack on the venerable airline.</p>
<p>After several weeks of negotiation, on October 12, 1988, Trump agreed to buy the Air-Shuttle for $365 million—or $30 million less than he had paid for The Plaza Hotel. At the time it must have seemed like a great deal, and the Shuttle was viewed in some quarters as Eastern&#8217;s strongest asset. Despite competition from the Pan Am Shuttle—built on another Lorenzo-created venture, New York Air—Eastern&#8217;s Air-Shuttle had a market share of almost 66%, and brought in considerable revenue: some $30-$35 million a year.</p>
<p>Regulars referred to the no-frills operation as &#8216;a cattle car&#8217;. With his unquenchable optimism, Trump vowed that he would turn the airline &#8220;into a diamond,&#8221; adding that the airplanes that would carry his name would be &#8220;immaculate&#8230;well run&#8230;(and) on time.&#8221; It sounded simple, but it would not be easy.</p>
<p>While the Department of Transportation and the Department of Justice proceeded at their usual glacial pace to approve the proposed sale, Trump became embroiled in the turbulence at Eastern. The machinists&#8217; union was losing patience. After years of concessions, the union walked out on March 4, 1989, and both the pilots&#8217; and flight attendants&#8217; unions respected the picket line.</p>
<p>Five days later, Lorenzo filed for Chapter 11 bankruptcy protection. One consequence was that any of the airline&#8217;s business dealings, including the sale of the Shuttle, now required the approval of a bankruptcy court judge.</p>
<p>Even worse was the effect on Eastern&#8217;s market share. Passengers switched to the Pan Am Shuttle, despite Eastern&#8217;s drastic fare reductions, and market share dropped to 20%, ironically the same percentage that Pan Am had started with 29 months earlier.</p>
<p>What had once been black ink, to the tune of $4 million per month, turned beet-red as the Shuttle&#8217;s accountants reported a loss of $4.3 million for March 1989.</p>
<p>Trump tried to bargain, claiming that the Shuttle&#8217;s value had been &#8220;devastated.&#8221; He wanted anywhere from 33% to 45% off the agreed-upon price. But he was dealing with another master schemer, and his bluff was called. &#8220;Make any offer you feel is appropriate,&#8221; Texas Air told Trump, &#8220;(but) you should know that we have received substantial unsolicited offers from other parties, one just this morning.&#8221;</p><div class='code-block code-block-7' style='text-align: center; margin: 8px auto;'><div id='div-gpt-ad-1480541942360-9'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-9'); });
</script>
</div></div>
<p>The Donald countered with a letter hinting that even the reduced amount he was offering would help Eastern, and implying that Lorenzo&#8217;s people should act before &#8220;Shuttle operations become worse, perhaps irrevocably so.&#8221; Nonetheless, Trump lost—but not completely.</p>
<p>There was now a bonus. The $365 million would procure 21 airplanes, rather than the 17 originally agreed upon. Trump told the media that the additional four, worth approximately $30 million, would help hasten his plan to remake the Shuttle fleet, which would now consist of 13 Boeing 727-200s, and eight 727-100s. Texas Air refused to admit capitulation, claiming that airplanes had always been part of the deal.</p>
<p>Regardless, first the bankruptcy court had to approve the sale, and now there was a new wrinkle. On May 10, shortly before the court-imposed deadline for such offers, along came America West Airlines with not one but two offers: one matching and the other bettering Trump&#8217;s proposal. For $365 million, America West offered to buy everything but the airplanes. That meant that Eastern would be free to sell them on the open market.</p>
<p>America West did have a slight problem—its financing was not yet in place. After waiting 14 days, the judge approved Trump&#8217;s offer, three days before the deadline.</p>
<h4>Trump finally had his airline</h4>
<hr />
<p>He also had an airline president. As part of his machinations, Lorenzo had persuaded Bruce R. Nobles, former president and COO of the Pan Am Shuttle, to defect.</p>
<p>The June 8 inaugural flights were full of glitz, with string quartets playing while waiters served champagne at each terminal. &#8220;We are ecstatic,&#8221; Nobles said, adding that most trips had departed full and several required an extra section to accommodate everyone. But even The Donald lacked control over the weather, which caused the first New York-Boston flight to depart 45 minutes late,  contrasting sharply with the full-page newspaper ads promising total on-time performance (&#8216;7:00 am does not mean 7:01 am&#8217;).</p>
<p>The Trump Shuttle also trumpeted over immediate changes such as absolute cleanliness, and future enhancements including improved terminals and new amenities on board</p>
<p>The hype worked. By the end of August 1989, even Pan Am admitted that The Trump Shuttle&#8217;s market share was at least 40%, although Trump claimed 50%. Either figure was a tremendous improvement.</p>
<p>A year later, the Pan Am &#8211; Trump Shuttles duel was a draw. Each shuttle had about the half of LaGuardia market, and passengers saw little difference between them. One analyst described both as &#8220;the Tweedledee and Tweedledum of the industry.&#8221;</p>
<p>This must have rankled Trump, especially after spending nearly one million dollars in a dozen planes to fit leather seats, seatback GTE Airphones and marble-finish lavatory fixtures in them.</p>
<p>Despite the relative success, both shuttles were losing money as revenues dropped but expenses remained high. The economy was going through one of its periodic hiccups. Many businesses were cutting travel budgets; the high-frequency 45-minute trips were costly in terms of both fuel and maintenance; and the airports had unusually high landing fees.</p>
<p>Those loses were yet another problem for Trump, who had been suffering a serious reversal of fortune, caused in large part by the heavy burden of his three Atlantic City hotel-casinos. On June 26, 1990, Trump narrowly escaped personal bankruptcy by securing an imperfect $65 million arrangement that conferred much control to his bankers.</p>
<p>Three days later, foreshadowing his 2004 reality show program, he told Nobles “You’re Fired” (or words to that effect), had 100 employees dismissed, and canceled six weekend schedules. Replacing Nobles was Richard Cozzi, who had been vice president of operations. “The Trump Shuttle is an aesthetic success,” Trump told the media, adding, “It will be a financial success, but right now I’m upset with the people running it.”</p>
<p>By the end of August 1990, the new managers had devised a three-pronged plan of profitability: use available aircraft for charters to the Caribbean and Mexico; offer weekend trips to Atlantic City; and replace the older 727-100s with larger 727-200 thus possibly ending the need for backup airplanes.</p>
<p>Even with three prongs, there was no way Trump could fork over the cash. On September 20, 1990, he missed a $1.1 million interest payment for the Shuttle operation.</p><div class='code-block code-block-8' style='text-align: center; margin: 8px auto;'><div id='div-gpt-ad-1480541942360-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-10'); });
</script>
</div></div>
<p>Surprised analysts suggested that the Trump Shuttle had lost $128 million since inception because of the renovations to airplanes and terminals plus competition. As one remarked, “It&#8217;s a one-shuttle market, but it&#8217;s got three-and-a-half shuttles in it.” Simply, there were too many seats chasing too few behinds.</p>
<h4>And to make matters worse, global events were about to have an impact</h4>
<hr />
<p>Iraq’s invasion of Kuwait on August 2, 1990, led to the Gulf War, which began on January 16, 1991. Airline patronage dropped through a combination of fuel prices, heightened airport security, and wartime fears. Then Eastern Air Lines shut down on January 18, 1991 ailing Pan Am was seeking to sell its shuttle operation, and Trump was about to do the same.</p>
<p>On April 15, 1991 the Trump organization announced that, in conjunction with Citibank and Northwest Airlines (NWA), It was “close to a deal” whereby Northwest would operate the Shuttle and also assume the $245 million first mortgage. NWA would also guarantee the $135 million advance on the Shuttle, freeing Trump from a fraction of his total $1 million personal responsibility for various loans.</p>
<p>Three months later, on July 11, Delta Agreed to buy the Pan Am Shuttle, as well as most of Pan Am, for $260 million. On August 13 Northwest announced that the deal was off. The union representing 160 Trump Mechanics, ramp workers and baggage loaders had balked, demanding pay—and benefits—parity with their counterparts at Northwest.</p>
<p>Because such an allowance would have increased operating cost, Alfred Checchi, co-chairman of Northwest, asked Trump to reduce the price. Obviously forgetting his 1989 attempt to buy the Shuttle at a discount, Trump refused.</p>
<p>With his characteristic optimism, Trump then announced that the Shuttle was “doing okay” and that maybe he wouldn&#8217;t sell after all. Five days later he said that, although there was “no pressure to sell,” falling fuel prices had made the trump Shuttle more valuable and thus should bring a higher price. He also acknowledged that the decision to sell belonged less to him and more to Citibank. And Citibank had been talking to USAir.</p>
<p>Their agreement promised to be a win-win-win for the trio concerned. The Bank, which essentially owned the Shuttle after five years so it did not have to immediately find a huge amount of scarce cash. Citibank, and the other financial institutions that held paper on the Trump Shuttle expected that USAir would eventually pay more than the original $365 million price paid for the operation.</p>
<p>In addition to gain some valuable landing and takeoff slots, USAir would also benefit from the cross-feed between the Shuttle and its extensive East Coast network.</p>
<p>Trump would no longer be responsible for the loans and debts of the Shuttle, and neither he nor the banks would lose any money.</p>
<p>An announcement was made on December 19, 1991, and appeared to be a perfect holiday present for all parties.</p>
<p>Or maybe not. When the renamed USAir Shuttle began operations on April 12, 1992, it was already facing a host of problems, including competition from the Delta Shuttle, Continental’s quasi-shuttle at Newark, and from Amtrak trains with fares considerably lower than those of either airline.</p>
<p>Even a decade or so ago it was difficult for an airline to achieve success. Just ask Donald Trump.</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons left' style='float:left'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span></span></div><div class='sf_subscrbe' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=/OA==" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MnB6eCtHbTg2Z0lhTWxnSlA0aGdPN21QbHE5dGhtVSt2aHJKWkNnYURrTU43YWphZVlWMXR5OVk3UkhPTU9uQnNNNEM1bWsvNUlBNjB3NVJYUHEwcTAyZWNBRjFuUTlSWm51K1pPcGV0a3ZKVTdNTnU3Mmo4aGRUWnBjN3VaL0V8QkI3NW5RMVhkcWE0UEc4OFQ0dXlZUUFTQUJ2V0lXVTB1QURQQlk1Tm9NTT0=/OA==', '');" target="_blank"><img src="https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Follow/icon_Follow_en_US.png" /></a>
		<span class="bot_no">20</span></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="https://airwaysmag.com/airchive/donald-ran-shuttle/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'><a href="http://twitter.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share', '');" class="sr-twitter-button twitter-share-button" lang="en_US" data-counturl="https://airwaysmag.com/airchive/donald-ran-shuttle/" data-url="https://airwaysmag.com/airchive/donald-ran-shuttle/" data-text="Special Friday Flashback: When Trump Ran &#8216;The Shuttle&#8217;"></a></div><div class='sf_pinit' style='display: inline-block;text-align:left;vertical-align: middle;width: 100px;'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.pinterest.com/pin/create/button/?url=&amp;media=&amp;description=', '');" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='display: inline-block;vertical-align: middle; width:63px;'><div class="g-plusone" data-href="https://airwaysmag.com/airchive/donald-ran-shuttle/" data-size="large" ></div></div></div></div>		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																	<div class="article-share-bottom">
		
		<b>Tags</b>

		<div class="tag-block">
			<a href="https://airwaysmag.com/tag/727/">727</a><a href="https://airwaysmag.com/tag/727-100/">727-100</a><a href="https://airwaysmag.com/tag/727-200/">727-200</a><a href="https://airwaysmag.com/tag/boeing/">Boeing</a><a href="https://airwaysmag.com/tag/donald-trump/">Donald Trump</a><a href="https://airwaysmag.com/tag/trump-shuttle/">Trump Shuttle</a><a href="https://airwaysmag.com/tag/us-airways-shuttle/">US Airways Shuttle</a>		</div>

		<div class="clear-float"></div>

	</div>
				
							<!-- END .main-nosplit -->
			</div>
			

	<div class="content-article-title">
		<h2>About Author</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
			<a href="https://airwaysmag.com/author/Airways/"><i class="fa fa-user"></i>More Articles From Author</a>
		</div>
	</div>

	<!-- BEGIN .main-nosplit -->
	<div class="main-nosplit">
		
		<div class="author-photo">
			<img src="https://airwaysmag.com/wp-content/uploads/2016/11/AW-ID-2.jpg" class="setborder" alt="Airways" />
		</div>
		<div class="author-content">
			<h3>Airways</h3>
			<div class="right-top">
																											</div>
			<p>A Global Review of Commercial Flight since 1994: the leading Commercial Aviation publication in North America and 35 nations worldwide. Based in Miami, Florida.</p>
		</div>

		<div class="split-line"></div>

	<!-- END .main-nosplit -->
	</div>
			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="https://airwaysmag.com/airlines/delta-launches-seattle-hong-kong/">Delta Launches Seattle-Hong Kong, and Seattle Hub</a>
									</li>
							<li>
					<a href="https://airwaysmag.com/airchive/flashback-the-airbus-a340-program/">Flashback: The Airbus A340 Program</a>
									</li>
							<li>
					<a href="https://airwaysmag.com/uncategorized/air-tahiti-nui-15-years-over-the-south-pacific/">Air Tahiti Nui: Celebrating 15 Years Over the South Pacific</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


									
						<div class="content-article-title">
							<h2>0 Comments</h2>
							<div class="right-title-side">
								<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
								<a href="#respond"><i class="fa fa-pencil"></i>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

							
																	<!-- If comments are open, but there are no comments. -->
										<div class="no-comment-block">
											<span class="icon-text big-icon"><i class="fa fa-comments"></i></span>
											<b>No Comments Yet!</b>
											<p>There are no comments at the moment, do you want to add one?</p>
											<a href="#respond" class="icon-link"><i class="fa fa-reply"></i>Write a comment</a>
										</div>
										<div class="split-line"></div>
																						
						</div>
								
																		<p class="registered-user-restriction">Only <a href="https://airwaysmag.com/wp-login.php?redirect_to=https%3A%2F%2Fairwaysmag.com%2Fairchive%2Fdonald-ran-shuttle%2F"> registered </a> users can comment. </p>
									
															<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel">			<div class="textwidget"><div id='div-gpt-ad-1480541942360-13'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-13'); });
</script>
</div></div>
		</div><div class="widget-2 panel"><h3>Current Issue</h3>			<div class="textwidget"><div class="header-box-left">
    <a href="https://airwaysmag.com/product/feb2017/">
        <img alt="logo" src="https://airwaysmag.com/wp-content/uploads/2017/01/February-2017.jpg" width="300" height="300" />
    </a>
</div></div>
		</div><div class="widget-3 panel">
<!-- Buttons X - Start -->
<style type="text/css" scoped>/*78956-start*/
#btnsx-78956{margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;padding-top:10px;padding-bottom:10px;padding-left:40px;padding-right:40px;}
#btnsx-78956 .btnsx-text-primary{text-transform:uppercase;font-size:23px;line-height:23px;font-style:normal;color:#ffffff;padding-top:0px;padding-bottom:0px;padding-left:49px;padding-right:49px;}
#btnsx-78956:hover .btnsx-text-primary{color:#003d60;}
#btnsx-78956{background-color:#002a6b!important;}
#btnsx-78956:hover{}
#btnsx-78956{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78956:hover{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78956{-webkit-box-shadow:none;box-shadow:none;}
#btnsx-78956:hover{-webkit-box-shadow:none;box-shadow:none;}
/*78956-end*/
</style>
<a href="https://airwaysmag.com/product/feb2017/" id="btnsx-78956" target="_blank" class="btnsx-btn" >
	<span class="btnsx-text-primary ">Purchase</span></a>

<!-- Buttons X - End -->
</div><div class="widget-4 panel">
<!-- Buttons X - Start -->
<style type="text/css" scoped>/*78944-start*/
#btnsx-78944{margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;padding-top:10px;padding-bottom:10px;padding-left:40px;padding-right:40px;}
#btnsx-78944 .btnsx-text-primary{text-transform:uppercase;font-size:23px;line-height:23px;font-style:normal;color:#ffffff;padding-top:0px;padding-bottom:0px;padding-left:47px;padding-right:47px;}
#btnsx-78944:hover .btnsx-text-primary{color:#003d60;}
#btnsx-78944{background-color:#002a6b!important;}
#btnsx-78944:hover{}
#btnsx-78944{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78944:hover{border-top-width:0px;border-bottom-width:0px;border-left-width:0px;border-right-width:0px;border-style:none;border-top-left-radius:0px;border-top-right-radius:0px;border-bottom-left-radius:0px;border-bottom-right-radius:0px;}
#btnsx-78944{-webkit-box-shadow:none;box-shadow:none;}
#btnsx-78944:hover{-webkit-box-shadow:none;box-shadow:none;}
/*78944-end*/
</style>
<a href="https://www.airwaysmag.com/subscribe" id="btnsx-78944" target="_blank" class="btnsx-btn" >
	<span class="btnsx-text-primary ">Subscribe</span></a>

<!-- Buttons X - End -->
</div>		<div class="widget-5 panel">		<h3>In the News</h3>		<ul>
					<li>
				<a href="https://airwaysmag.com/newswire/delta-air-lines-assists-thousands-military-travelers-veterans-detroit-freedom-center-military-lounges-busy-holiday-season/">Delta Assists Military and Travelers and Veterans at Detroit&#8217;s Freedom Center Military Lounges</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/airchive/donald-ran-shuttle/">Special Friday Flashback: When Trump Ran &#8216;The Shuttle&#8217;</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/special-flights/flyback-friday-on-board-singapore-airlines-inaugural-non-stop-from-san-francisco-to-singapore/">Flyback Friday: On Board Singapore Airlines&#8217; Inaugural Non-Stop from San Francisco to Singapore</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/industry/737-max-splash/">The Boeing 737 MAX Makes a Splash</a>
						</li>
					<li>
				<a href="https://airwaysmag.com/airchive/eastern-air-lines-demise/">26 Years Since Eastern Air Lines Folded Its Wings: Personal Stories of That Final Day</a>
						</li>
				</ul>
		</div>		<div class="widget-6 last panel">			<div class="textwidget"><div id='div-gpt-ad-1480541942360-14'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480541942360-14'); });
</script>
</div></div>
		</div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-76478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76478"><a href="https://airwaysmag.com/">News</a></li>
<li id="menu-item-76475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76475"><a href="https://airwaysmag.com/airlines/">Airlines</a></li>
<li id="menu-item-76474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76474"><a href="https://airwaysmag.com/airports/">Airports</a></li>
<li id="menu-item-76473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76473"><a href="https://airwaysmag.com/industry/">Industry</a></li>
<li id="menu-item-76476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76476"><a href="https://airwaysmag.com/traveler/">Traveler</a></li>
<li id="menu-item-76472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76472"><a href="https://airwaysmag.com/airchive/">Airchive</a></li>
<li id="menu-item-76468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a href="https://airwaysmag.com/newswire/">Newswire</a></li>
<li id="menu-item-76467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a href="https://airwaysmag.com/events/">Events</a></li>
<li id="menu-item-76469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76469"><a href="https://airwaysmag.com/staff/">Staff</a></li>
<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76479"><a href="https://airwaysmag.com/contact/">Contact</a></li>
<li id="menu-item-76480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76480"><a href="https://airwaysmag.com/advertise/">Advertise</a></li>
<li id="menu-item-78092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78092"><a href="https://airwaysmag.com/airwayspodcast/">Airways Podcast</a></li>
<li id="menu-item-76471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76471"><a href="https://airwaysmag.com/store/">Store</a></li>
<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a href="https://airwaysmag.com/cart/"><i class="fa fa-shopping-cart fa-lg"></i> Cart</a></li>
</ul>							</div>
						
						
						<!-- <div class="left"></div> -->
						<div class="left">Airways International, Inc &copy; 2017. All Rights Reserved.</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://airwaysmag.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

			<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        	
       <!-- linkedIn share and  follow js -->
	   
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://airwaysmag.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/airwaysmag.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.6.2'></script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/airchive\/donald-ran-shuttle\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/airchive\/donald-ran-shuttle\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//airwaysmag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/airwaysmag.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.10.3'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.12.1'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-content/plugins/buttons-x/assets/js/public/btnsx.min.js?ver=0.8.4'></script>
<script type='text/javascript' src='https://airwaysmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>